<!doctype html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->

<!-- templatemo 417 grill -->
<!-- 
Grill Template 
http://www.templatemo.com/preview/templatemo_417_grill 
-->
    <head>
        <meta charset="utf-8">
        <title>New York Nonprofit Media: Friday, August 14, 2016</title>
        <meta name="description" content="The essential news source for New York's nonprofit industry.">
  <meta name="generator" content="Textpattern CMS">
        <meta name="viewport" content="width=device-width">
	<link rel="icon" type="image/ico" href="http://nynmedia.com/nynfavicon2.ico"/>


  
  
    <meta name="robots" content="index, follow, noodp, noydir">
  
  
  

<!-- content feeds -->
  <link rel="alternate" type="application/atom+xml" title="Atom feed" href="http://nynmedia.com/atom/?section=news" />
  <link rel="alternate" type="application/rss+xml" title="RSS feed" href="http://nynmedia.com/rss/?section=news" />
  
<meta name="viewport" content="width=device-width, initial-scale=1" />
		
<!-- <script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js"></script> -->
<!-- <script src="//ajax.googleapis.com/ajax/libs/jquery/2.1.1/jquery.min.js"></script> -->
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.2/jquery.min.js"></script>

<script src="//use.typekit.net/apt0bbs.js"></script>
<script>try{Typekit.load();}catch(e){}</script>	

<script type="text/javascript" src="http://cdn.broadstreetads.com/init.js"></script>
<script data-tockify-script="embed" src="https://public.tockify.com/browser/embed.js"></script>

        <link href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800' rel='stylesheet' type='text/css'>

<link rel="stylesheet" href="http://nynmedia.com/css.php?n=bootstrap" type="text/css" media="screen" />
<link rel="stylesheet" href="http://nynmedia.com/css.php?n=font-awesome" type="text/css" media="screen" />
<link rel="stylesheet" href="http://nynmedia.com/css.php?n=templatemo_style" type="text/css" media="screen" />
<link rel="stylesheet" href="http://nynmedia.com/css.php?n=templatemo_misc" type="text/css" media="screen" />
<link rel="stylesheet" href="http://nynmedia.com/css.php?n=flexslider" type="text/css" media="screen" />
<link rel="stylesheet" href="http://nynmedia.com/css.php?n=testimonails-slider" type="text/css" media="screen" />
<script src="http://nynmedia.com/js/modernizr261respond110min.js"></script>

<script src="http://cdn.broadstreetads.com/init.js"></script>

<style>
@font-face {
    font-family: 'charterbold_italic';
    src: url('/fonts/charter_bold_italic-webfont.eot');
    src: url('/fonts/charter_bold_italic-webfont.eot?#iefix') format('embedded-opentype'),
         url('/fonts/charter_bold_italic-webfont.woff') format('woff');
    font-weight: normal;
    font-style: normal;

}




@font-face {
    font-family: 'charterbold';
    src: url('/fonts/charter_bold-webfont.eot');
    src: url('/fonts/charter_bold-webfont.eot?#iefix') format('embedded-opentype'),
         url('/fonts/charter_bold-webfont.woff') format('woff');
    font-weight: normal;
    font-style: normal;

}




@font-face {
    font-family: 'charteritalic';
    src: url('/fonts/charter_italic-webfont.eot');
    src: url('/fonts/charter_italic-webfont.eot?#iefix') format('embedded-opentype'),
         url('/fonts/charter_italic-webfont.woff') format('woff');
    font-weight: normal;
    font-style: normal;

}




@font-face {
    font-family: 'charterregular';
    src: url('/fonts/charter_regular-webfont.eot');
    src: url('/fonts/charter_regular-webfont.eot?#iefix') format('embedded-opentype'),
         url('/fonts/charter_regular-webfont.woff') format('woff');
    font-weight: normal;
    font-style: normal;

}

@font-face {
    font-family: 'NewVeljovicPro';
    src: url('/fonts/ITCNewVeljovicPro-Regular.eot');
    src: url('/fonts/ITCNewVeljovicPro-Regular.eot?#iefix') format('embedded-opentype'),
         url('/fonts/ITCNewVeljovicPro-Regular.woff') format('woff');
    font-weight: normal;
    font-style: normal;

}



/*@font-face {
  font-family: 'ITCNewVeljovicDSPro';
  src: url('/fonts/ITCNewVeljovicPro-Italic.eot?#iefix') format('embedded-opentype'),  url('/fonts/ITCNewVeljovicPro-Italic.woff') format('woff'), url('/fonts/ITCNewVeljovicPro-Italic.ttf')  format('truetype'), url('/fonts/ITCNewVeljovicPro-Italic.svg#ITCNewVeljovicPro-Italic') format('svg');
  font-weight: normal;
  font-style: italic;
}*/



@font-face {
  font-family: 'ITCNewVeljovicPro-Italic';
  src: url('/fonts/ITCNewVeljovicPro-Italic.eot?#iefix') format('embedded-opentype'),  url('/fonts/ITCNewVeljovicPro-Italic.woff') format('woff'), url('/fonts/ITCNewVeljovicPro-Italic.ttf')  format('truetype'), url('/fonts/ITCNewVeljovicPro-Italic.svg#ITCNewVeljovicPro-Italic') format('svg');
  font-weight: normal;
  font-style: normal;
}



/* Generated by Font Squirrel (http://www.fontsquirrel.com) on March 3, 2015 */



@font-face {
    font-family: 'gzaseminegra';
    src: url('/fonts/Gza-Seminegra-webfont.eot');
    src: url('/fonts/Gza-Seminegra-webfont.eot?#iefix') format('embedded-opentype'),
         url('/fonts/Gza-Seminegra-webfont.woff2') format('woff2'),
         url('/fonts/Gza-Seminegra-webfont.woff') format('woff'),
         url('/fonts/Gza-Seminegra-webfont.ttf') format('truetype'),
         url('/fonts/Gza-Seminegra-webfont.svg#gzaseminegra') format('svg');
    font-weight: normal;
    font-style: normal;

}




@font-face {
    font-family: 'gzaseminegra_italic';
    src: url('/fonts/Gza-SeminegraItalic-webfont.eot');
    src: url('/fonts/Gza-SeminegraItalic-webfont.eot?#iefix') format('embedded-opentype'),
         url('/fonts/Gza-SeminegraItalic-webfont.woff2') format('woff2'),
         url('/fonts/Gza-SeminegraItalic-webfont.woff') format('woff'),
         url('/fonts/Gza-SeminegraItalic-webfont.ttf') format('truetype'),
         url('/fonts/Gza-SeminegraItalic-webfont.svg#gzaseminegra_italic') format('svg');
    font-weight: normal;
    font-style: normal;

}
</style>



<!-- specify canonical, more info: http://googlewebmastercentral.blogspot.com/2009/02/specify-your-canonical.html -->
  
    
      <link rel="canonical" href="http://nynmedia.com/news/friday-august-14-2016">
    
  

<link rel="stylesheet" href="http://nynmedia.com/css.php?n=jquery.fancybox.css?v=2.0.4" type="text/css" media="screen" />
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js?v=1.7.1"></script>

	<script>window.jQuery || document.write('<!-- CDN FALLING BACK --><script src="//nynp.cityandstateny.com/admin/template/js/jquery.min.js?v=1.7.1"><\/script>');</script>

<script src="http://nynmedia.com/js/jqueryfancyboxpack.js"></script>
<script src="http://nynmedia.com/js/fancyboxconfig.js"></script>


<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "d6fde594-a8e0-4615-a87c-ffbbb1f6206d", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>


<script type="text/javascript">
jQuery(document).ready(function($) {
    $("#mmenu").hide();
    $(".mtoggle").click(function() {
        $("#mmenu").slideToggle(500);
    });
});



</script>
<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css" />
    </head>
<body id="news-page">





        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an outdated browser. <a href="http://browsehappy.com/">Upgrade your browser today</a> or <a href="http://www.google.com/chromeframe/?redirect=true">install Google Chrome Frame</a> to better experience this site.</p>
        <![endif]-->

            <header>
			
				<!-- Include the main-header template -->
				                 <div id="main-header">
                    <div class="container">
		      <div class="row">
		    <div class="col-md-10"><div align="center" class="leaderboard-ad">





<script type="text/javascript">broadstreet.zone(42930, {responsive: true});</script>



















<!--		      <a href="http://www.baruch.cuny.edu/spa"><img src="http://nynmedia.com/images/56.gif" style="margin: 0 auto 0" class="ad" /></a>-->
		      </div></div>
		      <div class="col-md-2">
                                <div class="social-bottom">
                                    <ul>
                                        <li><a href="https://www.facebook.com/pages/New-York-Nonprofit-Press/153166201410379" class="fa fa-facebook"></a></li>
                                        <li><a href="https://twitter.com/NYN_media" class="fa fa-twitter"></a></li>
                                        <li><a href="http://nynreview.com/rss/" class="fa fa-rss"></a></li>
                                    </ul>
                                </div>
                            </div>
			    
		      </div>
<div class="row" id="nav-uptop-container">
<nav class="nav-uptop">
<ul style="margin-bottom:0">
<li><a href="/about">About</a></li>
<li><a href="/subscribe">Subscribe</a><!--<a href="http://eepurl.com/bkd3o1">Subscribe</a>--></li>
</ul>
</nav>
</div>
                        <div class="row">
                            <div class="col-md-3">
                                <div class="logo">
                                    <h1><a href="http://nynmedia.com/"><!--<i class="fa fa-leaf"></i> NYN-->


  




<img src="http://nynmedia.com/images/2.jpg" alt="" width="567" height="173" />







</a></h1>
                                </div>
                            </div>
			    <div class="col-md-9">
			      <!--<a href="http://nynp.cityandstateny.com/"><img src="http://nynmedia.com/images/1.jpg" alt="" style="float:right;margin-top:2em" width="283" height="90" /></a>-->
    
                            </div>
		      </div>
		      <div class="row" style="margin: 0">
                            <div class="col-md-12">


<!-- navigation -->
  <nav role="navigation" class="main-menu">
<ul>
<li style="padding-left:0 !important"><a href="/news">News</a></li>
<!-- <li><a href="http://nynmedia.com/category/nyn-daily">NYN Daily</a></li> -->
<li><a href="http://nyncareers.com/" class="career">Careers</a></li>
<li><a href="/events" class="events">Events</a></li>
<li><a href="http://nynmedia.com/category/nyn-daily" class="nyndaily">Daily</a></li>
<li style="border-right:none"><form role="search" method="get" action="http://nynmedia.com/">
  <!--<h4><label for="search-textbox">Search</label></h4>-->
  <p><input id="search-textbox" placeholder="search" style="width:70%" type="search" name="q"><!--<input style="width:30%" class="search-icon" type="submit" value="Search">--></p>
</form>

<style>
input {  outline: none }
input#search-textbox {
	-moz-box-sizing: content-box;
	-webkit-box-sizing: content-box;
	box-sizing: content-box;
	background: white;
	-webkit-border-radius: 20px;
	-moz-border-radius: 20px;
	border-radius: 20px;
	height: 20px;
	border: 1px solid rgba(0,0,0,0.2);
	width: 170px;
	padding: 3px 23px 3px 8px;
}

input[type="reset"] {
	background: url('data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAA4AAAAOCAMAAAAolt3jAAAAGFBMVEUAAAC/v7+/v7+/v7+/v7+/v7+/v7+/v7+hAPa4AAAAB3RSTlMAQNCwkKDgPaU3lgAAAEZJREFUeNplj9EKACAIA2dm+/8/bkj4sI6wDsIpRCRFBprNxx4bD12LrwRSDxRZkCcoCqVDIW1v+9Q+W6sOOhNkY9iQtsIFhO0DtcbsWN0AAAAASUVORK5CYII=');
	width: 14px;
	height: 14px;
	-webkit-border-radius: 8px;
	-moz-border-radius: 8px;
	border-radius: 8px;
	border: 0;
	text-indent: -999px;
	position: absolute;
	right: 8px;
	top: 7px;
	cursor: pointer;
}

input#search-text:invalid {
	outline: none;
	-webkit-box-shadow: none;
	-moz-box-shadow: none;
	box-shadow: none;
	background: white url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAwAAAAMCAMAAABhq6zVAAAAIVBMVEW/v7+/v78AAAC/v7+/v7+/v7+/v7+/v7+/v7+/v7+/v79QUkolAAAAC3RSTlOLYAAJeoMjRhpOcbsbtd4AAABJSURBVHjaVc1JDsAgDATB9uAF8v8Hx0QcSN9KssZI5eClDj18PRsFlmlQDcfUGd6A3EgYP1xncQ+sa5qYOk9jRQt1Y0izhU5bL2o2AW3ZQKeJAAAAAElFTkSuQmCC) 10px 6px no-repeat;
}
input#search-text:invalid + input[type="reset"] {
	visibility:hidden;
}
</style></li>
</ul>

  </nav>


<nav id="mobile">

    <div id="toggle-bar">
        <strong><a class="mtoggle" href="#" style="width:100%; height:100%; display:block">MAIN MENU <span style="float:right;margin-right:4em"><i class="fa fa-bars"></i></span></a></strong>
<!--<a class="mtoggle" </a>-->
<!--        <a class="navicon mtoggle" href="#">MAIN MENU</a> -->
    </div>

    <ul id="mmenu">
        <li><a href="/news">News</a></li>
        <li><a href="/category/nyn-daily">Daily</a></li>
        <li><a href="http://nyncareers.jobboard.io/">Careers</a></li>
        <li><a href="/events">Events</a></li>       	
    </ul>

</nav>



                                </div>





                            </div>
                           <!-- <div class="col-md-4">
                                <div class="search-box">  
                                    <form action="http://nynp.cityandstateny.com/index.php?id=search" method="POST" class="search">
  <input type="text" name="words" class="search-words" value="" />
  <input type="submit" name="search" class="search-submit" value="Search" />
      <script type="text/javascript" src="http://nynp.cityandstateny.com/plugins/i18n_search/js/jquery.autocomplete.min.js"></script>
  <script type="text/javascript">
        $(function () {
      var $live = $('ul.search-results.search-live');
      // add css file
      $('head').append('<link rel="stylesheet" type="text/css" href="http://nynp.cityandstateny.com/plugins/i18n_search/css/jquery.autocomplete.css"></link>');
      $('form.search input[name=words]').autocomplete(
        "http:\/\/nynp.cityandstateny.com\/plugins\/i18n_search\/ajax\/suggest.php?langs=", { 
        minChars: 1,
        max: 50,
        scroll: true,
        multiple: true,
        multipleSeparator: ' '
      });
          });
  </script>
  </form>
				    
                                </div>
                            </div>-->
                        </div>
			
			
                    </div>
                </div>

            </header>
            

  <div class="wrapper">
    <div class="container article-container">





<!-- left (main) column -->
      <div role="main">

      <!-- is this result result page? also omits the pagination links below (uses pagination format within search_results.article.txp instead) -->
      

        <!-- else is this an article category list? -->
        



          <!-- else is this an article author list? -->
          









<!--will have pagination-->




 <!-- else display articles normally -->
            <article role="article" itemscope itemtype="http://schema.org/Article">




  
    <span itemprop="keywords" class="keywords"><a rel="tag" href="http://nynmedia.com/category/nyn-daily/">NYN Daily</a></span> <time datetime="2016-10-14T16:57:49Z" itemprop="datePublished"> Oct 14, 04:57 PM</time>

  <h1 itemprop="name">Friday, August 14,&#160;2016</h1>
<h2></h2>
<h3>By <span class="basic-info" itemprop="author">NYN Daily<!--<a rel="author" href="http://nynmedia.com/news/?author=Lydia+Eck">Lydia Eck</a>--></span></h3>

<span class='st_facebook_large' displayText='Facebook'></span>
<span class='st_twitter_large' displayText='Tweet'></span>
<span class='st_email_large' displayText='Email'></span>

<div class="article-container-inner">

  <section itemprop="articleBody" id="main-section"  style="float: none !important; vertical-align:top">

<!---->
    <p><strong>TOP NEWS</strong></p>
<p><strong>De Blasio says ACS suspensions &#8216;the first step&#8217; in Zymere case: </strong>Mayor de Blasio on Thursday said the fallout at the embattled Administration for Children&#8217;s Services in the wake of the death of a 6-year-old Harlem boy is &#8220;just the beginning,&#8221; following this week&#8217;s suspension of four top agency heads, <a href="http://go.cityandstatemedia.com/e/168882/the-first-step-in-zymere-case-/9svt1/29213284" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/the-first-step-in-zymere-case-/9svt1/29213284&amp;source=gmail&amp;ust=1476549390457000&amp;usg=AFQjCNFETn2vU2CFk-_iHD0rULU_Qzyosw">according to the New York Post</a>. The harsh words came a day after ACS confirmed that an assistant commissioner, a borough commissioner and two other agency officials were suspended for 30 days without pay as the investigation into the death of Zymere Perkins continues.</p>
<p><strong>More than 12 dollars million in grants announced by The New York Community Trust in largest round of the year:</strong> Sixty-nine grants will help unaccompanied immigrant children get legal help, improve reading in public elementary schools, provide mental health for female veterans, and much more. Recipients include city schools, Fordham University, Housing + Solutions and Wild Bird Fund. <a href="http://go.cityandstatemedia.com/e/168882/-Trust-in-Largest-Round-o-aspx/9svt3/29213284" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/-Trust-in-Largest-Round-o-aspx/9svt3/29213284&amp;source=gmail&amp;ust=1476549390457000&amp;usg=AFQjCNFZHMres0UjxYnNNEtiq7Dr_OjclQ">See the full list</a>.</p>
<p><strong>City Comptroller Scott Stringer investigation reveals Donald Trump may have repeatedly lied about giving money to 9/11 charities: </strong>A review by New York City Comptroller Scott Stringer found that Republican presidential nominee Donald Trump seems to have never followed through on a promise to donate to a major 9/11 charity,<a href="http://go.cityandstatemedia.com/e/168882/11-charities-article-1-2829908/9svt5/29213284" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/11-charities-article-1-2829908/9svt5/29213284&amp;source=gmail&amp;ust=1476549390457000&amp;usg=AFQjCNFaIR-fvcfimeWY2T7kmB6n7iacAg"> the Daily News reports</a>.</p>
<p><strong>Gifts in jeopardy - What happens when a charity goes broke: </strong>The <a href="http://go.cityandstatemedia.com/e/168882/d-58587381f7-mc-eid-7d79bff969/9svt7/29213284" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/d-58587381f7-mc-eid-7d79bff969/9svt7/29213284&amp;source=gmail&amp;ust=1476549390457000&amp;usg=AFQjCNFylyMDcej8x4gwDz5T3uxLo8cMbQ">New York Community Trust writes </a>that sometimes, charities face serious financial peril, maybe leading to reorganization through a Federal bankruptcy proceeding, a receivership under state law, or even closure. Loyal donors want to know: Will any assets be left after the creditors are paid and, if so, what happens to those assets?</p>
<p><strong>Shelter developer eyes one for Norwood, sources say: </strong>A homeless shelter provider is eyeing a property in the Norwood section of the Bronx across from PS/MS 20 as his next shelter, <a href="http://go.cityandstatemedia.com/e/168882/s-one-for-norwood-sources-say-/9svt9/29213284" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/s-one-for-norwood-sources-say-/9svt9/29213284&amp;source=gmail&amp;ust=1476549390457000&amp;usg=AFQjCNGXsk1JVl-3JYH8dGFjfUF-IRbHYA">the Norwood News writes</a>. The New York City Department of Homeless Services, which offers multi-million dollar contracts to nonprofit shelter providers, hasn&#8217;t drafted a contract, according to the agency.</p>
<p><strong>Benchmarking individual donors: </strong>The <a href="http://go.cityandstatemedia.com/e/168882/benchmarking-individual-donors/9svtc/29213284" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/benchmarking-individual-donors/9svtc/29213284&amp;source=gmail&amp;ust=1476549390457000&amp;usg=AFQjCNFKI7RsZgaSrWVmDL0-pk8Ii_c_QQ">Stanford Social Innovation Review writes</a> that small nonprofits need to measure donor retention rates and build a strong fundraising plan.</p>
<p><strong>Rally urges city to add more space for charter schools in order to serve 'overwhelming parent demand': </strong>Parents and advocates rallied outside City Hall on Thursday and continued their call for the de Blasio Administration to provide more space for charter schools, <a href="http://go.cityandstatemedia.com/e/168882/rter-schools-article-1-2830047/9svtf/29213284" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/rter-schools-article-1-2830047/9svtf/29213284&amp;source=gmail&amp;ust=1476549390457000&amp;usg=AFQjCNFxO53gEz9LbVN4bGJWI_xOMN8UXw">the Daily News reports</a>. The group included administrators from several of the city&#8217;s charter school networks who said space is desperately needed for 50 new or expanding schools.</p>
<p><strong>Adams gives 500,000 dollars to nonprofit for affordable housing: </strong>Brooklyn Borough President Eric L. Adams gave funds to Southside United HDFC-Los Sures, a 44-year-old nonprofit with a history of providing affordable housing to the residents of North Brooklyn, <a href="http://go.cityandstatemedia.com/e/168882/ves-500000-affordable-housing-/9svth/29213284" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/ves-500000-affordable-housing-/9svth/29213284&amp;source=gmail&amp;ust=1476549390457000&amp;usg=AFQjCNEb2YYWmTGH9qQ930bRwyXKI57v4g">Kings County Politics writes</a>. The money was part of funds from Brooklyn Borough Hall to construct and preserve hundreds of affordable housing units across Brooklyn under his groundbreaking Faith-Based Development Initiative.</p>
<p><strong>Group home proposal rejected by Queens Community Board: </strong>Community Board 11 voted to reject a proposal to use a house in Little Neck as a group home, <a href="http://go.cityandstatemedia.com/e/168882/8d-5554-95a1-74721524cda7-html/9svtk/29213284" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/8d-5554-95a1-74721524cda7-html/9svtk/29213284&amp;source=gmail&amp;ust=1476549390457000&amp;usg=AFQjCNH7kZ5AL02Yo1HqU2spReQmfoJYXg">the Queens Chronicle reports</a>. The house, which is located at 55-35 260th St., would be used by the nonprofit Community Options as a residence for a group of developmentally disabled individuals under the auspices of the New York State Office of People with Developmental Disabilities with staff serving them 24/7.</p>
<p>&#160;</p>
<p>************</p>
<p><br /> <strong>Blend Progressive Theory and Practical Experience at The New School</strong></p>
<p>Master&#8217;s students at Milano School of International Affairs, Management, and Urban Policy address major social, economic, environmental, international, and political problems in real time. Personalized mentorship from scholars and practitioners engages students in critical approaches that challenge convention. Put your ideas into practice and advance your career at The New School. Learn more about graduate programs in International Affairs, Urban Policy Analysis, Nonprofit Management, Organizational Change, and Sustainability Management at <a href="http://go.cityandstatemedia.com/e/168882/ad-ck-10551-222959-47337-0/9svtm/29213284" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/ad-ck-10551-222959-47337-0/9svtm/29213284&amp;source=gmail&amp;ust=1476549390457000&amp;usg=AFQjCNHp-G59GvLFzgVNN2Ie-MhYTdo8JA">newschool.edu/milano</a>.</p>
<p>&#160;</p>
<p><strong>Baruch College's Marxe School of Public and International Affairs is NYC's only public graduate school dedicated to public administration.</strong>Our Master of Public Administration (MPA) &amp; Executive MPA degrees are ranked among the best in the nation. Our new two-year, 42-credit Master of International Affairs (MIA) prepares you to be a creative, globally-focused leader. Our Master of Science in Higher Education Administration (MSEd-HEA) teaches you to manage and lead in higher education. Full- and part-time options available. <strong>ATTEND OUR OPEN HOUSE on TUESDAY, OCT. 25th at 5:30 pm. </strong><a href="http://go.cityandstatemedia.com/e/168882/word257D-utm-campaign-Fall2016/9svtp/29213284" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/word257D-utm-campaign-Fall2016/9svtp/29213284&amp;source=gmail&amp;ust=1476549390457000&amp;usg=AFQjCNEejDFg8P7TXZTUgbrUoQ1AnCjd0A"><strong>RSVP and learn more</strong></a><strong>.</strong></p>
<p>&#160;</p>
<p>************</p>
<p><br /><strong>ARTS AND CULTURE SPOTLIGHT</strong></p>
<p><strong>Children's Museum nixes move to Essex Crossing:</strong> The Upper West Side museum, which has been around since 1973, has pulled out of negotiations with Delancey Street Associates to move to the mixed-use development under construction near the Williamsburg Bridge, <a href="http://go.cityandstatemedia.com/e/168882/n-nixes-move-to-essex-crossing/9svtr/29213284" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/n-nixes-move-to-essex-crossing/9svtr/29213284&amp;source=gmail&amp;ust=1476549390457000&amp;usg=AFQjCNGioycCb1ZABSK2Bkn8cBnorfwIkg">Crain&#8217;s writes</a>. The new space would have allowed the 37,000-square-foot institution to double in size.</p>
<p>&#160;</p>
<p>************</p>
<p><br /><strong>HIGHER EDUCATION SPOTLIGHT</strong></p>
<p><strong>Make college affordable: </strong>Revenue from students is making up a growing percentage of community college budgets,<a href="http://go.cityandstatemedia.com/e/168882/ke-college-affordable-2-36534-/9svtt/29213284" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/ke-college-affordable-2-36534-/9svtt/29213284&amp;source=gmail&amp;ust=1476549390457000&amp;usg=AFQjCNGXluILOtzFHRH-pqV5VOTq_jFbTg"> the Times Union writes</a>, which is burdensome and contrary to the state statute requiring the costs of community colleges be evenly divided among the state, counties and students.</p>
<p><strong>Alumni couple gives 20 million dollars to Fordham for financial aid:</strong>Fordham University alumni Maurice and Carolyn Dursi Cunniffe have given a donation for student financial aid, making the married couple the top donors in the history of the Bronx school, <a href="http://go.cityandstatemedia.com/e/168882/m-for-financial-aid-1476396623/9svtw/29213284" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/m-for-financial-aid-1476396623/9svtw/29213284&amp;source=gmail&amp;ust=1476549390457000&amp;usg=AFQjCNEbcVDi1uo9aeQAfmjm92e0tyZnng">the Wall Street Journal writes</a>. The new scholarship named after the couple will be the largest at the university and allow 20 students to attend the Jesuit school annually.</p>
<p>&#160;</p>
<p>************</p>
<p><br /><strong>NYN BUZZ</strong></p>
<p><strong><br /></strong></p>
<p><strong>Island Federal Credit Union to host &#8220;Thankful Thursdays&#8221; food drive to support Long Island Cares - The Harry Chapin Food Bank:</strong></p>
<p>Island Federal Credit Union will be collecting donations of non-perishable food on Thursdays from Oct. 20 through Thursday, Nov. 17 to support Long Island Cares. All nine Island branches including Hauppauge, Bellmore, Hicksville, Massapequa, Riverhead, Sayville, Selden, and Stony Brook University will take part in &#8220;Thankful Thursdays&#8221; to help families in need this Thanksgiving holiday. More than 300,000 Long Islanders struggle with domestic hunger and low food insecurity including, 89,000 children.</p>
<p><strong><br /></strong></p>
<p><strong>Community Healthcare Network celebrating National Latino HIV/AIDS Awareness Day with free HIV testing in Union Square:</strong></p>
<p>Community Healthcare Network, a not-for-profit organization providing comprehensive community-based primary care, mental health and social services for 85,000 underserved individuals throughout New York City, will be taking part in the New York City Department of Health&#8217;s National Latino HIV/AIDS Awareness Day campaign, Take the Train? Take the Test, by having a mobile medical van stationed in Union Square for rapid HIV testing. The event is today from 2pm to 9pm at Union Square West between E. 16th street and E. 17th street. The mobile unit will be parked near the north subway entrance of Union Square Park.</p>
<p><strong><br /></strong></p>
<p><strong>Local women&#8217;s shelter receives grant for domestic violence programs from the Mary Kay Foundation:</strong></p>
<p>As part of The Mary Kay Foundation&#8217;s annual shelter grants program, local Women's Safe Start shelter has received a $20,000 unrestricted grant to further the organization&#8217;s efforts to combat domestic violence and provide rehabilitation services throughout New York City. The grant awarded to the Center Against Domestic Violence is part of 3 million dollars in funding that the Foundation has awarded this year to 150 domestic violence shelters in 49 states, the District of Columbia and Guam. The Center Against Domestic Violence will use the grant funding to provide critical support for general operation at Women's Safe Start, including shelter support services and programming for its resident.</p>
<p>&#160;</p>
<p>************</p>
<p><br /><strong>The Fordham Center for Nonprofit Leaders </strong>offers both a Master&#8217;s of Science and an Executive Education Certificate program in Nonprofit Leadership. To learn more about how these programs train students to become leaders in the nonprofit sector in collaboration with its unique mentoring component, visit: <a href="http://go.cityandstatemedia.com/e/168882/nonprofits/9svty/29213284" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/nonprofits/9svty/29213284&amp;source=gmail&amp;ust=1476549390457000&amp;usg=AFQjCNFH8ThLKP4iOB6LepWB1ZQ-5xvi7w">www.fordham.edu/nonprofits</a></p>
<p><br /> <strong>PAYING MORE THAN YOU NEED TO FOR TELECOM SERVICES?</strong></p>
<p><strong>AMS </strong>can help nonprofits save money: Review for Billing Errors - Audit invoices against your billing records for discrepancies; Optimizing Existing Plans - Assessing existing plans to optimize utilization without switching carriers; Efficient Services - Explore more robust options available for the same cost; Savings for Organizations - Focus on what really matters, with additional available resources to support your mission. To receive a preliminary complimentary assessment <a href="http://go.cityandstatemedia.com/e/168882/e-168882-eyJqzT-43m9h-14290474/9svv1/29213284" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/e-168882-eyJqzT-43m9h-14290474/9svv1/29213284&amp;source=gmail&amp;ust=1476549390457000&amp;usg=AFQjCNEJuVE3HhfrOyYCvZcwkKqqyjjnew">click here</a>.</p>
<p>&#160;</p>
<p>************</p>
<p><br /><strong>NYN CAREERS</strong></p>
<p>(Visit <a href="http://go.cityandstatemedia.com/e/168882/2016-10-14/9svv3/29213284" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/2016-10-14/9svv3/29213284&amp;source=gmail&amp;ust=1476549390457000&amp;usg=AFQjCNE6QNbSxY0UaxcgMmJHHSSv77ocPw">www.nyncareers.com</a> to view all jobs.)</p>
<p><strong><em><br /></em></strong></p>
<p><a href="http://go.cityandstatemedia.com/e/168882/s-children-and-family-services/9svv5/29213284" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/s-children-and-family-services/9svv5/29213284&amp;source=gmail&amp;ust=1476549390457000&amp;usg=AFQjCNHdTfgVDwCoWinBDoifcT1AzJ0SjQ"><strong><em>Program Coordinator (LMSW), Sheltering Arms Children and Family Services/Safe Space</em></strong></a></p>
<p>Safe Space is seeking a Program Coordinator who will be responsible for the overall management and day to day operations of the Far Rockaway Youth Center, the supervision of center staff and will ensure that quality service delivery is provided, assisting youth and families, access appropriate services and resources, as well as providing case management and counseling services.</p>
<p><strong><em><br /></em></strong></p>
<p><a href="http://go.cityandstatemedia.com/e/168882/e-director-at-camp-venture-inc/9svv7/29213284" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/e-director-at-camp-venture-inc/9svv7/29213284&amp;source=gmail&amp;ust=1476549390457000&amp;usg=AFQjCNF6lk037ees2vIN9FvTQ24vjsaSAA"><strong><em>Executive Director, Camp Venture, Inc.</em></strong></a></p>
<p>Camp Venture, Inc. is a not-for-profit provider of family-like care and services to people with intellectual and developmental disabilities. A cornerstone of the Rockland County, NY community since 1969, today Camp Venture offers a range of programs and services to meet nearly any need or preference across the developmental disability spectrum. The Executive Director is responsible for all areas of agency operations and policy compliance and implementation. In partnership with the Board of Directors, this dynamic and innovative leader will develop and implement strategies to promote Camp Venture&#8217;s mission.</p>
<p><strong><em><br /></em></strong></p>
<p><a href="http://go.cityandstatemedia.com/e/168882/ker-at-henry-street-settlement/9svv9/29213284" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/ker-at-henry-street-settlement/9svv9/29213284&amp;source=gmail&amp;ust=1476549390457000&amp;usg=AFQjCNFU5LoDyd5885LEFlx82FM4CGLw-w"><strong><em>Client Care Worker, Henry Street Settlement</em></strong></a></p>
<p>The Transitional and Supportive Housing Cluster is a provides Transitional Housing and Supportive Housing to Homeless individuals and Families, victims of Domestic Violence and Formerly Homeless Individuals. Services include four shelters; two family shelters, a domestic violence shelter, a shelter for Single Women with Mental Health Issue as well as a NYNY Supportive Housing building for formerly homeless individuals with Mental Health issues. Services are provided by culturally competent staff and include case management, housing, employment, and children&#8217;s programs. This position is within the Third Street Women&#8217;s Residence which is a 79 bed shelter for homeless women with Mental Health issues.</p>
<p><strong><br /></strong></p>
<p><strong>NYN MEDIA CAREERS: </strong>To advertise your employment opportunities with NYN Media email <a href="mailto:lblake@cityandstateny.com" target="_blank">lblake@cityandstateny.com</a>.</p>
<p>&#160;</p>
<p>************</p>
<p><br /><strong>POLITICAL BULLETIN by CITY &amp; STATE:</strong></p>
<p>* Two major body camera manufacturers faced off Thursday in front of dozens of witnesses over a proposed contract to outfit NYPD officers with body-worn cameras, with Taser officials calling the choice of Vievu &#8220;a grave error,&#8221; <a href="http://go.cityandstatemedia.com/e/168882/-off-over-nypd-contract-106384/9svvc/29213284" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/-off-over-nypd-contract-106384/9svvc/29213284&amp;source=gmail&amp;ust=1476549390457000&amp;usg=AFQjCNGVtt5E9fmdIQzYkxCUYhKldn9e0Q">Politico New York reports</a>.</p>
<p>* City Council Speaker Melissa Mark-Viverito said the "vile political climate" moved her to speak out about her own history of sexual abuse, revealing for the first time this week she was molested as a child, <a href="http://go.cityandstatemedia.com/e/168882/-abuse-trump-article-1-2829564/9svvf/29213284" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/-abuse-trump-article-1-2829564/9svvf/29213284&amp;source=gmail&amp;ust=1476549390458000&amp;usg=AFQjCNEaIHR45pcJhmKDK-n-IdmTE0zCMw">the Daily News reports</a>.</p>
<p>* The NYPD will have to post its full patrol guide online under legislation passed by the City Council, making public the rules cops follow on everything from stop-and-frisk to handcuffing students at school or responding to a bicycle crash, <a href="http://go.cityandstatemedia.com/e/168882/new-city-law-article-1-2829979/9svvh/29213284" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/new-city-law-article-1-2829979/9svvh/29213284&amp;source=gmail&amp;ust=1476549390458000&amp;usg=AFQjCNEwdqr7c3csCDVDSreM19X1-BdOFA">the Daily News reports</a>.</p>
<p>&#160;</p>
<p>************</p>
<p><br /><strong>SUBSCRIBE TO CITY &amp; STATE MAGAZINE FOR FREE TODAY:</strong> City &amp; State is the premier multi-media news firm that dedicates its coverage to New York&#8217;s federal, state and local government, political and advocacy news. Subscriptions are offered to New York City &amp; New York State government employees, nonprofit organizations and academic institutions. The subscription includes 48 issues conveniently mailed to your home or office. In addition, you will also receive our exclusive daily Insider e-newsletter. <a href="http://go.cityandstatemedia.com/e/168882/subscribenow-/9svvk/29213284" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/subscribenow-/9svvk/29213284&amp;source=gmail&amp;ust=1476549390458000&amp;usg=AFQjCNHEsW6xzK8AM26g3bAmwKbDHn3NRw"><strong>Subscribe Here.</strong></a></p>
<p>&#160;</p>
<p>************</p>
<p><br /><strong>NYN SOCIAL BUZZ</strong></p>
<p><strong>Upcoming galas and events</strong>:</p>
<p>Oct. 14 -- Putnam Family &amp; Community Services&#8217; <a href="http://go.cityandstatemedia.com/e/168882/events-php/9svvm/29213284" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/events-php/9svvm/29213284&amp;source=gmail&amp;ust=1476549390458000&amp;usg=AFQjCNHSDWimjWGsJhvdw2CsR3kWdr3YWQ">Annual Dinner Dance Benefit</a></p>
<p>Oct. 15 -- MVP Health Care presents The 16th Annual Great Pumpkin Challenge to benefit Saratoga Bridges</p>
<p>Oct. 16 -- United Hospice of Rockland's <a href="http://go.cityandstatemedia.com/e/168882/media-detail-398-1476651600000/9svvp/29213284" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/media-detail-398-1476651600000/9svvp/29213284&amp;source=gmail&amp;ust=1476549390458000&amp;usg=AFQjCNEXPMnt9phjFzXhVkskXJWDz6wo5g">Dancing With Our Stars</a> Gala 2016</p>
<p>Oct. 17 -- Services &amp; Advocacy for GLBT Elders is holding its <a href="http://go.cityandstatemedia.com/e/168882/97-7a18-4970-b1c4-41f9f7f4555d/9svvr/29213284" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/97-7a18-4970-b1c4-41f9f7f4555d/9svvr/29213284&amp;source=gmail&amp;ust=1476549390458000&amp;usg=AFQjCNHG8wDb_SKu-0SjVmspVXx-mpK9tw">21st annual SAGE Awards &amp; Gala</a> at Cipriani Wall Street</p>
<p>Oct. 18 -- Fortune Society <a href="http://go.cityandstatemedia.com/e/168882/fallbenefit2016-/9svvt/29213284" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/fallbenefit2016-/9svvt/29213284&amp;source=gmail&amp;ust=1476549390458000&amp;usg=AFQjCNH7D4rNzmVyVhvcVyWSi6Yh88oprg">hosts</a> annual fall benefit</p>
<p>* To have your event featured here send your top 1-2 photos, along with a one sentence caption and photo credit, to <a href="mailto:info@nynmedia.com" target="_blank">info@nynmedia.com</a>with the subject line &#8220;Recent Galas and Events.&#8221; To see more events, check our events/community calendar <a href="http://go.cityandstatemedia.com/e/168882/events/9svvw/29213284" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/events/9svvw/29213284&amp;source=gmail&amp;ust=1476549390458000&amp;usg=AFQjCNHgzE4kB5QQ5--cIsrBnayfvHEcBg">here</a>.</p>
<p>&#160;</p>
<p>************</p>
<p><br /><strong>NONPROFITS IN THE NEWS</strong></p>
<p><strong>Nonprofit sides with inmates to achieve criminal justice reform: </strong>Prisology is a nonprofit that stepped into the role of inmate advocate in 2013 and quickly started getting inmates' attention, <a href="http://go.cityandstatemedia.com/e/168882/stice-reform-article-1-2821917/9svvy/29213284" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/stice-reform-article-1-2821917/9svvy/29213284&amp;source=gmail&amp;ust=1476549390458000&amp;usg=AFQjCNH1MYpOpPV8rQD32KX2sGt5g3vmbA">the Daily News writes</a>. The organization has taken on numerous projects, including rallying supporters to help lessen harsh drug sentences and to reform federal sentencing guidelines for economic fraud and white-collar crime.</p>
<p><strong>CNY Community Foundation awards grants to area nonprofits: </strong>The Central New York Community Foundation Inc. has awarded more than $161,000 in grants to area nonprofits, <a href="http://go.cityandstatemedia.com/e/168882/grants-to-area-nonprofits-aspx/9svw1/29213284" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/grants-to-area-nonprofits-aspx/9svw1/29213284&amp;source=gmail&amp;ust=1476549390458000&amp;usg=AFQjCNFlLr7DQ1vRgnrokTEPQ362KMJSxQ">according to the Business Journal News Network</a>. The funding is part of the fifth round of grants in the organization&#8217;s &#8220;performance management&#8221; initiative.</p>
<p><strong>Spotlight on Woodlawn Cemetery Preservation Training Program:</strong> The Woodlawn Cemetery &#173;Preservation Training Program is a partnership between the cemetery, World Monuments Fund, International Masonry Institute, and additional funders, <a href="http://go.cityandstatemedia.com/e/168882/-preservation-training-program/9svw3/29213284" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/-preservation-training-program/9svw3/29213284&amp;source=gmail&amp;ust=1476549390458000&amp;usg=AFQjCNHIMek-vF2YsftR9Z3CHMQcDtVkCA">Philanthropy Roundtable writes</a>. It created a nine-week internship on the grounds, providing 16 young people with work resetting, cutting, polishing, caulking and renewing &#173;stonework.</p>
<p>&#160;</p>
<p>************</p>
<p><br /><strong>NYN EVENTS</strong></p>
<p>New York Nonprofit Media is proud to present our 2nd annual <a href="http://go.cityandstatemedia.com/e/168882/news-nonprofit-techcon/9svw5/29213284" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/news-nonprofit-techcon/9svw5/29213284&amp;source=gmail&amp;ust=1476549390458000&amp;usg=AFQjCNHCEIKDD3h4lNyyhymphyi1LJx3KA"><strong>Nonprofit TechCon</strong></a> taking place <strong>Dec. 6</strong> from 8 am to 5 pm at the CUNY Graduate Center in Manhattan. We have all learned to accept technology at different rates. We explore the innovation and challenges of new tools, apps, and gadgets in our own personal ways. Whether you're an early tech adopter or more careful user, we all have a role to play in advancing our organizations in a rapidly changing world. This event will cover everything from entry-level learning about the current state of technology to more advanced discussions. Nonprofit TechCon is the place to go to stay informed of new technology tools and developments that are shaping the future of nonprofits.</p>
<p>On Wednesday, January 18, New York Nonprofit Media will host <strong>Nonprofit BoardCon</strong> which will bring together board members, executive directors and other senior leaders from nonprofits across New York to discuss methods and strategies to collaborate and work together. <a href="http://go.cityandstatemedia.com/e/168882/news-nonprofit-boardcon/9svw7/29213284" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/news-nonprofit-boardcon/9svw7/29213284&amp;source=gmail&amp;ust=1476549390458000&amp;usg=AFQjCNHCT073UVXSgpy7rPTbzv_6sXsW2w">Click here</a> to learn more.</p>
<p>&#160;</p>
<p>************</p>
<p><br /><strong>TODAY&#8217;S GOVERNMENT SKED</strong></p>
<p>11 a.m. &#8211; Brooklyn Borough President Eric Adams honors a Bedford-Stuyvesant bakery operated by formerly homeless and incarcerated men, police officers who saved victims in Fort Greene and Williamsburg, and a principal and student-athletes with special needs in Sheepshead Bay, Brooklyn Borough Hall, 209 Joralemon St., Brooklyn.</p>
<p>11 a.m. &#8211; &#8220;The Capitol Pressroom&#8221; features state Comptroller Tom DiNapoli on the need for more transparency and oversight in state contracts, WCNY.</p>
<p>6 p.m. &#8211; New York City Schools Chancellor Carmen Farina delivers remarks at a family conference for ELL middle school parents on college readiness, Tweed Courthouse, 52 Chambers St., Manhattan.</p>
<p>7 p.m. &#8211; Brewer, Van Bramer and others attend the Irish Arts Center gala, Cipriani, East 42nd Street between Lexington Avenue and Pershing Square, Manhattan.</p>
<p>7 p.m. and 10 p.m. &#8211; &#8220;Inside City Hall&#8221; features HRA Commissioner Steve Banks and The Friday Reporters Roundtable with Politico New York&#8217;s Gloria Pazmino, City &amp; State&#8217;s Nick Powell, The Nation&#8217;s Kai Wright and the Daily News&#8217; Alyssa Katz, Time Warner Cable News NY1.</p>
<p>&#160;</p>
<p>************</p>
<p><br /><strong>HAPPY BIRTHDAY TO: Virginia Collins, </strong>Community Activist at Innersight, Saturday Oct. 15; and<strong> Richard Beck, </strong>Assistant Commissioner of Financial Services at the Administration for Children&#8217;s Services, Sunday Oct. 16.</p>
<p>To see your birthday mentioned, <a href="http://go.cityandstatemedia.com/e/168882/forms-zbqlt7c0nwdh49-/9svw9/29213284" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/forms-zbqlt7c0nwdh49-/9svw9/29213284&amp;source=gmail&amp;ust=1476549390458000&amp;usg=AFQjCNF5nZ6B7xgoIZYRaStTgTzqqC2QOQ">click here</a>.</p>
<p>&#160;</p>

<style>
#frontlinetable td, #forty td {
padding:1em 0;
width:120px;
}

#frontlinetable, #forty {
margin: 0 auto;
text-align:center;
}

#frontlinetable h2, #forty h2 {
margin-top:1em;
margin-bottom: 0;
font-size:20px;
font-family: gzaseminegra, charterbold, NewVeljovicPro, 'charterregular', sans-serif
}

#frontlinetable h3, #forty h3 {
font-size:1em;
font-size:16px;
font-family: ITCNewVeljovicPro-Italic, charteritalic, NewVeljovicPro, 'charterregular', sans-serif;
color:#444;
margin-bottom:1em;
}


#frontlinetable img, #forty img {
width:97px; height:107px;
margin: 1em auto;
}

 #forty img {
width: 100px;
height:133px;
}

.boximg {
margin: 1em 1.5em 1em 0 !important;
float:left;
}

</style>
<style>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</style>


<!-- <p><strong>Author</strong> <span class="basic-info" itemprop="author"><a rel="author" href="http://nynmedia.com/news/?author=Lydia+Eck">Lydia Eck</a></span> -->

<!-- only display categories if they are actually set for an article, otherwise omit -->
<!--  
    <br><strong>Categories</strong> <span itemprop="keywords" class="keywords"><a rel="tag" href="http://nynmedia.com/category/nyn-daily/">NYN Daily</a></span>
   -->

<!-- only display sections if they are actually set for an article, otherwise omit -->
<!--    <br><strong>Section</strong> <span itemprop="keywords" class="keywords"><a href="http://nynmedia.com/news/">News</a></span>-->

<!--  </p> -->


<!-- if this is an individual article then add the comments section via form: comments_display.article.txp -->

  <!-- added an id attribute to the section so we can link directly to here e.g. http://mysite.com/section/article#comments-head -->

<section id="comments-head">

<!--<h3>Comments</h3>-->

<!-- if there are comments, display them (note: example code below overrides the global preference setting for comments wrapping by stating
  attributes of wraptag="" and break="", you are instead using ol and li tags below)... -->


<!-- else if there are no comments and if user is currently previewing comment,display it (but only if there is no error) -->
  

<!-- else just display that there are simply no comments whatsoever :( ...but only if comments are allowed -->
    

  



<!-- if new comments are allowed for this article then display comment form, if not then display 'closed' messages -->

  
  <!-- display either a comments expired message or a comments disabled message -->
  
    <p class="comments-closed">Commenting is closed for this article.</p>
  


</section>


  </section>

<!-- right (complementary) column -->
      <div role="complementary" class="ad-column" style="float: none !important; vertical-align:top">
<!--<div style="width:250px;height:250px;margin:2px 0 0"><script type="text/javascript">broadstreet.zone(42921);</script>


</div>-->
<!--<a href="http://www.briscoeprotective.com"><img src="http://nynmedia.com/images/50.gif" style="margin:40px 20px 20px" /></a>-->
<!--<div style="width:250px;height:250px;margin:20px 20px 300px 0"><script type="text/javascript">broadstreet.zone(42929);</script>-->










<iframe src="http://go.cityandstatemedia.com/l/168882/2016-10-11/9p5nm" width="100%" height="500" type="text/html" frameborder="0" allowTransparency="true" style="border: 0"></iframe>









<!--
</div>-->
<!--<a href="https://choose.esc.edu/?cid=795"><img src="http://nynmedia.com/images/51.jpg" style="margin:20px 20px 40px" /></a>-->
<!--<a href="http://sailthru.cityandstateny.com/join/1gu/subscribe"><img src="http://nynmedia.com/images/45.jpg" alt="" style="margin:40px 0" width="300" height="600" /></a>-->

        <!-- Feed links, default flavor is rss, so we don't need to specify a flavor on the first feed_link -->
<!--        <p><a href="http://nynmedia.com/rss/?section=news" title="RSS feed">RSS</a> / <a href="http://nynmedia.com/atom/?section=news" title="Atom feed">Atom</a></p> -->

 <!-- links by default to form: 'plainlinks.link.txp' unless you specify a different form -->

<h1>Related Stories</h1><ul class="related_articles">
	<li>
<table style="margin-top:2em"><tr><td style="width:27%; vertical-align:top; padding-right:1em; vertical-align:top"><a rel="bookmark" href="http://nynmedia.com/news/nyn-daily"><img src="http://nynmedia.com/images/9.jpg" alt="" style="height: auto; float:left; margin: 1.75em 1em 0 0;width:100%" width="564" height="382" /></a></td><td style="width:73%; padding-left:1em; border-left:1px solid #ccc"><span itemprop="keywords" class="keywords"><a rel="tag" href="http://nynmedia.com/category/nyn-daily/">NYN Daily</a></span><br/>
<span class="related_articles_title">
<a rel="bookmark" href="http://nynmedia.com/news/nyn-daily">NYN&#160;Daily</a></span>by NYN Daily</td></tr></table>
</li>
	<li>
<table style="margin-top:2em"><tr><td style="width:27%; vertical-align:top; padding-right:1em; vertical-align:top"><a rel="bookmark" href="http://nynmedia.com/news/thursday-october-13-2016"><img src="http://nynmedia.com/images/9.jpg" alt="" style="height: auto; float:left; margin: 1.75em 1em 0 0;width:100%" width="564" height="382" /></a></td><td style="width:73%; padding-left:1em; border-left:1px solid #ccc"><span itemprop="keywords" class="keywords"><a rel="tag" href="http://nynmedia.com/category/nyn-daily/">NYN Daily</a></span><br/>
<span class="related_articles_title">
<a rel="bookmark" href="http://nynmedia.com/news/thursday-october-13-2016">Thursday, October 13,&#160;2016</a></span>by NYN Daily</td></tr></table>
</li>
	<li>
<table style="margin-top:2em"><tr><td style="width:27%; vertical-align:top; padding-right:1em; vertical-align:top"><a rel="bookmark" href="http://nynmedia.com/news/wednesday-october-12-2016"><img src="http://nynmedia.com/images/9.jpg" alt="" style="height: auto; float:left; margin: 1.75em 1em 0 0;width:100%" width="564" height="382" /></a></td><td style="width:73%; padding-left:1em; border-left:1px solid #ccc"><span itemprop="keywords" class="keywords"><a rel="tag" href="http://nynmedia.com/category/nyn-daily/">NYN Daily</a></span><br/>
<span class="related_articles_title">
<a rel="bookmark" href="http://nynmedia.com/news/wednesday-october-12-2016">Wednesday, October 12,&#160;2016</a></span>by NYN Daily</td></tr></table>
</li>
</ul>

    </div> <!-- /complementary -->



</div>






</article>
 <!-- links by default to form: 'default.article.txp' unless you specify a different form -->











              <!-- txp:article limit="3" / -->   












          
        

        <!-- add pagination links to foot of article/article listings/category listings if there are more articles available,
          this method is more flexibile than using simple txp:link_to_prev/txp:link_to_next or txp:older/txp:newer tags
        <p id="paginator">

        
        

        
          <span id="paginator-l" class="button disabled">&#8592; Older</span>
        
        
          <span id="paginator-r" class="button disabled">Newer &#8594;</span>
        

        </p> -->

      

      </div> <!-- /main -->



    </div> <!-- /.container -->
  </div> <!-- /.wrapper -->

<footer>
			
               	<!-- Include the top-footer template -->
				                     <div class="top-footer container">
                        <div class="row">
                            <div class="col-md-7">
                                <div class="subscribe-form">
                                    <span>Get in touch with us</span>
                                </div>
                            </div>
                            <div class="col-md-5">
                                <!--<div class="social-bottom">
                                    <span>Follow us:</span>
                                    <ul>
                                        <li><a href="https://www.facebook.com/GetSimpleCMS" class="fa fa-facebook"></a></li>
                                        <li><a href="https://twitter.com/get_simple" class="fa fa-twitter"></a></li>
                                        <li><a href="http://www.amnesty.org/en/news-and-updates/news/feed" class="fa fa-rss"></a></li>
                                    </ul>
                                </div>-->
                            </div>
                        </div>
                    </div>
				
				<!-- Include the main-footer template -->
				 <div class="main-footer container" style="padding-top:3em">
                        <div class="row">
			  <div class="col-md-4" style="padding-top:0">
                                <div class="about">
				  <img src="http://nynmedia.com/images/5.jpg" alt="" width="105" height="105" />
                                    <!--<h4 class="footer-title">About Grill</h4>
                                    <p>Grill is free HTML5 website template by templatemo and it is a free responsive bootstrap layout that can be applied for any purpose. 
                                    <br><br>Credit goes to <a rel="nofollow" href="http://unsplash.com">Unsplash</a> for photos used in this template. It was adapted and converted for use with <a href="http://get-simple.info">GetSimple</a> CMS by <a href="http://cyberpress.biz">cyberpress</a> web design.</p>-->
                                </div>
                            </div>
                            <div class="col-md-2">
                                <div class="twitter">
                                    <!--<h4 class="footer-title">Words from the Boss</h4>-->
				    <ul class="footer-nav">
				      <li><a href="/about">About</a></li>
				      <li><a href="/staff">Our Staff</a></li>
				      <li><a href="/advertising">Advertising</a></li>
				      </ul>
                                    <!--<a class="twitter-timeline" href="https://twitter.com/DalaiLama" data-widget-id="535748821595480064">Tweets by @DalaiLama</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>-->
                                </div>
                            </div>
                            <div class="col-md-2">
                                <div class="recent-post">
                                    
				    <ul class="footer-nav">

				      <li><!--<a href="http://eepurl.com/bkd3o1">Subscribe</a>--><a href="/subscribe">Subscribe</a></li>
				      <li><a href="http://nynmedia.com/category/nyn-daily">NYN Daily</a></li>
<li><a href="http://nynmedia.com/contact-us">Contact Us</a></li>

				      </ul>
                                    <!--<h4 class="footer-title">Posts Tagged 'Events'</h4>
				    <div class="posts">
                                                         
                                                              <div class="recent-post">
                                                                  <div class="recent-post-thumb">
                                                                       <img src="http://nynp.cityandstateny.com/plugins/news_manager/browser/pic.php?p=blogpost/blogpost7.jpg" alt="" /> 
                                                                  </div> 
                                                                  <div class="recent-post-info">
                                                                      <h6><a href="http://nynp.cityandstateny.com/index.php?id=blog&amp;post=delicious-and-healthy-menus">Delicious and Healthy Menus</a></h6>
                                                                      <span>Nov 20, 2014</span>
                                                                   </div>
                                                              </div> 
                                                        
                                                              <div class="recent-post">
                                                                  <div class="recent-post-thumb">
                                                                       <img src="http://nynp.cityandstateny.com/plugins/news_manager/browser/pic.php?p=blogpost/blogpost1.jpg" alt="" /> 
                                                                  </div> 
                                                                  <div class="recent-post-info">
                                                                      <h6><a href="http://nynp.cityandstateny.com/index.php?id=blog&amp;post=summer-sandwich">Summer Sandwich</a></h6>
                                                                      <span>Jun 20, 2014</span>
                                                                   </div>
                                                              </div> 
                                                                                            </div>--> 
                                </div>
							</div>
							        <div class="col-md-2">
                                <div class="recent-post">
                                    
				    <ul class="footer-nav">
				      <li><a href="http://issuu.com/nynp">Current Issue</a></li>
				      <li><a href="http://issuu.com/nynp">Archives</a></li>
				      <!--<li><a href="/print">Print</a></li>-->
				      </ul>
                                    <!--<h4 class="footer-title">Posts Tagged 'Events'</h4>
				    <div class="posts">
                                                         
                                                              <div class="recent-post">
                                                                  <div class="recent-post-thumb">
                                                                       <img src="http://nynp.cityandstateny.com/plugins/news_manager/browser/pic.php?p=blogpost/blogpost7.jpg" alt="" /> 
                                                                  </div> 
                                                                  <div class="recent-post-info">
                                                                      <h6><a href="http://nynp.cityandstateny.com/index.php?id=blog&amp;post=delicious-and-healthy-menus">Delicious and Healthy Menus</a></h6>
                                                                      <span>Nov 20, 2014</span>
                                                                   </div>
                                                              </div> 
                                                        
                                                              <div class="recent-post">
                                                                  <div class="recent-post-thumb">
                                                                       <img src="http://nynp.cityandstateny.com/plugins/news_manager/browser/pic.php?p=blogpost/blogpost1.jpg" alt="" /> 
                                                                  </div> 
                                                                  <div class="recent-post-info">
                                                                      <h6><a href="http://nynp.cityandstateny.com/index.php?id=blog&amp;post=summer-sandwich">Summer Sandwich</a></h6>
                                                                      <span>Jun 20, 2014</span>
                                                                   </div>
                                                              </div> 
                                                                                            </div>-->
                                </div>
							</div>
                            <div class="col-md-2">
                                <div class="recent-post">
				<ul class="footer-nav">
				      <li><a href="/privacy-policy">Privacy Policy</a></li>
				      <li><a href="/terms-of-use">Terms of Use</a></li>
				      </ul>
                                    <!--<h4 class="footer-title">More info</h4>
                                    <p>Sed dignissim, diam id molestie faucibus, purus nisl pretium quam, in pulvinar velit massa id elit.</p>
                                    <ul>
                                        <li><i class="fa fa-phone"></i>010-020-0340</li>
                                        <li><i class="fa fa-globe"></i>123 Dagon Studio, Yakin Street, Digital Estate</li>
                                        <li><i class="fa fa-envelope"></i><a href="#">info@company.com</a></li>
                                    </ul>-->
                                </div>
                            </div>
                        </div>
                    </div>
				
				<!-- Include the bottom-footer template -->
				                     <div class="bottom-footer container">
                        <p style="font-size:1em">(c) 2016 City and State NY, LLC. All rights reserved.</p>
                    </div>
           				
           </footer>

		        <script src="http://nynp.cityandstateny.com/theme/Grill/js/vendor/jquery-1.11.0.min.js"></script>
        <script src="http://nynp.cityandstateny.com/theme/Grill/js/plugins.js"></script>
        <script src="http://nynp.cityandstateny.com/theme/Grill/js/main.js"></script>
		
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-68630522-1', 'auto', {'allowLinker': true});
  ga('require', 'linker');
  ga('linker:autoLink', ['cityandstateny.com', 'nyslant.com'] );
  ga('send', 'pageview');

</script>

<!-- begin Pardot Website Tracking code nynmedia.com -->
<script type="text/javascript">
piAId = '169882';
piCId = '1566';

(function() {
	function async_load(){
		var s = document.createElement('script'); s.type = 'text/javascript';
		s.src = ('https:' == document.location.protocol ? 'https://pi' : 'http://cdn') + '.pardot.com/pd.js';
		var c = document.getElementsByTagName('script')[0]; c.parentNode.insertBefore(s, c);
	}
	if(window.attachEvent) { window.attachEvent('onload', async_load); }
	else { window.addEventListener('load', async_load, false); }
})();
</script>
<!-- end Pardot Website Tracking code nynmedia.com -->


    </body>
</html>

<!-- Runtime:    0.1218 -->
<!-- Query time: 0.061726 -->
<!-- Queries: 27 -->
<!-- Memory: 3073Kb, end of textpattern() -->