<!doctype html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->

<!-- templatemo 417 grill -->
<!-- 
Grill Template 
http://www.templatemo.com/preview/templatemo_417_grill 
-->
    <head>
        <meta charset="utf-8">
        <title>New York Nonprofit Media: Friday, January 27, 2017</title>
        <meta name="description" content="The essential news source for New York's nonprofit industry.">
  <meta name="generator" content="Textpattern CMS">
        <meta name="viewport" content="width=device-width">
	<link rel="icon" type="image/ico" href="http://nynmedia.com/nynfavicon2.ico"/>


  
  
    <meta name="robots" content="index, follow, noodp, noydir">
  
  
  
  <meta name="google-site-verification" content="_yGB9mP9sQD6_FK_QegDNypGJjbnS4xcBGQ0FxS_dcM" />

<!-- content feeds -->
  <link rel="alternate" type="application/atom+xml" title="Atom feed" href="http://nynmedia.com/atom/?section=news" />
  <link rel="alternate" type="application/rss+xml" title="RSS feed" href="http://nynmedia.com/rss/?section=news" />
  
<meta name="viewport" content="width=device-width, initial-scale=1" />
		
<!-- <script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js"></script> -->
<!-- <script src="//ajax.googleapis.com/ajax/libs/jquery/2.1.1/jquery.min.js"></script> -->
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.2/jquery.min.js"></script>

<script src="//use.typekit.net/apt0bbs.js"></script>
<script>try{Typekit.load();}catch(e){}</script>	

<script type="text/javascript" src="http://cdn.broadstreetads.com/init.js"></script>
<script data-tockify-script="embed" src="https://public.tockify.com/browser/embed.js"></script>

        <link href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800' rel='stylesheet' type='text/css'>

<link rel="stylesheet" href="http://nynmedia.com/css.php?n=bootstrap" type="text/css" media="screen" />
<link rel="stylesheet" href="http://nynmedia.com/css.php?n=font-awesome" type="text/css" media="screen" />
<link rel="stylesheet" href="http://nynmedia.com/css.php?n=templatemo_style" type="text/css" media="screen" />
<link rel="stylesheet" href="http://nynmedia.com/css.php?n=templatemo_misc" type="text/css" media="screen" />
<link rel="stylesheet" href="http://nynmedia.com/css.php?n=flexslider" type="text/css" media="screen" />
<link rel="stylesheet" href="http://nynmedia.com/css.php?n=testimonails-slider" type="text/css" media="screen" />
<script src="http://nynmedia.com/js/modernizr261respond110min.js"></script>

<!-- Broadstreet Ads JS -->
<script src="http://cdn.broadstreetads.com/init.js"></script>

<!-- Google DoubleClick JS -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/150920706/leaderboard_bottom_728x90', [728, 90], 'div-gpt-ad-1478207300736-0').addService(googletag.pubads());
    googletag.defineSlot('/150920706/leaderboard_middle_728x90', [728, 90], 'div-gpt-ad-1478207300736-1').addService(googletag.pubads());
    googletag.defineSlot('/150920706/leaderboard_top_728x90', [728, 90], 'div-gpt-ad-1478207300736-2').addService(googletag.pubads());
    googletag.defineSlot('/150920706/sidebar_top_250x250', [250, 250], 'div-gpt-ad-1478207300736-3').addService(googletag.pubads());
    googletag.defineSlot('/150920706/sidebar_top_300x600', [300, 600], 'div-gpt-ad-1478207300736-4').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<style>
@font-face {
    font-family: 'charterbold_italic';
    src: url('/fonts/charter_bold_italic-webfont.eot');
    src: url('/fonts/charter_bold_italic-webfont.eot?#iefix') format('embedded-opentype'),
         url('/fonts/charter_bold_italic-webfont.woff') format('woff');
    font-weight: normal;
    font-style: normal;

}




@font-face {
    font-family: 'charterbold';
    src: url('/fonts/charter_bold-webfont.eot');
    src: url('/fonts/charter_bold-webfont.eot?#iefix') format('embedded-opentype'),
         url('/fonts/charter_bold-webfont.woff') format('woff');
    font-weight: normal;
    font-style: normal;

}




@font-face {
    font-family: 'charteritalic';
    src: url('/fonts/charter_italic-webfont.eot');
    src: url('/fonts/charter_italic-webfont.eot?#iefix') format('embedded-opentype'),
         url('/fonts/charter_italic-webfont.woff') format('woff');
    font-weight: normal;
    font-style: normal;

}




@font-face {
    font-family: 'charterregular';
    src: url('/fonts/charter_regular-webfont.eot');
    src: url('/fonts/charter_regular-webfont.eot?#iefix') format('embedded-opentype'),
         url('/fonts/charter_regular-webfont.woff') format('woff');
    font-weight: normal;
    font-style: normal;

}

@font-face {
    font-family: 'NewVeljovicPro';
    src: url('/fonts/ITCNewVeljovicPro-Regular.eot');
    src: url('/fonts/ITCNewVeljovicPro-Regular.eot?#iefix') format('embedded-opentype'),
         url('/fonts/ITCNewVeljovicPro-Regular.woff') format('woff');
    font-weight: normal;
    font-style: normal;

}



/*@font-face {
  font-family: 'ITCNewVeljovicDSPro';
  src: url('/fonts/ITCNewVeljovicPro-Italic.eot?#iefix') format('embedded-opentype'),  url('/fonts/ITCNewVeljovicPro-Italic.woff') format('woff'), url('/fonts/ITCNewVeljovicPro-Italic.ttf')  format('truetype'), url('/fonts/ITCNewVeljovicPro-Italic.svg#ITCNewVeljovicPro-Italic') format('svg');
  font-weight: normal;
  font-style: italic;
}*/



@font-face {
  font-family: 'ITCNewVeljovicPro-Italic';
  src: url('/fonts/ITCNewVeljovicPro-Italic.eot?#iefix') format('embedded-opentype'),  url('/fonts/ITCNewVeljovicPro-Italic.woff') format('woff'), url('/fonts/ITCNewVeljovicPro-Italic.ttf')  format('truetype'), url('/fonts/ITCNewVeljovicPro-Italic.svg#ITCNewVeljovicPro-Italic') format('svg');
  font-weight: normal;
  font-style: normal;
}



/* Generated by Font Squirrel (http://www.fontsquirrel.com) on March 3, 2015 */



@font-face {
    font-family: 'gzaseminegra';
    src: url('/fonts/Gza-Seminegra-webfont.eot');
    src: url('/fonts/Gza-Seminegra-webfont.eot?#iefix') format('embedded-opentype'),
         url('/fonts/Gza-Seminegra-webfont.woff2') format('woff2'),
         url('/fonts/Gza-Seminegra-webfont.woff') format('woff'),
         url('/fonts/Gza-Seminegra-webfont.ttf') format('truetype'),
         url('/fonts/Gza-Seminegra-webfont.svg#gzaseminegra') format('svg');
    font-weight: normal;
    font-style: normal;

}




@font-face {
    font-family: 'gzaseminegra_italic';
    src: url('/fonts/Gza-SeminegraItalic-webfont.eot');
    src: url('/fonts/Gza-SeminegraItalic-webfont.eot?#iefix') format('embedded-opentype'),
         url('/fonts/Gza-SeminegraItalic-webfont.woff2') format('woff2'),
         url('/fonts/Gza-SeminegraItalic-webfont.woff') format('woff'),
         url('/fonts/Gza-SeminegraItalic-webfont.ttf') format('truetype'),
         url('/fonts/Gza-SeminegraItalic-webfont.svg#gzaseminegra_italic') format('svg');
    font-weight: normal;
    font-style: normal;

}
</style>



<!-- specify canonical, more info: http://googlewebmastercentral.blogspot.com/2009/02/specify-your-canonical.html -->
  
    
      <link rel="canonical" href="http://nynmedia.com/news/friday-january-27-2017">
    
  

<link rel="stylesheet" href="http://nynmedia.com/css.php?n=jquery.fancybox.css?v=2.0.4" type="text/css" media="screen" />
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js?v=1.7.1"></script>

	<script>window.jQuery || document.write('<!-- CDN FALLING BACK --><script src="//nynp.cityandstateny.com/admin/template/js/jquery.min.js?v=1.7.1"><\/script>');</script>

<script src="http://nynmedia.com/js/jqueryfancyboxpack.js"></script>
<script src="http://nynmedia.com/js/fancyboxconfig.js"></script>


<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "d6fde594-a8e0-4615-a87c-ffbbb1f6206d", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>


<script type="text/javascript">
jQuery(document).ready(function($) {
    $("#mmenu").hide();
    $(".mtoggle").click(function() {
        $("#mmenu").slideToggle(500);
    });
});



</script>
<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css" />
    </head>
<body id="news-page">





        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an outdated browser. <a href="http://browsehappy.com/">Upgrade your browser today</a> or <a href="http://www.google.com/chromeframe/?redirect=true">install Google Chrome Frame</a> to better experience this site.</p>
        <![endif]-->

            <header>
			
				<!-- Include the main-header template -->
				                 <div id="main-header">
                    <div class="container">
		      <div class="row">
		    <div class="col-md-10"><div align="center" class="leaderboard-ad">




<!-- /150920706/leaderboard_top_728x90 -->
<div id='div-gpt-ad-1478207300736-2' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478207300736-2'); });
</script>
</div>
<!--<script type="text/javascript">broadstreet.zone(42930, {responsive: true});</script>-->



















<!--		      <a href="http://www.baruch.cuny.edu/spa"><img src="http://nynmedia.com/images/56.gif" style="margin: 0 auto 0" class="ad" /></a>-->
		      </div></div>
		      <div class="col-md-2">
                                <div class="social-bottom">
                                    <ul>
                                        <li><a href="https://www.facebook.com/pages/New-York-Nonprofit-Press/153166201410379" class="fa fa-facebook"></a></li>
                                        <li><a href="https://twitter.com/NYN_media" class="fa fa-twitter"></a></li>
                                        <li><a href="http://nynreview.com/rss/" class="fa fa-rss"></a></li>
                                    </ul>
                                </div>
                            </div>
			    
		      </div>
<div class="row" id="nav-uptop-container">
<nav class="nav-uptop">
<ul style="margin-bottom:0">
<li><a href="/about">About</a></li>
<li><a href="/subscribe">Subscribe</a><!--<a href="http://eepurl.com/bkd3o1">Subscribe</a>--></li>
</ul>
</nav>
</div>
                        <div class="row">
                            <div class="col-md-3">
                                <div class="logo">
                                    <h1><a href="http://nynmedia.com/"><!--<i class="fa fa-leaf"></i> NYN-->


  




<img src="http://nynmedia.com/images/2.jpg" alt="" width="567" height="173" />







</a></h1>
                                </div>
                            </div>
			    <div class="col-md-9">
			      <!--<a href="http://nynp.cityandstateny.com/"><img src="http://nynmedia.com/images/1.jpg" alt="" style="float:right;margin-top:2em" width="283" height="90" /></a>-->
    
                            </div>
		      </div>
		      <div class="row" style="margin: 0">
                            <div class="col-md-12">


<!-- navigation -->
  <nav role="navigation" class="main-menu">
<ul>
<li style="padding-left:0 !important"><a href="/news">News</a></li>
<!-- <li><a href="http://nynmedia.com/category/nyn-daily">NYN Daily</a></li> -->
<li><a href="http://nyncareers.com/" class="career">Careers</a></li>
<li><a href="/events" class="events">Events</a></li>
<li><a href="http://nynmedia.com/category/nyn-daily" class="nyndaily">First Read</a></li>
<li style="border-right:none"><form role="search" method="get" action="http://nynmedia.com/">
  <!--<h4><label for="search-textbox">Search</label></h4>-->
  <p><input id="search-textbox" placeholder="search" style="width:70%" type="search" name="q"><!--<input style="width:30%" class="search-icon" type="submit" value="Search">--></p>
</form>

<style>
input {  outline: none }
input#search-textbox {
	-moz-box-sizing: content-box;
	-webkit-box-sizing: content-box;
	box-sizing: content-box;
	background: white;
	-webkit-border-radius: 20px;
	-moz-border-radius: 20px;
	border-radius: 20px;
	height: 20px;
	border: 1px solid rgba(0,0,0,0.2);
	width: 170px;
	padding: 3px 23px 3px 8px;
}

input[type="reset"] {
	background: url('data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAA4AAAAOCAMAAAAolt3jAAAAGFBMVEUAAAC/v7+/v7+/v7+/v7+/v7+/v7+/v7+hAPa4AAAAB3RSTlMAQNCwkKDgPaU3lgAAAEZJREFUeNplj9EKACAIA2dm+/8/bkj4sI6wDsIpRCRFBprNxx4bD12LrwRSDxRZkCcoCqVDIW1v+9Q+W6sOOhNkY9iQtsIFhO0DtcbsWN0AAAAASUVORK5CYII=');
	width: 14px;
	height: 14px;
	-webkit-border-radius: 8px;
	-moz-border-radius: 8px;
	border-radius: 8px;
	border: 0;
	text-indent: -999px;
	position: absolute;
	right: 8px;
	top: 7px;
	cursor: pointer;
}

input#search-text:invalid {
	outline: none;
	-webkit-box-shadow: none;
	-moz-box-shadow: none;
	box-shadow: none;
	background: white url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAwAAAAMCAMAAABhq6zVAAAAIVBMVEW/v7+/v78AAAC/v7+/v7+/v7+/v7+/v7+/v7+/v7+/v79QUkolAAAAC3RSTlOLYAAJeoMjRhpOcbsbtd4AAABJSURBVHjaVc1JDsAgDATB9uAF8v8Hx0QcSN9KssZI5eClDj18PRsFlmlQDcfUGd6A3EgYP1xncQ+sa5qYOk9jRQt1Y0izhU5bL2o2AW3ZQKeJAAAAAElFTkSuQmCC) 10px 6px no-repeat;
}
input#search-text:invalid + input[type="reset"] {
	visibility:hidden;
}
</style></li>
</ul>

  </nav>


<nav id="mobile">

    <div id="toggle-bar">
        <strong><a class="mtoggle" href="#" style="width:100%; height:100%; display:block">MAIN MENU <span style="float:right;margin-right:4em"><i class="fa fa-bars"></i></span></a></strong>
<!--<a class="mtoggle" </a>-->
<!--        <a class="navicon mtoggle" href="#">MAIN MENU</a> -->
    </div>

    <ul id="mmenu">
        <li><a href="/news">News</a></li>
        <li><a href="/category/nyn-daily">Daily</a></li>
        <li><a href="http://nyncareers.jobboard.io/">Careers</a></li>
        <li><a href="/events">Events</a></li>       	
    </ul>

</nav>



                                </div>





                            </div>
                           <!-- <div class="col-md-4">
                                <div class="search-box">  
                                    <form action="http://nynp.cityandstateny.com/index.php?id=search" method="POST" class="search">
  <input type="text" name="words" class="search-words" value="" />
  <input type="submit" name="search" class="search-submit" value="Search" />
      <script type="text/javascript" src="http://nynp.cityandstateny.com/plugins/i18n_search/js/jquery.autocomplete.min.js"></script>
  <script type="text/javascript">
        $(function () {
      var $live = $('ul.search-results.search-live');
      // add css file
      $('head').append('<link rel="stylesheet" type="text/css" href="http://nynp.cityandstateny.com/plugins/i18n_search/css/jquery.autocomplete.css"></link>');
      $('form.search input[name=words]').autocomplete(
        "http:\/\/nynp.cityandstateny.com\/plugins\/i18n_search\/ajax\/suggest.php?langs=", { 
        minChars: 1,
        max: 50,
        scroll: true,
        multiple: true,
        multipleSeparator: ' '
      });
          });
  </script>
  </form>
				    
                                </div>
                            </div>-->
                        </div>
			
			
                    </div>
                </div>

            </header>
            

  <div class="wrapper">
    <div class="container article-container">





<!-- left (main) column -->
      <div role="main">

      <!-- is this result result page? also omits the pagination links below (uses pagination format within search_results.article.txp instead) -->
      

        <!-- else is this an article category list? -->
        



          <!-- else is this an article author list? -->
          









<!--will have pagination-->




 <!-- else display articles normally -->
            <article role="article" itemscope itemtype="http://schema.org/Article">




  
    <span itemprop="keywords" class="keywords"><a rel="tag" href="http://nynmedia.com/category/nyn-daily/">NYN Daily</a></span> <time datetime="2017-01-27T19:25:21Z" itemprop="datePublished"> Jan 27, 2017</time>

  <h1 itemprop="name">Friday, January 27,&#160;2017</h1>
<h2></h2>
<h3>By <span class="basic-info" itemprop="author">NYN Daily<!--<a rel="author" href="http://nynmedia.com/news/?author=Lydia+Eck">Lydia Eck</a>--></span></h3>

<span class='st_facebook_large' displayText='Facebook'></span>
<span class='st_twitter_large' displayText='Tweet'></span>
<span class='st_email_large' displayText='Email'></span>

<div class="article-container-inner">

  <section itemprop="articleBody" id="main-section"  style="float: none !important; vertical-align:top">

<!---->
    <p><strong>FROM NYN MEDIA:</strong></p>
<p>* Where would you like to have seen more funding allocated within Mayor de Blasio's recently released preliminary budget? Complete our <a href="http://go.cityandstatemedia.com/e/168882/r-G8QZQ52/js8jz/47286853" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/r-G8QZQ52/js8jz/47286853&amp;source=gmail&amp;ust=1485631348170000&amp;usg=AFQjCNHmErklxcGd_nn8DA3-ylpcAeYJxw">poll</a> and we&#8217;ll share your answers next week.</p>
<p>&#160;</p>
<p><strong>TOP NEWS:</strong></p>
<p>* After a devastating new report from the city pinpointing &#8220;high-level, systemic problems&#8221; in the Administration for Children&#8217;s Services, Mayor Bill de Blasio had better show he&#8217;s serious about saving kids&#8217; lives with his next commissioner pick, <a href="http://go.cityandstatemedia.com/e/168882/ren-services-article-1-2956874/js8k2/47286853" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/ren-services-article-1-2956874/js8k2/47286853&amp;source=gmail&amp;ust=1485631348170000&amp;usg=AFQjCNER8x4j8jUZOVy2GX1m5KRFC145rw">the Daily News writes in an editorial.</a></p>
<p>* The push and pull between de Blasio and his archrival, Gov. Andrew Cuomo, surfaced again over affordable housing, with de Blasio having a decidedly lukewarm response to Cuomo&#8217;s plan to revive and revise the 421-a tax subsidy program, <a href="http://go.cityandstatemedia.com/e/168882/n2Fsectioncollection2Fnyregion/js8k4/47286853" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/n2Fsectioncollection2Fnyregion/js8k4/47286853&amp;source=gmail&amp;ust=1485631348170000&amp;usg=AFQjCNGaqbldIwlsMG7Mx2o8aAIUp1K1Yw">the Times writes.</a></p>
<p>* The Justice Department wants a federal appeals court in Louisiana to pause a case challenging the Labor Department&#8217;s pending overtime rule so the Trump administration can decide whether to defend the rule, <a href="http://go.cityandstatemedia.com/e/168882/nistration-wants-n73014450293-/js8k6/47286853" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/nistration-wants-n73014450293-/js8k6/47286853&amp;source=gmail&amp;ust=1485631348170000&amp;usg=AFQjCNG22us0_H5KNaYD1rauphjATcZDNw">according to Bloomberg BNA</a>.</p>
<p>* In a YouGov poll, almost half of the respondents who donated in 2016 indicated that they would be giving again in 2017, however the survey also found that donors are still focused on overhead expenditures, <a href="http://go.cityandstatemedia.com/e/168882/erested-overhead-expenditures-/js8k8/47286853" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/erested-overhead-expenditures-/js8k8/47286853&amp;source=gmail&amp;ust=1485631348170000&amp;usg=AFQjCNEt_9YXVfkRi0qsf8B-sTy6kxOzVA">Nonprofit Quarterly writes</a>.</p>
<p>* The expectation that Trump and Congress will cut corporate taxes is already making the the Low-Income Housing Tax Credit worth less to investors, which could mean more than 16,000 units of affordable housing a year won&#8217;t get built across the country, <a href="http://go.cityandstatemedia.com/e/168882/dable-housing-program-at-risk-/js8kb/47286853" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/dable-housing-program-at-risk-/js8kb/47286853&amp;source=gmail&amp;ust=1485631348170000&amp;usg=AFQjCNHVMFg51adQsKgwuW6mr14UT7FZIQ">The Real Deal writes</a>.</p>
<p>* The Albany City School District has ended its contract with a prekindergarten provider that came under scrutiny from state officials last month for serving "insufficient" meals to children in its care, <a href="http://go.cityandstatemedia.com/e/168882/h-embattled-pre-K-10883476-php/js8kd/47286853" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/h-embattled-pre-K-10883476-php/js8kd/47286853&amp;source=gmail&amp;ust=1485631348170000&amp;usg=AFQjCNGgIE7yTWNfbt7YA4GlwsgTgA_qQQ">the Times Union writes</a>.</p>
<p>* In a letter to Cuomo, Bronx state Sen. Rub&#233;n D&#237;az raised a &#8220;deep concern&#8221; with a proposal in the state budget plan that could cut 17 million dollars in Title XX funding for the elderly, <a href="http://go.cityandstatemedia.com/e/168882/tle-xx-funding--js17x-47122071/js8kg/47286853" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/tle-xx-funding--js17x-47122071/js8kg/47286853&amp;source=gmail&amp;ust=1485631348170000&amp;usg=AFQjCNFV9ENbVpMVwviFGpZPh89GftuXlA">State of Politics reports.</a></p>
<p>* Governor Cuomo announced $41.26 million for cultural and arts organizations throughout the state, <a href="http://go.cityandstatemedia.com/e/168882/ultural-and-arts-organizations/js8kj/47286853" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/ultural-and-arts-organizations/js8kj/47286853&amp;source=gmail&amp;ust=1485631348170000&amp;usg=AFQjCNGVODdKKEHRw8NMnqflpBzQzPzIZA">according to a press release</a>. A full list of grantees is available <a href="http://go.cityandstatemedia.com/e/168882/C30-9172-1DD2-D560D04F8002D73A/js8kl/47286853" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/C30-9172-1DD2-D560D04F8002D73A/js8kl/47286853&amp;source=gmail&amp;ust=1485631348170000&amp;usg=AFQjCNFWxm1Brr1c8II4c8_N_xgJzdolIA">here</a>.</p>
<p>&#160;</p>
<p>************</p>
<p><br /> <strong>PUTTING THE PIECES TOGETHER</strong></p>
<p>In the age of Sarbanes-Oxley, the governance practices even of nonprofit organizations may be subject to significant scrutiny. And today &#8220;good governance&#8221; often means more than meeting legal minimums. <strong>Caplin &amp; Drysdale</strong>&#8217;s attorneys have experience not only in advising clients on legal requirements relating to corporate governance, but also in helping organizations meet current standards of best practice. We are also thought leaders in nonprofit corporate governance through our involvement with the American Bar Association&#8217;s Nonprofit Organizations and Exempt Organizations Committees, the Panel on the Nonprofit Sector, and other fora. We can help your organization meet the high expectations of its stakeholders by ensuring that it has appropriate structures, practices, policies, and procedures. <a href="http://go.cityandstatemedia.com/e/168882/exempt-organizations/js8kn/47286853" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/exempt-organizations/js8kn/47286853&amp;source=gmail&amp;ust=1485631348170000&amp;usg=AFQjCNHJTBCeVcNNkgj1nlA44VEaLOVYCA">Click here to find out more</a>.</p>
<p>&#160;</p>
<p>************</p>
<p><br /> <strong>TRUMP ADMINISTRATION:</strong></p>
<p>* Assemblywoman Nicole Malliotakis criticized New York City for only cooperating with two of 80 detainer requests from federal immigration officials, but de Blasio defended its &#8220;sanctuary city&#8221; status saying &#8220;we don&#8217;t cooperate on minor things,&#8221; <a href="http://go.cityandstatemedia.com/e/168882/ts-to-hold-illegal-immigrants-/js8kq/47286853" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/ts-to-hold-illegal-immigrants-/js8kq/47286853&amp;source=gmail&amp;ust=1485631348170000&amp;usg=AFQjCNE9rCoIKppL28Thtvab-M9g2eNYRg">the Post reports.</a></p>
<p>* Housing rights organizations in the New York region are bracing for a new era in the White House, one in which they fear housing equality will be neglected or even rolled back by a president who was sued by the Justice Department for racial discrimination in housing in the 1970s, <a href="http://go.cityandstatemedia.com/e/168882/ce-for-a-tough-four-years-html/js8ks/47286853" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/ce-for-a-tough-four-years-html/js8ks/47286853&amp;source=gmail&amp;ust=1485631348170000&amp;usg=AFQjCNGfvhpfOyg71g06XIHmLEq4qxrHGQ">the New York Times writes</a>.</p>
<p>&#160;</p>
<p><strong>IN DEPTH:</strong></p>
<p>* New York could be on the cusp of &#8220;serious changes&#8221; to education policy, according to Linda Darling-Hammond, one of nation&#8217;s most influential education researchers who now runs the Learning Policy Institute, <a href="http://go.cityandstatemedia.com/e/168882/what-she-makes-of-betsy-devos-/js8kv/47286853" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/what-she-makes-of-betsy-devos-/js8kv/47286853&amp;source=gmail&amp;ust=1485631348170000&amp;usg=AFQjCNFX1bThPAHTr5Fj4QRbkSpBtolJIg">Chalkbeat writes</a>.</p>
<p>&#160;</p>
<p><strong>THIS WEEK&#8217;S NYN MEDIA INSIGHTS PODCASTS:</strong></p>
<p>* <a href="http://go.cityandstatemedia.com/e/168882/ghts-podcast-on-funding-issues/js8kx/47286853" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/ghts-podcast-on-funding-issues/js8kx/47286853&amp;source=gmail&amp;ust=1485631348170000&amp;usg=AFQjCNEKMS8RS3sQw7PO_Yc90eFqvZ9SNg">We talk to</a> David Nocenti, executive director of Union Settlement, who did some research into the wide range of reimbursements he was receiving from the New York City Department for the Aging to provide the same services across his senior centers; and to Cecilia Clarke of the Brooklyn Community Foundation, about her work restructuring the philanthropy as a community foundation and how community feedback helped informed their funding priorities and divestment decisions.</p>
<p>* Founder Ryan Baxter and Board Member Akil Bello of Promote Access to Specialized Schools NYC <a href="http://go.cityandstatemedia.com/e/168882/fying-specialized-high-schools/js8kz/47286853" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/fying-specialized-high-schools/js8kz/47286853&amp;source=gmail&amp;ust=1485631348170000&amp;usg=AFQjCNH9BAg6Cava3BwTc6NuUl2vm9AmRA">joined us </a>to talk about how their volunteer nonprofit is working to increase the level of diversity at high schools like Stuyvesant and Bronx Science in a special Insights podcast.</p>
<p>&#160;</p>
<p>************</p>
<p><br /> <strong>Buchbinder </strong>is a premier public accounting firm serving clients in New York, New Jersey, Maryland, Virginia, and Washington, D.C. We offer audit, accounting, tax, advisory and consulting services to a variety of non-profit organizations including charities, charter and private schools, public policy organizations, social and community service organizations, religious organizations and private foundations.</p>
<p><a href="http://go.cityandstatemedia.com/e/168882/ries-non-profit-organizations-/js8l2/47286853" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/ries-non-profit-organizations-/js8l2/47286853&amp;source=gmail&amp;ust=1485631348170000&amp;usg=AFQjCNEEJMW3vWqrtYidWTYmOnAgpVtE4g"><strong>See more here</strong></a><strong>.</strong></p>
<p>&#160;</p>
<p>************</p>
<p><br /> <strong>NONPROFITS IN THE NEWS:</strong></p>
<p>* Working with Community Service Society, the Riders Alliance has started a petition drive to urge de Blasio to change his proposed city budget for Fiscal Year 2018 to include funding for half-price MetroCards for low-income New Yorkers, which were not included in the Mayor&#8217;s his preliminary budget, <a href="http://go.cityandstatemedia.com/e/168882/n-drive-lower-metrocard-prices/js8l4/47286853" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/n-drive-lower-metrocard-prices/js8l4/47286853&amp;source=gmail&amp;ust=1485631348170000&amp;usg=AFQjCNHGbtZ7LI6rXo5VBTXR8zQj-0lnuQ">the Brooklyn Daily Eagle writes</a>.</p>
<p>* New York State Attorney General Eric Schneiderman's office is looking into complaints that Ilene's Sunflower Day Care owes parents 94,000 dollars and workers 14,000 dollars, <a href="http://go.cityandstatemedia.com/e/168882/ion-closed-department-of-labor/js8l6/47286853" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/ion-closed-department-of-labor/js8l6/47286853&amp;source=gmail&amp;ust=1485631348170000&amp;usg=AFQjCNEVp1jbazo-tm6X3ImSU9t3iMy-fA">DNAinfo reports</a>.</p>
<p>* After looking at alternative sites, Breaking Ground and the Department of Social Services, which oversees the Department of Homeless Services, have decided to slowly phase homeless people into a drop-in, transitional shelter on Atlantic Avenue, <a href="http://go.cityandstatemedia.com/e/168882/c9-5c96-862c-281f7aa6352a-html/js8l8/47286853" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/c9-5c96-862c-281f7aa6352a-html/js8l8/47286853&amp;source=gmail&amp;ust=1485631348170000&amp;usg=AFQjCNHulF-QEqrO1P4a8fufplqjbxyiHQ">Queens Chronicle reports</a>.</p>
<p>* Save the River is asking state agencies to assess the potential cumulative impacts of all proposed wind energy facilities along the St. Lawrence River, <a href="http://go.cityandstatemedia.com/e/168882/ng-st-lawrence-river--20170127/js8lb/47286853" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/ng-st-lawrence-river--20170127/js8lb/47286853&amp;source=gmail&amp;ust=1485631348170000&amp;usg=AFQjCNHMFPzKizzmJC1hxPR7Pe6wLB9AGQ">according to the Watertown Daily Times</a>.</p>
<p>&#160;</p>
<p>************</p>
<p><br /> Accounting Management Solutions (<strong>AMS</strong>), a CliftonLarsonAllen LLP Division, is the Northeast&#8217;s leading provider of executive-level accounting and finance professionals. We support nonprofits with part-time, interim, business advisory, project resources and professional search. Engage with AMS for: career advancement, partnerships, business development and Professional Conversation. AMS provides critical finance and accounting expertise organizations need during transitions, transactions and transformations. <a href="http://go.cityandstatemedia.com/e/168882/8882-2017-01-04-gzxyp-42208196/js8ld/47286853" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/8882-2017-01-04-gzxyp-42208196/js8ld/47286853&amp;source=gmail&amp;ust=1485631348170000&amp;usg=AFQjCNGBOAtYHA5MYeAPlHiZ6hQK16r7Fw">Learn more about us</a>.</p>
<p>&#160;</p>
<p>************</p>
<p><br /> <strong>NYN BUZZ:</strong></p>
<p>* The <strong>New York State Bar Association </strong>has named Pamela McDevitt as its next executive director. She currently is the director of the Law Practice and Technology Group at the American Bar Association. As executive director, McDevitt will oversee the day-to-day operations of the Association and help implement policies adopted by its House of Delegates and Executive Committee. The Association has 125 employees at its Albany headquarters and nearby print shop. McDevitt succeeds David R. Watson, who stepped down as executive director in December 2016. As director of the American Bar Association Law Practice and Technology Group, McDevitt oversees the operations of the Law Student Division, Young Lawyer Division, Law Practice Division, Legal Technology Resource Center, Senior Lawyer Division and Legal Career Central.</p>
<p>* <strong>Service Program for Older People</strong> announced the opening of four new offices co-located at New York City senior centers, which will offer comprehensive behavioral health care to older New Yorkers. The expansion is supported by the New York City Department for the Aging through the ThriveNYC initiative, spearheaded by New York City First Lady Chirlane McCray, and its Geriatric Mental Health Initiative. Founded in 1972, SPOP was one of the first agencies in the country to focus on meeting the mental health needs of community-dwelling older people. SPOP&#8217;s largest program is its behavioral health clinic, which is licensed by the New York State Office of Mental Health to provide treatment to people age 55 and older.</p>
<p>* News Corp named <strong>America Needs You</strong> CEO, Kimberly A. Harris as its 2017 Murdoch Community Hero Award winner. The Murdoch Community Hero Award was created to recognize leaders of youth-focused organizations who have been effective while taking fresh and practical approaches to their work. After serving as a founding Governing Board member, Harris became the full-time CEO of ANY in 2013. With her, Harris brought a diverse set of skills and management expertise from her experiences as an attorney with Skadden, Arps, Slate, Meagher &amp; Flom LLP.</p>
<p>&#160;</p>
<p><strong>GRANTS AND FUNDING:</strong></p>
<p>* <strong>Brooklyn Community Foundation</strong> is now accepting applications for its 18-month Incubator Project residency, which will award up to three start-up nonprofits, community groups, or community leaders with co-working space within the Foundation&#8217;s office in Crown Heights and a stipend of up to $5,000 for start-up costs. Startup Brooklyn nonprofits and community leaders in need of affordable office space are encouraged to apply now through Feb. 21 <a href="http://go.cityandstatemedia.com/e/168882/incubator-project-application/js8lg/47286853" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/incubator-project-application/js8lg/47286853&amp;source=gmail&amp;ust=1485631348170000&amp;usg=AFQjCNH_gZA5zZ2qgv3PC59gDSsDJyzg3g">here</a>. In alignment with the Foundation&#8217;s Racial Justice Lens, the Incubator Project will support nonprofits, community groups, and community leaders working in one or more of the following areas of focus: Housing Rights, Immigrant Rights, Gender Equity, Environmental Justice, Criminal Justice, and Arts and Culture.</p>
<p>&#160;</p>
<p>************</p>
<p><br /> <strong>NYN CAREERS</strong><br /> (Visit <a href="http://go.cityandstatemedia.com/e/168882/2017-01-27/js8lj/47286853" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/2017-01-27/js8lj/47286853&amp;source=gmail&amp;ust=1485631348170000&amp;usg=AFQjCNFLq495LbSNopUEM8omkEljcytOHA">www.nyncareers.com</a> to view all jobs.)</p>
<p>&#160;</p>
<p><a href="http://go.cityandstatemedia.com/e/168882/velopment-manager-at-womankind/js8ll/47286853" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/velopment-manager-at-womankind/js8ll/47286853&amp;source=gmail&amp;ust=1485631348170000&amp;usg=AFQjCNE93kV0JIjmq7eYk58jNvvBdE2Ubg"><strong><em>Development Manager, Womankind</em></strong></a></p>
<p>The Development Manager is a high-level fundraising and communications generalist in the department. (S)he serves as the agency&#8217;s primary government and foundation grant writer and manages the portfolio of federal, state, and city grants, which compose 80% of Womankind&#8217;s annual $4.9 million budget. The Development Manager supports the Director of Development in prospecting and cultivating relationships with lapsed, existing, and new foundations. The Development Manager also writes and supports annual mail and direct response campaigns per year. This position supervises and mentors the Development Associate and Development Volunteer(s). The Development Manager is a 5-day a week, Full-Time position with benefits, and officially reports to the Development Director.</p>
<p>&#160;</p>
<p><a href="http://go.cityandstatemedia.com/e/168882/ers-at-heartshare-st-vincent-s/js8ln/47286853" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/ers-at-heartshare-st-vincent-s/js8ln/47286853&amp;source=gmail&amp;ust=1485631348170000&amp;usg=AFQjCNGWrzJeIInri8WSYMBKWhiBVexgew"><strong><em>Case Planners, HeartShare St. Vincent&#8217;s</em></strong></a></p>
<p>HeartShare St. Vincent&#8217;s is on the lookout for seasoned case planners who have a strong desire to help others. Our case planners provide an array of services to the individual in our programs from case management to interventions and counselings, as well as advocacy services to children and their families. We have opportunities for case planner roles in our Foster Boarding Homes program, our Preventive and Family Services, and our Specialized Medical Preventive program. If you are a caring, passionate social worker looking to make a difference in the lives of children and families across Brooklyn and Queens, HeartShare St. Vincent&#8217;s is the right place for you.</p>
<p>&#160;</p>
<p><a href="http://go.cityandstatemedia.com/e/168882/ices-homeless-shelter-at-camba/js8lq/47286853" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/ices-homeless-shelter-at-camba/js8lq/47286853&amp;source=gmail&amp;ust=1485631348171000&amp;usg=AFQjCNEhy21u8EKfqabs-Tov4clKl3VwKg"><strong><em>Director of Social Services, Homeless Shelter, CAMBA</em></strong></a></p>
<p>CAMBA&#8217;s Homeless Shelters for single men and women and families are among the most successful in NYC, placing thousands of homeless clients in permanent housing. The person filling this position is expected to ensure the smooth day-to-day running, coordination and supervision of all case management staff, clinical services, and Recreation programming and activities in accordance with all program goals, targets, and performance outcomes and all CAMBA and program policies, procedures, and protocols.</p>
<p>&#160;</p>
<p><strong>NYN MEDIA CAREERS: </strong>To advertise your employment opportunities with NYN Media email <a href="mailto:lblake@cityandstateny.com" target="_blank">lblake@cityandstateny.com</a>.</p>
<p>&#160;</p>
<p>************</p>
<p><br /> <strong>Baruch College&#8217;s Marxe School of Public and International Affairs is NYC&#8217;s only public graduate school dedicated to public administration. </strong>Our Master of Public Administration (MPA) &amp; Executive MPA degrees are ranked among the best in the nation. Our new two-year 42-credit Master of International Affairs (MIA) prepares you to be a creative, globally-focused leader. Our Master of Science in Higher Education Administration (MSEd-HEA) teaches you to lead in higher education. Full- and part-time options and scholarships available. <strong>OPEN HOUSE WEDNESDAY, FEB. 15th at 5:30 pm. </strong><a href="http://go.cityandstatemedia.com/e/168882/wsletter-utm-campaign-Fall2017/js8ls/47286853" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/wsletter-utm-campaign-Fall2017/js8ls/47286853&amp;source=gmail&amp;ust=1485631348171000&amp;usg=AFQjCNHM6XQBjTe7oRSzv6xkoeJk11Rm7w">RSVP and Learn More</a>.</p>
<p>&#160;</p>
<p>************</p>
<p><br /> <strong>POLITICAL BULLETIN by CITY &amp; STATE:</strong></p>
<p>* The bill for defending de Blasio and other officials in state and federal criminal investigations into fundraising practices has grown, with six city contracts for outside law firms now totaling more than $11.6 million, <a href="http://go.cityandstatemedia.com/e/168882/ctioncollection2Fnyregion--r-0/js8lv/47286853" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/ctioncollection2Fnyregion--r-0/js8lv/47286853&amp;source=gmail&amp;ust=1485631348171000&amp;usg=AFQjCNG4xIfpEOp7FLptbogT3kj40NDNow">The New York Times reports.</a></p>
<p>* Even as murders dropped by 4.8 percent in New York City, the borough of Staten Island had 21 murders in 2016, the most since 2008, with nine of those being connected to domestic violence, another high for that time span, <a href="http://go.cityandstatemedia.com/e/168882/es-on-staten-island-1485466618/js8lx/47286853" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/es-on-staten-island-1485466618/js8lx/47286853&amp;source=gmail&amp;ust=1485631348171000&amp;usg=AFQjCNExkxbGu-WnU9PMACvW4KGwu0DMeA">The Wall Street Journal reports</a>.</p>
<p>* The Assembly plans to restore funding for educational opportunity programs that was cut in Cuomo&#8217;s proposed 2017-18 budget, while some are concerned about how a potential increase in enrollment could affect the programs, <a href="http://go.cityandstatemedia.com/e/168882/proposal-109096-js5c8-47165975/js8lz/47286853" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/proposal-109096-js5c8-47165975/js8lz/47286853&amp;source=gmail&amp;ust=1485631348171000&amp;usg=AFQjCNEbZfBn1OACEXdwMnvQQ6e_m3cAOQ">Politico New York reports.</a></p>
<p>&#160;</p>
<p><strong>UPCOMING EVENTS:</strong></p>
<p>Jan. 31 &#8211; The state Attorney General&#8217;s Charities Bureau holds "<a href="http://go.cityandstatemedia.com/e/168882/media-detail-537-1485868500000/js8m2/47286853" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/media-detail-537-1485868500000/js8m2/47286853&amp;source=gmail&amp;ust=1485631348171000&amp;usg=AFQjCNH4wZ7xz5H1sOZPMRsuTWDpFKLHDA">Doing Well While Doing Good</a>,&#8221; which includes presentations on governance, accounting, legal and management issues concerning nonprofit organizations.</p>
<p><em>Visit </em><a href="http://go.cityandstatemedia.com/e/168882/events/js8m4/47286853" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/events/js8m4/47286853&amp;source=gmail&amp;ust=1485631348171000&amp;usg=AFQjCNG8p346MqPCNk8xU_22B2zDfgjiPw"><em>http://go.cityandstatemedia.com/e/168882/events/js8m4/47286853</em></a><em> to submit an event or view all community events.</em></p>
<p><em><br /></em></p>
<p><strong>NYN EVENTS:</strong></p>
<p>Do you know someone who dedicates their time to serve those in need? Nominate your friends and colleagues to be this year's <strong>Front-Line Heroes</strong>. Every year, NYN Media recognizes 25 members of the nonprofit industry who work in the field helping clients and making their organizations' goals a reality through hard work and dedication. Front-Line Heroes display excellence in their commitment to serving those in need. <a href="http://go.cityandstatemedia.com/e/168882/1ylzicg0oaaxtz--hd9gj-43645955/js8m6/47286853" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/1ylzicg0oaaxtz--hd9gj-43645955/js8m6/47286853&amp;source=gmail&amp;ust=1485631348171000&amp;usg=AFQjCNGgGDdxKhXU12h8eX7EnNvi5EuDEQ">Tell us who your Front-Line Hero is</a>.</p>
<p>On Friday, March 24, New York Nonprofit Media will host <strong>Nonprofit FundCon</strong> which brings together fundraising and development executives from nonprofits across New York to discuss how to create a campaign and raise money. <a href="http://go.cityandstatemedia.com/e/168882/news-nonprofit-fundcon/js8m8/47286853" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/news-nonprofit-fundcon/js8m8/47286853&amp;source=gmail&amp;ust=1485631348171000&amp;usg=AFQjCNEEXXcIqDjM1PQVnxknWNb4d_yroA">Click here</a> to learn more.</p>
<p>&#160;</p>
<p>************</p>
<p><br /> <strong>TODAY&#8217;S GOVERNMENT SKED:</strong></p>
<p>11 a.m. &#8211; &#8220;The Capitol Pressroom&#8221; features Ashley Hupfl, Albany reporter for City &amp; State; Yancey Roy, Albany bureau chief for Newsday; Cecile Richards, president of Planned Parenthood; Zephyr Teachout, associate professor of law at Fordham University, and Marcia Bystryn, president of New York League of Conservation Voters, WCNY.</p>
<p>11:45 a.m. &#8211; Public Advocate James delivers closing remarks at the 2017 Summit on Family Involvement to Elevate Attendance, Bronx Leadership Academy, 730 Concourse Village West, Bronx.</p>
<p>1 p.m. &#8211; U.S. Rep. Nydia Velazquez, Brewer and others attend the funeral for investigative reporter Wayne Barrett, Our Lady of the Presentation Roman Catholic Church, 1677 St. Marks Ave., Brooklyn.</p>
<p>7 p.m. &#8211; Rodriguez hosts &#8220;Volunteer Monthly&#8221; meeting with supporters, featuring a screening of the movie, "The 13th" and a guest speaker to discuss Trump's immigration executive order, 210 Sherman Ave., Manhattan.</p>
<p>&#160;</p>
<p>************</p>
<p>&#160;</p>

<style>
#frontlinetable td, #forty td {
padding:1em 0;
width:120px;
}

#frontlinetable, #forty {
margin: 0 auto;
text-align:center;
}

#frontlinetable h2, #forty h2 {
margin-top:1em;
margin-bottom: 0;
font-size:20px;
font-family: gzaseminegra, charterbold, NewVeljovicPro, 'charterregular', sans-serif
}

#frontlinetable h3, #forty h3 {
font-size:1em;
font-size:16px;
font-family: ITCNewVeljovicPro-Italic, charteritalic, NewVeljovicPro, 'charterregular', sans-serif;
color:#444;
margin-bottom:1em;
}


#frontlinetable img, #forty img {
width:97px; height:107px;
margin: 1em auto;
}

 #forty img {
width: 100px;
height:133px;
}

.boximg {
margin: 1em 1.5em 1em 0 !important;
float:left;
}

</style>
<style>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</style>


<!-- <p><strong>Author</strong> <span class="basic-info" itemprop="author"><a rel="author" href="http://nynmedia.com/news/?author=Lydia+Eck">Lydia Eck</a></span> -->

<!-- only display categories if they are actually set for an article, otherwise omit -->
<!--  
    <br><strong>Categories</strong> <span itemprop="keywords" class="keywords"><a rel="tag" href="http://nynmedia.com/category/nyn-daily/">NYN Daily</a></span>
   -->

<!-- only display sections if they are actually set for an article, otherwise omit -->
<!--    <br><strong>Section</strong> <span itemprop="keywords" class="keywords"><a href="http://nynmedia.com/news/">News</a></span>-->

<!--  </p> -->


<!-- if this is an individual article then add the comments section via form: comments_display.article.txp -->

  <!-- added an id attribute to the section so we can link directly to here e.g. http://mysite.com/section/article#comments-head -->

<section id="comments-head">

<!--<h3>Comments</h3>-->

<!-- if there are comments, display them (note: example code below overrides the global preference setting for comments wrapping by stating
  attributes of wraptag="" and break="", you are instead using ol and li tags below)... -->


<!-- else if there are no comments and if user is currently previewing comment,display it (but only if there is no error) -->
  

<!-- else just display that there are simply no comments whatsoever :( ...but only if comments are allowed -->
    

  



<!-- if new comments are allowed for this article then display comment form, if not then display 'closed' messages -->

  
  <!-- display either a comments expired message or a comments disabled message -->
  
    <p class="comments-closed">Commenting is closed for this article.</p>
  


</section>


  </section>

<!-- right (complementary) column -->
      <div role="complementary" class="ad-column" style="float: none !important; vertical-align:top">

<!-- /150920706/sidebar_top_250x250 -->
<div id='div-gpt-ad-1478207300736-3' style='height:250px; width:250px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478207300736-3'); });
</script>
</div>





<iframe src="http://go.cityandstatemedia.com/l/168882/2016-10-11/9p5nm" width="100%" height="500" type="text/html" frameborder="0" allowTransparency="true" style="border: 0"></iframe>








        <!-- Feed links, default flavor is rss, so we don't need to specify a flavor on the first feed_link -->
<!--        <p><a href="http://nynmedia.com/rss/?section=news" title="RSS feed">RSS</a> / <a href="http://nynmedia.com/atom/?section=news" title="Atom feed">Atom</a></p> -->

 <!-- links by default to form: 'plainlinks.link.txp' unless you specify a different form -->

<h1>Related Stories</h1><ul class="related_articles">
	<li>
<table style="margin-top:2em"><tr><td style="width:27%; vertical-align:top; padding-right:1em; vertical-align:top"><a rel="bookmark" href="http://nynmedia.com/news/nyn-daily"><img src="http://nynmedia.com/images/9.jpg" alt="" style="height: auto; float:left; margin: 1.75em 1em 0 0;width:100%" width="564" height="382" /></a></td><td style="width:73%; padding-left:1em; border-left:1px solid #ccc"><span itemprop="keywords" class="keywords"><a rel="tag" href="http://nynmedia.com/category/nyn-daily/">NYN Daily</a></span><br/>
<span class="related_articles_title">
<a rel="bookmark" href="http://nynmedia.com/news/nyn-daily">NYN First Read&#160;Nonprofit</a></span>by NYN Daily</td></tr></table>
</li>
	<li>
<table style="margin-top:2em"><tr><td style="width:27%; vertical-align:top; padding-right:1em; vertical-align:top"><a rel="bookmark" href="http://nynmedia.com/news/thursday-january-26-2017"><img src="http://nynmedia.com/images/9.jpg" alt="" style="height: auto; float:left; margin: 1.75em 1em 0 0;width:100%" width="564" height="382" /></a></td><td style="width:73%; padding-left:1em; border-left:1px solid #ccc"><span itemprop="keywords" class="keywords"><a rel="tag" href="http://nynmedia.com/category/nyn-daily/">NYN Daily</a></span><br/>
<span class="related_articles_title">
<a rel="bookmark" href="http://nynmedia.com/news/thursday-january-26-2017">Thursday, January 26,&#160;2017</a></span>by NYN Daily</td></tr></table>
</li>
	<li>
<table style="margin-top:2em"><tr><td style="width:27%; vertical-align:top; padding-right:1em; vertical-align:top"><a rel="bookmark" href="http://nynmedia.com/news/wednesday-january-25-2017"><img src="http://nynmedia.com/images/9.jpg" alt="" style="height: auto; float:left; margin: 1.75em 1em 0 0;width:100%" width="564" height="382" /></a></td><td style="width:73%; padding-left:1em; border-left:1px solid #ccc"><span itemprop="keywords" class="keywords"><a rel="tag" href="http://nynmedia.com/category/nyn-daily/">NYN Daily</a></span><br/>
<span class="related_articles_title">
<a rel="bookmark" href="http://nynmedia.com/news/wednesday-january-25-2017">Wednesday, January 25,&#160;2017</a></span>by NYN Daily</td></tr></table>
</li>
</ul>

    </div> <!-- /complementary -->



</div>






</article> <!-- links by default to form: 'default.article.txp' unless you specify a different form -->











              <!-- txp:article limit="3" / -->   












          
        

        <!-- add pagination links to foot of article/article listings/category listings if there are more articles available,
          this method is more flexibile than using simple txp:link_to_prev/txp:link_to_next or txp:older/txp:newer tags
        <p id="paginator">

        
        

        
          <span id="paginator-l" class="button disabled">&#8592; Older</span>
        
        
          <span id="paginator-r" class="button disabled">Newer &#8594;</span>
        

        </p> -->

      

      </div> <!-- /main -->



    </div> <!-- /.container -->
  </div> <!-- /.wrapper -->

<footer>
			
               	<!-- Include the top-footer template -->
				                     <div class="top-footer container">
                        <div class="row">
                            <div class="col-md-7">
                                <div class="subscribe-form">
                                    <span>Get in touch with us</span>
                                </div>
                            </div>
                            <div class="col-md-5">
                                <!--<div class="social-bottom">
                                    <span>Follow us:</span>
                                    <ul>
                                        <li><a href="https://www.facebook.com/GetSimpleCMS" class="fa fa-facebook"></a></li>
                                        <li><a href="https://twitter.com/get_simple" class="fa fa-twitter"></a></li>
                                        <li><a href="http://www.amnesty.org/en/news-and-updates/news/feed" class="fa fa-rss"></a></li>
                                    </ul>
                                </div>-->
                            </div>
                        </div>
                    </div>
				
				<!-- Include the main-footer template -->
				 <div class="main-footer container" style="padding-top:3em">
                        <div class="row">
			  <div class="col-md-4" style="padding-top:0">
                                <div class="about">
				  <img src="http://nynmedia.com/images/5.jpg" alt="" width="105" height="105" />
                                    <!--<h4 class="footer-title">About Grill</h4>
                                    <p>Grill is free HTML5 website template by templatemo and it is a free responsive bootstrap layout that can be applied for any purpose. 
                                    <br><br>Credit goes to <a rel="nofollow" href="http://unsplash.com">Unsplash</a> for photos used in this template. It was adapted and converted for use with <a href="http://get-simple.info">GetSimple</a> CMS by <a href="http://cyberpress.biz">cyberpress</a> web design.</p>-->
                                </div>
                            </div>
                            <div class="col-md-2">
                                <div class="twitter">
                                    <!--<h4 class="footer-title">Words from the Boss</h4>-->
				    <ul class="footer-nav">
				      <li><a href="/about">About</a></li>
				      <li><a href="/staff">Our Staff</a></li>
				      <li><a href="/advertising">Advertising</a></li>
				      </ul>
                                    <!--<a class="twitter-timeline" href="https://twitter.com/DalaiLama" data-widget-id="535748821595480064">Tweets by @DalaiLama</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>-->
                                </div>
                            </div>
                            <div class="col-md-2">
                                <div class="recent-post">
                                    
				    <ul class="footer-nav">

				      <li><!--<a href="http://eepurl.com/bkd3o1">Subscribe</a>--><a href="/subscribe">Subscribe</a></li>
				      <li><a href="http://nynmedia.com/category/nyn-daily">NYN Daily</a></li>
<li><a href="http://nynmedia.com/contact-us">Contact Us</a></li>

				      </ul>
                                    <!--<h4 class="footer-title">Posts Tagged 'Events'</h4>
				    <div class="posts">
                                                         
                                                              <div class="recent-post">
                                                                  <div class="recent-post-thumb">
                                                                       <img src="http://nynp.cityandstateny.com/plugins/news_manager/browser/pic.php?p=blogpost/blogpost7.jpg" alt="" /> 
                                                                  </div> 
                                                                  <div class="recent-post-info">
                                                                      <h6><a href="http://nynp.cityandstateny.com/index.php?id=blog&amp;post=delicious-and-healthy-menus">Delicious and Healthy Menus</a></h6>
                                                                      <span>Nov 20, 2014</span>
                                                                   </div>
                                                              </div> 
                                                        
                                                              <div class="recent-post">
                                                                  <div class="recent-post-thumb">
                                                                       <img src="http://nynp.cityandstateny.com/plugins/news_manager/browser/pic.php?p=blogpost/blogpost1.jpg" alt="" /> 
                                                                  </div> 
                                                                  <div class="recent-post-info">
                                                                      <h6><a href="http://nynp.cityandstateny.com/index.php?id=blog&amp;post=summer-sandwich">Summer Sandwich</a></h6>
                                                                      <span>Jun 20, 2014</span>
                                                                   </div>
                                                              </div> 
                                                                                            </div>--> 
                                </div>
							</div>
							        <div class="col-md-2">
                                <div class="recent-post">
                                    
				    <ul class="footer-nav">
				      <li><a href="http://issuu.com/nynp">Current Issue</a></li>
				      <li><a href="http://issuu.com/nynp">Archives</a></li>
				      <!--<li><a href="/print">Print</a></li>-->
				      </ul>
                                    <!--<h4 class="footer-title">Posts Tagged 'Events'</h4>
				    <div class="posts">
                                                         
                                                              <div class="recent-post">
                                                                  <div class="recent-post-thumb">
                                                                       <img src="http://nynp.cityandstateny.com/plugins/news_manager/browser/pic.php?p=blogpost/blogpost7.jpg" alt="" /> 
                                                                  </div> 
                                                                  <div class="recent-post-info">
                                                                      <h6><a href="http://nynp.cityandstateny.com/index.php?id=blog&amp;post=delicious-and-healthy-menus">Delicious and Healthy Menus</a></h6>
                                                                      <span>Nov 20, 2014</span>
                                                                   </div>
                                                              </div> 
                                                        
                                                              <div class="recent-post">
                                                                  <div class="recent-post-thumb">
                                                                       <img src="http://nynp.cityandstateny.com/plugins/news_manager/browser/pic.php?p=blogpost/blogpost1.jpg" alt="" /> 
                                                                  </div> 
                                                                  <div class="recent-post-info">
                                                                      <h6><a href="http://nynp.cityandstateny.com/index.php?id=blog&amp;post=summer-sandwich">Summer Sandwich</a></h6>
                                                                      <span>Jun 20, 2014</span>
                                                                   </div>
                                                              </div> 
                                                                                            </div>-->
                                </div>
							</div>
                            <div class="col-md-2">
                                <div class="recent-post">
				<ul class="footer-nav">
				      <li><a href="/privacy-policy">Privacy Policy</a></li>
				      <li><a href="/terms-of-use">Terms of Use</a></li>
				      </ul>
                                    <!--<h4 class="footer-title">More info</h4>
                                    <p>Sed dignissim, diam id molestie faucibus, purus nisl pretium quam, in pulvinar velit massa id elit.</p>
                                    <ul>
                                        <li><i class="fa fa-phone"></i>010-020-0340</li>
                                        <li><i class="fa fa-globe"></i>123 Dagon Studio, Yakin Street, Digital Estate</li>
                                        <li><i class="fa fa-envelope"></i><a href="#">info@company.com</a></li>
                                    </ul>-->
                                </div>
                            </div>
                        </div>
                    </div>
				
				<!-- Include the bottom-footer template -->
				                     <div class="bottom-footer container">
                        <p style="font-size:1em">(c) 2017 City and State NY, LLC. All rights reserved.</p>
                    </div>
           				
           </footer>

		        <script src="http://nynp.cityandstateny.com/theme/Grill/js/vendor/jquery-1.11.0.min.js"></script>
        <script src="http://nynp.cityandstateny.com/theme/Grill/js/plugins.js"></script>
        <script src="http://nynp.cityandstateny.com/theme/Grill/js/main.js"></script>
		
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-68630522-1', 'auto', {'allowLinker': true});
  ga('require', 'linker');
  ga('linker:autoLink', ['cityandstateny.com', 'nyslant.com'] );
  ga('send', 'pageview');

</script>

<!-- begin Pardot Website Tracking code nynmedia.com -->
<script type="text/javascript">
piAId = '169882';
piCId = '1566';

(function() {
	function async_load(){
		var s = document.createElement('script'); s.type = 'text/javascript';
		s.src = ('https:' == document.location.protocol ? 'https://pi' : 'http://cdn') + '.pardot.com/pd.js';
		var c = document.getElementsByTagName('script')[0]; c.parentNode.insertBefore(s, c);
	}
	if(window.attachEvent) { window.attachEvent('onload', async_load); }
	else { window.addEventListener('load', async_load, false); }
})();
</script>
<!-- end Pardot Website Tracking code nynmedia.com -->


    </body>
</html>

<!-- Runtime:    0.1221 -->
<!-- Query time: 0.061896 -->
<!-- Queries: 26 -->
<!-- Memory: 3068Kb, end of textpattern() -->