<!doctype html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->

<!-- templatemo 417 grill -->
<!-- 
Grill Template 
http://www.templatemo.com/preview/templatemo_417_grill 
-->
    <head>
        <meta charset="utf-8">
        <title>New York Nonprofit Media: Friday, September 16, 2016</title>
        <meta name="description" content="The essential news source for New York's nonprofit industry.">
  <meta name="generator" content="Textpattern CMS">
        <meta name="viewport" content="width=device-width">
	<link rel="icon" type="image/ico" href="http://nynmedia.com/nynfavicon2.ico"/>


  
  
    <meta name="robots" content="index, follow, noodp, noydir">
  
  
  

<!-- content feeds -->
  <link rel="alternate" type="application/atom+xml" title="Atom feed" href="http://nynmedia.com/atom/?section=news" />
  <link rel="alternate" type="application/rss+xml" title="RSS feed" href="http://nynmedia.com/rss/?section=news" />
  
<meta name="viewport" content="width=device-width, initial-scale=1" />
		
<!-- <script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js"></script> -->
<!-- <script src="//ajax.googleapis.com/ajax/libs/jquery/2.1.1/jquery.min.js"></script> -->
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.2/jquery.min.js"></script>

<script src="//use.typekit.net/apt0bbs.js"></script>
<script>try{Typekit.load();}catch(e){}</script>	

<script type="text/javascript" src="http://cdn.broadstreetads.com/init.js"></script>
<script data-tockify-script="embed" src="https://public.tockify.com/browser/embed.js"></script>

        <link href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800' rel='stylesheet' type='text/css'>

<link rel="stylesheet" href="http://nynmedia.com/css.php?n=bootstrap" type="text/css" media="screen" />
<link rel="stylesheet" href="http://nynmedia.com/css.php?n=font-awesome" type="text/css" media="screen" />
<link rel="stylesheet" href="http://nynmedia.com/css.php?n=templatemo_style" type="text/css" media="screen" />
<link rel="stylesheet" href="http://nynmedia.com/css.php?n=templatemo_misc" type="text/css" media="screen" />
<link rel="stylesheet" href="http://nynmedia.com/css.php?n=flexslider" type="text/css" media="screen" />
<link rel="stylesheet" href="http://nynmedia.com/css.php?n=testimonails-slider" type="text/css" media="screen" />
<script src="http://nynmedia.com/js/modernizr261respond110min.js"></script>

<script src="http://cdn.broadstreetads.com/init.js"></script>

<style>
@font-face {
    font-family: 'charterbold_italic';
    src: url('/fonts/charter_bold_italic-webfont.eot');
    src: url('/fonts/charter_bold_italic-webfont.eot?#iefix') format('embedded-opentype'),
         url('/fonts/charter_bold_italic-webfont.woff') format('woff');
    font-weight: normal;
    font-style: normal;

}




@font-face {
    font-family: 'charterbold';
    src: url('/fonts/charter_bold-webfont.eot');
    src: url('/fonts/charter_bold-webfont.eot?#iefix') format('embedded-opentype'),
         url('/fonts/charter_bold-webfont.woff') format('woff');
    font-weight: normal;
    font-style: normal;

}




@font-face {
    font-family: 'charteritalic';
    src: url('/fonts/charter_italic-webfont.eot');
    src: url('/fonts/charter_italic-webfont.eot?#iefix') format('embedded-opentype'),
         url('/fonts/charter_italic-webfont.woff') format('woff');
    font-weight: normal;
    font-style: normal;

}




@font-face {
    font-family: 'charterregular';
    src: url('/fonts/charter_regular-webfont.eot');
    src: url('/fonts/charter_regular-webfont.eot?#iefix') format('embedded-opentype'),
         url('/fonts/charter_regular-webfont.woff') format('woff');
    font-weight: normal;
    font-style: normal;

}

@font-face {
    font-family: 'NewVeljovicPro';
    src: url('/fonts/ITCNewVeljovicPro-Regular.eot');
    src: url('/fonts/ITCNewVeljovicPro-Regular.eot?#iefix') format('embedded-opentype'),
         url('/fonts/ITCNewVeljovicPro-Regular.woff') format('woff');
    font-weight: normal;
    font-style: normal;

}



/*@font-face {
  font-family: 'ITCNewVeljovicDSPro';
  src: url('/fonts/ITCNewVeljovicPro-Italic.eot?#iefix') format('embedded-opentype'),  url('/fonts/ITCNewVeljovicPro-Italic.woff') format('woff'), url('/fonts/ITCNewVeljovicPro-Italic.ttf')  format('truetype'), url('/fonts/ITCNewVeljovicPro-Italic.svg#ITCNewVeljovicPro-Italic') format('svg');
  font-weight: normal;
  font-style: italic;
}*/



@font-face {
  font-family: 'ITCNewVeljovicPro-Italic';
  src: url('/fonts/ITCNewVeljovicPro-Italic.eot?#iefix') format('embedded-opentype'),  url('/fonts/ITCNewVeljovicPro-Italic.woff') format('woff'), url('/fonts/ITCNewVeljovicPro-Italic.ttf')  format('truetype'), url('/fonts/ITCNewVeljovicPro-Italic.svg#ITCNewVeljovicPro-Italic') format('svg');
  font-weight: normal;
  font-style: normal;
}



/* Generated by Font Squirrel (http://www.fontsquirrel.com) on March 3, 2015 */



@font-face {
    font-family: 'gzaseminegra';
    src: url('/fonts/Gza-Seminegra-webfont.eot');
    src: url('/fonts/Gza-Seminegra-webfont.eot?#iefix') format('embedded-opentype'),
         url('/fonts/Gza-Seminegra-webfont.woff2') format('woff2'),
         url('/fonts/Gza-Seminegra-webfont.woff') format('woff'),
         url('/fonts/Gza-Seminegra-webfont.ttf') format('truetype'),
         url('/fonts/Gza-Seminegra-webfont.svg#gzaseminegra') format('svg');
    font-weight: normal;
    font-style: normal;

}




@font-face {
    font-family: 'gzaseminegra_italic';
    src: url('/fonts/Gza-SeminegraItalic-webfont.eot');
    src: url('/fonts/Gza-SeminegraItalic-webfont.eot?#iefix') format('embedded-opentype'),
         url('/fonts/Gza-SeminegraItalic-webfont.woff2') format('woff2'),
         url('/fonts/Gza-SeminegraItalic-webfont.woff') format('woff'),
         url('/fonts/Gza-SeminegraItalic-webfont.ttf') format('truetype'),
         url('/fonts/Gza-SeminegraItalic-webfont.svg#gzaseminegra_italic') format('svg');
    font-weight: normal;
    font-style: normal;

}
</style>



<!-- specify canonical, more info: http://googlewebmastercentral.blogspot.com/2009/02/specify-your-canonical.html -->
  
    
      <link rel="canonical" href="http://nynmedia.com/news/friday-september-16-2016">
    
  

<link rel="stylesheet" href="http://nynmedia.com/css.php?n=jquery.fancybox.css?v=2.0.4" type="text/css" media="screen" />
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js?v=1.7.1"></script>

	<script>window.jQuery || document.write('<!-- CDN FALLING BACK --><script src="//nynp.cityandstateny.com/admin/template/js/jquery.min.js?v=1.7.1"><\/script>');</script>

<script src="http://nynmedia.com/js/jqueryfancyboxpack.js"></script>
<script src="http://nynmedia.com/js/fancyboxconfig.js"></script>


<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "d6fde594-a8e0-4615-a87c-ffbbb1f6206d", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>


<script type="text/javascript">
jQuery(document).ready(function($) {
    $("#mmenu").hide();
    $(".mtoggle").click(function() {
        $("#mmenu").slideToggle(500);
    });
});



</script>
<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css" />
    </head>
<body id="news-page">





        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an outdated browser. <a href="http://browsehappy.com/">Upgrade your browser today</a> or <a href="http://www.google.com/chromeframe/?redirect=true">install Google Chrome Frame</a> to better experience this site.</p>
        <![endif]-->

            <header>
			
				<!-- Include the main-header template -->
				                 <div id="main-header">
                    <div class="container">
		      <div class="row">
		    <div class="col-md-10"><div align="center" class="leaderboard-ad">





<script type="text/javascript">broadstreet.zone(42930, {responsive: true});</script>
<!--		      <a href="http://www.baruch.cuny.edu/spa"><img src="http://nynmedia.com/images/56.gif" style="margin: 0 auto 0" class="ad" /></a>-->
		      </div></div>
		      <div class="col-md-2">
                                <div class="social-bottom">
                                    <ul>
                                        <li><a href="https://www.facebook.com/pages/New-York-Nonprofit-Press/153166201410379" class="fa fa-facebook"></a></li>
                                        <li><a href="https://twitter.com/NYN_media" class="fa fa-twitter"></a></li>
                                        <li><a href="http://nynreview.com/rss/" class="fa fa-rss"></a></li>
                                    </ul>
                                </div>
                            </div>
			    
		      </div>
<div class="row" id="nav-uptop-container">
<nav class="nav-uptop">
<ul style="margin-bottom:0">
<li><a href="/about">About</a></li>
<li><a href="/subscribe">Subscribe</a><!--<a href="http://eepurl.com/bkd3o1">Subscribe</a>--></li>
</ul>
</nav>
</div>
                        <div class="row">
                            <div class="col-md-3">
                                <div class="logo">
                                    <h1><a href="http://nynmedia.com/"><!--<i class="fa fa-leaf"></i> NYN-->


  




<img src="http://nynmedia.com/images/2.jpg" alt="" width="567" height="173" />







</a></h1>
                                </div>
                            </div>
			    <div class="col-md-9">
			      <!--<a href="http://nynp.cityandstateny.com/"><img src="http://nynmedia.com/images/1.jpg" alt="" style="float:right;margin-top:2em" width="283" height="90" /></a>-->
    
                            </div>
		      </div>
		      <div class="row" style="margin: 0">
                            <div class="col-md-12">


<!-- navigation -->
  <nav role="navigation" class="main-menu">
<ul>
<li style="padding-left:0 !important"><a href="/news">News</a></li>
<!-- <li><a href="http://nynmedia.com/category/nyn-daily">NYN Daily</a></li> -->
<li><a href="http://nyncareers.com/" class="career">Careers</a></li>
<li><a href="/events" class="events">Events</a></li>
<li><a href="http://nynmedia.com/category/nyn-daily" class="nyndaily">Daily</a></li>
<li style="border-right:none"><form role="search" method="get" action="http://nynmedia.com/">
  <!--<h4><label for="search-textbox">Search</label></h4>-->
  <p><input id="search-textbox" placeholder="search" style="width:70%" type="search" name="q"><!--<input style="width:30%" class="search-icon" type="submit" value="Search">--></p>
</form>

<style>
input {  outline: none }
input#search-textbox {
	-moz-box-sizing: content-box;
	-webkit-box-sizing: content-box;
	box-sizing: content-box;
	background: white;
	-webkit-border-radius: 20px;
	-moz-border-radius: 20px;
	border-radius: 20px;
	height: 20px;
	border: 1px solid rgba(0,0,0,0.2);
	width: 170px;
	padding: 3px 23px 3px 8px;
}

input[type="reset"] {
	background: url('data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAA4AAAAOCAMAAAAolt3jAAAAGFBMVEUAAAC/v7+/v7+/v7+/v7+/v7+/v7+/v7+hAPa4AAAAB3RSTlMAQNCwkKDgPaU3lgAAAEZJREFUeNplj9EKACAIA2dm+/8/bkj4sI6wDsIpRCRFBprNxx4bD12LrwRSDxRZkCcoCqVDIW1v+9Q+W6sOOhNkY9iQtsIFhO0DtcbsWN0AAAAASUVORK5CYII=');
	width: 14px;
	height: 14px;
	-webkit-border-radius: 8px;
	-moz-border-radius: 8px;
	border-radius: 8px;
	border: 0;
	text-indent: -999px;
	position: absolute;
	right: 8px;
	top: 7px;
	cursor: pointer;
}

input#search-text:invalid {
	outline: none;
	-webkit-box-shadow: none;
	-moz-box-shadow: none;
	box-shadow: none;
	background: white url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAwAAAAMCAMAAABhq6zVAAAAIVBMVEW/v7+/v78AAAC/v7+/v7+/v7+/v7+/v7+/v7+/v7+/v79QUkolAAAAC3RSTlOLYAAJeoMjRhpOcbsbtd4AAABJSURBVHjaVc1JDsAgDATB9uAF8v8Hx0QcSN9KssZI5eClDj18PRsFlmlQDcfUGd6A3EgYP1xncQ+sa5qYOk9jRQt1Y0izhU5bL2o2AW3ZQKeJAAAAAElFTkSuQmCC) 10px 6px no-repeat;
}
input#search-text:invalid + input[type="reset"] {
	visibility:hidden;
}
</style></li>
</ul>

  </nav>


<nav id="mobile">

    <div id="toggle-bar">
        <strong><a class="mtoggle" href="#" style="width:100%; height:100%; display:block">MAIN MENU <span style="float:right;margin-right:4em"><i class="fa fa-bars"></i></span></a></strong>
<!--<a class="mtoggle" </a>-->
<!--        <a class="navicon mtoggle" href="#">MAIN MENU</a> -->
    </div>

    <ul id="mmenu">
        <li><a href="/news">News</a></li>
        <li><a href="/category/nyn-daily">Daily</a></li>
        <li><a href="http://nyncareers.jobboard.io/">Careers</a></li>
        <li><a href="/events">Events</a></li>       	
    </ul>

</nav>



                                </div>





                            </div>
                           <!-- <div class="col-md-4">
                                <div class="search-box">  
                                    <form action="http://nynp.cityandstateny.com/index.php?id=search" method="POST" class="search">
  <input type="text" name="words" class="search-words" value="" />
  <input type="submit" name="search" class="search-submit" value="Search" />
      <script type="text/javascript" src="http://nynp.cityandstateny.com/plugins/i18n_search/js/jquery.autocomplete.min.js"></script>
  <script type="text/javascript">
        $(function () {
      var $live = $('ul.search-results.search-live');
      // add css file
      $('head').append('<link rel="stylesheet" type="text/css" href="http://nynp.cityandstateny.com/plugins/i18n_search/css/jquery.autocomplete.css"></link>');
      $('form.search input[name=words]').autocomplete(
        "http:\/\/nynp.cityandstateny.com\/plugins\/i18n_search\/ajax\/suggest.php?langs=", { 
        minChars: 1,
        max: 50,
        scroll: true,
        multiple: true,
        multipleSeparator: ' '
      });
          });
  </script>
  </form>
				    
                                </div>
                            </div>-->
                        </div>
			
			
                    </div>
                </div>

            </header>
            

  <div class="wrapper">
    <div class="container article-container">





<!-- left (main) column -->
      <div role="main">

      <!-- is this result result page? also omits the pagination links below (uses pagination format within search_results.article.txp instead) -->
      

        <!-- else is this an article category list? -->
        



          <!-- else is this an article author list? -->
          









<!--will have pagination-->




 <!-- else display articles normally -->
            <article role="article" itemscope itemtype="http://schema.org/Article">




  
    <span itemprop="keywords" class="keywords"><a rel="tag" href="http://nynmedia.com/category/nyn-daily/">NYN Daily</a></span> <time datetime="2016-09-16T18:57:44Z" itemprop="datePublished"> Sep 16, 06:57 PM</time>

  <h1 itemprop="name">Friday, September 16,&#160;2016</h1>
<h2></h2>
<h3>By <span class="basic-info" itemprop="author">NYN Daily<!--<a rel="author" href="http://nynmedia.com/news/?author=Lydia+Eck">Lydia Eck</a>--></span></h3>

<span class='st_facebook_large' displayText='Facebook'></span>
<span class='st_twitter_large' displayText='Tweet'></span>
<span class='st_email_large' displayText='Email'></span>

<div class="article-container-inner">

  <section itemprop="articleBody" id="main-section"  style="float: none !important; vertical-align:top">

<!---->
    <p><strong>TOP NEWS</strong></p>
<p><strong>NYN Media Trade Tips - The importance of a rebranding process: </strong>Developing a new brand is an important piece of any solid marketing plan for a merger between two companies. But when the merging entities are nonprofits, the need for effective rebranding is particularly high, <a href="http://go.cityandstatemedia.com/e/168882/rtance-of-a-rebranding-process/91n1f/24791458" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/rtance-of-a-rebranding-process/91n1f/24791458&amp;source=gmail&amp;ust=1474138590117000&amp;usg=AFQjCNF_SQ3fY0k8ObCYEvyT4xLe2PQv8g">write </a>Christopher Quereau, CEO and creative director at Vibrant Creative and Ron Gold, president and CEO of Marketing Works PR. Marketing Works PR presented a panel during yesterday&#8217;s NYN Media&#8217;s MarkCon event. <a href="http://go.cityandstatemedia.com/e/168882/vents-6346195-videos-135808817/91n1h/24791458" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/vents-6346195-videos-135808817/91n1h/24791458&amp;source=gmail&amp;ust=1474138590117000&amp;usg=AFQjCNFx2hx6SdHYHSRN4VUYOaXXA-Xq5w">Watch the video</a>.</p>
<p><strong>Queens homeless shelter opponents protest outside Brooklyn home of city&#8217;s social services head: </strong>Opponents of a proposed homeless shelter in Queens demonstrated outside the home of a top city official Thursday night, sparking an angry response from City Hall, <a href="http://go.cityandstatemedia.com/e/168882/ce-head-home-article-1-2793794/91n1k/24791458" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/ce-head-home-article-1-2793794/91n1k/24791458&amp;source=gmail&amp;ust=1474138590117000&amp;usg=AFQjCNENnHe7HC4AqIGYejeNAEeZwSLnmA">the Daily News reports</a>. About 150 protesters targeted Steven Banks, commissioner for the city&#8217;s Human Resources Administration and Department of Social Services, peppering his Windsor Terrace, Brooklyn, house with chants of &#8220;Banks gotta go!&#8221; and &#8220;Solutions, not shelters!&#8221;</p>
<p><strong>Lilliam Barrios-Paoli, chair of NYC Health &amp; Hospitals, to resign: </strong><a href="http://go.cityandstatemedia.com/e/168882/rticle-20160915-NEWS-160919944/91n1m/24791458" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/rticle-20160915-NEWS-160919944/91n1m/24791458&amp;source=gmail&amp;ust=1474138590117000&amp;usg=AFQjCNFgNM-lS-oo2hDcOvJiViUkM6Jvmw">Modern Healthcare writes that</a> Lilliam Barrios-Paoli, chair of NYC Health &amp; Hospitals board of directors, will resign Oct. 7. Barrios-Paoli served just one year at New York City's largest public health system and Vice Chair Gordon Campbell will act as interim chair until a permanent replacement is selected, according to a spokesman. Barrios-Paoli will leave her other roles at NYC Health &amp; Hospitals, including chair of the IT committee and health services administrator.</p>
<p><strong>LI School district gives up records to nonprofit: </strong>Reclaim New York, a nonprofit that seeks to improve government transparency, announced that the Manhasset School District has turned over financial records after a months-long legal dispute, <a href="http://go.cityandstatemedia.com/e/168882/6a-11e6-8e4e-c77d2e617da5-html/91n1p/24791458" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/6a-11e6-8e4e-c77d2e617da5-html/91n1p/24791458&amp;source=gmail&amp;ust=1474138590117000&amp;usg=AFQjCNGXZYnSPE7oUlx9MeiWZ9wyYzz3PQ">The Island Now writes</a>. In June, the organization filed a lawsuit against the district for declining to release expense records from 2014, an action taken against several other school districts and governments, including the Elmont and Southampton school districts and the Town of Oyster Bay.</p>
<p><strong>New York public schools have safest year on record: </strong>In one of his last acts as New York City police commissioner, Bill Bratton appeared with Schools Chancellor Carmen Fari&#241;a to announce that the 2015-16 school year was the safest on record for New York City&#8217;s public schools, <a href="http://go.cityandstatemedia.com/e/168882/lacement-2-pgtype-sectionfront/91n1r/24791458" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/lacement-2-pgtype-sectionfront/91n1r/24791458&amp;source=gmail&amp;ust=1474138590117000&amp;usg=AFQjCNFLn5MglPkfyIsr125AJR1WbqsDbA">The New York Times reports.</a></p>
<p><strong>How Bloomberg's big investment in mayors may shape education reform, and more: </strong>Big funders like the Gates, Broad, and Walton foundations have all invested in promoting mayoral control as it aligns nicely with their agendas supporting charter schools and other reforms, <a href="http://go.cityandstatemedia.com/e/168882/ayors-may-shape-education-html/91n1t/24791458" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/ayors-may-shape-education-html/91n1t/24791458&amp;source=gmail&amp;ust=1474138590117000&amp;usg=AFQjCNG5zrE9i9fiMvlMajWHKmSg1qz7ng">writes Inside Philanthropy</a>. But the issue of mayoral control extends beyond schools, and no foundation is more keenly interested in turbo-charging mayors than Bloomberg Philanthropies - bankrolled, of course, by billionaire Michael Bloomberg, who ushered in a new era of mayoral power during his three terms in New York's City Hall, most notably in education, winning control over the schools in 2002.</p>
<p><strong>Human service agencies&#8217; contributions soar but retention rates plummet for all nonprofits: </strong>A relatively new project called Growth in Giving has begun to do some deep, specific dives on giving patterns that promise to provide practitioners with a level of granularity that may make fundraising data more relevant, <a href="http://go.cityandstatemedia.com/e/168882/tion-rates-plummet-nonprofits-/91n1w/24791458" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/tion-rates-plummet-nonprofits-/91n1w/24791458&amp;source=gmail&amp;ust=1474138590117000&amp;usg=AFQjCNHT7SC0yFvdT9kHiEXOmpwbNzKIww">Nonprofit Quarterly writes</a>. The most important takeaway is that the growth rate of giving to human services organizations increased by 58.1 percent over the six-year period from 2009&#8211;2015, compared to the 48.6 percent seen by other nonprofits.</p>
<p><strong>The undervaluing of Guidance Counselors:</strong> The significance of counseling is under-recognized by the public, <a href="http://go.cityandstatemedia.com/e/168882/ol-to-college-pipeline-500213-/91n1y/24791458" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/ol-to-college-pipeline-500213-/91n1y/24791458&amp;source=gmail&amp;ust=1474138590117000&amp;usg=AFQjCNHOHy-VwKtW41L07z4Ei8SVab3gNg">the Atlantic writes</a>. In the past decade, several nonprofit organizations have stepped in to provide supplemental college advising for underserved students. The College Advising Corps and College Possible hire recent graduates, many of them low-income and first-generation applicants themselves.</p>
<p>&#160;</p>
<p>************<br /> <strong></strong></p>
<p><strong>Be a Leader in the Workplace.</strong></p>
<p><strong>Saturday classes in Midtown </strong>Manhattan allow motivated nonprofit professionals to earn a<strong> Master&#8217;s from Cornell University</strong>, without leaving your career. Hone critical competencies to manage the issues impacting <strong>your organization and the people who make it work</strong>. Human resource practices, organizational change, labor-management relations, employment law and policy. Build strong ideas to push your workplace to a higher level and <strong>discover new directions for your future</strong>. Learn more: <a href="http://go.cityandstatemedia.com/e/168882/wsletter-utm-campaign-MPS-sp17/91n21/24791458" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/wsletter-utm-campaign-MPS-sp17/91n21/24791458&amp;source=gmail&amp;ust=1474138590117000&amp;usg=AFQjCNHwlho3Wd2FHIbHkDFpyzseu3RT1w">www.ilr.cornell.edu/mpsnyc</a>.</p>
<p>&#160;</p>
<p><strong>World-Renowned Faculty, Actionable Learnings, and a Unique Network</strong></p>
<p>Combining the expertise of Columbia Business School faculty, the core elements of an MBA program, and access to other nonprofit leaders, the <a href="http://go.cityandstatemedia.com/e/168882/ges-details-111-DLP-eNLid-NYNP/91n23/24791458" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/ges-details-111-DLP-eNLid-NYNP/91n23/24791458&amp;source=gmail&amp;ust=1474138590117000&amp;usg=AFQjCNEl2Riue9KWXwjYy0VETNRTcS0X7A"><strong>Senior Leaders Program for Nonprofit Professionals</strong></a> at Columbia Business School Executive Education creates a rich learning experience like no other. In the highly interactive program takes place in a modular format in four one-week modules over four months.</p>
<p>&#160;</p>
<p>************<br /> <strong></strong></p>
<p><strong>ARTS SPOTLIGHT</strong></p>
<p><strong>Japan Society Gallery gets $4.5 million boost: </strong>The Japan Society Gallery is now looking to broaden its scope, with the help of a $4.5 million gift from the late Mary Griggs Burke, a longtime donor and noted collector of Asian art, <a href="http://go.cityandstatemedia.com/e/168882/s-4-5-million-boost-1473981886/91n25/24791458" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/s-4-5-million-boost-1473981886/91n25/24791458&amp;source=gmail&amp;ust=1474138590117000&amp;usg=AFQjCNFdG1UxgHkmVId1PPZ0unCwntTaiw">the Wall Street Journal reports</a>. Burke, who died in 2012, was a longtime Japan Society supporter, helping fund construction of its Midtown East building as well as a number of exhibitions.</p>
<p><strong>The Swiss Institute is moving to the East Village:</strong> Beloved New York nonprofit the Swiss Institute is moving to 38 Saint Marks Place, at the corner of Second Avenue, <a href="http://go.cityandstatemedia.com/e/168882/ute-moving-east-village-651974/91n27/24791458" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/ute-moving-east-village-651974/91n27/24791458&amp;source=gmail&amp;ust=1474138590117000&amp;usg=AFQjCNGsLSh5Zim7f_yJwmWVyzN-DT-KXw">Artnet reports</a>. Architect Annabelle Selldorf will oversee the renovation of the 7,500-square-foot building, slated to open in spring 2017. The institution previously resided in SoHo, at 18 Wooster Street, in a building formerly occupied by Deitch Projects and still owned by dealer Jeffrey Deitch. It finished its five-year stint there in July.</p>
<p>&#160;</p>
<p>************<br /> <strong></strong></p>
<p><strong>HIGHER EDUCATION SPOTLIGHT</strong></p>
<p><strong>City college leader didn&#8217;t misuse donation, review finds: </strong>The <a href="http://go.cityandstatemedia.com/e/168882/onation-review-finds-html--r-0/91n29/24791458" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/onation-review-finds-html--r-0/91n29/24791458&amp;source=gmail&amp;ust=1474138590118000&amp;usg=AFQjCNEju5_UnwL_O2rzYVR3umG_5L5neA">New York Times reports </a>that the president of the City College of New York did not overstep her authority when she used more than $600,000 from a fund traditionally earmarked for arts programming to pay adjunct salaries, an internal review has found. The review had been requested by senior faculty members at the college who learned in July that an account that should have contained more than $600,000 had only $76.</p>
<p><strong>Cooper Union names Laura Sparks its new president: </strong>Cooper Union, the Manhattan arts and engineering school shaken by state investigations and administrative dysfunction last year, named a new president, <a href="http://go.cityandstatemedia.com/e/168882/s-its-new-president-1473894283/91n2c/24791458" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/s-its-new-president-1473894283/91n2c/24791458&amp;source=gmail&amp;ust=1474138590118000&amp;usg=AFQjCNHjGh8UJtOZL9XUmuCLOpMdCYnBMA">the Wall Street Journal reports</a>. Laura Sparks, executive director of the William Penn Foundation in Philadelphia, will take the helm after a yearlong search, becoming the first woman to lead Cooper Union, the school said. She is expected to start in January.</p>
<p><strong>Congressional committee starts hearings on university endowments: </strong>Closely following hearings by the Senate Finance Committee, the House Ways and Means Oversight Subcommittee this week began its own look into the public benefit of the tax breaks that underpin college and university endowments and capital fundraising, <a href="http://go.cityandstatemedia.com/e/168882/94063a1d17-e2331d5af0-12440905/91n2f/24791458" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/94063a1d17-e2331d5af0-12440905/91n2f/24791458&amp;source=gmail&amp;ust=1474138590118000&amp;usg=AFQjCNHC8P30XcOf0gXf-kVWJZ7CJQCOfQ">Nonprofit Quarterly writes</a>.</p>
<p>&#160;</p>
<p>************<br /> <strong></strong></p>
<p><strong>NYN BUZZ</strong></p>
<p><strong><br /></strong></p>
<p><strong>Urban Farmers celebrate six years of innovation and award-Winning success at a food oasis in South Bronx</strong></p>
<p>In the food desert of the South Bronx, Services for the UnderServed has created a green oasis where kiwis, grapes, blueberries, strawberries, apples and pears are being cultivated as part of a therapeutic horticulture initiative. The Third Avenue urban farm in Morrisania is the latest in SUS' growing portfolio of community farms located at dozens of its supported housing developments throughout NYC. To celebrate this year's harvest, SUS is hosting a Sept. 23 luncheon featuring delicious produce from its farms. Individuals with developmental disabilities served by SUS who are recent graduates of the Basic Culinary Arts training program at Kingsborough Community College, alongside individuals with a history of mental illness, will prepare and serve the meal.</p>
<p><strong><br /></strong></p>
<p><strong>Rockland Road Runners raise $14,000 for Center for Safety &amp; Change at 29th annual Women&#8217;s Distance Festival </strong></p>
<p>On Monday, Sept. 12 Rockland Road Runners presented a check for $14,000 in proceeds from the 29th Annual Women&#8217;s Distance Festival to Center for Safety &amp; Change. The Annual Women&#8217;s Distance Festival 5K Run/Walk was held on Saturday, July 9 at Rockland Lake State Park in Congers. A record 753 women registered for the race, which is the only women&#8217;s running or walking event in Rockland County and the largest women&#8217;s race in the area.</p>
<p><strong><br /></strong></p>
<p><strong>Community Service Fair at YM &amp; YWHA of Washington Heights will address local poverty with 20+ agencies:</strong></p>
<p>The Workmen&#8217;s Circle, New York City Council Member Ydanis Rodriguez, YM&amp;YMHA of Washington Heights and Inwood, and Jewish Community Council of Washington Heights-Inwood, hold community fair, with dozens of social service and government resources to assist local community members in need. Sunday, Sept. 25, 2-5pm YM&amp;YMHA of Washington Heights and Inwood, 54 Nagle Avenue, Manhattan (between Broadway and Ellwood on the 2nd floor)</p>
<p>&#160;</p>
<p>************<br /> <strong></strong></p>
<p><strong>The Developing Leaders Program for Nonprofit Professionals</strong></p>
<p>People devoted to working in the nonprofit sector often require specialized professional knowledge and skills, but they may be uncertain as to where to find it. Managers, in particular, are in the unique position of overseeing others while also answering to their organization&#8217;s leadership. Addressing all of these challenges, the six-day <a href="http://go.cityandstatemedia.com/e/168882/ges-details-111-DLP-eNLid-NYNP/91n23/24791458" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/ges-details-111-DLP-eNLid-NYNP/91n23/24791458&amp;source=gmail&amp;ust=1474138590118000&amp;usg=AFQjCNFnZ8dQv-etSOytnaRPLIykrJ7kkQ"><strong>Developing Leaders Program for Nonprofit Professionals</strong></a> at Columbia Business School Executive Education helps you become a more effective nonprofit leader.</p>
<p>&#160;</p>
<p>************<br /> <strong></strong></p>
<p><strong>NYN CAREERS</strong></p>
<p>(Visit <a href="http://go.cityandstatemedia.com/e/168882/2016-09-16/91n2h/24791458" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/2016-09-16/91n2h/24791458&amp;source=gmail&amp;ust=1474138590118000&amp;usg=AFQjCNHurF70IxMYPGADsVQSJ1byldK2Cg">www.nyncareers.com</a> to view all jobs.)</p>
<p><strong><em><br /></em></strong></p>
<p><a href="http://go.cityandstatemedia.com/e/168882/-officer-at-mha-of-westchester/91n2k/24791458" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/-officer-at-mha-of-westchester/91n2k/24791458&amp;source=gmail&amp;ust=1474138590118000&amp;usg=AFQjCNFSzZnUuDmSDdhX1uwuFULXh00EUA"><strong><em>Chief Executive Officer, MHA of Westchester</em></strong></a></p>
<p>The Mental Health Association of Westchester seeks candidates for the position of Chief Executive Officer. MHA Westchester, voted &#8220;A Best Place to Work in the Hudson Valley&#8221; is a leading community-based not-for-profit organization committed to recovery-focused behavioral health services. MHA maintains a prominent presence in the transformation of NY State&#8217;s Healthcare system, the peer recovery movement and the building of new integrated care models. The position of CEO is an exciting opportunity to lead a strong organization through evolving alliances and partnerships designed to create the integrated health care system of the future.</p>
<p><strong><em><br /></em></strong></p>
<p><a href="http://go.cityandstatemedia.com/e/168882/ference-producer-at-city-state/91n2m/24791458" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/ference-producer-at-city-state/91n2m/24791458&amp;source=gmail&amp;ust=1474138590118000&amp;usg=AFQjCNFaABT_ru32BEBx44X2whr7wqXL0A"><strong><em>Conference Producer, City &amp; State </em></strong></a></p>
<p>We are seeking a highly motivated and driven professional to develop and research senior-level strategic business conferences. You will be responsible for programming, building and growing ongoing awards ceremonies and educational conferences. Your primary responsibilities include: conducting in-depth, research and analysis of key industries; identifying and examining industry trends and issues; identifying and recruiting industry leaders to the speaker faculty; working with our sponsorship and marketing teams to drive revenue growth; and managing the execution of your events onsite</p>
<p><strong><em><br /></em></strong></p>
<p><a href="http://go.cityandstatemedia.com/e/168882/inator-at-saint-dominic-s-home/91n2p/24791458" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/inator-at-saint-dominic-s-home/91n2p/24791458&amp;source=gmail&amp;ust=1474138590118000&amp;usg=AFQjCNHkawAfC5nRahWNJMbAvZx77cSkqg"><strong><em>Individualized Care Coordinator, Saint Dominic's Home</em></strong></a></p>
<p>The Individualized Care Coordinator is responsible for engaging the child and family in a partnership of shared decision-making and service plan implementation throughout their enrollment in the HCBS Waiver. The ICC ensures and coordinates a comprehensive set of supports, resources and strategies for each child and family. The ICC works closely with outpatient clinics, day treatment programs and other providers to assure that Waiver services and clinical treatment modalities augment each other for optimal outcomes for children and families. The client to ICC ratio is 6 to 1.</p>
<p><strong><br /></strong></p>
<p><strong>NYN MEDIA CAREERS: </strong>To advertise your employment opportunities with NYN Media email <a href="mailto:lblake@cityandstateny.com" target="_blank">lblake@cityandstateny.com</a>.</p>
<p>&#160;</p>
<p>************<br /> <strong></strong></p>
<p><strong>POLITICAL BULLETIN by CITY &amp; STATE:</strong></p>
<p>*<a href="http://go.cityandstatemedia.com/e/168882/g-from-within-html-ref-opinion/91n2r/24791458" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/g-from-within-html-ref-opinion/91n2r/24791458&amp;source=gmail&amp;ust=1474138590118000&amp;usg=AFQjCNGmi-HKOVmMEFr8gYwlF037qzox9w">In the Times,</a> Bratton on his last day in office discusses how to reform policing from the inside and argues you need to understand the police and their worldview and make fundamental changes in management, equipment, working conditions, training, discipline and operations.</p>
<p>* Despite de Blasio&#8217;s Vision Zero initiative, so far this year motorists have killed 17 cyclists, putting 2016 on the path to being one of the deadliest for bike riders in recent years, <a href="http://go.cityandstatemedia.com/e/168882/revious-year-article-1-2794256/91n2t/24791458" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/revious-year-article-1-2794256/91n2t/24791458&amp;source=gmail&amp;ust=1474138590118000&amp;usg=AFQjCNHWDuyddcAkv-d5Tg0NaqM2-yBs_A">the Daily News reports</a>.</p>
<p>* After it was revealed the officer who killed Eric Garner with a chokehold boosted his salary with overtime pay, officials announced overtime for cops accused of misconduct will have to be approved in advance by the NYPD&#8217;s highest-ranking uniformed officer, <a href="http://go.cityandstatemedia.com/e/168882/odified-duty-article-1-2793978/91n2w/24791458" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/odified-duty-article-1-2793978/91n2w/24791458&amp;source=gmail&amp;ust=1474138590118000&amp;usg=AFQjCNGa7DGxJ4E3_koRQ6bORFLPtMclbA">the Daily News writes</a>.</p>
<p>&#160;</p>
<p>************<br /> <strong></strong></p>
<p><strong>NYN SOCIAL BUZZ</strong></p>
<p><strong>Upcoming galas and events</strong>:</p>
<p>Sept. 18 -- The Jewish Board&#8217;s <a href="http://go.cityandstatemedia.com/e/168882/s-hudson-valley-bike-ride-2016/91n2y/24791458" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/s-hudson-valley-bike-ride-2016/91n2y/24791458&amp;source=gmail&amp;ust=1474138590118000&amp;usg=AFQjCNGOZN284Rq-gBfQygXh8CFpAe876g">Hudson Valley Bike Ride </a>will raise funds for mental health, domestic violence and supportive housing programs.</p>
<p>Sept. 19 -- 2016 <a href="http://go.cityandstatemedia.com/e/168882/-2016-yai-annual-golf-outing-0/91n31/24791458" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/-2016-yai-annual-golf-outing-0/91n31/24791458&amp;source=gmail&amp;ust=1474138590118000&amp;usg=AFQjCNEKNscbKtiUHjsKUzaKKR2ACb9uYg">YAI Annual Golf Outing</a> at North Shore Country Club</p>
<p>Sept. 20 -- North Shore Child and Family Guidance Center hosts a benefit for its Children&#8217;s Center at Nassau County Family Court on at Tesoro&#8217;s Ristorante in Westbury.</p>
<p>Sept. 22 -- Legal Services of the Hudson Valley will host its 3rd Annual Dutchess Partners in Justice Reception at Locust Grove Estate in Poughkeepsie, NY.</p>
<p>Sept. 22 -- New York Women&#8217;s Foundation Neighborhood Dinner in Queens</p>
<p>* To have your event featured here send your top 1-2 photos, along with a one sentence caption and photo credit, to <a href="mailto:info@nynmedia.com" target="_blank">info@nynmedia.com</a>with the subject line &#8220;Recent Galas and Events.&#8221; To see more events, check our events/community calendar <a href="http://go.cityandstatemedia.com/e/168882/events/91n33/24791458" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/events/91n33/24791458&amp;source=gmail&amp;ust=1474138590118000&amp;usg=AFQjCNEz99QU2MNtyalJwQGMvgpqc3oQJQ">here</a>.</p>
<p>&#160;</p>
<p>************<br /> <strong></strong></p>
<p><strong>Building Healthier Communities: Environment, Energy and the Role of Women</strong></p>
<p>When it comes to environmental issues that affect their families, women are often the driving forces of change. A new analysis of data presented by bipartisan pollsters Celinda Lake and Vince Breglio will examine the potential of women to make clean energy a reality in our communities and for the country. <a href="http://go.cityandstatemedia.com/e/168882/-energy-and-the-role-of-women-/91n35/24791458" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/-energy-and-the-role-of-women-/91n35/24791458&amp;source=gmail&amp;ust=1474138590118000&amp;usg=AFQjCNE8j0quc9grdKq5c0OV-4qV21vvnA">Join The New York Women&#8217;s Foundation and Civil Society Institute to discuss on September 29.</a></p>
<p><strong><br /></strong></p>
<p><strong>PAYING MORE THAN YOU NEED TO FOR TELECOM SERVICES?</strong></p>
<p><strong>AMS </strong>can help nonprofits save money: Review for Billing Errors - Audit invoices against your billing records for discrepancies; Optimizing Existing Plans - Assessing existing plans to optimize utilization without switching carriers; Efficient Services - Explore more robust options available for the same cost; Savings for Organizations - Focus on what really matters, with additional available resources to support your mission. To receive a preliminary complimentary assessment <a href="http://go.cityandstatemedia.com/e/168882/e-168882-eyJqzT-43m9h-14290474/91n37/24791458" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/e-168882-eyJqzT-43m9h-14290474/91n37/24791458&amp;source=gmail&amp;ust=1474138590118000&amp;usg=AFQjCNG97I_wdjVZh_EtZWmeKj0sIy28-w">click here</a>.</p>
<p>&#160;</p>
<p>************<br /> <strong></strong></p>
<p><strong>NONPROFITS IN THE NEWS</strong></p>
<p><strong>Down on the farm in downtown Manhattan: </strong>Animals will join agricultural professionals and eager children for the Farm Fresh Festival for Kids, dedicated to a goal that hasn&#8217;t been pursued for many years: turning a piece of Lower Manhattan into an area Old MacDonald might be proud to call home, <a href="http://go.cityandstatemedia.com/e/168882/n-downtown-manhattan-html--r-0/91n39/24791458" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/n-downtown-manhattan-html--r-0/91n39/24791458&amp;source=gmail&amp;ust=1474138590118000&amp;usg=AFQjCNH3qSJQUCKY6gMbfPEHwXE6gyimNw">according to the New York Times</a>. The Generation Fresh Foundation, a nonprofit, will present the festival, which will offer opportunities to investigate livestock, planting, harvesting, cooking and composting.</p>
<p><strong>Navy Beach raises $30,000 for the Navy Seal Foundation: </strong>Navy Beach in Montauk has raised $30,000 for the Navy SEAL Foundation, a not-for-profit organization that provides immediate and ongoing support and assistance to the Naval Special Warfare community and their families, <a href="http://go.cityandstatemedia.com/e/168882/es-30-000-navy-seal-foundation/91n3c/24791458" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/es-30-000-navy-seal-foundation/91n3c/24791458&amp;source=gmail&amp;ust=1474138590118000&amp;usg=AFQjCNEQTaSWT5dLp_PuTzeDq0UdwG9ZRA">according to Patch</a>. This year's $30,000 brings the four-year total of fundraising for NSF to more than $90,000, Navy Beach said in a release.</p>
<p><strong>CUNY students get paid internships at NYC&#8217;s famed cultural landmarks: </strong>CUNY students will get hands on experience at some of the city&#8217;s most famed cultural landmarks thanks to a new partnership with the New York City Department of Cultural Affairs, <a href="http://go.cityandstatemedia.com/e/168882/al-landmarks-article-1-2784032/91n3f/24791458" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/al-landmarks-article-1-2784032/91n3f/24791458&amp;source=gmail&amp;ust=1474138590118000&amp;usg=AFQjCNFk2hogXsfju3zwuAyxmCHGOITFdA">the Daily News reports</a>. DCLA and CUNY, with help from The Rockefeller Foundation, are set to announce a new initiative Friday that will place dozens of students in paid internships at cultural institutions across the city.</p>
<p>&#160;</p>
<p>************<br /> <strong></strong></p>
<p><strong>NYN EVENTS</strong></p>
<p>Don&#8217;t forget to submit your nomination for New York Nonprofit Media&#8217;s first <strong>Cause Awards 2016</strong>: Honoring individuals, agencies and philanthropists who this year have had a major impact on the top human services concerns of the New York nonprofit sector. If a colleague, client or employer has had a major impact on one of this year's top causes though good work or philanthropy, nominate them for this great honor today by clicking <a href="http://go.cityandstatemedia.com/e/168882/ofit-medias-cause-awards-2016-/91n3h/24791458" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/ofit-medias-cause-awards-2016-/91n3h/24791458&amp;source=gmail&amp;ust=1474138590118000&amp;usg=AFQjCNHml6sNu7x26s9YwyWMD98BYH2TLA">here</a>. The opportunity to submit your nominations will officially close <strong>Friday, September 30th</strong> at 6 pm.</p>
<p>New York Nonprofit Media is proud to present our 2nd annual <a href="http://go.cityandstatemedia.com/e/168882/news-nonprofit-techcon/91n3k/24791458" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/news-nonprofit-techcon/91n3k/24791458&amp;source=gmail&amp;ust=1474138590118000&amp;usg=AFQjCNHvJzMtbCHltHeukVrk5WQhajmpZQ"><strong>Nonprofit TechCon</strong></a> taking place <strong>Dec. 6</strong> from 8 am to 5 pm at the CUNY Graduate Center in Manhattan. We have all learned to accept technology at different rates. We explore the innovation and challenges of new tools, apps, and gadgets in our own personal ways. Whether you're an early tech adopter or more careful user, we all have a role to play in advancing our organizations in a rapidly changing world. This event will cover everything from entry-level learning about the current state of technology to more advanced discussions. Nonprofit TechCon is the place to go to stay informed of new technology tools and developments that are shaping the future of nonprofits.</p>
<p>&#160;</p>
<p>************<br /> <strong></strong></p>
<p><strong>TODAY&#8217;S GOVERNMENT SKED</strong></p>
<p>11 a.m. &#8211; State University of New York Chancellor Nancy Zimpher visits SUNY Old Westbury as part of the state-wide TeachNY listening tour, Student Union, 223 Store Hill Road, Old Westbury.</p>
<p>3 p.m. &#8211; De Blasio participates in a ceremonial walk out from 1 Police Plaza honoring Bratton on his final day as police commissioner of the NYPD, One Police Plaza, Manhattan.</p>
<p>&#160;</p>
<p>************<br /> <strong></strong></p>
<p>&#160;</p>

<style>
#frontlinetable td, #forty td {
padding:1em 0;
width:120px;
}

#frontlinetable, #forty {
margin: 0 auto;
text-align:center;
}

#frontlinetable h2, #forty h2 {
margin-top:1em;
margin-bottom: 0;
font-size:20px;
font-family: gzaseminegra, charterbold, NewVeljovicPro, 'charterregular', sans-serif
}

#frontlinetable h3, #forty h3 {
font-size:1em;
font-size:16px;
font-family: ITCNewVeljovicPro-Italic, charteritalic, NewVeljovicPro, 'charterregular', sans-serif;
color:#444;
margin-bottom:1em;
}


#frontlinetable img, #forty img {
width:97px; height:107px;
margin: 1em auto;
}

 #forty img {
width: 100px;
height:133px;
}

.boximg {
margin: 1em 1.5em 1em 0 !important;
float:left;
}
</style>
<style>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</style>


<!-- <p><strong>Author</strong> <span class="basic-info" itemprop="author"><a rel="author" href="http://nynmedia.com/news/?author=Lydia+Eck">Lydia Eck</a></span> -->

<!-- only display categories if they are actually set for an article, otherwise omit -->
<!--  
    <br><strong>Categories</strong> <span itemprop="keywords" class="keywords"><a rel="tag" href="http://nynmedia.com/category/nyn-daily/">NYN Daily</a></span>
   -->

<!-- only display sections if they are actually set for an article, otherwise omit -->
<!--    <br><strong>Section</strong> <span itemprop="keywords" class="keywords"><a href="http://nynmedia.com/news/">News</a></span>-->

<!--  </p> -->


<!-- if this is an individual article then add the comments section via form: comments_display.article.txp -->

  <!-- added an id attribute to the section so we can link directly to here e.g. http://mysite.com/section/article#comments-head -->

<section id="comments-head">

<!--<h3>Comments</h3>-->

<!-- if there are comments, display them (note: example code below overrides the global preference setting for comments wrapping by stating
  attributes of wraptag="" and break="", you are instead using ol and li tags below)... -->


<!-- else if there are no comments and if user is currently previewing comment,display it (but only if there is no error) -->
  

<!-- else just display that there are simply no comments whatsoever :( ...but only if comments are allowed -->
    

  



<!-- if new comments are allowed for this article then display comment form, if not then display 'closed' messages -->

  
  <!-- display either a comments expired message or a comments disabled message -->
  
    <p class="comments-closed">Commenting is closed for this article.</p>
  


</section>


  </section>

<!-- right (complementary) column -->
      <div role="complementary" class="ad-column" style="float: none !important; vertical-align:top">
<div style="width:250px;height:250px;margin:2px 0 0"><script type="text/javascript">broadstreet.zone(42921);</script>







</div>
<!--<a href="http://www.briscoeprotective.com"><img src="http://nynmedia.com/images/50.gif" style="margin:40px 20px 20px" /></a>-->
<div style="width:250px;height:250px;margin:20px 20px 300px 0"><script type="text/javascript">broadstreet.zone(42929);</script>



</div>
<!--<a href="https://choose.esc.edu/?cid=795"><img src="http://nynmedia.com/images/51.jpg" style="margin:20px 20px 40px" /></a>-->
<!--<a href="http://sailthru.cityandstateny.com/join/1gu/subscribe"><img src="http://nynmedia.com/images/45.jpg" alt="" style="margin:40px 0" width="300" height="600" /></a>-->

        <!-- Feed links, default flavor is rss, so we don't need to specify a flavor on the first feed_link -->
<!--        <p><a href="http://nynmedia.com/rss/?section=news" title="RSS feed">RSS</a> / <a href="http://nynmedia.com/atom/?section=news" title="Atom feed">Atom</a></p> -->

 <!-- links by default to form: 'plainlinks.link.txp' unless you specify a different form -->

<h1>Related Stories</h1><ul class="related_articles">
	<li>
<table style="margin-top:2em"><tr><td style="width:27%; vertical-align:top; padding-right:1em; vertical-align:top"><a rel="bookmark" href="http://nynmedia.com/news/nyn-daily"><img src="http://nynmedia.com/images/9.jpg" alt="" style="height: auto; float:left; margin: 1.75em 1em 0 0;width:100%" width="564" height="382" /></a></td><td style="width:73%; padding-left:1em; border-left:1px solid #ccc"><span itemprop="keywords" class="keywords"><a rel="tag" href="http://nynmedia.com/category/nyn-daily/">NYN Daily</a></span><br/>
<span class="related_articles_title">
<a rel="bookmark" href="http://nynmedia.com/news/nyn-daily">NYN&#160;Daily</a></span>by NYN Daily</td></tr></table>
</li>
	<li>
<table style="margin-top:2em"><tr><td style="width:27%; vertical-align:top; padding-right:1em; vertical-align:top"><a rel="bookmark" href="http://nynmedia.com/news/thursday-september-15-2016"><img src="http://nynmedia.com/images/9.jpg" alt="" style="height: auto; float:left; margin: 1.75em 1em 0 0;width:100%" width="564" height="382" /></a></td><td style="width:73%; padding-left:1em; border-left:1px solid #ccc"><span itemprop="keywords" class="keywords"><a rel="tag" href="http://nynmedia.com/category/nyn-daily/">NYN Daily</a></span><br/>
<span class="related_articles_title">
<a rel="bookmark" href="http://nynmedia.com/news/thursday-september-15-2016">Thursday, September 15,&#160;2016</a></span>by NYN Daily</td></tr></table>
</li>
	<li>
<table style="margin-top:2em"><tr><td style="width:27%; vertical-align:top; padding-right:1em; vertical-align:top"><a rel="bookmark" href="http://nynmedia.com/news/wednesday-september-14-2016"><img src="http://nynmedia.com/images/9.jpg" alt="" style="height: auto; float:left; margin: 1.75em 1em 0 0;width:100%" width="564" height="382" /></a></td><td style="width:73%; padding-left:1em; border-left:1px solid #ccc"><span itemprop="keywords" class="keywords"><a rel="tag" href="http://nynmedia.com/category/nyn-daily/">NYN Daily</a></span><br/>
<span class="related_articles_title">
<a rel="bookmark" href="http://nynmedia.com/news/wednesday-september-14-2016">Wednesday, September 14,&#160;2016</a></span>by NYN Daily</td></tr></table>
</li>
</ul>

    </div> <!-- /complementary -->



</div>






</article>
 <!-- links by default to form: 'default.article.txp' unless you specify a different form -->











              <!-- txp:article limit="3" / -->   












          
        

        <!-- add pagination links to foot of article/article listings/category listings if there are more articles available,
          this method is more flexibile than using simple txp:link_to_prev/txp:link_to_next or txp:older/txp:newer tags
        <p id="paginator">

        
        

        
          <span id="paginator-l" class="button disabled">&#8592; Older</span>
        
        
          <span id="paginator-r" class="button disabled">Newer &#8594;</span>
        

        </p> -->

      

      </div> <!-- /main -->



    </div> <!-- /.container -->
  </div> <!-- /.wrapper -->

<footer>
			
               	<!-- Include the top-footer template -->
				                     <div class="top-footer container">
                        <div class="row">
                            <div class="col-md-7">
                                <div class="subscribe-form">
                                    <span>Get in touch with us</span>
                                </div>
                            </div>
                            <div class="col-md-5">
                                <!--<div class="social-bottom">
                                    <span>Follow us:</span>
                                    <ul>
                                        <li><a href="https://www.facebook.com/GetSimpleCMS" class="fa fa-facebook"></a></li>
                                        <li><a href="https://twitter.com/get_simple" class="fa fa-twitter"></a></li>
                                        <li><a href="http://www.amnesty.org/en/news-and-updates/news/feed" class="fa fa-rss"></a></li>
                                    </ul>
                                </div>-->
                            </div>
                        </div>
                    </div>
				
				<!-- Include the main-footer template -->
				 <div class="main-footer container" style="padding-top:3em">
                        <div class="row">
			  <div class="col-md-4" style="padding-top:0">
                                <div class="about">
				  <img src="http://nynmedia.com/images/5.jpg" alt="" width="105" height="105" />
                                    <!--<h4 class="footer-title">About Grill</h4>
                                    <p>Grill is free HTML5 website template by templatemo and it is a free responsive bootstrap layout that can be applied for any purpose. 
                                    <br><br>Credit goes to <a rel="nofollow" href="http://unsplash.com">Unsplash</a> for photos used in this template. It was adapted and converted for use with <a href="http://get-simple.info">GetSimple</a> CMS by <a href="http://cyberpress.biz">cyberpress</a> web design.</p>-->
                                </div>
                            </div>
                            <div class="col-md-2">
                                <div class="twitter">
                                    <!--<h4 class="footer-title">Words from the Boss</h4>-->
				    <ul class="footer-nav">
				      <li><a href="/about">About</a></li>
				      <li><a href="/staff">Our Staff</a></li>
				      <li><a href="/advertising">Advertising</a></li>
				      </ul>
                                    <!--<a class="twitter-timeline" href="https://twitter.com/DalaiLama" data-widget-id="535748821595480064">Tweets by @DalaiLama</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>-->
                                </div>
                            </div>
                            <div class="col-md-2">
                                <div class="recent-post">
                                    
				    <ul class="footer-nav">

				      <li><!--<a href="http://eepurl.com/bkd3o1">Subscribe</a>--><a href="/subscribe">Subscribe</a></li>
				      <li><a href="http://nynmedia.com/category/nyn-daily">NYN Daily</a></li>
<li><a href="http://nynmedia.com/contact-us">Contact Us</a></li>

				      </ul>
                                    <!--<h4 class="footer-title">Posts Tagged 'Events'</h4>
				    <div class="posts">
                                                         
                                                              <div class="recent-post">
                                                                  <div class="recent-post-thumb">
                                                                       <img src="http://nynp.cityandstateny.com/plugins/news_manager/browser/pic.php?p=blogpost/blogpost7.jpg" alt="" /> 
                                                                  </div> 
                                                                  <div class="recent-post-info">
                                                                      <h6><a href="http://nynp.cityandstateny.com/index.php?id=blog&amp;post=delicious-and-healthy-menus">Delicious and Healthy Menus</a></h6>
                                                                      <span>Nov 20, 2014</span>
                                                                   </div>
                                                              </div> 
                                                        
                                                              <div class="recent-post">
                                                                  <div class="recent-post-thumb">
                                                                       <img src="http://nynp.cityandstateny.com/plugins/news_manager/browser/pic.php?p=blogpost/blogpost1.jpg" alt="" /> 
                                                                  </div> 
                                                                  <div class="recent-post-info">
                                                                      <h6><a href="http://nynp.cityandstateny.com/index.php?id=blog&amp;post=summer-sandwich">Summer Sandwich</a></h6>
                                                                      <span>Jun 20, 2014</span>
                                                                   </div>
                                                              </div> 
                                                                                            </div>--> 
                                </div>
							</div>
							        <div class="col-md-2">
                                <div class="recent-post">
                                    
				    <ul class="footer-nav">
				      <li><a href="http://issuu.com/nynp">Current Issue</a></li>
				      <li><a href="http://issuu.com/nynp">Archives</a></li>
				      <!--<li><a href="/print">Print</a></li>-->
				      </ul>
                                    <!--<h4 class="footer-title">Posts Tagged 'Events'</h4>
				    <div class="posts">
                                                         
                                                              <div class="recent-post">
                                                                  <div class="recent-post-thumb">
                                                                       <img src="http://nynp.cityandstateny.com/plugins/news_manager/browser/pic.php?p=blogpost/blogpost7.jpg" alt="" /> 
                                                                  </div> 
                                                                  <div class="recent-post-info">
                                                                      <h6><a href="http://nynp.cityandstateny.com/index.php?id=blog&amp;post=delicious-and-healthy-menus">Delicious and Healthy Menus</a></h6>
                                                                      <span>Nov 20, 2014</span>
                                                                   </div>
                                                              </div> 
                                                        
                                                              <div class="recent-post">
                                                                  <div class="recent-post-thumb">
                                                                       <img src="http://nynp.cityandstateny.com/plugins/news_manager/browser/pic.php?p=blogpost/blogpost1.jpg" alt="" /> 
                                                                  </div> 
                                                                  <div class="recent-post-info">
                                                                      <h6><a href="http://nynp.cityandstateny.com/index.php?id=blog&amp;post=summer-sandwich">Summer Sandwich</a></h6>
                                                                      <span>Jun 20, 2014</span>
                                                                   </div>
                                                              </div> 
                                                                                            </div>-->
                                </div>
							</div>
                            <div class="col-md-2">
                                <div class="recent-post">
				<ul class="footer-nav">
				      <li><a href="/privacy-policy">Privacy Policy</a></li>
				      <li><a href="/terms-of-use">Terms of Use</a></li>
				      </ul>
                                    <!--<h4 class="footer-title">More info</h4>
                                    <p>Sed dignissim, diam id molestie faucibus, purus nisl pretium quam, in pulvinar velit massa id elit.</p>
                                    <ul>
                                        <li><i class="fa fa-phone"></i>010-020-0340</li>
                                        <li><i class="fa fa-globe"></i>123 Dagon Studio, Yakin Street, Digital Estate</li>
                                        <li><i class="fa fa-envelope"></i><a href="#">info@company.com</a></li>
                                    </ul>-->
                                </div>
                            </div>
                        </div>
                    </div>
				
				<!-- Include the bottom-footer template -->
				                     <div class="bottom-footer container">
                        <p style="font-size:1em">(c) 2016 City and State NY, LLC. All rights reserved.</p>
                    </div>
           				
           </footer>

		        <script src="http://nynp.cityandstateny.com/theme/Grill/js/vendor/jquery-1.11.0.min.js"></script>
        <script src="http://nynp.cityandstateny.com/theme/Grill/js/plugins.js"></script>
        <script src="http://nynp.cityandstateny.com/theme/Grill/js/main.js"></script>
		
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-68630522-1', 'auto', {'allowLinker': true});
  ga('require', 'linker');
  ga('linker:autoLink', ['cityandstateny.com', 'nyslant.com'] );
  ga('send', 'pageview');

</script>

<!-- begin Pardot Website Tracking code nynmedia.com -->
<script type="text/javascript">
piAId = '169882';
piCId = '1566';

(function() {
	function async_load(){
		var s = document.createElement('script'); s.type = 'text/javascript';
		s.src = ('https:' == document.location.protocol ? 'https://pi' : 'http://cdn') + '.pardot.com/pd.js';
		var c = document.getElementsByTagName('script')[0]; c.parentNode.insertBefore(s, c);
	}
	if(window.attachEvent) { window.attachEvent('onload', async_load); }
	else { window.addEventListener('load', async_load, false); }
})();
</script>
<!-- end Pardot Website Tracking code nynmedia.com -->


    </body>
</html>

<!-- Runtime:    0.1129 -->
<!-- Query time: 0.054978 -->
<!-- Queries: 27 -->
<!-- Memory: 3057Kb, end of textpattern() -->