<!doctype html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->

<!-- templatemo 417 grill -->
<!-- 
Grill Template 
http://www.templatemo.com/preview/templatemo_417_grill 
-->
    <head>
        <meta charset="utf-8">
        <title>New York Nonprofit Media: Monday, April 24, 2017</title>
        <meta name="description" content="The essential news source for New York's nonprofit industry.">
  <meta name="generator" content="Textpattern CMS">
        <meta name="viewport" content="width=device-width">
	<link rel="icon" type="image/ico" href="http://nynmedia.com/nynfavicon2.ico"/>


  
  
    <meta name="robots" content="index, follow, noodp, noydir">
  
  
  
  <meta name="google-site-verification" content="_yGB9mP9sQD6_FK_QegDNypGJjbnS4xcBGQ0FxS_dcM" />

<!-- content feeds -->
  <link rel="alternate" type="application/atom+xml" title="Atom feed" href="http://nynmedia.com/atom/?section=news" />
  <link rel="alternate" type="application/rss+xml" title="RSS feed" href="http://nynmedia.com/rss/?section=news" />
  
<meta name="viewport" content="width=device-width, initial-scale=1" />
		
<!-- <script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js"></script> -->
<!-- <script src="//ajax.googleapis.com/ajax/libs/jquery/2.1.1/jquery.min.js"></script> -->
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.2/jquery.min.js"></script>





<script src="//use.typekit.net/apt0bbs.js"></script>
<script>try{Typekit.load();}catch(e){}</script>	

<script type="text/javascript" src="http://cdn.broadstreetads.com/init.js"></script>
<script data-tockify-script="embed" src="https://public.tockify.com/browser/embed.js"></script>

        <link href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800' rel='stylesheet' type='text/css'>

<link rel="stylesheet" href="http://nynmedia.com/css.php?n=bootstrap" type="text/css" media="screen" />
<link rel="stylesheet" href="http://nynmedia.com/css.php?n=font-awesome" type="text/css" media="screen" />
<link rel="stylesheet" href="http://nynmedia.com/css.php?n=templatemo_style" type="text/css" media="screen" />
<link rel="stylesheet" href="http://nynmedia.com/css.php?n=templatemo_misc" type="text/css" media="screen" />
<link rel="stylesheet" href="http://nynmedia.com/css.php?n=flexslider" type="text/css" media="screen" />
<link rel="stylesheet" href="http://nynmedia.com/css.php?n=testimonails-slider" type="text/css" media="screen" />
<script src="http://nynmedia.com/js/modernizr261respond110min.js"></script>

<!-- Broadstreet Ads JS -->
<script src="http://cdn.broadstreetads.com/init.js"></script>

<!-- Google DoubleClick JS -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/150920706/leaderboard_bottom_728x90', [728, 90], 'div-gpt-ad-1478207300736-0').addService(googletag.pubads());
    googletag.defineSlot('/150920706/leaderboard_middle_728x90', [728, 90], 'div-gpt-ad-1478207300736-1').addService(googletag.pubads());
    googletag.defineSlot('/150920706/leaderboard_top_728x90', [728, 90], 'div-gpt-ad-1478207300736-2').addService(googletag.pubads());
    googletag.defineSlot('/150920706/sidebar_top_250x250', [250, 250], 'div-gpt-ad-1478207300736-3').addService(googletag.pubads());
    googletag.defineSlot('/150920706/sidebar_top_300x600', [300, 600], 'div-gpt-ad-1478207300736-4').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<style>
@font-face {
    font-family: 'charterbold_italic';
    src: url('/fonts/charter_bold_italic-webfont.eot');
    src: url('/fonts/charter_bold_italic-webfont.eot?#iefix') format('embedded-opentype'),
         url('/fonts/charter_bold_italic-webfont.woff') format('woff');
    font-weight: normal;
    font-style: normal;

}




@font-face {
    font-family: 'charterbold';
    src: url('/fonts/charter_bold-webfont.eot');
    src: url('/fonts/charter_bold-webfont.eot?#iefix') format('embedded-opentype'),
         url('/fonts/charter_bold-webfont.woff') format('woff');
    font-weight: normal;
    font-style: normal;

}




@font-face {
    font-family: 'charteritalic';
    src: url('/fonts/charter_italic-webfont.eot');
    src: url('/fonts/charter_italic-webfont.eot?#iefix') format('embedded-opentype'),
         url('/fonts/charter_italic-webfont.woff') format('woff');
    font-weight: normal;
    font-style: normal;

}




@font-face {
    font-family: 'charterregular';
    src: url('/fonts/charter_regular-webfont.eot');
    src: url('/fonts/charter_regular-webfont.eot?#iefix') format('embedded-opentype'),
         url('/fonts/charter_regular-webfont.woff') format('woff');
    font-weight: normal;
    font-style: normal;

}

@font-face {
    font-family: 'NewVeljovicPro';
    src: url('/fonts/ITCNewVeljovicPro-Regular.eot');
    src: url('/fonts/ITCNewVeljovicPro-Regular.eot?#iefix') format('embedded-opentype'),
         url('/fonts/ITCNewVeljovicPro-Regular.woff') format('woff');
    font-weight: normal;
    font-style: normal;

}



/*@font-face {
  font-family: 'ITCNewVeljovicDSPro';
  src: url('/fonts/ITCNewVeljovicPro-Italic.eot?#iefix') format('embedded-opentype'),  url('/fonts/ITCNewVeljovicPro-Italic.woff') format('woff'), url('/fonts/ITCNewVeljovicPro-Italic.ttf')  format('truetype'), url('/fonts/ITCNewVeljovicPro-Italic.svg#ITCNewVeljovicPro-Italic') format('svg');
  font-weight: normal;
  font-style: italic;
}*/



@font-face {
  font-family: 'ITCNewVeljovicPro-Italic';
  src: url('/fonts/ITCNewVeljovicPro-Italic.eot?#iefix') format('embedded-opentype'),  url('/fonts/ITCNewVeljovicPro-Italic.woff') format('woff'), url('/fonts/ITCNewVeljovicPro-Italic.ttf')  format('truetype'), url('/fonts/ITCNewVeljovicPro-Italic.svg#ITCNewVeljovicPro-Italic') format('svg');
  font-weight: normal;
  font-style: normal;
}



/* Generated by Font Squirrel (http://www.fontsquirrel.com) on March 3, 2015 */



@font-face {
    font-family: 'gzaseminegra';
    src: url('/fonts/Gza-Seminegra-webfont.eot');
    src: url('/fonts/Gza-Seminegra-webfont.eot?#iefix') format('embedded-opentype'),
         url('/fonts/Gza-Seminegra-webfont.woff2') format('woff2'),
         url('/fonts/Gza-Seminegra-webfont.woff') format('woff'),
         url('/fonts/Gza-Seminegra-webfont.ttf') format('truetype'),
         url('/fonts/Gza-Seminegra-webfont.svg#gzaseminegra') format('svg');
    font-weight: normal;
    font-style: normal;

}




@font-face {
    font-family: 'gzaseminegra_italic';
    src: url('/fonts/Gza-SeminegraItalic-webfont.eot');
    src: url('/fonts/Gza-SeminegraItalic-webfont.eot?#iefix') format('embedded-opentype'),
         url('/fonts/Gza-SeminegraItalic-webfont.woff2') format('woff2'),
         url('/fonts/Gza-SeminegraItalic-webfont.woff') format('woff'),
         url('/fonts/Gza-SeminegraItalic-webfont.ttf') format('truetype'),
         url('/fonts/Gza-SeminegraItalic-webfont.svg#gzaseminegra_italic') format('svg');
    font-weight: normal;
    font-style: normal;

}
</style>



<!-- specify canonical, more info: http://googlewebmastercentral.blogspot.com/2009/02/specify-your-canonical.html -->
  
    
      <link rel="canonical" href="http://nynmedia.com/news/monday-april-24-2017">
    
  

<link rel="stylesheet" href="http://nynmedia.com/css.php?n=jquery.fancybox.css?v=2.0.4" type="text/css" media="screen" />
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js?v=1.7.1"></script>

	<script>window.jQuery || document.write('<!-- CDN FALLING BACK --><script src="//nynp.cityandstateny.com/admin/template/js/jquery.min.js?v=1.7.1"><\/script>');</script>

<!--
<script src="http://nynmedia.com/js/jqueryfancyboxpack.js"></script>
<script src="http://nynmedia.com/js/fancyboxconfig.js"></script>-->


<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "d6fde594-a8e0-4615-a87c-ffbbb1f6206d", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>


<script type="text/javascript">
jQuery(document).ready(function($) {
    $("#mmenu").hide();
    $(".mtoggle").click(function() {
        $("#mmenu").slideToggle(500);
    });
});



</script>
<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css" />
    </head>
<body id="news-page">





        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an outdated browser. <a href="http://browsehappy.com/">Upgrade your browser today</a> or <a href="http://www.google.com/chromeframe/?redirect=true">install Google Chrome Frame</a> to better experience this site.</p>
        <![endif]-->

            <header>
			
				<!-- Include the main-header template -->
				                 <div id="main-header">
                    <div class="container">
		      <div class="row">
		    <div class="col-md-10"><div align="center" class="leaderboard-ad">




<!-- /150920706/leaderboard_top_728x90 -->
<div id='div-gpt-ad-1478207300736-2' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478207300736-2'); });
</script>
</div>
<!--<script type="text/javascript">broadstreet.zone(42930, {responsive: true});</script>-->



















<!--		      <a href="http://www.baruch.cuny.edu/spa"><img src="http://nynmedia.com/images/56.gif" style="margin: 0 auto 0" class="ad" /></a>-->
		      </div></div>
		      <div class="col-md-2">
                                <div class="social-bottom">
                                    <ul>
                                        <li><a href="https://www.facebook.com/pages/New-York-Nonprofit-Press/153166201410379" class="fa fa-facebook"></a></li>
                                        <li><a href="https://twitter.com/NYN_media" class="fa fa-twitter"></a></li>
                                        <li><a href="http://www.nynmedia.com/rss" class="fa fa-rss"></a></li>
                                    </ul>
                                </div>
                            </div>
			    
		      </div>
<div class="row" id="nav-uptop-container">
<nav class="nav-uptop">
<ul style="margin-bottom:0">
<li><a href="/about">About</a></li>
<li><a href="/subscribe">Subscribe</a><!--<a href="http://eepurl.com/bkd3o1">Subscribe</a>--></li>
</ul>
</nav>
</div>
                        <div class="row">
                            <div class="col-md-3">
                                <div class="logo">
                                    <h1><a href="http://nynmedia.com/"><!--<i class="fa fa-leaf"></i> NYN-->


  




<img src="http://nynmedia.com/images/2.jpg" alt="" width="567" height="173" />







</a></h1>
                                </div>
                            </div>
			    <div class="col-md-9">
			      <!--<a href="http://nynp.cityandstateny.com/"><img src="http://nynmedia.com/images/1.jpg" alt="" style="float:right;margin-top:2em" width="283" height="90" /></a>-->
    
                            </div>
		      </div>
		      <div class="row" style="margin: 0">
                            <div class="col-md-12">


<!-- navigation -->
  <nav role="navigation" class="main-menu">
<ul>
<li style="padding-left:0 !important"><a href="/news">News</a></li>
<!-- <li><a href="http://nynmedia.com/category/nyn-daily">NYN Daily</a></li> -->
<li><a href="http://nyncareers.com/" class="career">Careers</a></li>
<li><a href="/events" class="events">Events</a></li>
<li><a href="http://nynmedia.com/category/nyn-daily" class="nyndaily">First Read</a></li>
<!-- <li><a href="http://nynmedia.com/news/news-you-can-use-management-and-operations-resources-from-new-york-nonprofit-media-s-vault">Resources</a></li> -->
<li style="border-right:none"><form role="search" method="get" action="http://nynmedia.com/">
  <!--<h4><label for="search-textbox">Search</label></h4>-->
  <p><input id="search-textbox" placeholder="search" style="width:70%" type="search" name="q"><!--<input style="width:30%" class="search-icon" type="submit" value="Search">--></p>
</form>

<style>
input {  outline: none }
input#search-textbox {
	-moz-box-sizing: content-box;
	-webkit-box-sizing: content-box;
	box-sizing: content-box;
	background: white;
	-webkit-border-radius: 20px;
	-moz-border-radius: 20px;
	border-radius: 20px;
	height: 20px;
	border: 1px solid rgba(0,0,0,0.2);
	width: 170px;
	padding: 3px 23px 3px 8px;
}

input[type="reset"] {
	background: url('data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAA4AAAAOCAMAAAAolt3jAAAAGFBMVEUAAAC/v7+/v7+/v7+/v7+/v7+/v7+/v7+hAPa4AAAAB3RSTlMAQNCwkKDgPaU3lgAAAEZJREFUeNplj9EKACAIA2dm+/8/bkj4sI6wDsIpRCRFBprNxx4bD12LrwRSDxRZkCcoCqVDIW1v+9Q+W6sOOhNkY9iQtsIFhO0DtcbsWN0AAAAASUVORK5CYII=');
	width: 14px;
	height: 14px;
	-webkit-border-radius: 8px;
	-moz-border-radius: 8px;
	border-radius: 8px;
	border: 0;
	text-indent: -999px;
	position: absolute;
	right: 8px;
	top: 7px;
	cursor: pointer;
}

input#search-text:invalid {
	outline: none;
	-webkit-box-shadow: none;
	-moz-box-shadow: none;
	box-shadow: none;
	background: white url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAwAAAAMCAMAAABhq6zVAAAAIVBMVEW/v7+/v78AAAC/v7+/v7+/v7+/v7+/v7+/v7+/v7+/v79QUkolAAAAC3RSTlOLYAAJeoMjRhpOcbsbtd4AAABJSURBVHjaVc1JDsAgDATB9uAF8v8Hx0QcSN9KssZI5eClDj18PRsFlmlQDcfUGd6A3EgYP1xncQ+sa5qYOk9jRQt1Y0izhU5bL2o2AW3ZQKeJAAAAAElFTkSuQmCC) 10px 6px no-repeat;
}
input#search-text:invalid + input[type="reset"] {
	visibility:hidden;
}
</style></li>
</ul>

  </nav>


<nav id="mobile">

    <div id="toggle-bar">
        <strong><a class="mtoggle" href="#" style="width:100%; height:100%; display:block">MAIN MENU <span style="float:right;margin-right:4em"><i class="fa fa-bars"></i></span></a></strong>
<!--<a class="mtoggle" </a>-->
<!--        <a class="navicon mtoggle" href="#">MAIN MENU</a> -->
    </div>

    <ul id="mmenu">
        <li><a href="/news">News</a></li>
        <li><a href="/category/nyn-daily">First Read</a></li>
        <li><a href="http://nyncareers.jobboard.io/">Careers</a></li>
        <li><a href="/events">Events</a></li>
        <!-- <li><a href="http://nynmedia.com/news/news-you-can-use-management-and-operations-resources-from-new-york-nonprofit-media-s-vault">Resources</a></li> -->       	
    </ul>

</nav>



                                </div>





                            </div>
                           <!-- <div class="col-md-4">
                                <div class="search-box">  
                                    <form action="http://nynp.cityandstateny.com/index.php?id=search" method="POST" class="search">
  <input type="text" name="words" class="search-words" value="" />
  <input type="submit" name="search" class="search-submit" value="Search" />
      <script type="text/javascript" src="http://nynp.cityandstateny.com/plugins/i18n_search/js/jquery.autocomplete.min.js"></script>
  <script type="text/javascript">
        $(function () {
      var $live = $('ul.search-results.search-live');
      // add css file
      $('head').append('<link rel="stylesheet" type="text/css" href="http://nynp.cityandstateny.com/plugins/i18n_search/css/jquery.autocomplete.css"></link>');
      $('form.search input[name=words]').autocomplete(
        "http:\/\/nynp.cityandstateny.com\/plugins\/i18n_search\/ajax\/suggest.php?langs=", { 
        minChars: 1,
        max: 50,
        scroll: true,
        multiple: true,
        multipleSeparator: ' '
      });
          });
  </script>
  </form>
				    
                                </div>
                            </div>-->
                        </div>
			
			
                    </div>
                </div>

            </header>
            

  <div class="wrapper">
    <div class="container article-container">





<!-- left (main) column -->
      <div role="main">

      <!-- is this result result page? also omits the pagination links below (uses pagination format within search_results.article.txp instead) -->
      

        <!-- else is this an article category list? -->
        



          <!-- else is this an article author list? -->
          









<!--will have pagination-->




 <!-- else display articles normally -->
            <article role="article" itemscope itemtype="http://schema.org/Article">




  
    <span itemprop="keywords" class="keywords"><a rel="tag" href="http://nynmedia.com/category/nyn-daily/">NYN Daily</a></span> <time datetime="2017-04-25T00:47:13Z" itemprop="datePublished"> Apr 25, 2017</time>

  <h1 itemprop="name">Monday, April 24,&#160;2017</h1>
<h2></h2>
<h3>By <span class="basic-info" itemprop="author">NYN Daily<!--<a rel="author" href="http://nynmedia.com/news/?author=Lydia+Eck">Lydia Eck</a>--></span></h3>

<span class='st_facebook_large' displayText='Facebook'></span>
<span class='st_twitter_large' displayText='Tweet'></span>
<span class='st_email_large' displayText='Email'></span>

<div class="article-container-inner">

  <section itemprop="articleBody" id="main-section"  style="float: none !important; vertical-align:top">

<!---->
    <p><strong>FROM NYN MEDIA:</strong></p>
<p>FEEDBACK FRIDAY: Last week we asked you where you would move City Hall if you could. Our responses included Governor's Island, Flushing Meadow Park, and the idea of having a satellite office in every borough.</p>
<p>&#160;</p>
<p><strong>TOP NEWS:</strong></p>
<p>* Deputy Mayor Richard Buery&#8217;s March 2014 arrival at City Hall coincided with a big cash windfall for the Children&#8217;s Aid Society, where he served the previous five years as president and CEO, <a href="http://go.cityandstatemedia.com/e/168882/mer-chief-became-deputy-mayor-/sbzgj/65677867" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/mer-chief-became-deputy-mayor-/sbzgj/65677867&amp;source=gmail&amp;ust=1493167479908000&amp;usg=AFQjCNFEtTpxQpGZMRk2xzZs3aytmckD8g">the New York Post writes</a>.</p>
<p>* Seeking to double down on an effort - expanding early childhood education - for which he has been widely praised, Mayor Bill de Blasio announced a plan this morning to offer no cost full-day prekindergarten to 3-year-olds, <a href="http://go.cityandstatemedia.com/e/168882/lacement-2-pgtype-sectionfront/sbzgl/65677867" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/lacement-2-pgtype-sectionfront/sbzgl/65677867&amp;source=gmail&amp;ust=1493167479908000&amp;usg=AFQjCNGuPXg5bRWzXnH1XpoYgNqhyFDGHA">according to the New York Times</a>.</p>
<p>* The landlord of Freedom House, the controversial Upper West Side homeless shelter, is searching for a new operator, according to multiple sources, <a href="http://go.cityandstatemedia.com/e/168882/epartment-of-homeless-services/sbzgn/65677867" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/epartment-of-homeless-services/sbzgn/65677867&amp;source=gmail&amp;ust=1493167479908000&amp;usg=AFQjCNEeOoClf8XJ4-6fkEnxW28ZPT5wAg">DNAinfo reports</a>.</p>
<p>* Mayor Bill de Blasio's home turf of Park Slope will get about 250 new shelter beds as part of the city's response to skyrocketing homelessness, <a href="http://go.cityandstatemedia.com/e/168882/pe-park-slope-homeless-shelter/sbzgq/65677867" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/pe-park-slope-homeless-shelter/sbzgq/65677867&amp;source=gmail&amp;ust=1493167479908000&amp;usg=AFQjCNEdZtOKkIfLpbQP0vAKGYm2kF0H3g">DNAinfo writes</a>.</p>
<p>* Many students living in shelters are concentrated in a relatively small number of the city&#8217;s schools, <a href="http://go.cityandstatemedia.com/e/168882/among-schools-across-the-city-/sbzgs/65677867" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/among-schools-across-the-city-/sbzgs/65677867&amp;source=gmail&amp;ust=1493167479908000&amp;usg=AFQjCNF7QYreDCEtXhljnktL1YkjJ626QA">according to an Independent Budget Office analysis</a>.</p>
<p>* <a href="http://go.cityandstatemedia.com/e/168882/ur-us-58fbb9c8e4b0f420ad99c85a/sbzgv/65677867" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/ur-us-58fbb9c8e4b0f420ad99c85a/sbzgv/65677867&amp;source=gmail&amp;ust=1493167479908000&amp;usg=AFQjCNGgyRMlVbR3RT8B2rn_uvcSjPlXRQ">The Huffington Post profiles Jean Shafiroff</a>, who is setting fundraising goals, leading conference calls, making site visits and making an impact on New York charities.</p>
<p>* City Council legislation would require the city to list landlords who have pledged to accept tenants using the city&#8217;s LINC vouchers amid complaints that landlords are illegally refusing to rent to tenants using the vouchers to get out of homeless shelters, <a href="http://go.cityandstatemedia.com/e/168882/ticle-1-3093357-sb5n2-65554203/sbzgx/65677867" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/ticle-1-3093357-sb5n2-65554203/sbzgx/65677867&amp;source=gmail&amp;ust=1493167479908000&amp;usg=AFQjCNHe5aSDDzwMzpGgAEnRM_owGZoJgw">the Daily News writes</a>.</p>
<p>* Republican state Senate Majority Leader John Flanagan will insist that more charter schools be allowed to open in New York City as part of any deal to extend de Blasio&#8217;s authority over the public-school system, <a href="http://go.cityandstatemedia.com/e/168882/ter-school-cap--sb5ms-65554203/sbzgz/65677867" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/ter-school-cap--sb5ms-65554203/sbzgz/65677867&amp;source=gmail&amp;ust=1493167479908000&amp;usg=AFQjCNEdAtRIq6tM6PAuyBzo1E7nMH9FKQ">according to the New York Post</a>.</p>
<p>* Under a policy that is to be introduced today, the Brooklyn district attorney&#8217;s office will prosecute some cases to achieve what it calls immigration-neutral dispositions, <a href="http://go.cityandstatemedia.com/e/168882/ction2Fnyregion-sb5mj-65554203/sbzh2/65677867" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/ction2Fnyregion-sb5mj-65554203/sbzh2/65677867&amp;source=gmail&amp;ust=1493167479908000&amp;usg=AFQjCNH0JTIcXxA1OIhK1d3oxBtz5_PV2A">the New York Times writes</a>.</p>
<p>* <a href="http://go.cityandstatemedia.com/e/168882/or-art-science-and-good-causes/sbzh4/65677867" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/or-art-science-and-good-causes/sbzh4/65677867&amp;source=gmail&amp;ust=1493167479908000&amp;usg=AFQjCNEUSMX5SSE1rBV1bT4xdi_n2R40aA">Bloomberg News rounds up </a>several recent fundraisers and galas held by Dream (formerly Harlem RBI), New York Stem Cell Foundation and Hudson Guild.</p>
<p>&#160;</p>
<p>************</p>
<p><br /> <strong></strong></p>
<p><strong>The Fordham Center for Nonprofit Leaders</strong> offers both a Master&#8217;s of Science and an Executive Education Certificate program in Nonprofit Leadership. To learn more about how these programs train students to become leaders in the nonprofit sector in collaboration with its unique mentoring component, visit: <a href="http://go.cityandstatemedia.com/e/168882/8882-nonprofits-hfbd2-43976749/sbzh6/65677867" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/8882-nonprofits-hfbd2-43976749/sbzh6/65677867&amp;source=gmail&amp;ust=1493167479908000&amp;usg=AFQjCNH0Ayy0d-Cx_T6EpdezIx8oF9Xs9A">www.fordham.edu/nonprofits</a></p>
<p>&#160;</p>
<p>************</p>
<p><br /> <strong></strong></p>
<p><strong>TRUMP ADMINISTRATION:</strong></p>
<p>* <a href="http://go.cityandstatemedia.com/e/168882/331eaf--utm-term--18dc135b1320/sbzh8/65677867" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/331eaf--utm-term--18dc135b1320/sbzh8/65677867&amp;source=gmail&amp;ust=1493167479908000&amp;usg=AFQjCNHuKK_kMFoqheLbv1CQcfVepodYBw">Washington Post reporter David Fahrenthold writes</a> that he learned something about the president&#8217;s personality by studying a lot of small decisions - when Trump gave money, and when he didn&#8217;t &#8211; that Trump made when he thought nobody was looking, behavior patterns that have re-emerged in the White House.</p>
<p><strong><br /></strong></p>
<p><strong>IN DEPTH:</strong></p>
<p>* The shift from competition to collaboration, from single issues to intersectionality, from equality and fairness to equity and justice, and from scarcity to collective abundance requires different ways of imagining and living into leadership, <a href="http://go.cityandstatemedia.com/e/168882/94063a1d17-99891cdb5a-12440905/sbzhb/65677867" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/94063a1d17-99891cdb5a-12440905/sbzhb/65677867&amp;source=gmail&amp;ust=1493167479909000&amp;usg=AFQjCNFCF89kchok4qWozBB_tYWAPBpW5w">Nonprofit Quarterly writes</a>.</p>
<p>* Nonprofits have near-limitless metrics they can measure, but the key to success is identifying, monitoring, and responding to the few that really matter, <a href="http://go.cityandstatemedia.com/e/168882/rowth-metrics-fewer-but-better/sbzhd/65677867" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/rowth-metrics-fewer-but-better/sbzhd/65677867&amp;source=gmail&amp;ust=1493167479909000&amp;usg=AFQjCNELsIy9GI7Ln3cd0CEHdOuKIZhloQ">according to the Stanford Social Innovation Review</a>.</p>
<p>&#160;</p>
<p>************</p>
<p><br /> <strong></strong></p>
<p>Professionals who work with nonprofits have to know more than standards and regulations. They have to understand the context surrounding the organization, the motivation of leadership, and the perspective of the people served. Accounting Management Solutions, now <strong>CliftonLarsonAllen </strong>(CLA), has the broad experience needed to help strengthen and guide your organization. Engage CLA for: Part-time and interim resources, Special projects and consulting, Professional search.</p>
<p>CLA provides finance and accounting resources organizations need during transitions, transactions and transformations. <a href="http://go.cityandstatemedia.com/e/168882/practices-nonprofit-/sbzhg/65677867" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/practices-nonprofit-/sbzhg/65677867&amp;source=gmail&amp;ust=1493167479909000&amp;usg=AFQjCNF3QE71hPPOOD5uhFhfzlgtCJ0h9A">Learn more about us.</a></p>
<p>&#160;</p>
<p>************</p>
<p><br /> <strong></strong></p>
<p><strong>NONPROFITS IN THE NEWS:</strong></p>
<p>* City agencies tapped development firm Breaking Ground and a joint venture between Lemle &amp; Wolff Development, Alembic Community Development and housing nonprofit the Bridge to build two affordable housing projects on New York City Housing Authority-owned land in Mott Haven, <a href="http://go.cityandstatemedia.com/e/168882/x-affordable-housing-projects-/sbzhj/65677867" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/x-affordable-housing-projects-/sbzhj/65677867&amp;source=gmail&amp;ust=1493167479909000&amp;usg=AFQjCNEw2yfYw7cJrPVdmml-2c3MSThAXw">the Real Deal writes</a>.</p>
<p>* The Walentas Family Foundation announced that applications are now open for its Neighborhood School Grants, an annual program to support innovative projects in Brooklyn School Districts 13 and 14, <a href="http://go.cityandstatemedia.com/e/168882/m-source-main-utm-content-link/sbzhl/65677867" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/m-source-main-utm-content-link/sbzhl/65677867&amp;source=gmail&amp;ust=1493167479909000&amp;usg=AFQjCNF5MFTcQCf84eqpZdVooE-GhYwZ4w">Caribbean Life writes</a>.</p>
<p>* Hundreds of city painters lent their time and skills Saturday to six nonprofit organizations as part of a Community Day of Action, <a href="http://go.cityandstatemedia.com/e/168882/y-day-action-article-1-3089094/sbzhn/65677867" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/y-day-action-article-1-3089094/sbzhn/65677867&amp;source=gmail&amp;ust=1493167479909000&amp;usg=AFQjCNG0h_pXYTyG4yTOlwSFH1GF_WAXxg">the Daily News writes</a>.</p>
<p>* The Doe Fund, a New York City-based nonprofit provides jobs, education, and housing to recently released male prisoners through its Ready, Willing &amp; Able program, <a href="http://go.cityandstatemedia.com/e/168882/s-jail-criminal-justice-2017-4/sbzhq/65677867" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/s-jail-criminal-justice-2017-4/sbzhq/65677867&amp;source=gmail&amp;ust=1493167479909000&amp;usg=AFQjCNE9wg6-Dx04Povr7dkFv4s0GBHvNg">according to Business Insider</a>.</p>
<p><strong><br /></strong></p>
<p><strong>NYN BUZZ:</strong></p>
<p><strong>* JASA</strong>, one of New York&#8217;s largest and most trusted nonprofit agencies serving 43,000 older people in the New York metropolitan area, will host its annual Celebrating Seniors fundraiser on Tuesday, May 9. In the ten years between 2005 and 2015, New York&#8217;s senior population grew more than 19 percent to 1.3 million. JASA holds the event in order to continue providing services and activities to keep this community of seniors engaged, vital and cared for, The Celebrating Seniors Cocktail Reception will take place at the American Jewish Historical Society, from 6 to 8:30 p.m. - and we invite you to cover this important event. Over 200 people are expected to attend the event including JASA&#8217;s honoree of the year, the former Lieutenant Governor, NY State, Richard Ravitch and special guest, Manhattan Borough President, the Hon. Gale A. Brewer.</p>
<p>* <strong>Breakthrough New York</strong>, the nonprofit college success program that shepherds high-achieving, low-income students from middle school through college, unveiled new branding, featuring a redesigned logo. The new look and feel reflect the power of the Breakthrough model: one student, one teacher, one donor can create ripples of change in their own lives, the lives of those closest to them, and even their communities. Breakthrough New York worked with creative agency Addison and the national Breakthrough Collaborative to develop the new branding.</p>
<p><strong><br /></strong></p>
<p><strong>GRANTS AND FUNDING:</strong></p>
<p>The <strong>NYS Office for the Prevention of Domestic Violence Risk Reduction Civil Legal Assistance Program</strong> is accepting proposals to provide holistic legal services to victims of domestic violence who have been identified as having a high risk of physical danger or homicide. Eligible applicants for this Request for Proposals are NYS domestic violence programs that are licensed and/or approved by the Office of Children and Family Services, in partnership with a civil legal assistance provider with experience and expertise in providing civil legal assistance to victims of domestic violence. Applicants must participate in a multi-disciplinary high risk response team, as later defined, or operate in a community utilizing a lethality or danger assessment tool with a protocol for response. <a href="http://go.cityandstatemedia.com/e/168882/rtal-aspx-NavItem1-4-ngaID-473/sbzhs/65677867" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/rtal-aspx-NavItem1-4-ngaID-473/sbzhs/65677867&amp;source=gmail&amp;ust=1493167479909000&amp;usg=AFQjCNEjcLONy6eam9-aDLA8EFg9QZFzeg">See the RFP here</a>.</p>
<p>&#160;</p>
<p>************</p>
<p><br /> <strong></strong></p>
<p>This year we saw the potential &#8220;Year of the Woman&#8221; shift to the women of the country aligning in Washington and all over the country for the Women&#8217;s March. Setting aside political lines, hear from inspiring women of NY regarding the current state of NY affairs. Listen to how our prestigious women rose through the ranks, how they established a work-life-balance, and the impact of solutions and innovation in government to the work-in-progress. Panels will also cover where we see NY women&#8217;s roles evolving whether it be in politics, tech, health, construction, etc. <a href="http://go.cityandstatemedia.com/e/168882/w-york-women-html--WPD2QfkrK71/sbzhv/65677867" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/w-york-women-html--WPD2QfkrK71/sbzhv/65677867&amp;source=gmail&amp;ust=1493167479909000&amp;usg=AFQjCNEJ1iNgjjxE8Dmh_aL6DvrKghXfvQ"><strong>City &amp; State&#8217;s 2017 State of NY Women</strong> forum</a> scheduled May 25 will bring together over 250 professionals from across the state, including elected officials, public sector leaders, nonprofit and business innovators and trailblazers among NY women.</p>
<p>&#160;</p>
<p>************</p>
<p><br /> <strong></strong></p>
<p><strong>NYN CAREERS</strong><br /> (Visit <a href="http://go.cityandstatemedia.com/e/168882/2017-04-24/sbzhx/65677867" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/2017-04-24/sbzhx/65677867&amp;source=gmail&amp;ust=1493167479909000&amp;usg=AFQjCNEQ7-4AQAkW9u5922p5reVvR9dU5A">www.nyncareers.com</a> to view all jobs.)</p>
<p><strong><em><br /></em></strong></p>
<p><a href="http://go.cityandstatemedia.com/e/168882/-child-care-council-of-suffolk/sbzhz/65677867" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/-child-care-council-of-suffolk/sbzhz/65677867&amp;source=gmail&amp;ust=1493167479909000&amp;usg=AFQjCNHYiTF8a8rywRM8cdkzD5jx5qaC8g"><strong><em>Senior Program Development Specialist, Child Care Council of Suffolk</em></strong></a></p>
<p>Responsible for the coordination of technical assistance activities with registered family day care programs and school age child care programs to maintain NYS regulatory compliance. Responsibilities include providing one-to-one technical assistance to programs that have demonstrated problematic compliance issues, and conducting trainings to staff to regulatory staff and registered programs</p>
<p><strong><em><br /></em></strong></p>
<p><a href="http://go.cityandstatemedia.com/e/168882/isot-at-good-shepherd-services/sbzj2/65677867" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/isot-at-good-shepherd-services/sbzj2/65677867&amp;source=gmail&amp;ust=1493167479909000&amp;usg=AFQjCNFsAI_iRSlkVFzbprDpUDV3GJbV8A"><strong><em>Case Work Practice Supervisor, Good Shepherd Services</em></strong></a></p>
<p>In the context of youth-centered, family-focused practice to promote safety, permanency and well-being, the case work practice supervisor provides comprehensive leadership and oversight of casework practice in the residential rapid intervention center and group residence. The case work practice supervisor is responsible for the direct oversight of program case planners and monitoring all aspects of their job duties and tasks. The case work practice supervisor is also responsible for assessing training needs, professional development and high quality case work practice integration.</p>
<p><strong><em><br /></em></strong></p>
<p><a href="http://go.cityandstatemedia.com/e/168882/services-for-children-families/sbzj4/65677867" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/services-for-children-families/sbzj4/65677867&amp;source=gmail&amp;ust=1493167479909000&amp;usg=AFQjCNEX7UNSWoOyamwzetGohxPbjOIVCw"><strong><em>Director of Development and Public Relations, Astor Services for Children &amp; Families</em></strong></a></p>
<p>This candidate plans, organizes and implements comprehensive fund-raising and public relations programs for The Astor Home for Children and The Children&#8217;s Fund of the Astor Home, Inc. He/she works closely with the Board of Directors and its committees to ensure that goals and plans for the agency and the Fund are carried out. Works closely with the Executive Director and all management staff so that activities are appropriately carried out.</p>
<p><strong><em><br /></em></strong></p>
<p><a href="http://go.cityandstatemedia.com/e/168882/nner-at-sco-family-of-services/sbzj6/65677867" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/nner-at-sco-family-of-services/sbzj6/65677867&amp;source=gmail&amp;ust=1493167479909000&amp;usg=AFQjCNFA2eczuOhhx8PDmFZDV3ceJvxN6w"><strong><em>Bilingual Case Planner, SCO Family of Services</em></strong></a></p>
<p>SCO Family of Services is seeking a Bilingual Case Planner for multiple locations of our Preventative Care program. The ideal candidate will be fluent in English and Spanish with excellent verbal and written skills in each language. They will provide individual, family counseling and case management to families to prevent foster care placement and to promote wellbeing as well as maintain a regular caseload in accordance with program's policies and procedures.</p>
<p><strong><br /></strong></p>
<p><strong>NYN MEDIA CAREERS: </strong>To advertise your employment opportunities with NYN Media email <a href="mailto:lblake@cityandstateny.com" target="_blank">lblake@cityandstateny.com</a>.</p>
<p>&#160;</p>
<p>************</p>
<p><br /> <strong></strong></p>
<p><strong>THIS WEEK&#8217;S PODCAST:</strong></p>
<p>* <a href="http://go.cityandstatemedia.com/e/168882/ampaign-members-s9ms2-65133375/sbzj8/65677867" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/ampaign-members-s9ms2-65133375/sbzj8/65677867&amp;source=gmail&amp;ust=1493167479909000&amp;usg=AFQjCNF9ZxMyn76q61UcjKYl67HKQsdpug">We examine the Fair Fares coalition</a> as a case study of an effective partnership. Nancy Rankin, Vice President for Policy Research and Advocacy with the Community Service Society of New York; Rebecca Bailin, Campaign Manager, for Riders Alliance; and Jaqi Cohen of the Straphangers Campaign talk about how they attracted media coverage, harnessed grassroots activism and helped more than 40 partners stay on the same page as their campaign gained momentum.</p>
<p><strong><br /></strong></p>
<p><strong>HAPPY BIRTHDAY: </strong>To <strong>Frederic Collins</strong>, Residential Supervisor at LI Developmental Disabilities Service Office.</p>
<p>To see your birthday mentioned,<a href="http://go.cityandstatemedia.com/e/168882/-pbg4z-56483065-pkc1z-57609737/sbzjb/65677867" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/-pbg4z-56483065-pkc1z-57609737/sbzjb/65677867&amp;source=gmail&amp;ust=1493167479910000&amp;usg=AFQjCNFVNk3lFTd8OCB2FnPOjnym5-mCjQ"> click here.</a></p>
<p><strong><br /></strong></p>
<p><strong>POLITICAL BULLETIN BY CITY &amp; STATE:</strong></p>
<p>* State Senate Deputy Democratic Minority Leader Michael Gianaris recently met with former U.S. Attorney General Eric Holder to talk about the need to flip New York state to total Democratic control, <a href="http://go.cityandstatemedia.com/e/168882/-senate-left-article-1-3093430/sbzjd/65677867" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/-senate-left-article-1-3093430/sbzjd/65677867&amp;source=gmail&amp;ust=1493167479910000&amp;usg=AFQjCNFPWTpVisYlbVtWePeNuV_FiG9JZA">Kenneth Lovett at The Daily News writes</a>.</p>
<p>* Former New York Mayor Michael Bloomberg said in an interview with &#8220;60 Minutes&#8221; that he decided not to run for president in 2016 because he did not believe he could win, especially on an independent ticket, <a href="http://go.cityandstatemedia.com/e/168882/f-i-thought-there-was-a-chance/sbzjg/65677867" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/f-i-thought-there-was-a-chance/sbzjg/65677867&amp;source=gmail&amp;ust=1493167479910000&amp;usg=AFQjCNFAZO6Ro6LmDSuVPkPdv9lVKHL8-A">The Hill reports</a>.</p>
<p>* Businesses would have to offer up recycling and compost bins alongside their trash cans under a new bill set to be introduced in the City Council this week by Councilman Ben Kallos, <a href="http://go.cityandstatemedia.com/e/168882/c-businesses-article-1-3093084/sbzjj/65677867" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/c-businesses-article-1-3093084/sbzjj/65677867&amp;source=gmail&amp;ust=1493167479910000&amp;usg=AFQjCNFyH4koTM_9JoStHl6bvnNuCYAxMA">the Daily News reports</a>.</p>
<p>&#160;</p>
<p>************</p>
<p><br /> <strong></strong></p>
<p>Want to read New York Nonprofit Media in print? Find it every week in <strong>City &amp; State magazine, which is FREE</strong> if you work for a nonprofit, a school, or New York City and New York state government. <a href="http://go.cityandstatemedia.com/e/168882/subscribenow-/sbzjl/65677867" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/subscribenow-/sbzjl/65677867&amp;source=gmail&amp;ust=1493167479910000&amp;usg=AFQjCNE-_svpOea2BdSi4MFPmgpDyJs7nw">Subscribe here</a> to get the weekly magazine delivered right to your home or office. (99 dollars per year for all other subscribers.) City &amp; State is the premier publication covering New York politics and the nonprofit sector, featuring profiles and Q&amp;As, in-depth policy analysis, commentary, political gossip and more. <a href="http://go.cityandstatemedia.com/e/168882/subscribenow-/sbzjl/65677867" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/subscribenow-/sbzjl/65677867&amp;source=gmail&amp;ust=1493167479910000&amp;usg=AFQjCNE-_svpOea2BdSi4MFPmgpDyJs7nw">Sign up today.</a></p>
<p>&#160;</p>
<p>************</p>
<p><br /> <strong></strong></p>
<p><strong>UPCOMING EVENTS:</strong></p>
<p>April 25 -- New York Lawyers for the Public Interest and Foundation Center&#8217;s <a href="http://go.cityandstatemedia.com/e/168882/media-detail-703-1493127000000/sbzjn/65677867" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/media-detail-703-1493127000000/sbzjn/65677867&amp;source=gmail&amp;ust=1493167479910000&amp;usg=AFQjCNHgmQiSLmV-PUEYiIIEVPqMMpCrCQ">Nonprofit Formation Fundamentals Series workshop</a> will focus on fundraising essentials.</p>
<p><em>Visit </em><a href="http://go.cityandstatemedia.com/e/168882/events/sbzjq/65677867" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/events/sbzjq/65677867&amp;source=gmail&amp;ust=1493167479910000&amp;usg=AFQjCNF2NafGxcR04kTTahEF2zSEHzOEfQ"><em>http://go.cityandstatemedia.com/e/168882/events/sbzjq/65677867</em></a><em> to submit an event or view all community events.</em></p>
<p><strong><br /></strong></p>
<p><strong>NYN EVENTS:</strong></p>
<p>* On June 15, NYN Media will host its third annual <strong>Nonprofit OpCon</strong>. This event focuses on streamlining processes and operations for nonprofits in New York. How do we make things easier and more pleasant for executive leadership, operations, IT, risk, finance, HR and more? There are new industry standards to consider, and new guidelines around applying for public funds to learn. Bring your organization into the 21st century and abandon old practices that are depleting your valuable resources. It&#8217;s a new day in the nonprofit industry; join us as we explore these insights and strategies. <a href="http://go.cityandstatemedia.com/e/168882/news-nonprofit-opcon/sbzjs/65677867" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/news-nonprofit-opcon/sbzjs/65677867&amp;source=gmail&amp;ust=1493167479910000&amp;usg=AFQjCNGfcZOvtvnYL2amUBgRK7gw7hdSuQ">Click here</a> to learn more.</p>
<p>On Aug. 3, NYN Media is hosting <strong>Nonprofit HRCon</strong>. This event will present roundtable discussions and feature industry experts who will discuss how to align talent management strategies necessary for an evolving workforce. It will also talk to the workforce out there about how to enhance their career through education, becoming part of multi-generational team and exploring board involvement. Featured speakers and panel presenters will share insights to help you leverage culture and human capital management practices to drive organizational growth. <a href="http://go.cityandstatemedia.com/e/168882/news-nonprofit-hrcon/sbzjv/65677867" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/news-nonprofit-hrcon/sbzjv/65677867&amp;source=gmail&amp;ust=1493167479910000&amp;usg=AFQjCNEmSBJ85TCMsFWptEOF4IEKYpCb_w">Learn more here</a>.</p>
<p>&#160;</p>
<p>************</p>
<p><br /> <strong></strong></p>
<p><strong>TODAY&#8217;S GOVERNMENT SKED:</strong></p>
<p>11 a.m. &#8211; The #CLOSErikers campaign with actors Rosie O&#8217;Donnell, Megan Boone and Matt McGorry host an anniversary rally, City Hall steps, Manhattan.</p>
<p>1 p.m. &#8211; New York City Councilman Mathieu Eugene, the Haitian-American Council for Unity and Empowerment and others to urge the U.S. secretary of homeland security to renew Temporary Protected Status for Haiti, City Hall steps, Manhattan.</p>
<p>6 p.m. &#8211; The Association for a Better New York hosts the Spirit of ABNY Awards honoring former MTA Chairman and CEO Tom Prendergast, New York City Transportation Commissioner Polly Trottenberg and others, The Rainbow Room, 30 Rockefeller Center, Manhattan.</p>
<p>7 p.m. and 10 p.m. &#8211; &#8220;Road to City Hall&#8221; features de Blasio, NY1.</p>
<p><strong><br /></strong></p>
<p><strong>POINT OF INTEREST: </strong><em>De Blasio&#8217;s 11th Street rowhouse in Park Slope is just a few blocks from the CAMBA women's shelter on 14th Street and Eighth Avenue, and a short trip from a waste transfer station that will soon receive 1,600 tons of garbage a day, </em>via <a href="http://go.cityandstatemedia.com/e/168882/pe-park-slope-homeless-shelter/sbzgq/65677867" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/pe-park-slope-homeless-shelter/sbzgq/65677867&amp;source=gmail&amp;ust=1493167479910000&amp;usg=AFQjCNEvwx4O3MIiGf0yXRBLJhF-Ul0IfQ">DNAInfo.</a></p>
<p>&#160;</p>

<style>
#frontlinetable td, #forty td {
padding:1em 0;
width:120px;
}

#frontlinetable, #forty {
margin: 0 auto;
text-align:center;
}

#frontlinetable h2, #forty h2 {
margin-top:1em;
margin-bottom: 0;
font-size:20px;
font-family: gzaseminegra, charterbold, NewVeljovicPro, 'charterregular', sans-serif
}

#frontlinetable h3, #forty h3 {
font-size:1em;
font-size:16px;
font-family: ITCNewVeljovicPro-Italic, charteritalic, NewVeljovicPro, 'charterregular', sans-serif;
color:#444;
margin-bottom:1em;
}


#frontlinetable img, #forty img {
width:97px; height:107px;
margin: 1em auto;
}

 #forty img {
width: 100px;
height:133px;
}

.boximg {
margin: 1em 1.5em 1em 0 !important;
float:left;
}

</style>
<style>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</style>


<!-- <p><strong>Author</strong> <span class="basic-info" itemprop="author"><a rel="author" href="http://nynmedia.com/news/?author=Lydia+Eck">Lydia Eck</a></span> -->

<!-- only display categories if they are actually set for an article, otherwise omit -->
<!--  
    <br><strong>Categories</strong> <span itemprop="keywords" class="keywords"><a rel="tag" href="http://nynmedia.com/category/nyn-daily/">NYN Daily</a></span>
   -->

<!-- only display sections if they are actually set for an article, otherwise omit -->
<!--    <br><strong>Section</strong> <span itemprop="keywords" class="keywords"><a href="http://nynmedia.com/news/">News</a></span>-->

<!--  </p> -->


<!-- if this is an individual article then add the comments section via form: comments_display.article.txp -->

  <!-- added an id attribute to the section so we can link directly to here e.g. http://mysite.com/section/article#comments-head -->

<section id="comments-head">

<!--<h3>Comments</h3>-->

<!-- if there are comments, display them (note: example code below overrides the global preference setting for comments wrapping by stating
  attributes of wraptag="" and break="", you are instead using ol and li tags below)... -->


<!-- else if there are no comments and if user is currently previewing comment,display it (but only if there is no error) -->
  

<!-- else just display that there are simply no comments whatsoever :( ...but only if comments are allowed -->
    

  



<!-- if new comments are allowed for this article then display comment form, if not then display 'closed' messages -->

  
  <!-- display either a comments expired message or a comments disabled message -->
  
    <p class="comments-closed">Commenting is closed for this article.</p>
  


</section>


  </section>

<!-- right (complementary) column -->
      <div role="complementary" class="ad-column" style="float: none !important; vertical-align:top">

<!-- /150920706/sidebar_top_250x250 -->
<div id='div-gpt-ad-1478207300736-3' style='height:250px; width:250px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478207300736-3'); });
</script>
</div>





<iframe src="http://go.cityandstatemedia.com/l/168882/2016-10-11/9p5nm" width="100%" height="500" type="text/html" frameborder="0" allowTransparency="true" style="border: 0"></iframe>








        <!-- Feed links, default flavor is rss, so we don't need to specify a flavor on the first feed_link -->
<!--        <p><a href="http://nynmedia.com/rss/?section=news" title="RSS feed">RSS</a> / <a href="http://nynmedia.com/atom/?section=news" title="Atom feed">Atom</a></p> -->

 <!-- links by default to form: 'plainlinks.link.txp' unless you specify a different form -->

<h1>Related Stories</h1><ul class="related_articles">
	<li>
<table style="margin-top:2em"><tr><td style="width:27%; vertical-align:top; padding-right:1em; vertical-align:top"><a rel="bookmark" href="http://nynmedia.com/news/nyn-daily"><img src="http://nynmedia.com/images/9.jpg" alt="" style="height: auto; float:left; margin: 1.75em 1em 0 0;width:100%" width="564" height="382" /></a></td><td style="width:73%; padding-left:1em; border-left:1px solid #ccc"><span itemprop="keywords" class="keywords"><a rel="tag" href="http://nynmedia.com/category/nyn-daily/">NYN Daily</a></span><br/>
<span class="related_articles_title">
<a rel="bookmark" href="http://nynmedia.com/news/nyn-daily">NYN First Read&#160;Nonprofit</a></span>by NYN Daily</td></tr></table>
</li>
	<li>
<table style="margin-top:2em"><tr><td style="width:27%; vertical-align:top; padding-right:1em; vertical-align:top"><a rel="bookmark" href="http://nynmedia.com/news/friday-april-21-2017"><img src="http://nynmedia.com/images/9.jpg" alt="" style="height: auto; float:left; margin: 1.75em 1em 0 0;width:100%" width="564" height="382" /></a></td><td style="width:73%; padding-left:1em; border-left:1px solid #ccc"><span itemprop="keywords" class="keywords"><a rel="tag" href="http://nynmedia.com/category/nyn-daily/">NYN Daily</a></span><br/>
<span class="related_articles_title">
<a rel="bookmark" href="http://nynmedia.com/news/friday-april-21-2017">Friday, April 21,&#160;2017</a></span>by NYN Daily</td></tr></table>
</li>
	<li>
<table style="margin-top:2em"><tr><td style="width:27%; vertical-align:top; padding-right:1em; vertical-align:top"><a rel="bookmark" href="http://nynmedia.com/news/thursday-april-20-2017"><img src="http://nynmedia.com/images/9.jpg" alt="" style="height: auto; float:left; margin: 1.75em 1em 0 0;width:100%" width="564" height="382" /></a></td><td style="width:73%; padding-left:1em; border-left:1px solid #ccc"><span itemprop="keywords" class="keywords"><a rel="tag" href="http://nynmedia.com/category/nyn-daily/">NYN Daily</a></span><br/>
<span class="related_articles_title">
<a rel="bookmark" href="http://nynmedia.com/news/thursday-april-20-2017">Thursday, April 20,&#160;2017</a></span>by NYN Daily</td></tr></table>
</li>
</ul>

    </div> <!-- /complementary -->



</div>






</article> <!-- links by default to form: 'default.article.txp' unless you specify a different form -->











              <!-- txp:article limit="3" / -->   












          
        

        <!-- add pagination links to foot of article/article listings/category listings if there are more articles available,
          this method is more flexibile than using simple txp:link_to_prev/txp:link_to_next or txp:older/txp:newer tags
        <p id="paginator">

        
        

        
          <span id="paginator-l" class="button disabled">&#8592; Older</span>
        
        
          <span id="paginator-r" class="button disabled">Newer &#8594;</span>
        

        </p> -->

      

      </div> <!-- /main -->



    </div> <!-- /.container -->
  </div> <!-- /.wrapper -->

<footer>
			
               	<!-- Include the top-footer template -->
				                     <div class="top-footer container">
                        <div class="row">
                            <div class="col-md-7">
                                <div class="subscribe-form">
                                    <span>Get in touch with us</span>
                                </div>
                            </div>
                            <div class="col-md-5">
                                <!--<div class="social-bottom">
                                    <span>Follow us:</span>
                                    <ul>
                                        <li><a href="https://www.facebook.com/GetSimpleCMS" class="fa fa-facebook"></a></li>
                                        <li><a href="https://twitter.com/get_simple" class="fa fa-twitter"></a></li>
                                        <li><a href="http://www.amnesty.org/en/news-and-updates/news/feed" class="fa fa-rss"></a></li>
                                    </ul>
                                </div>-->
                            </div>
                        </div>
                    </div>
				
				<!-- Include the main-footer template -->
				 <div class="main-footer container" style="padding-top:3em">
                        <div class="row">
			  <div class="col-md-4" style="padding-top:0">
                                <div class="about">
				  <img src="http://nynmedia.com/images/5.jpg" alt="" width="105" height="105" />
                                    <!--<h4 class="footer-title">About Grill</h4>
                                    <p>Grill is free HTML5 website template by templatemo and it is a free responsive bootstrap layout that can be applied for any purpose. 
                                    <br><br>Credit goes to <a rel="nofollow" href="http://unsplash.com">Unsplash</a> for photos used in this template. It was adapted and converted for use with <a href="http://get-simple.info">GetSimple</a> CMS by <a href="http://cyberpress.biz">cyberpress</a> web design.</p>-->
                                </div>
                            </div>
                            <div class="col-md-2">
                                <div class="twitter">
                                    <!--<h4 class="footer-title">Words from the Boss</h4>-->
				    <ul class="footer-nav">
				      <li><a href="/about">About</a></li>
				      <li><a href="/staff">Our Staff</a></li>
				      <li><a href="/advertising">Advertising</a></li>
				      </ul>
                                    <!--<a class="twitter-timeline" href="https://twitter.com/DalaiLama" data-widget-id="535748821595480064">Tweets by @DalaiLama</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>-->
                                </div>
                            </div>
                            <div class="col-md-2">
                                <div class="recent-post">
                                    
				    <ul class="footer-nav">

				      <li><!--<a href="http://eepurl.com/bkd3o1">Subscribe</a>--><a href="/subscribe">Subscribe</a></li>
				      <li><a href="http://nynmedia.com/category/nyn-daily">First Read</a></li>
<li><a href="http://nynmedia.com/contact-us">Contact Us</a></li>

				      </ul>
                                    <!--<h4 class="footer-title">Posts Tagged 'Events'</h4>
				    <div class="posts">
                                                         
                                                              <div class="recent-post">
                                                                  <div class="recent-post-thumb">
                                                                       <img src="http://nynp.cityandstateny.com/plugins/news_manager/browser/pic.php?p=blogpost/blogpost7.jpg" alt="" /> 
                                                                  </div> 
                                                                  <div class="recent-post-info">
                                                                      <h6><a href="http://nynp.cityandstateny.com/index.php?id=blog&amp;post=delicious-and-healthy-menus">Delicious and Healthy Menus</a></h6>
                                                                      <span>Nov 20, 2014</span>
                                                                   </div>
                                                              </div> 
                                                        
                                                              <div class="recent-post">
                                                                  <div class="recent-post-thumb">
                                                                       <img src="http://nynp.cityandstateny.com/plugins/news_manager/browser/pic.php?p=blogpost/blogpost1.jpg" alt="" /> 
                                                                  </div> 
                                                                  <div class="recent-post-info">
                                                                      <h6><a href="http://nynp.cityandstateny.com/index.php?id=blog&amp;post=summer-sandwich">Summer Sandwich</a></h6>
                                                                      <span>Jun 20, 2014</span>
                                                                   </div>
                                                              </div> 
                                                                                            </div>--> 
                                </div>
							</div>
							        <div class="col-md-2">
                                <div class="recent-post">
                                    
				    <ul class="footer-nav">
				      <li><a href="http://issuu.com/nynp">Current Issue</a></li>
				      <li><a href="http://issuu.com/nynp">Archives</a></li>
<!-- <li><a href="http://nynmedia.com/news/news-you-can-use-management-and-operations-resources-from-new-york-nonprofit-media-s-vault">Resources</a></li> -->
				      <!--<li><a href="/print">Print</a></li>-->
				      </ul>
                                    <!--<h4 class="footer-title">Posts Tagged 'Events'</h4>
				    <div class="posts">
                                                         
                                                              <div class="recent-post">
                                                                  <div class="recent-post-thumb">
                                                                       <img src="http://nynp.cityandstateny.com/plugins/news_manager/browser/pic.php?p=blogpost/blogpost7.jpg" alt="" /> 
                                                                  </div> 
                                                                  <div class="recent-post-info">
                                                                      <h6><a href="http://nynp.cityandstateny.com/index.php?id=blog&amp;post=delicious-and-healthy-menus">Delicious and Healthy Menus</a></h6>
                                                                      <span>Nov 20, 2014</span>
                                                                   </div>
                                                              </div> 
                                                        
                                                              <div class="recent-post">
                                                                  <div class="recent-post-thumb">
                                                                       <img src="http://nynp.cityandstateny.com/plugins/news_manager/browser/pic.php?p=blogpost/blogpost1.jpg" alt="" /> 
                                                                  </div> 
                                                                  <div class="recent-post-info">
                                                                      <h6><a href="http://nynp.cityandstateny.com/index.php?id=blog&amp;post=summer-sandwich">Summer Sandwich</a></h6>
                                                                      <span>Jun 20, 2014</span>
                                                                   </div>
                                                              </div> 
                                                                                            </div>-->
                                </div>
							</div>
                            <div class="col-md-2">
                                <div class="recent-post">
				<ul class="footer-nav">
				      <li><a href="/privacy-policy">Privacy Policy</a></li>
				      <li><a href="/terms-of-use">Terms of Use</a></li>
				      </ul>
                                    <!--<h4 class="footer-title">More info</h4>
                                    <p>Sed dignissim, diam id molestie faucibus, purus nisl pretium quam, in pulvinar velit massa id elit.</p>
                                    <ul>
                                        <li><i class="fa fa-phone"></i>010-020-0340</li>
                                        <li><i class="fa fa-globe"></i>123 Dagon Studio, Yakin Street, Digital Estate</li>
                                        <li><i class="fa fa-envelope"></i><a href="#">info@company.com</a></li>
                                    </ul>-->
                                </div>
                            </div>
                        </div>
                    </div>
				
				<!-- Include the bottom-footer template -->
				                     <div class="bottom-footer container">
                        <p style="font-size:1em">(c) 2017 City and State NY, LLC. All rights reserved.</p>
                    </div>
           				
           </footer>

		        <script src="http://nynp.cityandstateny.com/theme/Grill/js/vendor/jquery-1.11.0.min.js"></script>
        <script src="http://nynp.cityandstateny.com/theme/Grill/js/plugins.js"></script>
        <script src="http://nynp.cityandstateny.com/theme/Grill/js/main.js"></script>
		
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-68630522-1', 'auto', {'allowLinker': true});
  ga('require', 'linker');
  ga('linker:autoLink', ['cityandstateny.com', 'nyslant.com'] );
  ga('send', 'pageview');

</script>

<!-- begin Pardot Website Tracking code nynmedia.com -->
<script type="text/javascript">
piAId = '169882';
piCId = '1566';

(function() {
	function async_load(){
		var s = document.createElement('script'); s.type = 'text/javascript';
		s.src = ('https:' == document.location.protocol ? 'https://pi' : 'http://cdn') + '.pardot.com/pd.js';
		var c = document.getElementsByTagName('script')[0]; c.parentNode.insertBefore(s, c);
	}
	if(window.attachEvent) { window.attachEvent('onload', async_load); }
	else { window.addEventListener('load', async_load, false); }
})();
</script>
<!-- end Pardot Website Tracking code nynmedia.com -->


    </body>
</html>
