<!doctype html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->

<!-- templatemo 417 grill -->
<!-- 
Grill Template 
http://www.templatemo.com/preview/templatemo_417_grill 
-->
    <head>
        <meta charset="utf-8">
        <title>New York Nonprofit Media: Monday, November 6, 2017</title>
        <meta name="description" content="The essential news source for New York's nonprofit industry.">
  <meta name="generator" content="Textpattern CMS">
        <meta name="viewport" content="width=device-width">
	<link rel="icon" type="image/ico" href="http://nynmedia.com/nynfavicon2.ico"/>


  
  
    <meta name="robots" content="index, follow, noodp, noydir">
  
  
  
  <meta name="google-site-verification" content="_yGB9mP9sQD6_FK_QegDNypGJjbnS4xcBGQ0FxS_dcM" />

<!-- content feeds -->
  <link rel="alternate" type="application/atom+xml" title="Atom feed" href="http://nynmedia.com/atom/?section=news" />
  <link rel="alternate" type="application/rss+xml" title="RSS feed" href="http://nynmedia.com/rss/?section=news" />
  
<meta name="viewport" content="width=device-width, initial-scale=1" />
		
<!-- <script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js"></script> -->
<!-- <script src="//ajax.googleapis.com/ajax/libs/jquery/2.1.1/jquery.min.js"></script> -->
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.2/jquery.min.js"></script>





<script src="//use.typekit.net/apt0bbs.js"></script>
<script>try{Typekit.load();}catch(e){}</script>	

<script type="text/javascript" src="http://cdn.broadstreetads.com/init.js"></script>
<script data-tockify-script="embed" src="https://public.tockify.com/browser/embed.js"></script>

        <link href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800' rel='stylesheet' type='text/css'>

<link rel="stylesheet" href="http://nynmedia.com/css.php?n=bootstrap" type="text/css" media="screen" />
<link rel="stylesheet" href="http://nynmedia.com/css.php?n=font-awesome" type="text/css" media="screen" />
<link rel="stylesheet" href="http://nynmedia.com/css.php?n=templatemo_style" type="text/css" media="screen" />
<link rel="stylesheet" href="http://nynmedia.com/css.php?n=templatemo_misc" type="text/css" media="screen" />
<link rel="stylesheet" href="http://nynmedia.com/css.php?n=flexslider" type="text/css" media="screen" />
<link rel="stylesheet" href="http://nynmedia.com/css.php?n=testimonails-slider" type="text/css" media="screen" />
<script src="http://nynmedia.com/js/modernizr261respond110min.js"></script>

<!-- Broadstreet Ads JS -->
<script src="http://cdn.broadstreetads.com/init.js"></script>

<!-- Google DoubleClick JS -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/150920706/leaderboard_bottom_728x90', [728, 90], 'div-gpt-ad-1478207300736-0').addService(googletag.pubads());
    googletag.defineSlot('/150920706/leaderboard_middle_728x90', [728, 90], 'div-gpt-ad-1478207300736-1').addService(googletag.pubads());
    googletag.defineSlot('/150920706/leaderboard_top_728x90', [728, 90], 'div-gpt-ad-1478207300736-2').addService(googletag.pubads());
    googletag.defineSlot('/150920706/sidebar_top_250x250', [250, 250], 'div-gpt-ad-1478207300736-3').addService(googletag.pubads());
    googletag.defineSlot('/150920706/sidebar_top_300x600', [300, 600], 'div-gpt-ad-1478207300736-4').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<style>
@font-face {
    font-family: 'charterbold_italic';
    src: url('/fonts/charter_bold_italic-webfont.eot');
    src: url('/fonts/charter_bold_italic-webfont.eot?#iefix') format('embedded-opentype'),
         url('/fonts/charter_bold_italic-webfont.woff') format('woff');
    font-weight: normal;
    font-style: normal;

}




@font-face {
    font-family: 'charterbold';
    src: url('/fonts/charter_bold-webfont.eot');
    src: url('/fonts/charter_bold-webfont.eot?#iefix') format('embedded-opentype'),
         url('/fonts/charter_bold-webfont.woff') format('woff');
    font-weight: normal;
    font-style: normal;

}




@font-face {
    font-family: 'charteritalic';
    src: url('/fonts/charter_italic-webfont.eot');
    src: url('/fonts/charter_italic-webfont.eot?#iefix') format('embedded-opentype'),
         url('/fonts/charter_italic-webfont.woff') format('woff');
    font-weight: normal;
    font-style: normal;

}




@font-face {
    font-family: 'charterregular';
    src: url('/fonts/charter_regular-webfont.eot');
    src: url('/fonts/charter_regular-webfont.eot?#iefix') format('embedded-opentype'),
         url('/fonts/charter_regular-webfont.woff') format('woff');
    font-weight: normal;
    font-style: normal;

}

@font-face {
    font-family: 'NewVeljovicPro';
    src: url('/fonts/ITCNewVeljovicPro-Regular.eot');
    src: url('/fonts/ITCNewVeljovicPro-Regular.eot?#iefix') format('embedded-opentype'),
         url('/fonts/ITCNewVeljovicPro-Regular.woff') format('woff');
    font-weight: normal;
    font-style: normal;

}



/*@font-face {
  font-family: 'ITCNewVeljovicDSPro';
  src: url('/fonts/ITCNewVeljovicPro-Italic.eot?#iefix') format('embedded-opentype'),  url('/fonts/ITCNewVeljovicPro-Italic.woff') format('woff'), url('/fonts/ITCNewVeljovicPro-Italic.ttf')  format('truetype'), url('/fonts/ITCNewVeljovicPro-Italic.svg#ITCNewVeljovicPro-Italic') format('svg');
  font-weight: normal;
  font-style: italic;
}*/



@font-face {
  font-family: 'ITCNewVeljovicPro-Italic';
  src: url('/fonts/ITCNewVeljovicPro-Italic.eot?#iefix') format('embedded-opentype'),  url('/fonts/ITCNewVeljovicPro-Italic.woff') format('woff'), url('/fonts/ITCNewVeljovicPro-Italic.ttf')  format('truetype'), url('/fonts/ITCNewVeljovicPro-Italic.svg#ITCNewVeljovicPro-Italic') format('svg');
  font-weight: normal;
  font-style: normal;
}



/* Generated by Font Squirrel (http://www.fontsquirrel.com) on March 3, 2015 */



@font-face {
    font-family: 'gzaseminegra';
    src: url('/fonts/Gza-Seminegra-webfont.eot');
    src: url('/fonts/Gza-Seminegra-webfont.eot?#iefix') format('embedded-opentype'),
         url('/fonts/Gza-Seminegra-webfont.woff2') format('woff2'),
         url('/fonts/Gza-Seminegra-webfont.woff') format('woff'),
         url('/fonts/Gza-Seminegra-webfont.ttf') format('truetype'),
         url('/fonts/Gza-Seminegra-webfont.svg#gzaseminegra') format('svg');
    font-weight: normal;
    font-style: normal;

}




@font-face {
    font-family: 'gzaseminegra_italic';
    src: url('/fonts/Gza-SeminegraItalic-webfont.eot');
    src: url('/fonts/Gza-SeminegraItalic-webfont.eot?#iefix') format('embedded-opentype'),
         url('/fonts/Gza-SeminegraItalic-webfont.woff2') format('woff2'),
         url('/fonts/Gza-SeminegraItalic-webfont.woff') format('woff'),
         url('/fonts/Gza-SeminegraItalic-webfont.ttf') format('truetype'),
         url('/fonts/Gza-SeminegraItalic-webfont.svg#gzaseminegra_italic') format('svg');
    font-weight: normal;
    font-style: normal;

}
</style>



<!-- specify canonical, more info: http://googlewebmastercentral.blogspot.com/2009/02/specify-your-canonical.html -->
  
    
      <link rel="canonical" href="http://nynmedia.com/news/monday-november-6-2017">
    
  

<link rel="stylesheet" href="http://nynmedia.com/css.php?n=jquery.fancybox.css?v=2.0.4" type="text/css" media="screen" />
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js?v=1.7.1"></script>

	<script>window.jQuery || document.write('<!-- CDN FALLING BACK --><script src="//nynp.cityandstateny.com/admin/template/js/jquery.min.js?v=1.7.1"><\/script>');</script>

<!--
<script src="http://nynmedia.com/js/jqueryfancyboxpack.js"></script>
<script src="http://nynmedia.com/js/fancyboxconfig.js"></script>-->


<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "d6fde594-a8e0-4615-a87c-ffbbb1f6206d", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>


<script type="text/javascript">
jQuery(document).ready(function($) {
    $("#mmenu").hide();
    $(".mtoggle").click(function() {
        $("#mmenu").slideToggle(500);
    });
});



</script>
<script src="//load.sumome.com/" data-sumo-site-id="801f313990566aceac33ca42179f5151cfb25c51f0fb9b1866fd50ebb102b7e0" async="async"></script>
<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css" />














    </head>
<body id="news-page">





        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an outdated browser. <a href="http://browsehappy.com/">Upgrade your browser today</a> or <a href="http://www.google.com/chromeframe/?redirect=true">install Google Chrome Frame</a> to better experience this site.</p>
        <![endif]-->

            <header>
			
				<!-- Include the main-header template -->
				                 <div id="main-header">
                    <div class="container">
		      <div class="row">
		    <div class="col-md-10"><div align="center" class="leaderboard-ad">




<!-- /150920706/leaderboard_top_728x90 -->
<!--<div id='div-gpt-ad-1478207300736-2' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478207300736-2'); });
</script>
</div> -->
<!--<script type="text/javascript">broadstreet.zone(42930, {responsive: true});</script>-->








<!--
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/150920706/leaderboard_top_728x90', [728, 90], 'div-gpt-ad-1506955050044-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script> -->

<!-- /150920706/leaderboard_top_728x90 -->
<!--<div id='div-gpt-ad-1506955050044-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1506955050044-0'); });
</script>
</div> -->







<div data-glade data-ad-unit-path="/150920706/leaderboard_top_728x90" height="90" width="728"></div>

<script async='async' src='https://securepubads.g.doubleclick.net/static/glade.js'></script>


















<!--		      <a href="http://www.baruch.cuny.edu/spa"><img src="http://nynmedia.com/images/56.gif" style="margin: 0 auto 0" class="ad" /></a>-->
		      </div></div>
		      <div class="col-md-2">
                                <div class="social-bottom">
                                    <ul>
                                        <li><a href="https://www.facebook.com/pages/New-York-Nonprofit-Press/153166201410379" class="fa fa-facebook"></a></li>
                                        <li><a href="https://twitter.com/NYN_media" class="fa fa-twitter"></a></li>
                                        <li><a href="http://www.nynmedia.com/rss" class="fa fa-rss"></a></li>
                                    </ul>
                                </div>
                            </div>
			    
		      </div>
<div class="row" id="nav-uptop-container">
<nav class="nav-uptop">
<ul style="margin-bottom:0">
<li><a href="/about">About</a></li>
<li><a href="/subscribe">Subscribe</a><!--<a href="http://eepurl.com/bkd3o1">Subscribe</a>--></li>
</ul>
</nav>
</div>
                        <div class="row">
                            <div class="col-md-3">
                                <div class="logo">
                                    <h1><a href="http://nynmedia.com/"><!--<i class="fa fa-leaf"></i> NYN-->
























<img src="http://nynmedia.com/images/2.jpg" alt="" width="567" height="173" />

















</a></h1>
                                </div>
                            </div>
			    <div class="col-md-9">
			      <!--<a href="http://nynp.cityandstateny.com/"><img src="http://nynmedia.com/images/1.jpg" alt="" style="float:right;margin-top:2em" width="283" height="90" /></a>-->
    
                            </div>
		      </div>
		      <div class="row" style="margin: 0">
                            <div class="col-md-12">


<!-- navigation -->
  <nav role="navigation" class="main-menu">
<ul>
<li style="padding-left:0 !important"><a href="/news">News</a></li>
<!-- <li><a href="http://nynmedia.com/category/nyn-daily">NYN Daily</a></li> -->
<li><a href="http://jobs.nynmedia.com/" class="career">Jobs</a></li>
<li><a href="/events" class="events">Events</a></li>
<li><a href="http://nynmedia.com/category/nyn-daily" class="nyndaily">First Read</a></li>
<li><a href="http://nynmedia.com/nyn-knowledge">Knowledge</a></li>
<li style="border-right:none"><form role="search" method="get" action="http://nynmedia.com/">
  <!--<h4><label for="search-textbox">Search</label></h4>-->
  <p><input id="search-textbox" placeholder="search" style="width:70%" type="search" name="q"><!--<input style="width:30%" class="search-icon" type="submit" value="Search">--></p>
</form>

<style>
input {  outline: none }
input#search-textbox {
	-moz-box-sizing: content-box;
	-webkit-box-sizing: content-box;
	box-sizing: content-box;
	background: white;
	-webkit-border-radius: 20px;
	-moz-border-radius: 20px;
	border-radius: 20px;
	height: 20px;
	border: 1px solid rgba(0,0,0,0.2);
	width: 170px;
	padding: 3px 23px 3px 8px;
}

input[type="reset"] {
	background: url('data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAA4AAAAOCAMAAAAolt3jAAAAGFBMVEUAAAC/v7+/v7+/v7+/v7+/v7+/v7+/v7+hAPa4AAAAB3RSTlMAQNCwkKDgPaU3lgAAAEZJREFUeNplj9EKACAIA2dm+/8/bkj4sI6wDsIpRCRFBprNxx4bD12LrwRSDxRZkCcoCqVDIW1v+9Q+W6sOOhNkY9iQtsIFhO0DtcbsWN0AAAAASUVORK5CYII=');
	width: 14px;
	height: 14px;
	-webkit-border-radius: 8px;
	-moz-border-radius: 8px;
	border-radius: 8px;
	border: 0;
	text-indent: -999px;
	position: absolute;
	right: 8px;
	top: 7px;
	cursor: pointer;
}

input#search-text:invalid {
	outline: none;
	-webkit-box-shadow: none;
	-moz-box-shadow: none;
	box-shadow: none;
	background: white url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAwAAAAMCAMAAABhq6zVAAAAIVBMVEW/v7+/v78AAAC/v7+/v7+/v7+/v7+/v7+/v7+/v7+/v79QUkolAAAAC3RSTlOLYAAJeoMjRhpOcbsbtd4AAABJSURBVHjaVc1JDsAgDATB9uAF8v8Hx0QcSN9KssZI5eClDj18PRsFlmlQDcfUGd6A3EgYP1xncQ+sa5qYOk9jRQt1Y0izhU5bL2o2AW3ZQKeJAAAAAElFTkSuQmCC) 10px 6px no-repeat;
}
input#search-text:invalid + input[type="reset"] {
	visibility:hidden;
}
</style></li>
</ul>

  </nav>


<nav id="mobile">

    <div id="toggle-bar">
        <strong><a class="mtoggle" href="#" style="width:100%; height:100%; display:block">MAIN MENU <span style="float:right;margin-right:4em"><i class="fa fa-bars"></i></span></a></strong>
<!--<a class="mtoggle" </a>-->
<!--        <a class="navicon mtoggle" href="#">MAIN MENU</a> -->
    </div>

    <ul id="mmenu">
        <li><a href="/news">News</a></li>
        <li><a href="/category/nyn-daily">First Read</a></li>
        <li><a href="http://jobs.nynmedia.com/">Jobs</a></li>
        <li><a href="/events">Events</a></li>
        <li><a href="http://nynmedia.com/nyn-knowledge/nyn-knowledge">Knowledge</a></li>       	
    </ul>

</nav>



                                </div>





                            </div>
                           <!-- <div class="col-md-4">
                                <div class="search-box">  
                                    <form action="http://nynp.cityandstateny.com/index.php?id=search" method="POST" class="search">
  <input type="text" name="words" class="search-words" value="" />
  <input type="submit" name="search" class="search-submit" value="Search" />
      <script type="text/javascript" src="http://nynp.cityandstateny.com/plugins/i18n_search/js/jquery.autocomplete.min.js"></script>
  <script type="text/javascript">
        $(function () {
      var $live = $('ul.search-results.search-live');
      // add css file
      $('head').append('<link rel="stylesheet" type="text/css" href="http://nynp.cityandstateny.com/plugins/i18n_search/css/jquery.autocomplete.css"></link>');
      $('form.search input[name=words]').autocomplete(
        "http:\/\/nynp.cityandstateny.com\/plugins\/i18n_search\/ajax\/suggest.php?langs=", { 
        minChars: 1,
        max: 50,
        scroll: true,
        multiple: true,
        multipleSeparator: ' '
      });
          });
  </script>
  </form>
				    
                                </div>
                            </div>-->
                        </div>
			
			
                    </div>
                </div>

            </header>
            

  <div class="wrapper">
    <div class="container article-container">





<!-- left (main) column -->
      <div role="main">

      <!-- is this result result page? also omits the pagination links below (uses pagination format within search_results.article.txp instead) -->
      

        <!-- else is this an article category list? -->
        



          <!-- else is this an article author list? -->
          









<!--will have pagination-->




 <!-- else display articles normally -->
            <article role="article" itemscope itemtype="http://schema.org/Article">




  
    <span itemprop="keywords" class="keywords"><a rel="tag" href="http://nynmedia.com/category/nyn-daily/">NYN Daily</a></span> <time datetime="2017-11-07T03:17:43Z" itemprop="datePublished"> Nov 07, 2017</time>

  <h1 itemprop="name">Monday, November 6,&#160;2017</h1>
<h2></h2>
<h3>By <span class="basic-info" itemprop="author">NYN Daily<!--<a rel="author" href="http://nynmedia.com/news/?author=Lydia+Eck">Lydia Eck</a>--></span></h3>

<span class='st_facebook_large' displayText='Facebook'></span>
<span class='st_twitter_large' displayText='Tweet'></span>
<span class='st_email_large' displayText='Email'></span>

<div class="article-container-inner">

  <section itemprop="articleBody" id="main-section"  style="float: none !important; vertical-align:top">

<!---->
    <p><strong>FROM NYN MEDIA AND CITY &amp; STATE:</strong></p>
<p>* The nonprofit Friends of Elizabeth Street Garden, which opposes New York City Councilwoman Margaret Chin and supports her challenger Christopher Marte, is playing politics in a way that may violate laws regarding campaign activity,&#160;<a href="http://go.cityandstatemedia.com/e/168882/-backing-margaret-chin-s-rival/24b3t6/104906665" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/-backing-margaret-chin-s-rival/24b3t6/104906665&amp;source=gmail&amp;ust=1510110900791000&amp;usg=AFQjCNEu1R1t3kCe3KeQX3-Fxmv7hndXaQ">City &amp; State reports</a>.</p>
<p>* To get up to date with NYN Media&#8217;s Buzz and community announcements - including the Women&#8217;s City Club of New York City and a potential merger between Martin De Porres School, and MercyFirst -&#160;<a href="http://go.cityandstatemedia.com/e/168882/news-nyn-media-buzz-nov-6/24b3t8/104906665" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/news-nyn-media-buzz-nov-6/24b3t8/104906665&amp;source=gmail&amp;ust=1510110900791000&amp;usg=AFQjCNHBtbi5QsM87zgqF6lVIAzsbYAQ0A">click here</a>.&#160;<br />&#160;</p>
<p><strong>TOP NEWS:</strong></p>
<p>* A Republican-backed proposal to repeal tax-exempt bonds would decimate affordable housing in New York, according to a group of advocates who are mobilizing to block the plan,&#160;<a href="http://go.cityandstatemedia.com/e/168882/and-city-officials-warn-115482/24b3tb/104906665" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/and-city-officials-warn-115482/24b3tb/104906665&amp;source=gmail&amp;ust=1510110900791000&amp;usg=AFQjCNHtLx2nyP51rdxcJRIXfXmAjahfcQ">Politico New York reports</a>.<br /><br />* A Roman Catholic deacon on Long Island who ran a transitional home for men with a history of addiction or crime was stabbed to death&#160;<span class="aBn" data-term="goog_938187381"><span class="aQJ">on Friday</span></span>&#160;by one of the residents he had devoted his life to serving,&#160;<a href="http://go.cityandstatemedia.com/e/168882/eacon-stabbed-long-island-html/24b3td/104906665" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/eacon-stabbed-long-island-html/24b3td/104906665&amp;source=gmail&amp;ust=1510110900791000&amp;usg=AFQjCNEQdzGXuqEVnTWNYdoUGo4LQuxAAA">according to the New York Times</a>.<br /><br />* Dealing with an aging prison population at New York's complex of 54 state prison facilities is a mounting challenge that is not helped by the struggle to fill vacant jobs for nurses, doctors and other health care providers,&#160;<a href="http://go.cityandstatemedia.com/e/168882/40-51a5-9d15-209cb7968ce7-html/24b3tg/104906665" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/40-51a5-9d15-209cb7968ce7-html/24b3tg/104906665&amp;source=gmail&amp;ust=1510110900791000&amp;usg=AFQjCNEFRX9kLC6KYucNkds68FHvEu__Tg">The Daily Star reports</a>.</p>
<p>* The Spencer Foundation awarded scholars at the NYU Steinhardt School a grant for more than $940,000 to implement and evaluate a project designed to address increasing societal divisions &#160;in six New York middle schools through interview trainings,&#160;<a href="http://go.cityandstatemedia.com/e/168882/ion-grant-to-address-soci-html/24b3tj/104906665" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/ion-grant-to-address-soci-html/24b3tj/104906665&amp;source=gmail&amp;ust=1510110900791000&amp;usg=AFQjCNG-VOUzRi6YWSDDtIIjpsEBEILInw">the school announced</a>.</p>
<p>* The Foundation for New York&#8217;s Strongest, the Sanitation Department&#8217;s nonprofit arm, announced a microgrant program to fund local businesses interested in developing initiatives to curb food waste,&#160;<a href="http://go.cityandstatemedia.com/e/168882/ing-for-food-waste-innovations/24b3tl/104906665" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/ing-for-food-waste-innovations/24b3tl/104906665&amp;source=gmail&amp;ust=1510110900791000&amp;usg=AFQjCNG-m8WD9NztBU5Sf3vWMUIJYPLKqg">Fast Company writes</a>.</p>
<p>&#160;</p>
<p>************</p>
<p>&#160;</p>
<p><strong style="color: #7030a0;"><a href="http://go.cityandstatemedia.com/e/168882/m-center-for-nonprofit-leaders/248324i/103869157" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/m-center-for-nonprofit-leaders/248324i/103869157&amp;source=gmail&amp;ust=1509670488968000&amp;usg=AFQjCNG4wCgCP25ZkT-JFpx1GxtFc96-3w">The&#160;<strong>Fordham Center for Nonprofit Leaders</strong></a>&#160;offers a<a href="http://go.cityandstatemedia.com/e/168882/cience-in-nonprofit-leadership/248326i/103869157" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/cience-in-nonprofit-leadership/248326i/103869157&amp;source=gmail&amp;ust=1509670488968000&amp;usg=AFQjCNF2lk1SB6s5KYbRvE-o4zM2NnPU7g">&#160;Master of Science in Nonprofit Leadership</a>&#160;and an<a href="http://go.cityandstatemedia.com/e/168882/xecutive-education-certificate/248328i/103869157" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/xecutive-education-certificate/248328i/103869157&amp;source=gmail&amp;ust=1509670488968000&amp;usg=AFQjCNHMVJamO4eNJgFIlsQfxEsA3VaCrQ">&#160;Executive Education Certificate</a>&#160;program. Sponsored by the Graduate School of Social Service and the Gabelli School of Business, both programs emphasize the development of sophisticated leadership skills that combine management excellence with a social justice approach to organizational and social change.</strong></p>
<p><strong style="color: #7030a0;">Visit our<a href="http://go.cityandstatemedia.com/e/168882/m-center-for-nonprofit-leaders/248324i/103869157" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/m-center-for-nonprofit-leaders/248324i/103869157&amp;source=gmail&amp;ust=1509670488968000&amp;usg=AFQjCNG4wCgCP25ZkT-JFpx1GxtFc96-3w">&#160;website</a>&#160;to learn how you can increase your impact as an innovative leader in the nonprofit field.</strong></p>
<p>&#160;</p>
<p>************</p>
<p>&#160;</p>
<p>* The owners and developers of three Brooklyn apartment buildings agreed to pay 132,000 dollars to finance low-income housing in a settlement over illegal buyouts of rent-controlled tenants,&#160;<a href="http://go.cityandstatemedia.com/e/168882/trol-tenants-article-1-3609234/24b3tv/104906665" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/trol-tenants-article-1-3609234/24b3tv/104906665&amp;source=gmail&amp;ust=1510110900791000&amp;usg=AFQjCNGnFfuDFWa4NiIBitgnq8dnx3mh2A">the Daily News reports</a>.<br /><br />* State officials are taking action against a Queens landlord who threatened tenants with eviction unless they could show they were in the country legally,&#160;<a href="http://go.cityandstatemedia.com/e/168882/atus-tenants-article-1-3613269/24b3tx/104906665" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/atus-tenants-article-1-3613269/24b3tx/104906665&amp;source=gmail&amp;ust=1510110900791000&amp;usg=AFQjCNHU6ROY3Me5ShHPUimXzo55KqwBrA">the Daily News writes</a>.</p>
<p>* Lady Gaga's Born This Way Foundation and education funding nonprofit DonorsChoose.org announced a new initiative to promote mental and emotional wellness in America's public schools,&#160;<a href="http://go.cityandstatemedia.com/e/168882/node-4191499/24b3tz/104906665" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/node-4191499/24b3tz/104906665&amp;source=gmail&amp;ust=1510110900791000&amp;usg=AFQjCNFCRkxg7dbZThwhTxUrFqt6u2bvTw">according to a press release</a>.</p>
<p>* God's Love We Deliver provides meals to people who are unable to cook or shop for themselves and every week, the nonprofit delivers thousands of meals to hundreds of people across the borough,&#160;<a href="http://go.cityandstatemedia.com/e/168882/d-to-veterans-across-the-bronx/24b3v2/104906665" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/d-to-veterans-across-the-bronx/24b3v2/104906665&amp;source=gmail&amp;ust=1510110900791000&amp;usg=AFQjCNGJ7JB8cLixK3zUAkrU98M_X_nmmg">News 12 reports</a>.</p>
<p>* Jamestown nonprofit Community Helping Hands has a shot at a 10,000 dollar grand prize in a &#160;in M&amp;T Bank's first "Understanding What's Important Business Challenge,&#8221; and the public can help it win,&#160;<a href="http://go.cityandstatemedia.com/e/168882/mpeting-for-10000-grand-prize-/24b3v4/104906665" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/mpeting-for-10000-grand-prize-/24b3v4/104906665&amp;source=gmail&amp;ust=1510110900791000&amp;usg=AFQjCNGi6Z5IIH36YSOv8SY0iF_9W6hlag">The Buffalo News writes</a>.</p>
<p>&#160;</p>
<p>************</p>
<p>&#160;</p>
<p><strong>KPIs and Dashboards &#8211; A Nonprofit Gamechanger</strong><br />Visibility and transparency are paramount to your nonprofits&#8217; success. Everyone from program managers to board members needs insight into different aspects of financial data to make the right decisions. Choosing the right KPIs and dashboards can be game-changing.&#160;<a href="http://go.cityandstatemedia.com/e/168882/nonprofits-guide-to-dashboards/24b3v6/104906665" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/nonprofits-guide-to-dashboards/24b3v6/104906665&amp;source=gmail&amp;ust=1510110900791000&amp;usg=AFQjCNExnXIrOxV0dk6PiHgbuQv8Sj_wHw">Download this free guide to nonprofit dashboards today</a>.</p>
<p>For over 25 years, JMT has been helping nonprofits achieve sustainability and mission effectiveness.&#160;<a href="http://go.cityandstatemedia.com/e/168882/contact-us-/24b3v8/104906665" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/contact-us-/24b3v8/104906665&amp;source=gmail&amp;ust=1510110900791000&amp;usg=AFQjCNHCcKdSJqLnWW9NAbGRR_6bHU5ceg">Learn more about JMT Consulting</a>.</p>
<p>&#160;</p>
<p>************</p>
<p>&#160;</p>
<p><strong>IN DEPTH:</strong></p>
<p>*&#160;<a href="http://go.cityandstatemedia.com/e/168882/-welfare-official-speaks-28583/24b3vb/104906665" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/-welfare-official-speaks-28583/24b3vb/104906665&amp;source=gmail&amp;ust=1510110900791000&amp;usg=AFQjCNHzx73lGdubWeXEopHplZbu286-rg">The Chronicle of Social Change speaks to Jerry Milner,</a>&#160;who was hired to lead the federal agency within the Department of Health and Human Services that oversees federal child welfare funding and policy.</p>
<p>* In corporate philanthropy, there is desire by companies to show customers and employees that they are not just interested in profits, but that they care about the state of the world, and that they are marshaling metrics to prove it,&#160;<a href="http://go.cityandstatemedia.com/e/168882/ss-corporate-philanthropy-html/24b3vd/104906665" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/ss-corporate-philanthropy-html/24b3vd/104906665&amp;source=gmail&amp;ust=1510110900791000&amp;usg=AFQjCNHn1jgzNxegWGA0k3-rjVScYrRXug">the New York Times writes</a>.</p>
<p>* For those thinking of careers in nonprofits, public service, social services or the arts, paid opportunities are scarce, so campuses are using philanthropy and their own funds to subsidize internships at organizations that have a mission of social change or innovation,&#160;<a href="http://go.cityandstatemedia.com/e/168882/s-colleges-social-service-html/24b3vg/104906665" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/s-colleges-social-service-html/24b3vg/104906665&amp;source=gmail&amp;ust=1510110900791000&amp;usg=AFQjCNGXBuhUYJbN0NIwh7Mj5B7eTw85Fg">the Times reports</a>.</p>
<p>&#160;</p>
<p>************</p>
<p>&#160;</p>
<p>Tickets are now available for the&#160;<a href="http://go.cityandstatemedia.com/e/168882/tration-36407179855-aff-neapgs/24b3vj/104906665" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/tration-36407179855-aff-neapgs/24b3vj/104906665&amp;source=gmail&amp;ust=1510110900791000&amp;usg=AFQjCNHRcnhrFjS2--mtpd7fFMrgDWaUEQ">2017 New York Community Trust Nonprofit Excellence Awards Best Practices Workshop &amp; Awards Presentation</a>&#160;where the Gold, Silver, and Bronze winners will be announced. The event will be held on Friday, December 1st at the CUNY Graduate Center in New York City. The Awards highlight the important roles thousands of New York's nonprofit organizations play in improving our communities. Join us in celebrating nonprofit excellence! Visit&#160;<a href="http://go.cityandstatemedia.com/e/168882/tration-36407179855-aff-neapgs/24b3vj/104906665" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/tration-36407179855-aff-neapgs/24b3vj/104906665&amp;source=gmail&amp;ust=1510110900791000&amp;usg=AFQjCNHRcnhrFjS2--mtpd7fFMrgDWaUEQ">http://go.cityandstatemedia.com/e/168882/nea-2017/24b3vl/104906665</a>&#160;to RSVP</p>
<p>&#160;</p>
<p>************</p>
<p>&#160;</p>
<p><strong>NATIONAL FOCUS:</strong></p>
<p>* House Republicans say the tax bill they introduced last week will grow the economy, create jobs and simplify tax returns in part by eliminating tax deductions, but charities and nonprofit groups say that simplicity comes with a price,&#160;<a href="http://go.cityandstatemedia.com/e/168882/would-hurt-charitable-giving-0/24b3vn/104906665" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/would-hurt-charitable-giving-0/24b3vn/104906665&amp;source=gmail&amp;ust=1510110900791000&amp;usg=AFQjCNHKgNpUUXkwqcKj7WmeU0N4M7OYtw">NPR reports</a>.</p>
<p>* A homeless crisis of unprecedented proportions is rocking the West Coast, and its victims are being left behind by the very things that mark the region's success: soaring housing costs, rock-bottom vacancy rates and a roaring economy,&#160;<a href="http://go.cityandstatemedia.com/e/168882/eless-crisis-on-the-coast-html/24b3vq/104906665" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/eless-crisis-on-the-coast-html/24b3vq/104906665&amp;source=gmail&amp;ust=1510110900791000&amp;usg=AFQjCNFbv9n72geU9CdI2TDBNVfJbc3E3w">the Associated Press writes</a>. &#160;</p>
<p>&#160;</p>
<p><strong>LATEST NONPROFIT JOBS:</strong></p>
<p><span class="m_-5635090761691400074jobsContent">(Visit&#160;<a href="http://go.cityandstatemedia.com/e/168882/2017-11-06/24b3vs/104906665" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/2017-11-06/24b3vs/104906665&amp;source=gmail&amp;ust=1510110900791000&amp;usg=AFQjCNFSiux1pLI2w9zhIgsnZlR9PW531w">NYN Careers</a>&#160;to view all jobs.)</span></p>
<table id="m_-5635090761691400074templateColumnsThree" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td class="m_-5635090761691400074templateColumnContainer" align="center" valign="top">
<table cellspacing="0" cellpadding="20">
<tbody>
<tr>
<td class="m_-5635090761691400074leftColumnContent" align="left" valign="top">
<h3><a href="http://go.cityandstatemedia.com/e/168882/at-federation-of-organizations/24b3vv/104906665" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/at-federation-of-organizations/24b3vv/104906665&amp;source=gmail&amp;ust=1510110900792000&amp;usg=AFQjCNFxpusV7cgA6IfSNHZFmrb4zZl-XA">Program Supervisor</a></h3>
</td>
</tr>
</tbody>
</table>
</td>
<td class="m_-5635090761691400074templateColumnContainer" align="center" valign="top">
<table cellspacing="0" cellpadding="20">
<tbody>
<tr>
<td class="m_-5635090761691400074centerColumnContent" align="left" valign="top">
<h3>FEDERATION OF ORGANIZATIONS</h3>
</td>
</tr>
</tbody>
</table>
</td>
<td class="m_-5635090761691400074templateColumnContainer" align="center" valign="top">
<table cellspacing="0" cellpadding="20">
<tbody>
<tr>
<td class="m_-5635090761691400074rightColumnContent" align="left" valign="top">
<h3>Bronx, New York</h3>
</td>
</tr>
</tbody>
</table>
</td>
</tr>
<tr>
<td class="m_-5635090761691400074templateColumnContainer" align="center" valign="top">
<table cellspacing="0" cellpadding="20">
<tbody>
<tr>
<td class="m_-5635090761691400074leftColumnContent" align="left" valign="top">
<h3><a href="http://go.cityandstatemedia.com/e/168882/family-services-of-westchester/24b3vx/104906665" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/family-services-of-westchester/24b3vx/104906665&amp;source=gmail&amp;ust=1510110900792000&amp;usg=AFQjCNFIq7tw71f9Ddx9zEnVGzMReZRY1w">Special Education Site Director for Pre-School</a></h3>
</td>
</tr>
</tbody>
</table>
</td>
<td class="m_-5635090761691400074templateColumnContainer" align="center" valign="top">
<table cellspacing="0" cellpadding="20">
<tbody>
<tr>
<td class="m_-5635090761691400074centerColumnContent" align="left" valign="top">
<h3>&#160;FAMILY SERVICES OF WESTCHESTER&#160;</h3>
</td>
</tr>
</tbody>
</table>
</td>
<td class="m_-5635090761691400074templateColumnContainer" align="center" valign="top">
<table cellspacing="0" cellpadding="20">
<tbody>
<tr>
<td class="m_-5635090761691400074rightColumnContent" align="left" valign="top">
<h3>White Plains, New York</h3>
</td>
</tr>
</tbody>
</table>
</td>
</tr>
<tr>
<td class="m_-5635090761691400074templateColumnContainer" align="center" valign="top">
<table cellspacing="0" cellpadding="20">
<tbody>
<tr>
<td class="m_-5635090761691400074leftColumnContent" align="left" valign="top">
<h3><a href="http://go.cityandstatemedia.com/e/168882/g-at-heartshare-human-services/24b3vz/104906665" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/g-at-heartshare-human-services/24b3vz/104906665&amp;source=gmail&amp;ust=1510110900792000&amp;usg=AFQjCNEnIcM8dEJ1cbWTa3ISYeaUUycpGQ">Senior Director of Nursing</a></h3>
</td>
</tr>
</tbody>
</table>
</td>
<td class="m_-5635090761691400074templateColumnContainer" align="center" valign="top">
<table cellspacing="0" cellpadding="20">
<tbody>
<tr>
<td class="m_-5635090761691400074centerColumnContent" align="left" valign="top">
<h3>HEARTSHARE HUMAN SERVICES</h3>
</td>
</tr>
</tbody>
</table>
</td>
<td class="m_-5635090761691400074templateColumnContainer" align="center" valign="top">
<table cellspacing="0" cellpadding="20">
<tbody>
<tr>
<td class="m_-5635090761691400074rightColumnContent" align="left" valign="top">
<h3>New York, New York</h3>
</td>
</tr>
</tbody>
</table>
</td>
</tr>
<tr>
<td class="m_-5635090761691400074templateColumnContainer" align="center" valign="top">
<table cellspacing="0" cellpadding="20">
<tbody>
<tr>
<td class="m_-5635090761691400074leftColumnContent" align="left" valign="top">
<h3><a href="http://go.cityandstatemedia.com/e/168882/t-lower-east-side-family-union/24b3w2/104906665" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/t-lower-east-side-family-union/24b3w2/104906665&amp;source=gmail&amp;ust=1510110900792000&amp;usg=AFQjCNHgxO4AqsWpsbmPMhHUdlftUTBCtA">Team Supervisor</a></h3>
</td>
</tr>
</tbody>
</table>
</td>
<td class="m_-5635090761691400074templateColumnContainer" align="center" valign="top">
<table cellspacing="0" cellpadding="20">
<tbody>
<tr>
<td class="m_-5635090761691400074centerColumnContent" align="left" valign="top">
<h3>LOWER EAST SIDE FAMILY UNION</h3>
</td>
</tr>
</tbody>
</table>
</td>
<td class="m_-5635090761691400074templateColumnContainer" align="center" valign="top">
<table cellspacing="0" cellpadding="20">
<tbody>
<tr>
<td class="m_-5635090761691400074rightColumnContent" align="left" valign="top">
<h3>New York, New York</h3>
</td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
<p><span class="m_-5635090761691400074jobsContent">To advertise your employment opportunities with NYN Media email&#160;<a href="mailto:lblake@cityandstateny.com" target="_blank">lblake@cityandstateny.com</a>.</span></p>
<p>&#160;</p>
<p>************</p>
<p>&#160;</p>
<p>Are you a veteran looking for a flexible degree program? End your search at MCNY. We have been named one of the top military-friendly colleges in the nation for the past five years. MCNY offers our veterans accelerated bachelor&#8217;s and master&#8217;s degrees with the flexibility to attend and graduate on your schedule. Meet with a trained advisor at our open house on&#160;<strong><span class="aBn" data-term="goog_938187383"><span class="aQJ">November 18th</span></span>&#160;</strong>at&#160;<strong>our Manhattan campus</strong>.&#160;<a href="http://go.cityandstatemedia.com/e/168882/ev-r-620321/24b3w4/104906665" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/ev-r-620321/24b3w4/104906665&amp;source=gmail&amp;ust=1510110900792000&amp;usg=AFQjCNGWqal1EFJ17ae347Ys5Ngol7xXPw">REGISTER here</a>.</p>
<p>&#160;</p>
<p>************</p>
<p>&#160;</p>
<p><strong>Capalino+Company</strong>&#160;is New York City&#8217;s leading government relations and strategic consulting firm. We deliver the insight and expertise to drive long-term, sustainable growth for both nonprofit and for profit businesses. Our Nonprofit Advisory practice works with organizations to identify opportunities, navigate challenges, build capacity and mitigate risk. Please contact us for assistance with capital and discretionary fund advocacy, land use matters, contingency and sustainability planning, digital strategy, diversity and inclusion strategy, and community relations and mobilization.</p>
<p>&#160;</p>
<p>************</p>
<p>&#160;</p>
<p><strong>UPCOMING EVENTS:</strong></p>
<p><span class="aBn" data-term="goog_938187384"><span class="aQJ">Nov. 8</span></span>&#160;-- Audubon New York&#160;<a href="http://go.cityandstatemedia.com/e/168882/media-detail-950-1510156800000/24b3w6/104906665" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/media-detail-950-1510156800000/24b3w6/104906665&amp;source=gmail&amp;ust=1510110900792000&amp;usg=AFQjCNFn7G3BRMfuRub98NLCkTOA70_YSA">2017 Keesee Award Luncheon</a></p>
<p><span class="aBn" data-term="goog_938187385"><span class="aQJ">Nov. 8</span></span>&#160;-- New York Women&#8217;s Foundation 30th Anniversary Neighborhood Gathering in Staten Island:&#160;<a href="http://go.cityandstatemedia.com/e/168882/edia-detail-1118-1510182000000/24b3w8/104906665" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/edia-detail-1118-1510182000000/24b3w8/104906665&amp;source=gmail&amp;ust=1510110900792000&amp;usg=AFQjCNF3MEs1VRcMdt5fI1f5Hlv6KLm6mA">The Power of Collective Action</a></p>
<p><span class="aBn" data-term="goog_938187386"><span class="aQJ">Nov. 8</span></span>&#160;-- JustLeadershipUSA&#160;<a href="http://go.cityandstatemedia.com/e/168882/edia-detail-1071-1510182000000/24b3wb/104906665" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/edia-detail-1071-1510182000000/24b3wb/104906665&amp;source=gmail&amp;ust=1510110900792000&amp;usg=AFQjCNEzvTzuC5P_fS0arHpWu1iocq0k4A">4th Annual Benefit</a></p>
<p><em>Visit&#160;</em><a href="http://go.cityandstatemedia.com/e/168882/events/24b3wd/104906665" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/events/24b3wd/104906665&amp;source=gmail&amp;ust=1510110900792000&amp;usg=AFQjCNFBriAP7WuL9znv9gxFnbwk4WNc5g"><em>http://go.cityandstatemedia.com/e/168882/events/24b3wd/104906665</em></a><em>&#160;to submit an event or view all community events.</em></p>
<p>&#160;</p>
<p>************</p>
<p>&#160;</p>
<p><strong>Energize Your Nonprofit Organization</strong></p>
<p>Get more done with the experienced professionals and fresh perspectives of Accounting Management Solutions, now<a href="http://go.cityandstatemedia.com/e/168882/unting-inquiry-23mhm6-93102679/24b3wg/104906665" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/unting-inquiry-23mhm6-93102679/24b3wg/104906665&amp;source=gmail&amp;ust=1510110900792000&amp;usg=AFQjCNFGm4Tntej4I44zJuxieFiCGR4WtA">&#160;CliftonLarsonAllen (<strong>CLA</strong>)</a>. We understand nonprofits and will work with you to strengthen your organization and move you closer to your goals. Connect with CLA for part-time and interim resources, special projects, consulting, professional search, and other finance and accounting resources.&#160;<a href="http://go.cityandstatemedia.com/e/168882/fit-finance-accounting-inquiry/24b3wj/104906665" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/fit-finance-accounting-inquiry/24b3wj/104906665&amp;source=gmail&amp;ust=1510110900792000&amp;usg=AFQjCNHmMXp71AQpo3JGHB_GBe3w5WIdsg"><strong>Learn how we can help you</strong></a>.</p>
<p>&#160;</p>
<p>************</p>
<p>&#160;</p>
<p><strong>KICKER</strong>: "We are estimating that we will lose, just from the elimination (of the bonds), about half the production and preservation in the country." -- Rick Goldstein, partner with the law firm Nixon Peabody and counsel to the Affordable Housing Tax Credit Coalition,&#160;<a href="http://go.cityandstatemedia.com/e/168882/and-city-officials-warn-115482/24b3tb/104906665" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/and-city-officials-warn-115482/24b3tb/104906665&amp;source=gmail&amp;ust=1510110900792000&amp;usg=AFQjCNEmEB3Zy5WQ82h6Wbf-QCfduM_BFg">via Politico New York</a></p>
<p>&#160;</p>

<style>
#frontlinetable td, #forty td {
padding:1em 0;
width:120px;
}

#frontlinetable, #forty {
margin: 0 auto;
text-align:center;
}

#frontlinetable h2, #forty h2 {
margin-top:1em;
margin-bottom: 0;
font-size:20px;
font-family: gzaseminegra, charterbold, NewVeljovicPro, 'charterregular', sans-serif
}

#frontlinetable h3, #forty h3 {
font-size:1em;
font-size:16px;
font-family: ITCNewVeljovicPro-Italic, charteritalic, NewVeljovicPro, 'charterregular', sans-serif;
color:#444;
margin-bottom:1em;
}


#frontlinetable img, #forty img {
width:97px; height:107px;
margin: 1em auto;
}

 #forty img {
width: 100px;
height:133px;
}

.boximg {
margin: 1em 1.5em 1em 0 !important;
float:left;
}

</style>
<style>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</style>


<!-- <p><strong>Author</strong> <span class="basic-info" itemprop="author"><a rel="author" href="http://nynmedia.com/news/?author=Lydia+Eck">Lydia Eck</a></span> -->

<!-- only display categories if they are actually set for an article, otherwise omit -->
<!--  
    <br><strong>Categories</strong> <span itemprop="keywords" class="keywords"><a rel="tag" href="http://nynmedia.com/category/nyn-daily/">NYN Daily</a></span>
   -->

<!-- only display sections if they are actually set for an article, otherwise omit -->
<!--    <br><strong>Section</strong> <span itemprop="keywords" class="keywords"><a href="http://nynmedia.com/news/">News</a></span>-->

<!--  </p> -->


<!-- if this is an individual article then add the comments section via form: comments_display.article.txp -->

  <!-- added an id attribute to the section so we can link directly to here e.g. http://mysite.com/section/article#comments-head -->

<section id="comments-head">

<!--<h3>Comments</h3>-->

<!-- if there are comments, display them (note: example code below overrides the global preference setting for comments wrapping by stating
  attributes of wraptag="" and break="", you are instead using ol and li tags below)... -->


<!-- else if there are no comments and if user is currently previewing comment,display it (but only if there is no error) -->
  

<!-- else just display that there are simply no comments whatsoever :( ...but only if comments are allowed -->
    

  



<!-- if new comments are allowed for this article then display comment form, if not then display 'closed' messages -->

  
  <!-- display either a comments expired message or a comments disabled message -->
  
    <p class="comments-closed">Commenting is closed for this article.</p>
  


</section>


  </section>

<!-- right (complementary) column -->
      <div role="complementary" class="ad-column" style="float: none !important; vertical-align:top">

<!-- /150920706/sidebar_top_250x250 -->
<div id='div-gpt-ad-1478207300736-3' style='height:250px; width:250px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478207300736-3'); });
</script>
</div>





<iframe src="http://go.cityandstatemedia.com/l/168882/2016-10-11/9p5nm" width="100%" height="500" type="text/html" frameborder="0" allowTransparency="true" style="border: 0"></iframe>








        <!-- Feed links, default flavor is rss, so we don't need to specify a flavor on the first feed_link -->
<!--        <p><a href="http://nynmedia.com/rss/?section=news" title="RSS feed">RSS</a> / <a href="http://nynmedia.com/atom/?section=news" title="Atom feed">Atom</a></p> -->

 <!-- links by default to form: 'plainlinks.link.txp' unless you specify a different form -->

<h1>Related Stories</h1><ul class="related_articles">
	<li>
<table style="margin-top:2em"><tr><td style="width:27%; vertical-align:top; padding-right:1em; vertical-align:top"><a rel="bookmark" href="http://nynmedia.com/news/nyn-daily"><img src="http://nynmedia.com/images/9.jpg" alt="" style="height: auto; float:left; margin: 1.75em 1em 0 0;width:100%" width="564" height="382" /></a></td><td style="width:73%; padding-left:1em; border-left:1px solid #ccc"><span itemprop="keywords" class="keywords"><a rel="tag" href="http://nynmedia.com/category/nyn-daily/">NYN Daily</a></span><br/>
<span class="related_articles_title">
<a rel="bookmark" href="http://nynmedia.com/news/nyn-daily">NYN First Read&#160;Nonprofit</a></span>by NYN Daily</td></tr></table>
</li>
	<li>
<table style="margin-top:2em"><tr><td style="width:27%; vertical-align:top; padding-right:1em; vertical-align:top"><a rel="bookmark" href="http://nynmedia.com/news/friday-november-3-2017"><img src="http://nynmedia.com/images/9.jpg" alt="" style="height: auto; float:left; margin: 1.75em 1em 0 0;width:100%" width="564" height="382" /></a></td><td style="width:73%; padding-left:1em; border-left:1px solid #ccc"><span itemprop="keywords" class="keywords"><a rel="tag" href="http://nynmedia.com/category/nyn-daily/">NYN Daily</a></span><br/>
<span class="related_articles_title">
<a rel="bookmark" href="http://nynmedia.com/news/friday-november-3-2017">Friday, November 3,&#160;2017</a></span>by NYN Daily</td></tr></table>
</li>
	<li>
<table style="margin-top:2em"><tr><td style="width:27%; vertical-align:top; padding-right:1em; vertical-align:top"><a rel="bookmark" href="http://nynmedia.com/news/thursday-november-2-2017"><img src="http://nynmedia.com/images/9.jpg" alt="" style="height: auto; float:left; margin: 1.75em 1em 0 0;width:100%" width="564" height="382" /></a></td><td style="width:73%; padding-left:1em; border-left:1px solid #ccc"><span itemprop="keywords" class="keywords"><a rel="tag" href="http://nynmedia.com/category/nyn-daily/">NYN Daily</a></span><br/>
<span class="related_articles_title">
<a rel="bookmark" href="http://nynmedia.com/news/thursday-november-2-2017">Thursday, November 2,&#160;2017</a></span>by NYN Daily</td></tr></table>
</li>
</ul>

    </div> <!-- /complementary -->



</div>






</article> <!-- links by default to form: 'default.article.txp' unless you specify a different form -->











              <!-- txp:article limit="3" / -->   












          
        

        <!-- add pagination links to foot of article/article listings/category listings if there are more articles available,
          this method is more flexibile than using simple txp:link_to_prev/txp:link_to_next or txp:older/txp:newer tags
        <p id="paginator">

        
        

        
          <span id="paginator-l" class="button disabled">&#8592; Older</span>
        
        
          <span id="paginator-r" class="button disabled">Newer &#8594;</span>
        

        </p> -->

      

      </div> <!-- /main -->



    </div> <!-- /.container -->
  </div> <!-- /.wrapper -->

<footer>
			
               	<!-- Include the top-footer template -->
				                     <div class="top-footer container">
                        <div class="row">
                            <div class="col-md-7">
                                <div class="subscribe-form">
                                    <span>Get in touch with us</span>
                                </div>
                            </div>
                            <div class="col-md-5">
                                <!--<div class="social-bottom">
                                    <span>Follow us:</span>
                                    <ul>
                                        <li><a href="https://www.facebook.com/GetSimpleCMS" class="fa fa-facebook"></a></li>
                                        <li><a href="https://twitter.com/get_simple" class="fa fa-twitter"></a></li>
                                        <li><a href="http://www.amnesty.org/en/news-and-updates/news/feed" class="fa fa-rss"></a></li>
                                    </ul>
                                </div>-->
                            </div>
                        </div>
                    </div>
				
				<!-- Include the main-footer template -->
				 <div class="main-footer container" style="padding-top:3em">
                        <div class="row">
			  <div class="col-md-4" style="padding-top:0">
                                <div class="about">
				  <img src="http://nynmedia.com/images/5.jpg" alt="" width="105" height="105" />
                                    <!--<h4 class="footer-title">About Grill</h4>
                                    <p>Grill is free HTML5 website template by templatemo and it is a free responsive bootstrap layout that can be applied for any purpose. 
                                    <br><br>Credit goes to <a rel="nofollow" href="http://unsplash.com">Unsplash</a> for photos used in this template. It was adapted and converted for use with <a href="http://get-simple.info">GetSimple</a> CMS by <a href="http://cyberpress.biz">cyberpress</a> web design.</p>-->
                                </div>
                            </div>
                            <div class="col-md-2">
                                <div class="twitter">
                                    <!--<h4 class="footer-title">Words from the Boss</h4>-->
				    <ul class="footer-nav">
				      <li><a href="/about">About</a></li>
				      <li><a href="/staff">Our Staff</a></li>
				      <li><a href="/advertising">Advertising</a></li>
				      </ul>
                                    <!--<a class="twitter-timeline" href="https://twitter.com/DalaiLama" data-widget-id="535748821595480064">Tweets by @DalaiLama</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>-->
                                </div>
                            </div>
                            <div class="col-md-2">
                                <div class="recent-post">
                                    
				    <ul class="footer-nav">

				      <li><!--<a href="http://eepurl.com/bkd3o1">Subscribe</a>--><a href="/subscribe">Subscribe</a></li>
				      <li><a href="http://nynmedia.com/category/nyn-daily">First Read</a></li>
<li><a href="http://nynmedia.com/contact-us">Contact Us</a></li>

				      </ul>
                                    <!--<h4 class="footer-title">Posts Tagged 'Events'</h4>
				    <div class="posts">
                                                         
                                                              <div class="recent-post">
                                                                  <div class="recent-post-thumb">
                                                                       <img src="http://nynp.cityandstateny.com/plugins/news_manager/browser/pic.php?p=blogpost/blogpost7.jpg" alt="" /> 
                                                                  </div> 
                                                                  <div class="recent-post-info">
                                                                      <h6><a href="http://nynp.cityandstateny.com/index.php?id=blog&amp;post=delicious-and-healthy-menus">Delicious and Healthy Menus</a></h6>
                                                                      <span>Nov 20, 2014</span>
                                                                   </div>
                                                              </div> 
                                                        
                                                              <div class="recent-post">
                                                                  <div class="recent-post-thumb">
                                                                       <img src="http://nynp.cityandstateny.com/plugins/news_manager/browser/pic.php?p=blogpost/blogpost1.jpg" alt="" /> 
                                                                  </div> 
                                                                  <div class="recent-post-info">
                                                                      <h6><a href="http://nynp.cityandstateny.com/index.php?id=blog&amp;post=summer-sandwich">Summer Sandwich</a></h6>
                                                                      <span>Jun 20, 2014</span>
                                                                   </div>
                                                              </div> 
                                                                                            </div>--> 
                                </div>
							</div>
							        <div class="col-md-2">
                                <div class="recent-post">
                                    
				    <ul class="footer-nav">
				      <li><a href="http://issuu.com/nynp">Current Issue</a></li>
				      <li><a href="http://issuu.com/nynp">Archives</a></li>
<li><a href="http://nynmedia.com/nyn-knowledge">Knowledge</a></li>
				      <!--<li><a href="/print">Print</a></li>-->
				      </ul>
                                    <!--<h4 class="footer-title">Posts Tagged 'Events'</h4>
				    <div class="posts">
                                                         
                                                              <div class="recent-post">
                                                                  <div class="recent-post-thumb">
                                                                       <img src="http://nynp.cityandstateny.com/plugins/news_manager/browser/pic.php?p=blogpost/blogpost7.jpg" alt="" /> 
                                                                  </div> 
                                                                  <div class="recent-post-info">
                                                                      <h6><a href="http://nynp.cityandstateny.com/index.php?id=blog&amp;post=delicious-and-healthy-menus">Delicious and Healthy Menus</a></h6>
                                                                      <span>Nov 20, 2014</span>
                                                                   </div>
                                                              </div> 
                                                        
                                                              <div class="recent-post">
                                                                  <div class="recent-post-thumb">
                                                                       <img src="http://nynp.cityandstateny.com/plugins/news_manager/browser/pic.php?p=blogpost/blogpost1.jpg" alt="" /> 
                                                                  </div> 
                                                                  <div class="recent-post-info">
                                                                      <h6><a href="http://nynp.cityandstateny.com/index.php?id=blog&amp;post=summer-sandwich">Summer Sandwich</a></h6>
                                                                      <span>Jun 20, 2014</span>
                                                                   </div>
                                                              </div> 
                                                                                            </div>-->
                                </div>
							</div>
                            <div class="col-md-2">
                                <div class="recent-post">
				<ul class="footer-nav">
				      <li><a href="/privacy-policy">Privacy Policy</a></li>
				      <li><a href="/terms-of-use">Terms of Use</a></li>
				      </ul>
                                    <!--<h4 class="footer-title">More info</h4>
                                    <p>Sed dignissim, diam id molestie faucibus, purus nisl pretium quam, in pulvinar velit massa id elit.</p>
                                    <ul>
                                        <li><i class="fa fa-phone"></i>010-020-0340</li>
                                        <li><i class="fa fa-globe"></i>123 Dagon Studio, Yakin Street, Digital Estate</li>
                                        <li><i class="fa fa-envelope"></i><a href="#">info@company.com</a></li>
                                    </ul>-->
                                </div>
                            </div>
                        </div>
                    </div>
				
				<!-- Include the bottom-footer template -->
				                     <div class="bottom-footer container">
                        <p style="font-size:1em">(c) 2017 City and State NY, LLC. All rights reserved.</p>
                    </div>
           				
           </footer>

		        <script src="http://nynp.cityandstateny.com/theme/Grill/js/vendor/jquery-1.11.0.min.js"></script>
        <script src="http://nynp.cityandstateny.com/theme/Grill/js/plugins.js"></script>
        <script src="http://nynp.cityandstateny.com/theme/Grill/js/main.js"></script>
		
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-68630522-1', 'auto', {'allowLinker': true});
  ga('require', 'linker');
  ga('linker:autoLink', ['cityandstateny.com', 'nyslant.com'] );
  ga('send', 'pageview');

</script>

<!-- begin Pardot Website Tracking code nynmedia.com -->
<script type="text/javascript">
piAId = '169882';
piCId = '1566';

(function() {
	function async_load(){
		var s = document.createElement('script'); s.type = 'text/javascript';
		s.src = ('https:' == document.location.protocol ? 'https://pi' : 'http://cdn') + '.pardot.com/pd.js';
		var c = document.getElementsByTagName('script')[0]; c.parentNode.insertBefore(s, c);
	}
	if(window.attachEvent) { window.attachEvent('onload', async_load); }
	else { window.addEventListener('load', async_load, false); }
})();
</script>
<!-- end Pardot Website Tracking code nynmedia.com -->


    </body>
</html>
