<!doctype html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->

<!-- templatemo 417 grill -->
<!-- 
Grill Template 
http://www.templatemo.com/preview/templatemo_417_grill 
-->
    <head>
        <meta charset="utf-8">
        <title>New York Nonprofit Media: Tuesday, December 20, 2016</title>
        <meta name="description" content="The essential news source for New York's nonprofit industry.">
  <meta name="generator" content="Textpattern CMS">
        <meta name="viewport" content="width=device-width">
	<link rel="icon" type="image/ico" href="http://nynmedia.com/nynfavicon2.ico"/>


  
  
    <meta name="robots" content="index, follow, noodp, noydir">
  
  
  
  <meta name="google-site-verification" content="_yGB9mP9sQD6_FK_QegDNypGJjbnS4xcBGQ0FxS_dcM" />

<!-- content feeds -->
  <link rel="alternate" type="application/atom+xml" title="Atom feed" href="http://nynmedia.com/atom/?section=news" />
  <link rel="alternate" type="application/rss+xml" title="RSS feed" href="http://nynmedia.com/rss/?section=news" />
  
<meta name="viewport" content="width=device-width, initial-scale=1" />
		
<!-- <script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js"></script> -->
<!-- <script src="//ajax.googleapis.com/ajax/libs/jquery/2.1.1/jquery.min.js"></script> -->
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.2/jquery.min.js"></script>

<script src="//use.typekit.net/apt0bbs.js"></script>
<script>try{Typekit.load();}catch(e){}</script>	

<script type="text/javascript" src="http://cdn.broadstreetads.com/init.js"></script>
<script data-tockify-script="embed" src="https://public.tockify.com/browser/embed.js"></script>

        <link href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800' rel='stylesheet' type='text/css'>

<link rel="stylesheet" href="http://nynmedia.com/css.php?n=bootstrap" type="text/css" media="screen" />
<link rel="stylesheet" href="http://nynmedia.com/css.php?n=font-awesome" type="text/css" media="screen" />
<link rel="stylesheet" href="http://nynmedia.com/css.php?n=templatemo_style" type="text/css" media="screen" />
<link rel="stylesheet" href="http://nynmedia.com/css.php?n=templatemo_misc" type="text/css" media="screen" />
<link rel="stylesheet" href="http://nynmedia.com/css.php?n=flexslider" type="text/css" media="screen" />
<link rel="stylesheet" href="http://nynmedia.com/css.php?n=testimonails-slider" type="text/css" media="screen" />
<script src="http://nynmedia.com/js/modernizr261respond110min.js"></script>

<!-- Broadstreet Ads JS -->
<script src="http://cdn.broadstreetads.com/init.js"></script>

<!-- Google DoubleClick JS -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/150920706/leaderboard_bottom_728x90', [728, 90], 'div-gpt-ad-1478207300736-0').addService(googletag.pubads());
    googletag.defineSlot('/150920706/leaderboard_middle_728x90', [728, 90], 'div-gpt-ad-1478207300736-1').addService(googletag.pubads());
    googletag.defineSlot('/150920706/leaderboard_top_728x90', [728, 90], 'div-gpt-ad-1478207300736-2').addService(googletag.pubads());
    googletag.defineSlot('/150920706/sidebar_top_250x250', [250, 250], 'div-gpt-ad-1478207300736-3').addService(googletag.pubads());
    googletag.defineSlot('/150920706/sidebar_top_300x600', [300, 600], 'div-gpt-ad-1478207300736-4').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<style>
@font-face {
    font-family: 'charterbold_italic';
    src: url('/fonts/charter_bold_italic-webfont.eot');
    src: url('/fonts/charter_bold_italic-webfont.eot?#iefix') format('embedded-opentype'),
         url('/fonts/charter_bold_italic-webfont.woff') format('woff');
    font-weight: normal;
    font-style: normal;

}




@font-face {
    font-family: 'charterbold';
    src: url('/fonts/charter_bold-webfont.eot');
    src: url('/fonts/charter_bold-webfont.eot?#iefix') format('embedded-opentype'),
         url('/fonts/charter_bold-webfont.woff') format('woff');
    font-weight: normal;
    font-style: normal;

}




@font-face {
    font-family: 'charteritalic';
    src: url('/fonts/charter_italic-webfont.eot');
    src: url('/fonts/charter_italic-webfont.eot?#iefix') format('embedded-opentype'),
         url('/fonts/charter_italic-webfont.woff') format('woff');
    font-weight: normal;
    font-style: normal;

}




@font-face {
    font-family: 'charterregular';
    src: url('/fonts/charter_regular-webfont.eot');
    src: url('/fonts/charter_regular-webfont.eot?#iefix') format('embedded-opentype'),
         url('/fonts/charter_regular-webfont.woff') format('woff');
    font-weight: normal;
    font-style: normal;

}

@font-face {
    font-family: 'NewVeljovicPro';
    src: url('/fonts/ITCNewVeljovicPro-Regular.eot');
    src: url('/fonts/ITCNewVeljovicPro-Regular.eot?#iefix') format('embedded-opentype'),
         url('/fonts/ITCNewVeljovicPro-Regular.woff') format('woff');
    font-weight: normal;
    font-style: normal;

}



/*@font-face {
  font-family: 'ITCNewVeljovicDSPro';
  src: url('/fonts/ITCNewVeljovicPro-Italic.eot?#iefix') format('embedded-opentype'),  url('/fonts/ITCNewVeljovicPro-Italic.woff') format('woff'), url('/fonts/ITCNewVeljovicPro-Italic.ttf')  format('truetype'), url('/fonts/ITCNewVeljovicPro-Italic.svg#ITCNewVeljovicPro-Italic') format('svg');
  font-weight: normal;
  font-style: italic;
}*/



@font-face {
  font-family: 'ITCNewVeljovicPro-Italic';
  src: url('/fonts/ITCNewVeljovicPro-Italic.eot?#iefix') format('embedded-opentype'),  url('/fonts/ITCNewVeljovicPro-Italic.woff') format('woff'), url('/fonts/ITCNewVeljovicPro-Italic.ttf')  format('truetype'), url('/fonts/ITCNewVeljovicPro-Italic.svg#ITCNewVeljovicPro-Italic') format('svg');
  font-weight: normal;
  font-style: normal;
}



/* Generated by Font Squirrel (http://www.fontsquirrel.com) on March 3, 2015 */



@font-face {
    font-family: 'gzaseminegra';
    src: url('/fonts/Gza-Seminegra-webfont.eot');
    src: url('/fonts/Gza-Seminegra-webfont.eot?#iefix') format('embedded-opentype'),
         url('/fonts/Gza-Seminegra-webfont.woff2') format('woff2'),
         url('/fonts/Gza-Seminegra-webfont.woff') format('woff'),
         url('/fonts/Gza-Seminegra-webfont.ttf') format('truetype'),
         url('/fonts/Gza-Seminegra-webfont.svg#gzaseminegra') format('svg');
    font-weight: normal;
    font-style: normal;

}




@font-face {
    font-family: 'gzaseminegra_italic';
    src: url('/fonts/Gza-SeminegraItalic-webfont.eot');
    src: url('/fonts/Gza-SeminegraItalic-webfont.eot?#iefix') format('embedded-opentype'),
         url('/fonts/Gza-SeminegraItalic-webfont.woff2') format('woff2'),
         url('/fonts/Gza-SeminegraItalic-webfont.woff') format('woff'),
         url('/fonts/Gza-SeminegraItalic-webfont.ttf') format('truetype'),
         url('/fonts/Gza-SeminegraItalic-webfont.svg#gzaseminegra_italic') format('svg');
    font-weight: normal;
    font-style: normal;

}
</style>



<!-- specify canonical, more info: http://googlewebmastercentral.blogspot.com/2009/02/specify-your-canonical.html -->
  
    
      <link rel="canonical" href="http://nynmedia.com/news/tuesday-december-20-2016">
    
  

<link rel="stylesheet" href="http://nynmedia.com/css.php?n=jquery.fancybox.css?v=2.0.4" type="text/css" media="screen" />
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js?v=1.7.1"></script>

	<script>window.jQuery || document.write('<!-- CDN FALLING BACK --><script src="//nynp.cityandstateny.com/admin/template/js/jquery.min.js?v=1.7.1"><\/script>');</script>

<script src="http://nynmedia.com/js/jqueryfancyboxpack.js"></script>
<script src="http://nynmedia.com/js/fancyboxconfig.js"></script>


<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "d6fde594-a8e0-4615-a87c-ffbbb1f6206d", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>


<script type="text/javascript">
jQuery(document).ready(function($) {
    $("#mmenu").hide();
    $(".mtoggle").click(function() {
        $("#mmenu").slideToggle(500);
    });
});



</script>
<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css" />
    </head>
<body id="news-page">





        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an outdated browser. <a href="http://browsehappy.com/">Upgrade your browser today</a> or <a href="http://www.google.com/chromeframe/?redirect=true">install Google Chrome Frame</a> to better experience this site.</p>
        <![endif]-->

            <header>
			
				<!-- Include the main-header template -->
				                 <div id="main-header">
                    <div class="container">
		      <div class="row">
		    <div class="col-md-10"><div align="center" class="leaderboard-ad">




<!-- /150920706/leaderboard_top_728x90 -->
<div id='div-gpt-ad-1478207300736-2' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478207300736-2'); });
</script>
</div>
<!--<script type="text/javascript">broadstreet.zone(42930, {responsive: true});</script>-->



















<!--		      <a href="http://www.baruch.cuny.edu/spa"><img src="http://nynmedia.com/images/56.gif" style="margin: 0 auto 0" class="ad" /></a>-->
		      </div></div>
		      <div class="col-md-2">
                                <div class="social-bottom">
                                    <ul>
                                        <li><a href="https://www.facebook.com/pages/New-York-Nonprofit-Press/153166201410379" class="fa fa-facebook"></a></li>
                                        <li><a href="https://twitter.com/NYN_media" class="fa fa-twitter"></a></li>
                                        <li><a href="http://nynreview.com/rss/" class="fa fa-rss"></a></li>
                                    </ul>
                                </div>
                            </div>
			    
		      </div>
<div class="row" id="nav-uptop-container">
<nav class="nav-uptop">
<ul style="margin-bottom:0">
<li><a href="/about">About</a></li>
<li><a href="/subscribe">Subscribe</a><!--<a href="http://eepurl.com/bkd3o1">Subscribe</a>--></li>
</ul>
</nav>
</div>
                        <div class="row">
                            <div class="col-md-3">
                                <div class="logo">
                                    <h1><a href="http://nynmedia.com/"><!--<i class="fa fa-leaf"></i> NYN-->


  




<img src="http://nynmedia.com/images/2.jpg" alt="" width="567" height="173" />







</a></h1>
                                </div>
                            </div>
			    <div class="col-md-9">
			      <!--<a href="http://nynp.cityandstateny.com/"><img src="http://nynmedia.com/images/1.jpg" alt="" style="float:right;margin-top:2em" width="283" height="90" /></a>-->
    
                            </div>
		      </div>
		      <div class="row" style="margin: 0">
                            <div class="col-md-12">


<!-- navigation -->
  <nav role="navigation" class="main-menu">
<ul>
<li style="padding-left:0 !important"><a href="/news">News</a></li>
<!-- <li><a href="http://nynmedia.com/category/nyn-daily">NYN Daily</a></li> -->
<li><a href="http://nyncareers.com/" class="career">Careers</a></li>
<li><a href="/events" class="events">Events</a></li>
<li><a href="http://nynmedia.com/category/nyn-daily" class="nyndaily">Daily</a></li>
<li style="border-right:none"><form role="search" method="get" action="http://nynmedia.com/">
  <!--<h4><label for="search-textbox">Search</label></h4>-->
  <p><input id="search-textbox" placeholder="search" style="width:70%" type="search" name="q"><!--<input style="width:30%" class="search-icon" type="submit" value="Search">--></p>
</form>

<style>
input {  outline: none }
input#search-textbox {
	-moz-box-sizing: content-box;
	-webkit-box-sizing: content-box;
	box-sizing: content-box;
	background: white;
	-webkit-border-radius: 20px;
	-moz-border-radius: 20px;
	border-radius: 20px;
	height: 20px;
	border: 1px solid rgba(0,0,0,0.2);
	width: 170px;
	padding: 3px 23px 3px 8px;
}

input[type="reset"] {
	background: url('data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAA4AAAAOCAMAAAAolt3jAAAAGFBMVEUAAAC/v7+/v7+/v7+/v7+/v7+/v7+/v7+hAPa4AAAAB3RSTlMAQNCwkKDgPaU3lgAAAEZJREFUeNplj9EKACAIA2dm+/8/bkj4sI6wDsIpRCRFBprNxx4bD12LrwRSDxRZkCcoCqVDIW1v+9Q+W6sOOhNkY9iQtsIFhO0DtcbsWN0AAAAASUVORK5CYII=');
	width: 14px;
	height: 14px;
	-webkit-border-radius: 8px;
	-moz-border-radius: 8px;
	border-radius: 8px;
	border: 0;
	text-indent: -999px;
	position: absolute;
	right: 8px;
	top: 7px;
	cursor: pointer;
}

input#search-text:invalid {
	outline: none;
	-webkit-box-shadow: none;
	-moz-box-shadow: none;
	box-shadow: none;
	background: white url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAwAAAAMCAMAAABhq6zVAAAAIVBMVEW/v7+/v78AAAC/v7+/v7+/v7+/v7+/v7+/v7+/v7+/v79QUkolAAAAC3RSTlOLYAAJeoMjRhpOcbsbtd4AAABJSURBVHjaVc1JDsAgDATB9uAF8v8Hx0QcSN9KssZI5eClDj18PRsFlmlQDcfUGd6A3EgYP1xncQ+sa5qYOk9jRQt1Y0izhU5bL2o2AW3ZQKeJAAAAAElFTkSuQmCC) 10px 6px no-repeat;
}
input#search-text:invalid + input[type="reset"] {
	visibility:hidden;
}
</style></li>
</ul>

  </nav>


<nav id="mobile">

    <div id="toggle-bar">
        <strong><a class="mtoggle" href="#" style="width:100%; height:100%; display:block">MAIN MENU <span style="float:right;margin-right:4em"><i class="fa fa-bars"></i></span></a></strong>
<!--<a class="mtoggle" </a>-->
<!--        <a class="navicon mtoggle" href="#">MAIN MENU</a> -->
    </div>

    <ul id="mmenu">
        <li><a href="/news">News</a></li>
        <li><a href="/category/nyn-daily">Daily</a></li>
        <li><a href="http://nyncareers.jobboard.io/">Careers</a></li>
        <li><a href="/events">Events</a></li>       	
    </ul>

</nav>



                                </div>





                            </div>
                           <!-- <div class="col-md-4">
                                <div class="search-box">  
                                    <form action="http://nynp.cityandstateny.com/index.php?id=search" method="POST" class="search">
  <input type="text" name="words" class="search-words" value="" />
  <input type="submit" name="search" class="search-submit" value="Search" />
      <script type="text/javascript" src="http://nynp.cityandstateny.com/plugins/i18n_search/js/jquery.autocomplete.min.js"></script>
  <script type="text/javascript">
        $(function () {
      var $live = $('ul.search-results.search-live');
      // add css file
      $('head').append('<link rel="stylesheet" type="text/css" href="http://nynp.cityandstateny.com/plugins/i18n_search/css/jquery.autocomplete.css"></link>');
      $('form.search input[name=words]').autocomplete(
        "http:\/\/nynp.cityandstateny.com\/plugins\/i18n_search\/ajax\/suggest.php?langs=", { 
        minChars: 1,
        max: 50,
        scroll: true,
        multiple: true,
        multipleSeparator: ' '
      });
          });
  </script>
  </form>
				    
                                </div>
                            </div>-->
                        </div>
			
			
                    </div>
                </div>

            </header>
            

  <div class="wrapper">
    <div class="container article-container">





<!-- left (main) column -->
      <div role="main">

      <!-- is this result result page? also omits the pagination links below (uses pagination format within search_results.article.txp instead) -->
      

        <!-- else is this an article category list? -->
        



          <!-- else is this an article author list? -->
          









<!--will have pagination-->




 <!-- else display articles normally -->
            <article role="article" itemscope itemtype="http://schema.org/Article">




  
    <span itemprop="keywords" class="keywords"><a rel="tag" href="http://nynmedia.com/category/nyn-daily/">NYN Daily</a></span> <time datetime="2016-12-20T19:02:00Z" itemprop="datePublished"> Dec 20, 07:02 PM</time>

  <h1 itemprop="name">Tuesday, December 20,&#160;2016</h1>
<h2></h2>
<h3>By <span class="basic-info" itemprop="author">NYN Daily<!--<a rel="author" href="http://nynmedia.com/news/?author=Lydia+Eck">Lydia Eck</a>--></span></h3>

<span class='st_facebook_large' displayText='Facebook'></span>
<span class='st_twitter_large' displayText='Tweet'></span>
<span class='st_email_large' displayText='Email'></span>

<div class="article-container-inner">

  <section itemprop="articleBody" id="main-section"  style="float: none !important; vertical-align:top">

<!---->
    <p><strong>Editor&#8217;s Note:</strong> Enter for your chance to win free registration to one of our upcoming conferences or a $50 Amazon gift card by completing <a href="http://go.cityandstatemedia.com/e/168882/r-dgtn3mn/gplw5/39981904" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/r-dgtn3mn/gplw5/39981904&amp;source=gmail&amp;ust=1482346394421000&amp;usg=AFQjCNH3cc-iSkD_XMyH77LabN__GMFw5w">this survey</a> about NYN Media&#8217;s news coverage, career listings and events. Thank you in advance for helping us set priorities moving forward.</p>
<p>&#160;</p>
<p><strong>TOP NEWS:</strong></p>
<p>* The National Center for Responsive Philanthropy believes that nonprofit foundations have shirked their responsibility to attend to the immediate needs of vulnerable populations, <a href="http://go.cityandstatemedia.com/e/168882/94063a1d17-43e21e6892-12590169/gplw7/39981904" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/94063a1d17-43e21e6892-12590169/gplw7/39981904&amp;source=gmail&amp;ust=1482346394421000&amp;usg=AFQjCNEaDbircLwL5rSKnpJ8ReY6zOGgIg">Nonprofit Quarterly reports</a>.</p>
<p>* A quarter of Millennials in a recent survey indicated that they volunteer through their work to utilize their skills or expertise, and 77 percent indicated that they&#8217;d be more likely to volunteer if they could use a specific skill or expertise to benefit a cause, <a href="http://go.cityandstatemedia.com/e/168882/s-based-involvement-charities-/gplw9/39981904" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/s-based-involvement-charities-/gplw9/39981904&amp;source=gmail&amp;ust=1482346394421000&amp;usg=AFQjCNFtI-2tDcIliOumX59jvxziQSYkQw">The NonProfit Times reports</a>.</p>
<p>* At a breakfast talk by the Commissioner last week, it was abundantly evident that HRA Commissioner Steven Banks is a very smart, experienced, decent man, but it was also abundantly clear that under the policy direction of Mayor de Blasio, every metric is going in the wrong direction, <a href="http://go.cityandstatemedia.com/e/168882/steven-banks-commissioner-nyc-/gplwc/39981904" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/steven-banks-commissioner-nyc-/gplwc/39981904&amp;source=gmail&amp;ust=1482346394421000&amp;usg=AFQjCNEU-icZ83kqnDqrwGBQ9pFVzSsRwQ">the Observer writes</a> in an editorial. Also, <a href="http://go.cityandstatemedia.com/e/168882/andling-of-homelessness-crisis/gplwf/39981904" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/andling-of-homelessness-crisis/gplwf/39981904&amp;source=gmail&amp;ust=1482346394421000&amp;usg=AFQjCNEvqL8Julus2U8TaZEIbwrlbV9UjA">read our coverage</a> of the event.</p>
<p>* Eva Moskowitz's Success Academy charter network engaged in a variety of sloppy financial practices and should reimburse the city for 50,000 dollars in public money it has received, Comptroller Scott Stringer charged in an audit, <a href="http://go.cityandstatemedia.com/e/168882/50g-stringer-article-1-2916336/gplwh/39981904" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/50g-stringer-article-1-2916336/gplwh/39981904&amp;source=gmail&amp;ust=1482346394421000&amp;usg=AFQjCNHYSJvgcyNPlzjnoNZXjjY9laCzOg">the Daily News writes</a>.</p>
<p>* Members of the New York Electoral College, including President Bill Clinton and City Council Speaker Melissa Mark-Viverito voted to forgo their compensation as electoral college voters and donate it instead to the New York Immigration Coalition, <a href="http://go.cityandstatemedia.com/e/168882/PR-NYSElectors/gplwk/39981904" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/PR-NYSElectors/gplwk/39981904&amp;source=gmail&amp;ust=1482346394422000&amp;usg=AFQjCNGOpp5kRqsVHtEzR7p0W3B5bx5gow">according to a press release</a>.</p>
<p>* The city's housing agency has secured a deal for 38 low- to moderate-income homes at the former Dance Theater of Harlem on St. Nicholas Avenue, which was purchased earlier this year for 3.1 million dollars, after paying the Department of Citywide Administrative Services to lift a 1976 restriction requiring the space to be used by a nonprofit cultural organization, <a href="http://go.cityandstatemedia.com/e/168882/ly-deed-restricted-site-108220/gplwm/39981904" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/ly-deed-restricted-site-108220/gplwm/39981904&amp;source=gmail&amp;ust=1482346394422000&amp;usg=AFQjCNH2SLaKpnja4M-MbILQXQ7jYHEOGw">according to Politico New York</a>.</p>
<p>* A report by Legal Services NYC's Civil Rights Justice Initiative <a href="http://go.cityandstatemedia.com/e/168882/-access-in-the-new-york-courts/gplwp/39981904" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/-access-in-the-new-york-courts/gplwp/39981904&amp;source=gmail&amp;ust=1482346394422000&amp;usg=AFQjCNEsS3F3CyG9433ybeoppHSZlbAYnQ">looks at issues that arise</a> when people with limited English proficiency find themselves in court, including difficulty navigating the courthouse and understanding legal procedures, a shortage of court interpreters, systematic delays and adjournments, difficulty engaging in negotiations or attorney-client communications, and the importance of obtaining accurate and professional interpreters.</p>
<p>&#160;</p>
<p>************</p>
<p>Drawing on his extensive background as a lawyer, lobbyist and the head of a large New York social services agency, &amp; management guru, Charles A. Archer, has created a state-of-the-art blueprint for building office teamwork and camaraderie. Used by companies&#8217; world over, Archer&#8217;s <strong>Everybody Paddles compilation</strong> is a management tool focused on reaching strategic alignment and accelerating change through respect and collaboration; these principles provide an outline in building company consensus, problem solving and developing effective behavioral dynamics within an organization. <a href="http://go.cityandstatemedia.com/e/168882/2016-12-20/gplwr/39981904" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/2016-12-20/gplwr/39981904&amp;source=gmail&amp;ust=1482346394422000&amp;usg=AFQjCNE0nLEQN3U68La4pwYM8ZHLp7tLhA">Click here</a> for more information.</p>
<p>&#160;</p>
<p>************</p>
<p><strong>TRUMP TRANSITION:</strong></p>
<p>* After speaking on the phone with Dr. Ben Carson, President-elect Donald Trump&#8217;s pick to lead the U.S. Department of Housing and Urban Development, de Blasio suggested the retired neurosurgeon could become the &#8220;reasonable voice&#8221; in the incoming administration, <a href="http://go.cityandstatemedia.com/e/168882/-reasonable-voice-under-trump-/gplwt/39981904" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/-reasonable-voice-under-trump-/gplwt/39981904&amp;source=gmail&amp;ust=1482346394422000&amp;usg=AFQjCNFoC7oFpijRqV3NS5iAQsyVOZnWKw">the Observer reports</a>.</p>
<p>* Plans are already underway to start a nonprofit organization dedicated to promoting Trump&#8217;s policies and attack perceived enemies, <a href="http://go.cityandstatemedia.com/e/168882/rship-new-pro-trump-nonprofit-/gplww/39981904" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/rship-new-pro-trump-nonprofit-/gplww/39981904&amp;source=gmail&amp;ust=1482346394422000&amp;usg=AFQjCNHhEOeGIejEXCZyBQ6SKqav6zzBzQ">according to Nonprofit Quarterly</a>. The nonprofit doesn&#8217;t yet have a name, much less tax-exempt recognition from the IRS, however campaign aides and billionaires are vying for leadership and control of the organization-in-waiting.</p>
<p><strong><br /></strong></p>
<p><strong>IN DEPTH:</strong></p>
<p>* A proposed New York State law could offer justice to women who fight back against abusive partners; Kim Dadou is doing everything she can to make it a reality, <a href="http://go.cityandstatemedia.com/e/168882/now-shes-taking-on-the-system-/gplwy/39981904" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/now-shes-taking-on-the-system-/gplwy/39981904&amp;source=gmail&amp;ust=1482346394422000&amp;usg=AFQjCNHlAsWNY39s62yxu5BYtRbMGqJ8EQ">Narratively writes</a></p>
<p>* A growing number of investors are attempting to create social value with their investments, but it&#8217;s often more difficult to achieve than one might think, <a href="http://go.cityandstatemedia.com/e/168882/n-and-cant-create-social-value/gplx1/39981904" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/n-and-cant-create-social-value/gplx1/39981904&amp;source=gmail&amp;ust=1482346394422000&amp;usg=AFQjCNG9jrk6jm_2uvl5B_JT5-07UEEN7w">the Stanford Social Innovation Review writes</a>.</p>
<p>&#160;</p>
<p>************</p>
<p><strong>Get an on-the-spot decision on your application! </strong>Come to Immediate Decision Days happening now through December 28 at <strong>our Financial District campus and Bronx Extension Center. </strong>Our state-of-the-art facilities are designed to give you the edge in today's job market. <strong>Classes start January 9!</strong> Financial Aid and scholarship opportunities available to those who qualify. <a href="http://go.cityandstatemedia.com/e/168882/m-eblast-utm-content-rsvp-here/gplx3/39981904" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/m-eblast-utm-content-rsvp-here/gplx3/39981904&amp;source=gmail&amp;ust=1482346394422000&amp;usg=AFQjCNE0bwnT7DtGedO_Tbkg3ec_x0dkoQ">RSVP here</a>.</p>
<p>&#160;</p>
<p>************</p>
<p><strong>NONPROFITS IN THE NEWS:</strong></p>
<p>* A supportive housing organization has teamed up with a trio of clean energy groups to bring solar panels to the roof of one of its shelters in the East Village, allowing it to cut down on energy costs and funnel more funds into services for low-income locals, <a href="http://go.cityandstatemedia.com/e/168882/-affordable-housing-initiative/gplx5/39981904" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/-affordable-housing-initiative/gplx5/39981904&amp;source=gmail&amp;ust=1482346394422000&amp;usg=AFQjCNHJaUt8UQoH1gWM_DS3qH32u326Lw">according to DNAinfo</a>.</p>
<p><strong>* </strong>The American Talent Initiative, a collaboration of 30 colleges and universities, announced its goal to enroll 480,000 low-income students by 2025, up from 430,000, <a href="http://go.cityandstatemedia.com/e/168882/ow-income-students-get-degrees/gplx7/39981904" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/ow-income-students-get-degrees/gplx7/39981904&amp;source=gmail&amp;ust=1482346394422000&amp;usg=AFQjCNGE8FooVoISKvDoyJNICV4c5sqLHg">according to the Christian Science Monitor</a>.</p>
<p>* <a href="http://go.cityandstatemedia.com/e/168882/tPlacement-1-pgtype-collection/gplx9/39981904" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/tPlacement-1-pgtype-collection/gplx9/39981904&amp;source=gmail&amp;ust=1482346394422000&amp;usg=AFQjCNHwRPZGYwKY0rG-pUt8Tp-GF1xnEw">The New York Times profiles</a> a retired social worker who was stricken with cancer and receives help from a local food pantry operated by Catholic Charities Brooklyn and Queens, one of the eight organizations supported by The New York Times Neediest Cases Fund.</p>
<p>* <a href="http://go.cityandstatemedia.com/e/168882/g-of-new-art-new-york-theatres/gplxc/39981904" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/g-of-new-art-new-york-theatres/gplxc/39981904&amp;source=gmail&amp;ust=1482346394422000&amp;usg=AFQjCNE8b25_ECBT4azHYI1OV_kQlux6hg">Playbill reports that</a> the Alliance of Resident Theatres/New York has announced that Tony winner Billy Porter will host the official opening and ribbon-cutting ceremony for the new A.R.T/New York Theatres: two state-of-the-art performances spaces located on West 53rd St. The ceremony is scheduled for Jan. 18.</p>
<p>* The Community Loan Fund will have an extra 250,000 dollars to assist small businesses and community development projects, after receiving a grant from the City of Albany, <a href="http://go.cityandstatemedia.com/e/168882/ets-250-000-grant-10799616-php/gplxf/39981904" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/ets-250-000-grant-10799616-php/gplxf/39981904&amp;source=gmail&amp;ust=1482346394422000&amp;usg=AFQjCNGqigAQH4GFktrtBp40OSJEoyQ64A">the Times Union reports</a>.</p>
<p>* The Morbid Anatomy Museum, a showcase for unusual taxidermy, natural history specimens and other objects that opened to much fanfare in Brooklyn in 2014, abruptly shut down on Sunday after the failure of a last-ditch fund-raising effort, <a href="http://go.cityandstatemedia.com/e/168882/seum-closes-brooklyn-html--r-0/gplxh/39981904" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/seum-closes-brooklyn-html--r-0/gplxh/39981904&amp;source=gmail&amp;ust=1482346394422000&amp;usg=AFQjCNGVCHC4_GqT6G_Z20M1nfxgK--e2w">the New York Times reports</a>.</p>
<p>&#160;</p>
<p>************</p>
<p>Accounting Management Solutions (<strong>AMS</strong>), a CliftonLarsonAllen LLP Division, is the Northeast&#8217;s leading provider of executive-level accounting and finance professionals. We support nonprofits with part-time, interim, business advisory, project resources and professional search. Engage with AMS for: career advancement, partnerships, business development and Professional Conversation. AMS provides critical finance and accounting expertise organizations need during transitions, transactions and transformations. <a href="http://go.cityandstatemedia.com/e/168882/2016-12-20/gplxk/39981904" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/2016-12-20/gplxk/39981904&amp;source=gmail&amp;ust=1482346394422000&amp;usg=AFQjCNHufrCsxtUT-2QQklnDKBKpbuBgLQ">Learn more about us.</a></p>
<p>&#160;</p>
<p>************</p>
<p><strong>NYN BUZZ:</strong></p>
<p><strong>MOVING ON : Barbara Gunn to step down as head of Seedco: </strong>The Board of Directors of Seedco announced that Barbara Dwyer Gunn will retire from Seedco this month, after seven years heading the 29-year-old national nonprofit. Seedco assists those in need to reach economic stability through workforce and work supports programs in five states: New York, Connecticut, Tennessee, Maryland and Georgia. Gunn led the organization through multiple changes and expanded its reach into new areas, including providing health benefits in multiple states under the Affordable Care Act&#8217;s expansion of health services; working with those re-entering the workforce after incarceration; assisting young people as they enter and seek to advance in the workplace; and providing young fathers help in successfully managing work and family relationships.</p>
<p><strong>IN MEMORIAM: Brendan J. Dugan, 1947-2016: </strong>Brooklyn Bridge Park and the Conservancy note the death of Brendan J. Dugan, who passed away this weekend at the age of 69. He was a member of the Conservancy&#8217;s Board of Directors from 2003-2006 and from 2010 to present. In the Conservancy&#8217;s early days, his four decades of experience in banking made him a valuable advisor to the fledgling organization. More recently, Dugan was instrumental in creating an educational partnership between the Conservancy and St. Francis College, where he served as President for the past eight years. In 2011, he played the lead role in moving the Eileen C. Dugan Memorial 5K Run to Brooklyn Bridge Park, where it has become a beloved part of our spring schedule. The annual race is a tribute to his sister, former New York State Assembly member Eileen Dugan, who was an early advocate for the creation of Brooklyn Bridge Park.</p>
<p><strong>Long Island&#8217;s Community Foundation announces $560,000 in grants: </strong>The Long Island Community Foundation is helping 24 nonprofit groups across the Island&#173;, bringing this year&#8217;s total to nearly 1.2 million dollars given through LICF&#8217;s competitive grants program. In a time when many Long Islanders feel uncertain about what lies ahead, Long Island&#8217;s community foundation remains committed to ensuring that our region remains a beacon of economic prosperity, acceptance, and opportunity for all. These grants come from the third and final round of funding for this year. Click <a href="http://go.cityandstatemedia.com/e/168882/cuments-201620Grants20List-pdf/gplxm/39981904" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/cuments-201620Grants20List-pdf/gplxm/39981904&amp;source=gmail&amp;ust=1482346394422000&amp;usg=AFQjCNHeMvmZZyI675GrukuH69xw1iYGDA">here</a> for a listing of all the grants made in 2016.</p>
<p>&#160;</p>
<p>************</p>
<p><strong>Discover a Master&#8217;s in Nonprofit Management that Questions Convention</strong></p>
<p>Wanted: nonprofit change-makers with a deep commitment to social justice &amp; positive transformation. The <a href="http://go.cityandstatemedia.com/e/168882/-utm-term-nonprofit-management/gplxp/39981904" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/-utm-term-nonprofit-management/gplxp/39981904&amp;source=gmail&amp;ust=1482346394422000&amp;usg=AFQjCNGNkah8YLzwTFivt4BJUobFWUNJrA"><strong>Master&#8217;s in Nonprofit Management</strong></a> at The New School in NYC was the first of its kind in the country, and continues to break new ground in social innovation and nonprofit best practices. Financial aid and merit-based scholarship opportunities are available. Advance your nonprofit career &#8211; <a href="http://go.cityandstatemedia.com/e/168882/ban-policy-analysis-management/gplxr/39981904" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/ban-policy-analysis-management/gplxr/39981904&amp;source=gmail&amp;ust=1482346394422000&amp;usg=AFQjCNHZJjgebMxTdaHlXfko1eSVdN4XzQ"><strong>apply by January 15</strong></a> for priority admissions consideration.</p>
<p>&#160;</p>
<p>************</p>
<p><strong>HAPPY BIRTHDAY TO: Sean Granahan</strong>, President and General Counsel at The Floating Hospital; <strong>Wendy DeMarco</strong>, Chief Marketing Officer at Big Brothers Big Sisters of New York City; and <strong>Alexis R. Posey</strong>, Senior Analyst at FPWA.<br /> <br /> To see your birthday mentioned, <a href="http://go.cityandstatemedia.com/e/168882/forms-zbqlt7c0nwdh49-/gplxt/39981904" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/forms-zbqlt7c0nwdh49-/gplxt/39981904&amp;source=gmail&amp;ust=1482346394422000&amp;usg=AFQjCNGfsS7RyJqKGfRNguzX_lnabvrASA">click here</a>.</p>
<p>&#160;</p>
<p>************</p>
<p><strong>NYN CAREERS</strong><br /> (Visit <a href="http://go.cityandstatemedia.com/e/168882/2016-12-20/gplxw/39981904" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/2016-12-20/gplxw/39981904&amp;source=gmail&amp;ust=1482346394422000&amp;usg=AFQjCNFmxlC7nl2rvG_biL7jDnA9AbOing">www.nyncareers.com</a> to view all jobs.)</p>
<p><strong><em><br /></em></strong></p>
<p><a href="http://go.cityandstatemedia.com/e/168882/opmental-disabilities-agencies/gplxy/39981904" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/opmental-disabilities-agencies/gplxy/39981904&amp;source=gmail&amp;ust=1482346394422000&amp;usg=AFQjCNFUNJ8_u3Oy2ld86HWnjKIMchPwhg"><strong><em>Associate Executive Director for Adult Services, InterAgency Council of Developmental Disabilities Agencies</em></strong></a></p>
<p>The InterAgency Council of Developmental Disabilities Agencies Inc. is seeking a highly qualified person for the Associate Executive Director of Adult Services. The position is responsible for assisting our member agencies on matters related to services to individuals with developmental disabilities that are funded by OPWDD and DOH. Regularly interacts with government officials at all levels; advocates for these issues and provides high level technical expertise to member agencies. In addition, this position is responsible for overseeing and managing IAC&#8217;s training program and all its components, as well as the annual conference.</p>
<p><strong><em><br /></em></strong></p>
<p><a href="http://go.cityandstatemedia.com/e/168882/-new-alternatives-for-children/gply1/39981904" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/-new-alternatives-for-children/gply1/39981904&amp;source=gmail&amp;ust=1482346394422000&amp;usg=AFQjCNHH4tc-xd3Im5EkBwkp_CxTSFBEmw"><strong><em>Director of NAC&#8217;s Regional Permanency Center, New Alternatives for Children</em></strong></a></p>
<p>New Alternatives for Children, Inc. (NAC) is seeking a Director with strong programmatic and administrative skills to design and implement its new Regional Permanency Center. This Center will deliver a range of interventions that are designed to prevent post adoptive/post guardianship dissolutions/disruptions; provide assistance to families so that children can be cared for in their own homes with their adoptive parents or legal guardians; and strengthen post adoptive/post guardianship families with the goal of avoiding foster care or other out-of-home placements.</p>
<p><strong><em><br /></em></strong></p>
<p><a href="http://go.cityandstatemedia.com/e/168882/tive-director-at-scan-new-york/gply3/39981904" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/tive-director-at-scan-new-york/gply3/39981904&amp;source=gmail&amp;ust=1482346394422000&amp;usg=AFQjCNHfyU-cTebct2NWAE7lnmf0_lNmOg"><strong><em>Executive Assistant to Executive Director, SCAN New York</em></strong></a></p>
<p>We are seeking dynamic, qualified Executive Assistant for SCAN&#8217;s Executive Director. This candidate produces information by transcribing, formatting, inputting, editing, retrieving, copying, and transmitting text and data; conserves executive's time by reading, researching, and routing correspondence; drafting letters and documents; collecting and analyzing information; initiating telecommunications; helps maintains executive's appointment schedule by planning and scheduling meetings, conferences, teleconferences, and travel.</p>
<p><strong><br /></strong></p>
<p><strong>NYN MEDIA CAREERS: </strong>To advertise your employment opportunities with NYN Media email <a href="mailto:lblake@cityandstateny.com" target="_blank">lblake@cityandstateny.com</a>.</p>
<p>&#160;</p>
<p>************</p>
<p><strong>POLITICAL BULLETIN by CITY &amp; STATE:</strong></p>
<p>* New York City Mayor Bill de Blasio insisted that there is not a single example of his donors getting preferential treatment, yet a number of donors to de Blasio&#8217;s political nonprofit ended up getting items they wanted from the city, <a href="http://go.cityandstatemedia.com/e/168882/al-treatment-article-1-2916604/gply5/39981904" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/al-treatment-article-1-2916604/gply5/39981904&amp;source=gmail&amp;ust=1482346394422000&amp;usg=AFQjCNGS-AoME9yi_eQ9BZRoDNlQzkk-PQ">the Daily News writes</a>.<br /> <br /> * New York City education officials said they would retest all public school buildings in the city for unsafe levels of lead after the initial testing process was questioned, <a href="http://go.cityandstatemedia.com/e/168882/n2Fsectioncollection2Fnyregion/gply7/39981904" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/n2Fsectioncollection2Fnyregion/gply7/39981904&amp;source=gmail&amp;ust=1482346394422000&amp;usg=AFQjCNG51On1a8-bfNffHDfnj57fuTi_Xg">The New York Times reports.</a><br /> <br /> * New York&#8217;s drive to end pork barrel spending only drove it underground, with news now emerging that the state spent 1.9 billion dollars on nearly 6,000 projects financed by Dormitory Authority of the State of New York bonds, <a href="http://go.cityandstatemedia.com/e/168882/ork-only-drove-it-underground-/gply9/39981904" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/ork-only-drove-it-underground-/gply9/39981904&amp;source=gmail&amp;ust=1482346394422000&amp;usg=AFQjCNHyVNIJ7DtzbFS3pN8CgwrtmAGIcg">the Post writes</a>.</p>
<p><strong><br /></strong></p>
<p><strong>NYN SOCIAL BUZZ:</strong></p>
<p><strong>Recent galas and events</strong>: <a href="http://go.cityandstatemedia.com/e/168882/news-nyn-galas/gplyc/39981904" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/news-nyn-galas/gplyc/39981904&amp;source=gmail&amp;ust=1482346394422000&amp;usg=AFQjCNGcfkVy8nhFaMwwv6UMHjk15VcVew">ASCNYC</a></p>
<p><br /> <strong>UPCOMING EVENTS:</strong></p>
<p>Dec. 21 - 4 p.m. -- Care for the Homeless and Urban Pathways will hold a <a href="http://go.cityandstatemedia.com/e/168882/nstitute-for-jewish-education-/gplyf/39981904" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/nstitute-for-jewish-education-/gplyf/39981904&amp;source=gmail&amp;ust=1482346394422000&amp;usg=AFQjCNGhJkTYt-YjybGfaD6nbDFCpQZqdg">Homeless Persons&#8217; Memorial Day</a> program at the Drisha Institute for Jewish Education. 37 W 65th St Fl 5, Manhattan</p>
<p>Dec. 22 -- The Share Kindness Experience will feature Mayor Tom Tait of Anaheim, Ca. at Rockefeller Center to talk about building kind cities</p>
<p><em>Visit <a href="http://go.cityandstatemedia.com/e/168882/events/gplyh/39981904" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/events/gplyh/39981904&amp;source=gmail&amp;ust=1482346394422000&amp;usg=AFQjCNESTRQy5SllBhfFo2vHO2kF_O2fzg">http://go.cityandstatemedia.com/e/168882/events/gplyh/39981904</a> to submit an event or view all community events.</em></p>
<p><strong><br /></strong></p>
<p><strong>NYN EVENTS:</strong></p>
<p>On Wednesday, January 18, New York Nonprofit Media will host <strong>Nonprofit BoardCon</strong> which will bring together board members, executive directors and other senior leaders from nonprofits across New York to discuss methods and strategies to collaborate and work together. <a href="http://go.cityandstatemedia.com/e/168882/news-nonprofit-boardcon/gplyk/39981904" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/news-nonprofit-boardcon/gplyk/39981904&amp;source=gmail&amp;ust=1482346394422000&amp;usg=AFQjCNEGzgHKN8IaBQJi1KIlQGhhXPoqiQ">Click here</a> to learn more.</p>
<p>On Friday, March 24, New York Nonprofit Media will host <strong>Nonprofit FundCon</strong> which bring together fundraising and development executives from nonprofits across New York to discuss how to create a campaign and raise money. <a href="http://go.cityandstatemedia.com/e/168882/it-fundcon-tickets-30089509533/gplym/39981904" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/it-fundcon-tickets-30089509533/gplym/39981904&amp;source=gmail&amp;ust=1482346394422000&amp;usg=AFQjCNH6X3blcPPDdx7HPOEQSEZ0te7mlw">Click here</a> to learn more.</p>
<p>&#160;</p>
<p>************</p>
<p><strong>SUBSCRIBE TO CITY &amp; STATE MAGAZINE TODAY:</strong> City &amp; State is the premier multi-media news firm that dedicates its coverage to New York&#8217;s federal, state and local government, political and advocacy news and shares exclusive content from New York Nonprofit Media. Subscriptions are offered to New York City &amp; New York State government employees, nonprofit organizations and academic institutions. The subscription includes 48 issues conveniently mailed to your home or office. In addition, you will also receive our exclusive daily Insider e-newsletter. <a href="http://go.cityandstatemedia.com/e/168882/subscribenow-/gplyp/39981904" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/subscribenow-/gplyp/39981904&amp;source=gmail&amp;ust=1482346394422000&amp;usg=AFQjCNGFoagET5eVDUqcHev0L5mZQ2emSQ">Subscribe Here.</a></p>
<p>&#160;</p>
<p>************</p>
<p><strong>TODAY&#8217;S GOVERNMENT SKED:</strong></p>
<p>11 a.m. - Brooklyn Borough President Eric Adams distributes toys to local houses of worship and nonprofits caring for underserved youth this holiday season, Brooklyn Borough Hall Rotunda, 209 Joralemon St., Brooklyn.</p>
<p>12 p.m. - Queens Borough President Melinda Katz, New York City Council Majority Leader Jimmy Van Bramer and U.S. Rep. Grace Meng will attend a ribbon-cutting to celebrate the opening of the Elmhurst Community Library, 86-01 Broadway, Elmhurst, Queens.</p>
<p>6 p.m. - The Legal Aid Society, in partnership with New York City Councilwoman Debi Rose, will host a Know Your Rights Forum to inform immigrants of their rights, Vanderbilt Avenue Moravian Church, 285 Vanderbilt Ave., Staten Island.</p>
<p>6:30 p.m. - Assemblyman David Weprin participates in community engagement dinner hosted by the Arafa Islamic Center and Queens Community Board 12, Taj Mahal Restaurant and Party Hall, 148-01 Hillside Ave., Queens.</p>
<p>6:30 p.m. - New York City Public Advocate Letitia James attends the Federation of Italian-American Organizations of Brooklyn Christmas party, Sirico's, 8017 13th Ave., Brooklyn.</p>
<p>&#160;</p>
<p>************</p>
<p>&#160;</p>

<style>
#frontlinetable td, #forty td {
padding:1em 0;
width:120px;
}

#frontlinetable, #forty {
margin: 0 auto;
text-align:center;
}

#frontlinetable h2, #forty h2 {
margin-top:1em;
margin-bottom: 0;
font-size:20px;
font-family: gzaseminegra, charterbold, NewVeljovicPro, 'charterregular', sans-serif
}

#frontlinetable h3, #forty h3 {
font-size:1em;
font-size:16px;
font-family: ITCNewVeljovicPro-Italic, charteritalic, NewVeljovicPro, 'charterregular', sans-serif;
color:#444;
margin-bottom:1em;
}


#frontlinetable img, #forty img {
width:97px; height:107px;
margin: 1em auto;
}

 #forty img {
width: 100px;
height:133px;
}

.boximg {
margin: 1em 1.5em 1em 0 !important;
float:left;
}

</style>
<style>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</style>


<!-- <p><strong>Author</strong> <span class="basic-info" itemprop="author"><a rel="author" href="http://nynmedia.com/news/?author=Lydia+Eck">Lydia Eck</a></span> -->

<!-- only display categories if they are actually set for an article, otherwise omit -->
<!--  
    <br><strong>Categories</strong> <span itemprop="keywords" class="keywords"><a rel="tag" href="http://nynmedia.com/category/nyn-daily/">NYN Daily</a></span>
   -->

<!-- only display sections if they are actually set for an article, otherwise omit -->
<!--    <br><strong>Section</strong> <span itemprop="keywords" class="keywords"><a href="http://nynmedia.com/news/">News</a></span>-->

<!--  </p> -->


<!-- if this is an individual article then add the comments section via form: comments_display.article.txp -->

  <!-- added an id attribute to the section so we can link directly to here e.g. http://mysite.com/section/article#comments-head -->

<section id="comments-head">

<!--<h3>Comments</h3>-->

<!-- if there are comments, display them (note: example code below overrides the global preference setting for comments wrapping by stating
  attributes of wraptag="" and break="", you are instead using ol and li tags below)... -->


<!-- else if there are no comments and if user is currently previewing comment,display it (but only if there is no error) -->
  

<!-- else just display that there are simply no comments whatsoever :( ...but only if comments are allowed -->
    

  



<!-- if new comments are allowed for this article then display comment form, if not then display 'closed' messages -->

  
  <!-- display either a comments expired message or a comments disabled message -->
  
    <p class="comments-closed">Commenting is closed for this article.</p>
  


</section>


  </section>

<!-- right (complementary) column -->
      <div role="complementary" class="ad-column" style="float: none !important; vertical-align:top">

<!-- /150920706/sidebar_top_250x250 -->
<div id='div-gpt-ad-1478207300736-3' style='height:250px; width:250px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478207300736-3'); });
</script>
</div>





<iframe src="http://go.cityandstatemedia.com/l/168882/2016-10-11/9p5nm" width="100%" height="500" type="text/html" frameborder="0" allowTransparency="true" style="border: 0"></iframe>








        <!-- Feed links, default flavor is rss, so we don't need to specify a flavor on the first feed_link -->
<!--        <p><a href="http://nynmedia.com/rss/?section=news" title="RSS feed">RSS</a> / <a href="http://nynmedia.com/atom/?section=news" title="Atom feed">Atom</a></p> -->

 <!-- links by default to form: 'plainlinks.link.txp' unless you specify a different form -->

<h1>Related Stories</h1><ul class="related_articles">
	<li>
<table style="margin-top:2em"><tr><td style="width:27%; vertical-align:top; padding-right:1em; vertical-align:top"><a rel="bookmark" href="http://nynmedia.com/news/nyn-daily"><img src="http://nynmedia.com/images/9.jpg" alt="" style="height: auto; float:left; margin: 1.75em 1em 0 0;width:100%" width="564" height="382" /></a></td><td style="width:73%; padding-left:1em; border-left:1px solid #ccc"><span itemprop="keywords" class="keywords"><a rel="tag" href="http://nynmedia.com/category/nyn-daily/">NYN Daily</a></span><br/>
<span class="related_articles_title">
<a rel="bookmark" href="http://nynmedia.com/news/nyn-daily">NYN&#160;Daily</a></span>by NYN Daily</td></tr></table>
</li>
	<li>
<table style="margin-top:2em"><tr><td style="width:27%; vertical-align:top; padding-right:1em; vertical-align:top"><a rel="bookmark" href="http://nynmedia.com/news/monday-december-19-2016"><img src="http://nynmedia.com/images/9.jpg" alt="" style="height: auto; float:left; margin: 1.75em 1em 0 0;width:100%" width="564" height="382" /></a></td><td style="width:73%; padding-left:1em; border-left:1px solid #ccc"><span itemprop="keywords" class="keywords"><a rel="tag" href="http://nynmedia.com/category/nyn-daily/">NYN Daily</a></span><br/>
<span class="related_articles_title">
<a rel="bookmark" href="http://nynmedia.com/news/monday-december-19-2016">Monday, December 19,&#160;2016</a></span>by NYN Daily</td></tr></table>
</li>
	<li>
<table style="margin-top:2em"><tr><td style="width:27%; vertical-align:top; padding-right:1em; vertical-align:top"><a rel="bookmark" href="http://nynmedia.com/news/friday-december-16-2016"><img src="http://nynmedia.com/images/9.jpg" alt="" style="height: auto; float:left; margin: 1.75em 1em 0 0;width:100%" width="564" height="382" /></a></td><td style="width:73%; padding-left:1em; border-left:1px solid #ccc"><span itemprop="keywords" class="keywords"><a rel="tag" href="http://nynmedia.com/category/nyn-daily/">NYN Daily</a></span><br/>
<span class="related_articles_title">
<a rel="bookmark" href="http://nynmedia.com/news/friday-december-16-2016">Friday, December 16,&#160;2016</a></span>by NYN Daily</td></tr></table>
</li>
</ul>

    </div> <!-- /complementary -->



</div>






</article> <!-- links by default to form: 'default.article.txp' unless you specify a different form -->











              <!-- txp:article limit="3" / -->   












          
        

        <!-- add pagination links to foot of article/article listings/category listings if there are more articles available,
          this method is more flexibile than using simple txp:link_to_prev/txp:link_to_next or txp:older/txp:newer tags
        <p id="paginator">

        
        

        
          <span id="paginator-l" class="button disabled">&#8592; Older</span>
        
        
          <span id="paginator-r" class="button disabled">Newer &#8594;</span>
        

        </p> -->

      

      </div> <!-- /main -->



    </div> <!-- /.container -->
  </div> <!-- /.wrapper -->

<footer>
			
               	<!-- Include the top-footer template -->
				                     <div class="top-footer container">
                        <div class="row">
                            <div class="col-md-7">
                                <div class="subscribe-form">
                                    <span>Get in touch with us</span>
                                </div>
                            </div>
                            <div class="col-md-5">
                                <!--<div class="social-bottom">
                                    <span>Follow us:</span>
                                    <ul>
                                        <li><a href="https://www.facebook.com/GetSimpleCMS" class="fa fa-facebook"></a></li>
                                        <li><a href="https://twitter.com/get_simple" class="fa fa-twitter"></a></li>
                                        <li><a href="http://www.amnesty.org/en/news-and-updates/news/feed" class="fa fa-rss"></a></li>
                                    </ul>
                                </div>-->
                            </div>
                        </div>
                    </div>
				
				<!-- Include the main-footer template -->
				 <div class="main-footer container" style="padding-top:3em">
                        <div class="row">
			  <div class="col-md-4" style="padding-top:0">
                                <div class="about">
				  <img src="http://nynmedia.com/images/5.jpg" alt="" width="105" height="105" />
                                    <!--<h4 class="footer-title">About Grill</h4>
                                    <p>Grill is free HTML5 website template by templatemo and it is a free responsive bootstrap layout that can be applied for any purpose. 
                                    <br><br>Credit goes to <a rel="nofollow" href="http://unsplash.com">Unsplash</a> for photos used in this template. It was adapted and converted for use with <a href="http://get-simple.info">GetSimple</a> CMS by <a href="http://cyberpress.biz">cyberpress</a> web design.</p>-->
                                </div>
                            </div>
                            <div class="col-md-2">
                                <div class="twitter">
                                    <!--<h4 class="footer-title">Words from the Boss</h4>-->
				    <ul class="footer-nav">
				      <li><a href="/about">About</a></li>
				      <li><a href="/staff">Our Staff</a></li>
				      <li><a href="/advertising">Advertising</a></li>
				      </ul>
                                    <!--<a class="twitter-timeline" href="https://twitter.com/DalaiLama" data-widget-id="535748821595480064">Tweets by @DalaiLama</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>-->
                                </div>
                            </div>
                            <div class="col-md-2">
                                <div class="recent-post">
                                    
				    <ul class="footer-nav">

				      <li><!--<a href="http://eepurl.com/bkd3o1">Subscribe</a>--><a href="/subscribe">Subscribe</a></li>
				      <li><a href="http://nynmedia.com/category/nyn-daily">NYN Daily</a></li>
<li><a href="http://nynmedia.com/contact-us">Contact Us</a></li>

				      </ul>
                                    <!--<h4 class="footer-title">Posts Tagged 'Events'</h4>
				    <div class="posts">
                                                         
                                                              <div class="recent-post">
                                                                  <div class="recent-post-thumb">
                                                                       <img src="http://nynp.cityandstateny.com/plugins/news_manager/browser/pic.php?p=blogpost/blogpost7.jpg" alt="" /> 
                                                                  </div> 
                                                                  <div class="recent-post-info">
                                                                      <h6><a href="http://nynp.cityandstateny.com/index.php?id=blog&amp;post=delicious-and-healthy-menus">Delicious and Healthy Menus</a></h6>
                                                                      <span>Nov 20, 2014</span>
                                                                   </div>
                                                              </div> 
                                                        
                                                              <div class="recent-post">
                                                                  <div class="recent-post-thumb">
                                                                       <img src="http://nynp.cityandstateny.com/plugins/news_manager/browser/pic.php?p=blogpost/blogpost1.jpg" alt="" /> 
                                                                  </div> 
                                                                  <div class="recent-post-info">
                                                                      <h6><a href="http://nynp.cityandstateny.com/index.php?id=blog&amp;post=summer-sandwich">Summer Sandwich</a></h6>
                                                                      <span>Jun 20, 2014</span>
                                                                   </div>
                                                              </div> 
                                                                                            </div>--> 
                                </div>
							</div>
							        <div class="col-md-2">
                                <div class="recent-post">
                                    
				    <ul class="footer-nav">
				      <li><a href="http://issuu.com/nynp">Current Issue</a></li>
				      <li><a href="http://issuu.com/nynp">Archives</a></li>
				      <!--<li><a href="/print">Print</a></li>-->
				      </ul>
                                    <!--<h4 class="footer-title">Posts Tagged 'Events'</h4>
				    <div class="posts">
                                                         
                                                              <div class="recent-post">
                                                                  <div class="recent-post-thumb">
                                                                       <img src="http://nynp.cityandstateny.com/plugins/news_manager/browser/pic.php?p=blogpost/blogpost7.jpg" alt="" /> 
                                                                  </div> 
                                                                  <div class="recent-post-info">
                                                                      <h6><a href="http://nynp.cityandstateny.com/index.php?id=blog&amp;post=delicious-and-healthy-menus">Delicious and Healthy Menus</a></h6>
                                                                      <span>Nov 20, 2014</span>
                                                                   </div>
                                                              </div> 
                                                        
                                                              <div class="recent-post">
                                                                  <div class="recent-post-thumb">
                                                                       <img src="http://nynp.cityandstateny.com/plugins/news_manager/browser/pic.php?p=blogpost/blogpost1.jpg" alt="" /> 
                                                                  </div> 
                                                                  <div class="recent-post-info">
                                                                      <h6><a href="http://nynp.cityandstateny.com/index.php?id=blog&amp;post=summer-sandwich">Summer Sandwich</a></h6>
                                                                      <span>Jun 20, 2014</span>
                                                                   </div>
                                                              </div> 
                                                                                            </div>-->
                                </div>
							</div>
                            <div class="col-md-2">
                                <div class="recent-post">
				<ul class="footer-nav">
				      <li><a href="/privacy-policy">Privacy Policy</a></li>
				      <li><a href="/terms-of-use">Terms of Use</a></li>
				      </ul>
                                    <!--<h4 class="footer-title">More info</h4>
                                    <p>Sed dignissim, diam id molestie faucibus, purus nisl pretium quam, in pulvinar velit massa id elit.</p>
                                    <ul>
                                        <li><i class="fa fa-phone"></i>010-020-0340</li>
                                        <li><i class="fa fa-globe"></i>123 Dagon Studio, Yakin Street, Digital Estate</li>
                                        <li><i class="fa fa-envelope"></i><a href="#">info@company.com</a></li>
                                    </ul>-->
                                </div>
                            </div>
                        </div>
                    </div>
				
				<!-- Include the bottom-footer template -->
				                     <div class="bottom-footer container">
                        <p style="font-size:1em">(c) 2016 City and State NY, LLC. All rights reserved.</p>
                    </div>
           				
           </footer>

		        <script src="http://nynp.cityandstateny.com/theme/Grill/js/vendor/jquery-1.11.0.min.js"></script>
        <script src="http://nynp.cityandstateny.com/theme/Grill/js/plugins.js"></script>
        <script src="http://nynp.cityandstateny.com/theme/Grill/js/main.js"></script>
		
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-68630522-1', 'auto', {'allowLinker': true});
  ga('require', 'linker');
  ga('linker:autoLink', ['cityandstateny.com', 'nyslant.com'] );
  ga('send', 'pageview');

</script>

<!-- begin Pardot Website Tracking code nynmedia.com -->
<script type="text/javascript">
piAId = '169882';
piCId = '1566';

(function() {
	function async_load(){
		var s = document.createElement('script'); s.type = 'text/javascript';
		s.src = ('https:' == document.location.protocol ? 'https://pi' : 'http://cdn') + '.pardot.com/pd.js';
		var c = document.getElementsByTagName('script')[0]; c.parentNode.insertBefore(s, c);
	}
	if(window.attachEvent) { window.attachEvent('onload', async_load); }
	else { window.addEventListener('load', async_load, false); }
})();
</script>
<!-- end Pardot Website Tracking code nynmedia.com -->


    </body>
</html>

<!-- Runtime:    0.1230 -->
<!-- Query time: 0.064248 -->
<!-- Queries: 26 -->
<!-- Memory: 3072Kb, end of textpattern() -->