<!doctype html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->

<!-- templatemo 417 grill -->
<!-- 
Grill Template 
http://www.templatemo.com/preview/templatemo_417_grill 
-->
    <head>
        <meta charset="utf-8">
        <title>New York Nonprofit Media: Tuesday, May 9, 2017</title>
        <meta name="description" content="The essential news source for New York's nonprofit industry.">
  <meta name="generator" content="Textpattern CMS">
        <meta name="viewport" content="width=device-width">
	<link rel="icon" type="image/ico" href="http://nynmedia.com/nynfavicon2.ico"/>


  
  
    <meta name="robots" content="index, follow, noodp, noydir">
  
  
  
  <meta name="google-site-verification" content="_yGB9mP9sQD6_FK_QegDNypGJjbnS4xcBGQ0FxS_dcM" />

<!-- content feeds -->
  <link rel="alternate" type="application/atom+xml" title="Atom feed" href="http://nynmedia.com/atom/?section=news" />
  <link rel="alternate" type="application/rss+xml" title="RSS feed" href="http://nynmedia.com/rss/?section=news" />
  
<meta name="viewport" content="width=device-width, initial-scale=1" />
		
<!-- <script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js"></script> -->
<!-- <script src="//ajax.googleapis.com/ajax/libs/jquery/2.1.1/jquery.min.js"></script> -->
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.2/jquery.min.js"></script>





<script src="//use.typekit.net/apt0bbs.js"></script>
<script>try{Typekit.load();}catch(e){}</script>	

<script type="text/javascript" src="http://cdn.broadstreetads.com/init.js"></script>
<script data-tockify-script="embed" src="https://public.tockify.com/browser/embed.js"></script>

        <link href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800' rel='stylesheet' type='text/css'>

<link rel="stylesheet" href="http://nynmedia.com/css.php?n=bootstrap" type="text/css" media="screen" />
<link rel="stylesheet" href="http://nynmedia.com/css.php?n=font-awesome" type="text/css" media="screen" />
<link rel="stylesheet" href="http://nynmedia.com/css.php?n=templatemo_style" type="text/css" media="screen" />
<link rel="stylesheet" href="http://nynmedia.com/css.php?n=templatemo_misc" type="text/css" media="screen" />
<link rel="stylesheet" href="http://nynmedia.com/css.php?n=flexslider" type="text/css" media="screen" />
<link rel="stylesheet" href="http://nynmedia.com/css.php?n=testimonails-slider" type="text/css" media="screen" />
<script src="http://nynmedia.com/js/modernizr261respond110min.js"></script>

<!-- Broadstreet Ads JS -->
<script src="http://cdn.broadstreetads.com/init.js"></script>

<!-- Google DoubleClick JS -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/150920706/leaderboard_bottom_728x90', [728, 90], 'div-gpt-ad-1478207300736-0').addService(googletag.pubads());
    googletag.defineSlot('/150920706/leaderboard_middle_728x90', [728, 90], 'div-gpt-ad-1478207300736-1').addService(googletag.pubads());
    googletag.defineSlot('/150920706/leaderboard_top_728x90', [728, 90], 'div-gpt-ad-1478207300736-2').addService(googletag.pubads());
    googletag.defineSlot('/150920706/sidebar_top_250x250', [250, 250], 'div-gpt-ad-1478207300736-3').addService(googletag.pubads());
    googletag.defineSlot('/150920706/sidebar_top_300x600', [300, 600], 'div-gpt-ad-1478207300736-4').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<style>
@font-face {
    font-family: 'charterbold_italic';
    src: url('/fonts/charter_bold_italic-webfont.eot');
    src: url('/fonts/charter_bold_italic-webfont.eot?#iefix') format('embedded-opentype'),
         url('/fonts/charter_bold_italic-webfont.woff') format('woff');
    font-weight: normal;
    font-style: normal;

}




@font-face {
    font-family: 'charterbold';
    src: url('/fonts/charter_bold-webfont.eot');
    src: url('/fonts/charter_bold-webfont.eot?#iefix') format('embedded-opentype'),
         url('/fonts/charter_bold-webfont.woff') format('woff');
    font-weight: normal;
    font-style: normal;

}




@font-face {
    font-family: 'charteritalic';
    src: url('/fonts/charter_italic-webfont.eot');
    src: url('/fonts/charter_italic-webfont.eot?#iefix') format('embedded-opentype'),
         url('/fonts/charter_italic-webfont.woff') format('woff');
    font-weight: normal;
    font-style: normal;

}




@font-face {
    font-family: 'charterregular';
    src: url('/fonts/charter_regular-webfont.eot');
    src: url('/fonts/charter_regular-webfont.eot?#iefix') format('embedded-opentype'),
         url('/fonts/charter_regular-webfont.woff') format('woff');
    font-weight: normal;
    font-style: normal;

}

@font-face {
    font-family: 'NewVeljovicPro';
    src: url('/fonts/ITCNewVeljovicPro-Regular.eot');
    src: url('/fonts/ITCNewVeljovicPro-Regular.eot?#iefix') format('embedded-opentype'),
         url('/fonts/ITCNewVeljovicPro-Regular.woff') format('woff');
    font-weight: normal;
    font-style: normal;

}



/*@font-face {
  font-family: 'ITCNewVeljovicDSPro';
  src: url('/fonts/ITCNewVeljovicPro-Italic.eot?#iefix') format('embedded-opentype'),  url('/fonts/ITCNewVeljovicPro-Italic.woff') format('woff'), url('/fonts/ITCNewVeljovicPro-Italic.ttf')  format('truetype'), url('/fonts/ITCNewVeljovicPro-Italic.svg#ITCNewVeljovicPro-Italic') format('svg');
  font-weight: normal;
  font-style: italic;
}*/



@font-face {
  font-family: 'ITCNewVeljovicPro-Italic';
  src: url('/fonts/ITCNewVeljovicPro-Italic.eot?#iefix') format('embedded-opentype'),  url('/fonts/ITCNewVeljovicPro-Italic.woff') format('woff'), url('/fonts/ITCNewVeljovicPro-Italic.ttf')  format('truetype'), url('/fonts/ITCNewVeljovicPro-Italic.svg#ITCNewVeljovicPro-Italic') format('svg');
  font-weight: normal;
  font-style: normal;
}



/* Generated by Font Squirrel (http://www.fontsquirrel.com) on March 3, 2015 */



@font-face {
    font-family: 'gzaseminegra';
    src: url('/fonts/Gza-Seminegra-webfont.eot');
    src: url('/fonts/Gza-Seminegra-webfont.eot?#iefix') format('embedded-opentype'),
         url('/fonts/Gza-Seminegra-webfont.woff2') format('woff2'),
         url('/fonts/Gza-Seminegra-webfont.woff') format('woff'),
         url('/fonts/Gza-Seminegra-webfont.ttf') format('truetype'),
         url('/fonts/Gza-Seminegra-webfont.svg#gzaseminegra') format('svg');
    font-weight: normal;
    font-style: normal;

}




@font-face {
    font-family: 'gzaseminegra_italic';
    src: url('/fonts/Gza-SeminegraItalic-webfont.eot');
    src: url('/fonts/Gza-SeminegraItalic-webfont.eot?#iefix') format('embedded-opentype'),
         url('/fonts/Gza-SeminegraItalic-webfont.woff2') format('woff2'),
         url('/fonts/Gza-SeminegraItalic-webfont.woff') format('woff'),
         url('/fonts/Gza-SeminegraItalic-webfont.ttf') format('truetype'),
         url('/fonts/Gza-SeminegraItalic-webfont.svg#gzaseminegra_italic') format('svg');
    font-weight: normal;
    font-style: normal;

}
</style>



<!-- specify canonical, more info: http://googlewebmastercentral.blogspot.com/2009/02/specify-your-canonical.html -->
  
    
      <link rel="canonical" href="http://nynmedia.com/news/tuesday-may-9-2017">
    
  

<link rel="stylesheet" href="http://nynmedia.com/css.php?n=jquery.fancybox.css?v=2.0.4" type="text/css" media="screen" />
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js?v=1.7.1"></script>

	<script>window.jQuery || document.write('<!-- CDN FALLING BACK --><script src="//nynp.cityandstateny.com/admin/template/js/jquery.min.js?v=1.7.1"><\/script>');</script>

<!--
<script src="http://nynmedia.com/js/jqueryfancyboxpack.js"></script>
<script src="http://nynmedia.com/js/fancyboxconfig.js"></script>-->


<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "d6fde594-a8e0-4615-a87c-ffbbb1f6206d", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>


<script type="text/javascript">
jQuery(document).ready(function($) {
    $("#mmenu").hide();
    $(".mtoggle").click(function() {
        $("#mmenu").slideToggle(500);
    });
});



</script>
<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css" />
    </head>
<body id="news-page">





        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an outdated browser. <a href="http://browsehappy.com/">Upgrade your browser today</a> or <a href="http://www.google.com/chromeframe/?redirect=true">install Google Chrome Frame</a> to better experience this site.</p>
        <![endif]-->

            <header>
			
				<!-- Include the main-header template -->
				                 <div id="main-header">
                    <div class="container">
		      <div class="row">
		    <div class="col-md-10"><div align="center" class="leaderboard-ad">




<!-- /150920706/leaderboard_top_728x90 -->
<div id='div-gpt-ad-1478207300736-2' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478207300736-2'); });
</script>
</div>
<!--<script type="text/javascript">broadstreet.zone(42930, {responsive: true});</script>-->



















<!--		      <a href="http://www.baruch.cuny.edu/spa"><img src="http://nynmedia.com/images/56.gif" style="margin: 0 auto 0" class="ad" /></a>-->
		      </div></div>
		      <div class="col-md-2">
                                <div class="social-bottom">
                                    <ul>
                                        <li><a href="https://www.facebook.com/pages/New-York-Nonprofit-Press/153166201410379" class="fa fa-facebook"></a></li>
                                        <li><a href="https://twitter.com/NYN_media" class="fa fa-twitter"></a></li>
                                        <li><a href="http://www.nynmedia.com/rss" class="fa fa-rss"></a></li>
                                    </ul>
                                </div>
                            </div>
			    
		      </div>
<div class="row" id="nav-uptop-container">
<nav class="nav-uptop">
<ul style="margin-bottom:0">
<li><a href="/about">About</a></li>
<li><a href="/subscribe">Subscribe</a><!--<a href="http://eepurl.com/bkd3o1">Subscribe</a>--></li>
</ul>
</nav>
</div>
                        <div class="row">
                            <div class="col-md-3">
                                <div class="logo">
                                    <h1><a href="http://nynmedia.com/"><!--<i class="fa fa-leaf"></i> NYN-->


  




<img src="http://nynmedia.com/images/2.jpg" alt="" width="567" height="173" />







</a></h1>
                                </div>
                            </div>
			    <div class="col-md-9">
			      <!--<a href="http://nynp.cityandstateny.com/"><img src="http://nynmedia.com/images/1.jpg" alt="" style="float:right;margin-top:2em" width="283" height="90" /></a>-->
    
                            </div>
		      </div>
		      <div class="row" style="margin: 0">
                            <div class="col-md-12">


<!-- navigation -->
  <nav role="navigation" class="main-menu">
<ul>
<li style="padding-left:0 !important"><a href="/news">News</a></li>
<!-- <li><a href="http://nynmedia.com/category/nyn-daily">NYN Daily</a></li> -->
<li><a href="http://nyncareers.com/" class="career">Careers</a></li>
<li><a href="/events" class="events">Events</a></li>
<li><a href="http://nynmedia.com/category/nyn-daily" class="nyndaily">First Read</a></li>
<!-- <li><a href="http://nynmedia.com/news/news-you-can-use-management-and-operations-resources-from-new-york-nonprofit-media-s-vault">Resources</a></li> -->
<li style="border-right:none"><form role="search" method="get" action="http://nynmedia.com/">
  <!--<h4><label for="search-textbox">Search</label></h4>-->
  <p><input id="search-textbox" placeholder="search" style="width:70%" type="search" name="q"><!--<input style="width:30%" class="search-icon" type="submit" value="Search">--></p>
</form>

<style>
input {  outline: none }
input#search-textbox {
	-moz-box-sizing: content-box;
	-webkit-box-sizing: content-box;
	box-sizing: content-box;
	background: white;
	-webkit-border-radius: 20px;
	-moz-border-radius: 20px;
	border-radius: 20px;
	height: 20px;
	border: 1px solid rgba(0,0,0,0.2);
	width: 170px;
	padding: 3px 23px 3px 8px;
}

input[type="reset"] {
	background: url('data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAA4AAAAOCAMAAAAolt3jAAAAGFBMVEUAAAC/v7+/v7+/v7+/v7+/v7+/v7+/v7+hAPa4AAAAB3RSTlMAQNCwkKDgPaU3lgAAAEZJREFUeNplj9EKACAIA2dm+/8/bkj4sI6wDsIpRCRFBprNxx4bD12LrwRSDxRZkCcoCqVDIW1v+9Q+W6sOOhNkY9iQtsIFhO0DtcbsWN0AAAAASUVORK5CYII=');
	width: 14px;
	height: 14px;
	-webkit-border-radius: 8px;
	-moz-border-radius: 8px;
	border-radius: 8px;
	border: 0;
	text-indent: -999px;
	position: absolute;
	right: 8px;
	top: 7px;
	cursor: pointer;
}

input#search-text:invalid {
	outline: none;
	-webkit-box-shadow: none;
	-moz-box-shadow: none;
	box-shadow: none;
	background: white url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAwAAAAMCAMAAABhq6zVAAAAIVBMVEW/v7+/v78AAAC/v7+/v7+/v7+/v7+/v7+/v7+/v7+/v79QUkolAAAAC3RSTlOLYAAJeoMjRhpOcbsbtd4AAABJSURBVHjaVc1JDsAgDATB9uAF8v8Hx0QcSN9KssZI5eClDj18PRsFlmlQDcfUGd6A3EgYP1xncQ+sa5qYOk9jRQt1Y0izhU5bL2o2AW3ZQKeJAAAAAElFTkSuQmCC) 10px 6px no-repeat;
}
input#search-text:invalid + input[type="reset"] {
	visibility:hidden;
}
</style></li>
</ul>

  </nav>


<nav id="mobile">

    <div id="toggle-bar">
        <strong><a class="mtoggle" href="#" style="width:100%; height:100%; display:block">MAIN MENU <span style="float:right;margin-right:4em"><i class="fa fa-bars"></i></span></a></strong>
<!--<a class="mtoggle" </a>-->
<!--        <a class="navicon mtoggle" href="#">MAIN MENU</a> -->
    </div>

    <ul id="mmenu">
        <li><a href="/news">News</a></li>
        <li><a href="/category/nyn-daily">First Read</a></li>
        <li><a href="http://nyncareers.jobboard.io/">Careers</a></li>
        <li><a href="/events">Events</a></li>
        <!-- <li><a href="http://nynmedia.com/news/news-you-can-use-management-and-operations-resources-from-new-york-nonprofit-media-s-vault">Resources</a></li> -->       	
    </ul>

</nav>



                                </div>





                            </div>
                           <!-- <div class="col-md-4">
                                <div class="search-box">  
                                    <form action="http://nynp.cityandstateny.com/index.php?id=search" method="POST" class="search">
  <input type="text" name="words" class="search-words" value="" />
  <input type="submit" name="search" class="search-submit" value="Search" />
      <script type="text/javascript" src="http://nynp.cityandstateny.com/plugins/i18n_search/js/jquery.autocomplete.min.js"></script>
  <script type="text/javascript">
        $(function () {
      var $live = $('ul.search-results.search-live');
      // add css file
      $('head').append('<link rel="stylesheet" type="text/css" href="http://nynp.cityandstateny.com/plugins/i18n_search/css/jquery.autocomplete.css"></link>');
      $('form.search input[name=words]').autocomplete(
        "http:\/\/nynp.cityandstateny.com\/plugins\/i18n_search\/ajax\/suggest.php?langs=", { 
        minChars: 1,
        max: 50,
        scroll: true,
        multiple: true,
        multipleSeparator: ' '
      });
          });
  </script>
  </form>
				    
                                </div>
                            </div>-->
                        </div>
			
			
                    </div>
                </div>

            </header>
            

  <div class="wrapper">
    <div class="container article-container">





<!-- left (main) column -->
      <div role="main">

      <!-- is this result result page? also omits the pagination links below (uses pagination format within search_results.article.txp instead) -->
      

        <!-- else is this an article category list? -->
        



          <!-- else is this an article author list? -->
          









<!--will have pagination-->




 <!-- else display articles normally -->
            <article role="article" itemscope itemtype="http://schema.org/Article">




  
    <span itemprop="keywords" class="keywords"><a rel="tag" href="http://nynmedia.com/category/nyn-daily/">NYN Daily</a></span> <time datetime="2017-05-09T22:06:20Z" itemprop="datePublished"> May 09, 2017</time>

  <h1 itemprop="name">Tuesday, May 9,&#160;2017</h1>
<h2></h2>
<h3>By <span class="basic-info" itemprop="author">NYN Daily<!--<a rel="author" href="http://nynmedia.com/news/?author=Lydia+Eck">Lydia Eck</a>--></span></h3>

<span class='st_facebook_large' displayText='Facebook'></span>
<span class='st_twitter_large' displayText='Tweet'></span>
<span class='st_email_large' displayText='Email'></span>

<div class="article-container-inner">

  <section itemprop="articleBody" id="main-section"  style="float: none !important; vertical-align:top">

<!---->
    <p><strong>FROM CITY &amp; STATE:</strong></p>
<p>* Assemblywoman Nicole Malliotakis is arguably the most prominent challenger to New York City Mayor Bill de Blasio's re-election and she <a href="http://go.cityandstatemedia.com/e/168882/-mayor-longshot-interview-html/sssj6/68699153" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/-mayor-longshot-interview-html/sssj6/68699153&amp;source=gmail&amp;ust=1494453879877000&amp;usg=AFQjCNEQxKXeMT4ynF4rUvr-dM6wTGxBIw">joined the New York Slant podcast</a> to talk about how she&#8217;d change the city's immigration policies and why she&#8217;d build better relationships than the current mayor.</p>
<p>&#160;</p>
<p><strong>TOP NEWS:</strong></p>
<p>* What, if anything, could&#8217;ve prevented the demise of FEGS, should anyone have known, could anyone have predicted the debacle, and, if so, what could have been done, <a href="http://go.cityandstatemedia.com/e/168882/egs-debacle-or-cautionary-tale/sssj8/68699153" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/egs-debacle-or-cautionary-tale/sssj8/68699153&amp;source=gmail&amp;ust=1494453879877000&amp;usg=AFQjCNFealIwrqZrRdv8tOQT3KlrzmpkJg">Accounting Today asks</a>.</p>
<p>* As some neighbors fight to block the openings of two planned Crown Heights homeless shelters, city officials hope to mend relationships between shelters and residents by hiring a full-time Director of Community Partnerships to manage problems and volunteer efforts,<a href="http://go.cityandstatemedia.com/e/168882/ty-partnerships-eric-adams-dhs/sssjb/68699153" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/ty-partnerships-eric-adams-dhs/sssjb/68699153&amp;source=gmail&amp;ust=1494453879877000&amp;usg=AFQjCNGuaSFKVkLGTpsq44yE_R-fdgOcwA"> DNAinfo reports</a>.</p>
<p>* Activists and City Council members are scrambling ahead of a Fridaydeadline to try to stop the city from selling the tax debt on hundreds of properties owned by nonprofits to private investors, arguing that most of the properties would be tax exempt if not for simple paperwork errors, <a href="http://go.cityandstatemedia.com/e/168882/09-tax-lien-sale-nonprofit-php/sssjd/68699153" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/09-tax-lien-sale-nonprofit-php/sssjd/68699153&amp;source=gmail&amp;ust=1494453879877000&amp;usg=AFQjCNG9VdRbdTmrYJUMWumtJ296fbpCkQ">Gothamist writes</a>. Also, see our <a href="http://go.cityandstatemedia.com/e/168882/ankrupt-hundreds-of-nonprofits/sssjg/68699153" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/ankrupt-hundreds-of-nonprofits/sssjg/68699153&amp;source=gmail&amp;ust=1494453879877000&amp;usg=AFQjCNFGsBmdkx3Ualgy8k1-fGPtyP-S9w">recent perspectives piece</a> on the upcoming tax lien sale.</p>
<p>* Crooks are grabbing some nonprofit websites and demanding a ransom, <a href="http://go.cityandstatemedia.com/e/168882/fit-websites-demanding-ransom-/sssjj/68699153" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/fit-websites-demanding-ransom-/sssjj/68699153&amp;source=gmail&amp;ust=1494453879877000&amp;usg=AFQjCNEJQsGCRIvs1hy12yi6smiOm3PL6A">according to the NonProfit Times</a>.</p>
<p>* The Association for Housing and Neighborhood Development&#8217;s <a href="http://go.cityandstatemedia.com/e/168882/-ami-cheat-sheet-2016-edition-/sssjl/68699153" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/-ami-cheat-sheet-2016-edition-/sssjl/68699153&amp;source=gmail&amp;ust=1494453879877000&amp;usg=AFQjCNF_PS6-rjQVfbjy28EziSIskaICdA">AMI Cheat Sheet</a> explains what each Area Median Income level actually means.</p>
<p>* New York Congresswoman Nydia Vel&#225;zquez said she will write a letter asking the House Judiciary Committee to investigate a Department of Justice program that lets nonlawyers practice immigration law, following investigation that found a convicted criminal in the Bronx obtained DOJ accreditation to represent people in immigration court, <a href="http://go.cityandstatemedia.com/e/168882/wyers-representing-immigrants-/sssjn/68699153" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/wyers-representing-immigrants-/sssjn/68699153&amp;source=gmail&amp;ust=1494453879877000&amp;usg=AFQjCNEb5KGvu9JIw5AXwUJxroQhwL0pKQ">WNYC reports</a>.</p>
<p>* In advance of tonight's WIN gala, CEO Christine Quinn <a href="http://go.cityandstatemedia.com/e/168882/eys-diary-wins-quinn-10883746-/sssjq/68699153" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/eys-diary-wins-quinn-10883746-/sssjq/68699153&amp;source=gmail&amp;ust=1494453879878000&amp;usg=AFQjCNGnGvuNOahk3HkVyMM8FXm-qoDW-g">talks with WWD</a> about fighting for New York's homeless families, glimmers of light countering a "train wreck" presidency and why she loves politics and hates suits.</p>
<p>* <a href="http://go.cityandstatemedia.com/e/168882/1-michael-bloomberg-interview-/sssjs/68699153" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/1-michael-bloomberg-interview-/sssjs/68699153&amp;source=gmail&amp;ust=1494453879878000&amp;usg=AFQjCNFPrrjblUxi1cuQDnWFlmpdeveaKQ">In Town &amp; Country</a>, Katie Couric talks to the business titan and former New York City Mayor Michael Bloomberg about the challenge of saving the world.</p>
<p>&#160;</p>
<p>************</p>
<p>&#160;</p>
<p>Providing insurance for nonprofits and for-profit human service and healthcare organizations is the sole goal of our organization. Because of our laser like focus on this specific market, we have developed unrivaled expertise in understanding the exact needs of those that make a positive impact on others. No one provides the same kind of comprehensive understanding of insurance for nonprofits that our experts do. At <a href="http://go.cityandstatemedia.com/e/168882/about-us-/sssjv/68699153" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/about-us-/sssjv/68699153&amp;source=gmail&amp;ust=1494453879878000&amp;usg=AFQjCNFdzARMThu25e7fX2UUZXpdgPN5JA"><strong>Lamb Financial Group</strong></a>, we wake up every day with the goal to positively affect people&#8217;s lives.</p>
<p>&#160;</p>
<p>************</p>
<p>&#160;</p>
<p><strong>TRUMP ADMINISTRATION:</strong></p>
<p>* New York City Council Speaker Melissa Mark-Viverito called for protests of Success Academy CEO Eva Moskowitz and House Speaker Paul Ryan during the GOP lawmaker&#8217;s planned visit to a Harlem charter school, <a href="http://go.cityandstatemedia.com/e/168882/success-charter-school-harlem-/sssjx/68699153" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/success-charter-school-harlem-/sssjx/68699153&amp;source=gmail&amp;ust=1494453879878000&amp;usg=AFQjCNH0S4YmlzSoo9vFlY5tnYxqK-0l-w">the Observer reports.</a></p>
<p><strong><br /></strong></p>
<p><strong>IN DEPTH:</strong></p>
<p>* A new report issued by the American Alliance of Museums at its annual meeting offers some pretty stark statistics as far as diversity and inclusion are concerned, <a href="http://go.cityandstatemedia.com/e/168882/ectors-whitest-getting-whiter-/sssjz/68699153" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/ectors-whitest-getting-whiter-/sssjz/68699153&amp;source=gmail&amp;ust=1494453879878000&amp;usg=AFQjCNGh2nLdYeelI6wFZsx4HnUIZH4AUw">Nonprofit Quarterly writes</a>.</p>
<p>* If a donor calls to cancel their monthly donation, make sure that you immediately respond with a grateful thank you for being a monthly donor, no matter how short or long that was, <a href="http://go.cityandstatemedia.com/e/168882/se-monthly-donor-calls-cancel-/sssk2/68699153" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/se-monthly-donor-calls-cancel-/sssk2/68699153&amp;source=gmail&amp;ust=1494453879878000&amp;usg=AFQjCNGU22ajufAY5g4P_iCkr-cjUKfbyQ">NonProfit Pro writes</a>.</p>
<p>* Maybe philanthropy can finally help solve this problem by ensuring that the homeless have access to appropriate housing, <a href="http://go.cityandstatemedia.com/e/168882/inity-group-sees-a-way-forward/sssk4/68699153" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/inity-group-sees-a-way-forward/sssk4/68699153&amp;source=gmail&amp;ust=1494453879878000&amp;usg=AFQjCNFhgmc1Pk12ya--prRGpsNAHy9nvQ">Inside Philanthropy writes</a>.</p>
<p>&#160;</p>
<p>************</p>
<p>&#160;</p>
<p>Our full-service HR solution helps businesses contain HR costs, minimize employer-related risks, and reduce the administrative burden of HR. With <strong>TriNet</strong> as your strategic HR partner, you can focus on developing your products, services and employees, instead of HR. Because we're a Professional Employer Organization (PEO), we're a co-employer of your people and can handle the burdens of HR better than you can alone. Learn more at <a href="http://go.cityandstatemedia.com/e/168882/2017-05-09/sssk6/68699153" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/2017-05-09/sssk6/68699153&amp;source=gmail&amp;ust=1494453879878000&amp;usg=AFQjCNFkQiYPoLkos_lqIeiwiOvEZZp1xw">TriNet.com</a>.</p>
<p>&#160;</p>
<p>************</p>
<p>&#160;</p>
<p><strong>NONPROFITS IN THE NEWS:</strong></p>
<p>* Construction could begin within a month to transform a historic Syracuse building and turn it into a Salvation Army Women's Shelter, <a href="http://go.cityandstatemedia.com/e/168882/new-syracuse-shelter-should-be/sssk8/68699153" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/new-syracuse-shelter-should-be/sssk8/68699153&amp;source=gmail&amp;ust=1494453879878000&amp;usg=AFQjCNFn4LTXGiCRPwp2kmReNvKT2iSx-Q">CNYCentral.com reports</a>.</p>
<p>* Metropolitan Magazine and 25A Magazine's Publisher and Editor-In-Chief hosted a party to celebrate author and philanthropist Jean Shafiroff's cover stories in the magazines&#8217; April 2017 issues, <a href="http://go.cityandstatemedia.com/e/168882/st-Jean-Shafiroff-Fted-At-html/ssskb/68699153" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/st-Jean-Shafiroff-Fted-At-html/ssskb/68699153&amp;source=gmail&amp;ust=1494453879878000&amp;usg=AFQjCNG8eQAG1_rSgWNSv0B35bT7-6ZgbQ">Hamptons.com writes</a>.</p>
<p><strong><br /></strong></p>
<p><strong>NYN BUZZ:</strong></p>
<p>* The Alliance for Nonprofit Management issued a call for proposals to present at the 2017 National Conference of the Alliance for Nonprofit Management, held in conjunction with ARNOVA November 15-18. The Alliance is the national voice and catalyst for the field of capacity-building. We improve the effectiveness of individuals, groups, and organizations who help nonprofits and communities achieve positive social change. Alliance workshops are intended for consultants, coaches, pracademics, researchers, and funders of capacity building. Sessions should not be geared to nonprofit staff and board members, but help other capacity-builders improve their own practices. <a href="http://go.cityandstatemedia.com/e/168882/70-5d4e-4665-a7fc-e2a6cfd840ed/ssskd/68699153" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/70-5d4e-4665-a7fc-e2a6cfd840ed/ssskd/68699153&amp;source=gmail&amp;ust=1494453879878000&amp;usg=AFQjCNFUnwVbCzEzIuYH97vPlu9SI2vHbg">Click here for more information</a>.</p>
<p>* The <strong>Adelphi NY Statewide Breast Cancer Program </strong>is the recipient of a grant from Kat&#8217;s Ribbon of Hope that will allow the program to expand its services for bilingual social work/patient navigation at local hospitals. Kat&#8217;s Ribbon of Hope, Inc., established in 2013, provides financial assistance to women who otherwise would not be able to afford early detection and treatment services for breast cancer. These women die at twice the rate of those who can afford medical attention. Currently bilingual social workers/patient navigators from the Adelphi Program meet with patients immediately following their breast cancer diagnosis at Nassau University Medical Center. These staff members provide ongoing support and follow patients through diagnosis and treatment including surgery, chemotherapy, radiation and reconstruction.</p>
<p><strong><br /></strong></p>
<p><strong>CAREER MOVES:</strong></p>
<p>* Elena Quevedo has been named Senior Vice President of Advancement at <strong>The New Jewish Home</strong>, where she will oversee an integrated department managing Development, Marketing and Communications. Chief among her responsibilities will be the management and completion of the capital campaign for the 300 million dollar Living Center of Manhattan project, the first skilled nursing facility in New York to be designed according to the Green House Project&#8217;s patient directed model and the first Green House residence in a major urban center, and the $11 million renovation of the Sarah Neuman campus in Westchester. Dr. Quevedo assumes a position formerly held by Frederic L. Bloch, who left Jewish Home last year. Prior to joining The New Jewish Home, she was the Director of Advancement and Planned Giving at the New York City Ballet.</p>
<p>&#160;</p>
<p>************</p>
<p>&#160;</p>
<p>Founded in 1984, <strong>Raffa </strong>has always been a mission driven professional services firm. We exist to do meaningful work for organizations we can proudly call clients, and to be a catalyst of positive, systemic change in our community. Our chief clients are nonprofits and socially conscious for-profits, who like Raffa, tend to employ intellectually bright, ambitious and altruistic employees. Beyond accounting, auditing, tax and information technology, Raffa services include leadership and strategy, executive search and transition, operational improvement, mergers and acquisitions, benefits, and investment wealth management. In 2017, the foundation will consider programs that help support women's progress toward economic self-sufficiency. In 2016, grant amounts ranged between 2,000 and 10,000 dollars. Learn more about us <a href="http://go.cityandstatemedia.com/e/168882/2017-05-09/ssskg/68699153" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/2017-05-09/ssskg/68699153&amp;source=gmail&amp;ust=1494453879878000&amp;usg=AFQjCNFNVT3VVX1SxnjbdHqywJo0Jrt7Yg">here</a>.</p>
<p>&#160;</p>
<p>************</p>
<p>&#160;</p>
<p><strong>NYN CAREERS</strong><br /> (Visit <a href="http://go.cityandstatemedia.com/e/168882/2017-05-09/ssskj/68699153" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/2017-05-09/ssskj/68699153&amp;source=gmail&amp;ust=1494453879878000&amp;usg=AFQjCNGNpyD6JVTfzS7QuWTUXqR6f6dhug">www.nyncareers.com</a> to view all jobs.)</p>
<p><strong><em><br /></em></strong></p>
<p><a href="http://go.cityandstatemedia.com/e/168882/ducation-chairperson-at-andrus/ssskl/68699153" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/ducation-chairperson-at-andrus/ssskl/68699153&amp;source=gmail&amp;ust=1494453879878000&amp;usg=AFQjCNFKIb9Ta507w63t2Bal3Fzwv_PuOA"><strong><em>Committee of Special Education Chairperson, ANDRUS</em></strong></a></p>
<p>ANDRUS is looking for a Committee of Special Education Chairperson. The CSE Chairperson is responsible for all aspects of the Committee of Special Education relationships. He/she is the Chair of the CSE Committee of all privately placed students and DSS placed students on campus. He/she manages related services provided in coordination with the student&#8217;s Individualized Education Program (IEP). The CSE Chairperson will be responsible for maintaining accurate scheduling and records, assigning and interfacing with district staff, such as evaluators and observers as needed, and communicating with referral sources about IEP matters.</p>
<p><strong><em><br /></em></strong></p>
<p><a href="http://go.cityandstatemedia.com/e/168882/fits-administrator-at-the-door/ssskn/68699153" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/fits-administrator-at-the-door/ssskn/68699153&amp;source=gmail&amp;ust=1494453879878000&amp;usg=AFQjCNEZkv34ww5cV_9VAl2lLBILpCGXlg"><strong><em>Benefits Administrator, The Door</em></strong></a></p>
<p>The Benefits Administrator will be instrumental in providing support to employees of University Settlement, The Door, and Broome Street Academy Charter High School. This position will be primarily responsible for handling the day-to-day functions of active benefits for all employee benefit programs including medical, dental, vision, flexible spending accounts, life insurance, wellness programs and retirement plans. The Administrator will provide guidance and counseling to staff and management on policy, maintain ongoing communications with staff, develop and manage a robust wellness program for the overall organization and stay abreast of changes in health care laws and trends in benefits programs and administration.</p>
<p><strong><em><br /></em></strong></p>
<p><a href="http://go.cityandstatemedia.com/e/168882/ons-at-adapt-community-network/ssskq/68699153" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/ons-at-adapt-community-network/ssskq/68699153&amp;source=gmail&amp;ust=1494453879878000&amp;usg=AFQjCNHlTv0LeapaRRPkHBRt6I8HPfD1Uw"><strong><em>Coordinator of Operations, ADAPT Community Network</em></strong></a></p>
<p>Under general direction, is responsible for providing direction, guidance and oversight to a number of Program Directors who are directing one or more of the Agency&#8217;s programs. Ensures assigned programs Administers are managed in accordance with Agency policies and regulations and requirements of applicable regulatory agencies. Is responsible for overseeing all aspects of assigned programs including personnel, budgeting, services to individuals and physical plant management.</p>
<p><strong><em><br /></em></strong></p>
<p><a href="http://go.cityandstatemedia.com/e/168882/rvice-program-for-older-people/sssks/68699153" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/rvice-program-for-older-people/sssks/68699153&amp;source=gmail&amp;ust=1494453879878000&amp;usg=AFQjCNFt4TUFRP__rkgKOb9_fDZfS5uMpw"><strong><em>Bilingual LCSW Social Worker, The Service Program for Older People</em></strong></a></p>
<p>The Service Program for Older People, Inc, (SPOP) is an innovative geriatric behavioral health agency located in Manhattan. We are seeking a full time Clinical Social Worker to provide psychotherapeutic services, mental health assessments and outreach workshops in 2 satellite locations in upper Manhattan. Excellent supervision is offered with a competitive salary and a generous fringe benefits package.</p>
<p><strong><br /></strong></p>
<p><strong>NYN MEDIA CAREERS: </strong>To advertise your employment opportunities with NYN Media email <a href="mailto:lblake@cityandstateny.com" target="_blank">lblake@cityandstateny.com</a>.</p>
<p>&#160;</p>
<p>************</p>
<p>&#160;</p>
<p><strong>POLITICAL BULLETIN BY CITY &amp; STATE:</strong></p>
<p>* Two former senior correction officials all but accused New York City Correction Commissioner Joseph Ponte of lying under oath at a City Council budget hearing, both denying they told him he could drive his city vehicle out of state,<a href="http://go.cityandstatemedia.com/e/168882/n2Fsectioncollection2Fnyregion/ssskv/68699153" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/n2Fsectioncollection2Fnyregion/ssskv/68699153&amp;source=gmail&amp;ust=1494453879878000&amp;usg=AFQjCNFMGkFfbLDJliPPExk53a12C8T0TQ"> the Times reports</a>.</p>
<p>* New York City Mayor Bill de Blasio is marking his 56th birthday with a star-studded bash Tuesday night in Greenwich Village where dozens of donors and close allies will show their support, and loosen their purse strings, for his re-election effort, <a href="http://go.cityandstatemedia.com/e/168882/-de-blasio-birthday-fundraiser/ssskx/68699153" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/-de-blasio-birthday-fundraiser/ssskx/68699153&amp;source=gmail&amp;ust=1494453879878000&amp;usg=AFQjCNHQa4hAIlbFbe9wmu2b5yuj3bX7Pw">Gotham Gazette reports</a>.</p>
<p>* A group of non-union contractors is pushing to mandate drug and alcohol testing for all New York City construction workers, though union heads countered that none of the 33 worker deaths since 2014 involved evidence of alcohol or drug use,<a href="http://go.cityandstatemedia.com/e/168882/tion-workers-article-1-3148893/ssskz/68699153" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/tion-workers-article-1-3148893/ssskz/68699153&amp;source=gmail&amp;ust=1494453879878000&amp;usg=AFQjCNGUER3o_zVrh62gEbkxuLu7bldHgw"> the Daily News reports</a>.</p>
<p>&#160;</p>
<p>************</p>
<p>&#160;</p>
<p>Accounting Management Solutions, now <strong>CliftonLarsonAllen </strong>(CLA), is one of the leading providers of executive-level accounting and finance professionals in the Northeast. CLA provides finance and accounting resources organizations need during transitions, transactions and transformations. We support nonprofits with part-time, interim, business advisory, project resources and professional search. CLA will be hosting a NY Nonprofit Meetup on May 11th from 5:30 pm-7:30 pm at Slattery's Midtown Pub to acknowledge and celebrate the contributions of leaders of nonprofit organizations.</p>
<p>Come network with us for: Career Advancement, Partnerships, Business Development and Professional Conversation. All are welcome. <a href="http://go.cityandstatemedia.com/e/168882/ay-11-2017-tickets-31456890406/sssl2/68699153" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/ay-11-2017-tickets-31456890406/sssl2/68699153&amp;source=gmail&amp;ust=1494453879878000&amp;usg=AFQjCNG7bPI3vrs-lWBk-jqM_6GvGSGAjg">Register Here for NY Nonprofit Meetup</a></p>
<p>&#160;</p>
<p>************</p>
<p>&#160;</p>
<p><strong>UPCOMING EVENTS:</strong></p>
<p>May 10 -- Nonprofit Coordinating Committee of New York <a href="http://go.cityandstatemedia.com/e/168882/media-detail-719-1494423000000/sssl4/68699153" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/media-detail-719-1494423000000/sssl4/68699153&amp;source=gmail&amp;ust=1494453879878000&amp;usg=AFQjCNGHxKm73zgiD3x4IweBqmGvt3iwvg">hosts an event</a> on Non-Employee Categories for Nonprofits</p>
<p><em>Visit </em><a href="http://go.cityandstatemedia.com/e/168882/events/sssl6/68699153" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/events/sssl6/68699153&amp;source=gmail&amp;ust=1494453879878000&amp;usg=AFQjCNH0EE6tZW42Oxo6M75fpMEEW4PULA"><em>http://go.cityandstatemedia.com/e/168882/events/sssl6/68699153</em></a><em> to submit an event or view all community events.</em></p>
<p><strong><br /></strong></p>
<p><strong>NYN EVENTS:</strong></p>
<p>* On June 15, NYN Media will host its third annual <strong>Nonprofit OpCon</strong>. This event focuses on streamlining processes and operations for nonprofits in New York. How do we make things easier and more pleasant for executive leadership, operations, IT, risk, finance, HR and more? There are new industry standards to consider, and new guidelines around applying for public funds to learn. Bring your organization into the 21st century and abandon old practices that are depleting your valuable resources. It&#8217;s a new day in the nonprofit industry; join us as we explore these insights and strategies. <a href="http://go.cityandstatemedia.com/e/168882/news-nonprofit-opcon/sssl8/68699153" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/news-nonprofit-opcon/sssl8/68699153&amp;source=gmail&amp;ust=1494453879878000&amp;usg=AFQjCNHenGeIribBGQfbYf-HJtjMNyjN6A">Click here</a> to learn more.</p>
<p>* On Aug. 3, NYN Media is hosting <strong>Nonprofit HRCon</strong>. This event will present roundtable discussions and feature industry experts who will discuss how to align talent management strategies necessary for an evolving workforce. It will also talk to the workforce out there about how to enhance their career through education, becoming part of multi-generational team and exploring board involvement. Featured speakers and panel presenters will share insights to help you leverage culture and human capital management practices to drive organizational growth. <a href="http://go.cityandstatemedia.com/e/168882/news-nonprofit-hrcon/ssslb/68699153" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/news-nonprofit-hrcon/ssslb/68699153&amp;source=gmail&amp;ust=1494453879878000&amp;usg=AFQjCNEJY2XO1_ac8YrafFOl6Fed9wPxFg">Learn more here</a>.</p>
<p>&#160;</p>
<p>************</p>
<p>&#160;</p>
<p><strong>TODAY&#8217;S GOVERNMENT SKED:</strong></p>
<p>12 p.m. &#8211; Lt. Gov. Kathy Hochul makes an announcement at the Older New Yorkers Day Luncheon, The Egg, Hart Lounge, Albany.</p>
<p>12 p.m. &#8211; The New York City Council Committee on Health and Committee on Finance hold an executive budget hearing on the Health + Hospitals Corp., Council Chambers, City Hall, Manhattan.</p>
<p>12:30 p.m. &#8211; Manhattan Borough President Gale Brewer attends the West Side Campaign Against Hunger annual spring lunch, 263 W. 86th St., Manhattan.</p>
<p>2 p.m. &#8211; The New York City Council Committees on Health; Finance; and Mental Health, Developmental Disability, Alcoholism, Substance Abuse and Disability Services hold an executive budget hearing on the Department of Health and Mental Hygiene, Council Chambers, City Hall, Manhattan.</p>
<p>2 p.m. &#8211; The New York City Council Committee on Education holds a public meeting on creating a sexual health education task force, 250 Broadway, 14th floor committee room, Manhattan.</p>
<p>6 p.m. &#8211; Manhattan Borough President Gale Brewer speaks at the Jewish Association Serving the Aging Celebrating Seniors Gala, American Jewish Historical Society, 15 W. 16th St., Manhattan.</p>
<p>6 p.m. &#8211; Brooklyn Borough President Eric Adams hosts an Affordable Housing Workshop with Assemblywoman Jo Anne Simon as a co-sponsor, Brooklyn Borough Hall, Community Room, 209 Joralemon St., Brooklyn.</p>
<p>7:30 p.m. &#8211; Manhattan Borough President Gale Brewer speaks at Mouse&#8217;s 20th anniversary event, Guastavino&#8217;s, 409 E. 59th St., Manhattan.<br /> <br /> <strong></strong></p>
<p><strong>POINT OF INTEREST:</strong><em>Some 93 percent of museum directors are white, as are 92.6 percent of board chairs and 89.3 percent of board members, </em><a href="http://go.cityandstatemedia.com/e/168882/ectors-whitest-getting-whiter-/sssjz/68699153" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/ectors-whitest-getting-whiter-/sssjz/68699153&amp;source=gmail&amp;ust=1494453879878000&amp;usg=AFQjCNGh2nLdYeelI6wFZsx4HnUIZH4AUw"><em>via Nonprofit Quarterly.</em></a></p>
<p><em><br /></em></p>

<style>
#frontlinetable td, #forty td {
padding:1em 0;
width:120px;
}

#frontlinetable, #forty {
margin: 0 auto;
text-align:center;
}

#frontlinetable h2, #forty h2 {
margin-top:1em;
margin-bottom: 0;
font-size:20px;
font-family: gzaseminegra, charterbold, NewVeljovicPro, 'charterregular', sans-serif
}

#frontlinetable h3, #forty h3 {
font-size:1em;
font-size:16px;
font-family: ITCNewVeljovicPro-Italic, charteritalic, NewVeljovicPro, 'charterregular', sans-serif;
color:#444;
margin-bottom:1em;
}


#frontlinetable img, #forty img {
width:97px; height:107px;
margin: 1em auto;
}

 #forty img {
width: 100px;
height:133px;
}

.boximg {
margin: 1em 1.5em 1em 0 !important;
float:left;
}

</style>
<style>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</style>


<!-- <p><strong>Author</strong> <span class="basic-info" itemprop="author"><a rel="author" href="http://nynmedia.com/news/?author=Lydia+Eck">Lydia Eck</a></span> -->

<!-- only display categories if they are actually set for an article, otherwise omit -->
<!--  
    <br><strong>Categories</strong> <span itemprop="keywords" class="keywords"><a rel="tag" href="http://nynmedia.com/category/nyn-daily/">NYN Daily</a></span>
   -->

<!-- only display sections if they are actually set for an article, otherwise omit -->
<!--    <br><strong>Section</strong> <span itemprop="keywords" class="keywords"><a href="http://nynmedia.com/news/">News</a></span>-->

<!--  </p> -->


<!-- if this is an individual article then add the comments section via form: comments_display.article.txp -->

  <!-- added an id attribute to the section so we can link directly to here e.g. http://mysite.com/section/article#comments-head -->

<section id="comments-head">

<!--<h3>Comments</h3>-->

<!-- if there are comments, display them (note: example code below overrides the global preference setting for comments wrapping by stating
  attributes of wraptag="" and break="", you are instead using ol and li tags below)... -->


<!-- else if there are no comments and if user is currently previewing comment,display it (but only if there is no error) -->
  

<!-- else just display that there are simply no comments whatsoever :( ...but only if comments are allowed -->
    

  



<!-- if new comments are allowed for this article then display comment form, if not then display 'closed' messages -->

  
  <!-- display either a comments expired message or a comments disabled message -->
  
    <p class="comments-closed">Commenting is closed for this article.</p>
  


</section>


  </section>

<!-- right (complementary) column -->
      <div role="complementary" class="ad-column" style="float: none !important; vertical-align:top">

<!-- /150920706/sidebar_top_250x250 -->
<div id='div-gpt-ad-1478207300736-3' style='height:250px; width:250px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478207300736-3'); });
</script>
</div>





<iframe src="http://go.cityandstatemedia.com/l/168882/2016-10-11/9p5nm" width="100%" height="500" type="text/html" frameborder="0" allowTransparency="true" style="border: 0"></iframe>








        <!-- Feed links, default flavor is rss, so we don't need to specify a flavor on the first feed_link -->
<!--        <p><a href="http://nynmedia.com/rss/?section=news" title="RSS feed">RSS</a> / <a href="http://nynmedia.com/atom/?section=news" title="Atom feed">Atom</a></p> -->

 <!-- links by default to form: 'plainlinks.link.txp' unless you specify a different form -->

<h1>Related Stories</h1><ul class="related_articles">
	<li>
<table style="margin-top:2em"><tr><td style="width:27%; vertical-align:top; padding-right:1em; vertical-align:top"><a rel="bookmark" href="http://nynmedia.com/news/nyn-daily"><img src="http://nynmedia.com/images/9.jpg" alt="" style="height: auto; float:left; margin: 1.75em 1em 0 0;width:100%" width="564" height="382" /></a></td><td style="width:73%; padding-left:1em; border-left:1px solid #ccc"><span itemprop="keywords" class="keywords"><a rel="tag" href="http://nynmedia.com/category/nyn-daily/">NYN Daily</a></span><br/>
<span class="related_articles_title">
<a rel="bookmark" href="http://nynmedia.com/news/nyn-daily">NYN First Read&#160;Nonprofit</a></span>by NYN Daily</td></tr></table>
</li>
	<li>
<table style="margin-top:2em"><tr><td style="width:27%; vertical-align:top; padding-right:1em; vertical-align:top"><a rel="bookmark" href="http://nynmedia.com/news/monday-may-8-2017"><img src="http://nynmedia.com/images/9.jpg" alt="" style="height: auto; float:left; margin: 1.75em 1em 0 0;width:100%" width="564" height="382" /></a></td><td style="width:73%; padding-left:1em; border-left:1px solid #ccc"><span itemprop="keywords" class="keywords"><a rel="tag" href="http://nynmedia.com/category/nyn-daily/">NYN Daily</a></span><br/>
<span class="related_articles_title">
<a rel="bookmark" href="http://nynmedia.com/news/monday-may-8-2017">Monday, May 8,&#160;2017</a></span>by NYN Daily</td></tr></table>
</li>
	<li>
<table style="margin-top:2em"><tr><td style="width:27%; vertical-align:top; padding-right:1em; vertical-align:top"><a rel="bookmark" href="http://nynmedia.com/news/friday-may-5-2017"><img src="http://nynmedia.com/images/9.jpg" alt="" style="height: auto; float:left; margin: 1.75em 1em 0 0;width:100%" width="564" height="382" /></a></td><td style="width:73%; padding-left:1em; border-left:1px solid #ccc"><span itemprop="keywords" class="keywords"><a rel="tag" href="http://nynmedia.com/category/nyn-daily/">NYN Daily</a></span><br/>
<span class="related_articles_title">
<a rel="bookmark" href="http://nynmedia.com/news/friday-may-5-2017">Friday, May 5,&#160;2017</a></span>by NYN Daily</td></tr></table>
</li>
</ul>

    </div> <!-- /complementary -->



</div>






</article> <!-- links by default to form: 'default.article.txp' unless you specify a different form -->











              <!-- txp:article limit="3" / -->   












          
        

        <!-- add pagination links to foot of article/article listings/category listings if there are more articles available,
          this method is more flexibile than using simple txp:link_to_prev/txp:link_to_next or txp:older/txp:newer tags
        <p id="paginator">

        
        

        
          <span id="paginator-l" class="button disabled">&#8592; Older</span>
        
        
          <span id="paginator-r" class="button disabled">Newer &#8594;</span>
        

        </p> -->

      

      </div> <!-- /main -->



    </div> <!-- /.container -->
  </div> <!-- /.wrapper -->

<footer>
			
               	<!-- Include the top-footer template -->
				                     <div class="top-footer container">
                        <div class="row">
                            <div class="col-md-7">
                                <div class="subscribe-form">
                                    <span>Get in touch with us</span>
                                </div>
                            </div>
                            <div class="col-md-5">
                                <!--<div class="social-bottom">
                                    <span>Follow us:</span>
                                    <ul>
                                        <li><a href="https://www.facebook.com/GetSimpleCMS" class="fa fa-facebook"></a></li>
                                        <li><a href="https://twitter.com/get_simple" class="fa fa-twitter"></a></li>
                                        <li><a href="http://www.amnesty.org/en/news-and-updates/news/feed" class="fa fa-rss"></a></li>
                                    </ul>
                                </div>-->
                            </div>
                        </div>
                    </div>
				
				<!-- Include the main-footer template -->
				 <div class="main-footer container" style="padding-top:3em">
                        <div class="row">
			  <div class="col-md-4" style="padding-top:0">
                                <div class="about">
				  <img src="http://nynmedia.com/images/5.jpg" alt="" width="105" height="105" />
                                    <!--<h4 class="footer-title">About Grill</h4>
                                    <p>Grill is free HTML5 website template by templatemo and it is a free responsive bootstrap layout that can be applied for any purpose. 
                                    <br><br>Credit goes to <a rel="nofollow" href="http://unsplash.com">Unsplash</a> for photos used in this template. It was adapted and converted for use with <a href="http://get-simple.info">GetSimple</a> CMS by <a href="http://cyberpress.biz">cyberpress</a> web design.</p>-->
                                </div>
                            </div>
                            <div class="col-md-2">
                                <div class="twitter">
                                    <!--<h4 class="footer-title">Words from the Boss</h4>-->
				    <ul class="footer-nav">
				      <li><a href="/about">About</a></li>
				      <li><a href="/staff">Our Staff</a></li>
				      <li><a href="/advertising">Advertising</a></li>
				      </ul>
                                    <!--<a class="twitter-timeline" href="https://twitter.com/DalaiLama" data-widget-id="535748821595480064">Tweets by @DalaiLama</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>-->
                                </div>
                            </div>
                            <div class="col-md-2">
                                <div class="recent-post">
                                    
				    <ul class="footer-nav">

				      <li><!--<a href="http://eepurl.com/bkd3o1">Subscribe</a>--><a href="/subscribe">Subscribe</a></li>
				      <li><a href="http://nynmedia.com/category/nyn-daily">First Read</a></li>
<li><a href="http://nynmedia.com/contact-us">Contact Us</a></li>

				      </ul>
                                    <!--<h4 class="footer-title">Posts Tagged 'Events'</h4>
				    <div class="posts">
                                                         
                                                              <div class="recent-post">
                                                                  <div class="recent-post-thumb">
                                                                       <img src="http://nynp.cityandstateny.com/plugins/news_manager/browser/pic.php?p=blogpost/blogpost7.jpg" alt="" /> 
                                                                  </div> 
                                                                  <div class="recent-post-info">
                                                                      <h6><a href="http://nynp.cityandstateny.com/index.php?id=blog&amp;post=delicious-and-healthy-menus">Delicious and Healthy Menus</a></h6>
                                                                      <span>Nov 20, 2014</span>
                                                                   </div>
                                                              </div> 
                                                        
                                                              <div class="recent-post">
                                                                  <div class="recent-post-thumb">
                                                                       <img src="http://nynp.cityandstateny.com/plugins/news_manager/browser/pic.php?p=blogpost/blogpost1.jpg" alt="" /> 
                                                                  </div> 
                                                                  <div class="recent-post-info">
                                                                      <h6><a href="http://nynp.cityandstateny.com/index.php?id=blog&amp;post=summer-sandwich">Summer Sandwich</a></h6>
                                                                      <span>Jun 20, 2014</span>
                                                                   </div>
                                                              </div> 
                                                                                            </div>--> 
                                </div>
							</div>
							        <div class="col-md-2">
                                <div class="recent-post">
                                    
				    <ul class="footer-nav">
				      <li><a href="http://issuu.com/nynp">Current Issue</a></li>
				      <li><a href="http://issuu.com/nynp">Archives</a></li>
<!-- <li><a href="http://nynmedia.com/news/news-you-can-use-management-and-operations-resources-from-new-york-nonprofit-media-s-vault">Resources</a></li> -->
				      <!--<li><a href="/print">Print</a></li>-->
				      </ul>
                                    <!--<h4 class="footer-title">Posts Tagged 'Events'</h4>
				    <div class="posts">
                                                         
                                                              <div class="recent-post">
                                                                  <div class="recent-post-thumb">
                                                                       <img src="http://nynp.cityandstateny.com/plugins/news_manager/browser/pic.php?p=blogpost/blogpost7.jpg" alt="" /> 
                                                                  </div> 
                                                                  <div class="recent-post-info">
                                                                      <h6><a href="http://nynp.cityandstateny.com/index.php?id=blog&amp;post=delicious-and-healthy-menus">Delicious and Healthy Menus</a></h6>
                                                                      <span>Nov 20, 2014</span>
                                                                   </div>
                                                              </div> 
                                                        
                                                              <div class="recent-post">
                                                                  <div class="recent-post-thumb">
                                                                       <img src="http://nynp.cityandstateny.com/plugins/news_manager/browser/pic.php?p=blogpost/blogpost1.jpg" alt="" /> 
                                                                  </div> 
                                                                  <div class="recent-post-info">
                                                                      <h6><a href="http://nynp.cityandstateny.com/index.php?id=blog&amp;post=summer-sandwich">Summer Sandwich</a></h6>
                                                                      <span>Jun 20, 2014</span>
                                                                   </div>
                                                              </div> 
                                                                                            </div>-->
                                </div>
							</div>
                            <div class="col-md-2">
                                <div class="recent-post">
				<ul class="footer-nav">
				      <li><a href="/privacy-policy">Privacy Policy</a></li>
				      <li><a href="/terms-of-use">Terms of Use</a></li>
				      </ul>
                                    <!--<h4 class="footer-title">More info</h4>
                                    <p>Sed dignissim, diam id molestie faucibus, purus nisl pretium quam, in pulvinar velit massa id elit.</p>
                                    <ul>
                                        <li><i class="fa fa-phone"></i>010-020-0340</li>
                                        <li><i class="fa fa-globe"></i>123 Dagon Studio, Yakin Street, Digital Estate</li>
                                        <li><i class="fa fa-envelope"></i><a href="#">info@company.com</a></li>
                                    </ul>-->
                                </div>
                            </div>
                        </div>
                    </div>
				
				<!-- Include the bottom-footer template -->
				                     <div class="bottom-footer container">
                        <p style="font-size:1em">(c) 2017 City and State NY, LLC. All rights reserved.</p>
                    </div>
           				
           </footer>

		        <script src="http://nynp.cityandstateny.com/theme/Grill/js/vendor/jquery-1.11.0.min.js"></script>
        <script src="http://nynp.cityandstateny.com/theme/Grill/js/plugins.js"></script>
        <script src="http://nynp.cityandstateny.com/theme/Grill/js/main.js"></script>
		
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-68630522-1', 'auto', {'allowLinker': true});
  ga('require', 'linker');
  ga('linker:autoLink', ['cityandstateny.com', 'nyslant.com'] );
  ga('send', 'pageview');

</script>

<!-- begin Pardot Website Tracking code nynmedia.com -->
<script type="text/javascript">
piAId = '169882';
piCId = '1566';

(function() {
	function async_load(){
		var s = document.createElement('script'); s.type = 'text/javascript';
		s.src = ('https:' == document.location.protocol ? 'https://pi' : 'http://cdn') + '.pardot.com/pd.js';
		var c = document.getElementsByTagName('script')[0]; c.parentNode.insertBefore(s, c);
	}
	if(window.attachEvent) { window.attachEvent('onload', async_load); }
	else { window.addEventListener('load', async_load, false); }
})();
</script>
<!-- end Pardot Website Tracking code nynmedia.com -->


    </body>
</html>
