<!doctype html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->

<!-- templatemo 417 grill -->
<!-- 
Grill Template 
http://www.templatemo.com/preview/templatemo_417_grill 
-->
    <head>
        <meta charset="utf-8">
        <title>New York Nonprofit Media: Tuesday, November 22, 2016</title>
        <meta name="description" content="The essential news source for New York's nonprofit industry.">
  <meta name="generator" content="Textpattern CMS">
        <meta name="viewport" content="width=device-width">
	<link rel="icon" type="image/ico" href="http://nynmedia.com/nynfavicon2.ico"/>


  
  
    <meta name="robots" content="index, follow, noodp, noydir">
  
  
  
  <meta name="google-site-verification" content="_yGB9mP9sQD6_FK_QegDNypGJjbnS4xcBGQ0FxS_dcM" />

<!-- content feeds -->
  <link rel="alternate" type="application/atom+xml" title="Atom feed" href="http://nynmedia.com/atom/?section=news" />
  <link rel="alternate" type="application/rss+xml" title="RSS feed" href="http://nynmedia.com/rss/?section=news" />
  
<meta name="viewport" content="width=device-width, initial-scale=1" />
		
<!-- <script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js"></script> -->
<!-- <script src="//ajax.googleapis.com/ajax/libs/jquery/2.1.1/jquery.min.js"></script> -->
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.2/jquery.min.js"></script>

<script src="//use.typekit.net/apt0bbs.js"></script>
<script>try{Typekit.load();}catch(e){}</script>	

<script type="text/javascript" src="http://cdn.broadstreetads.com/init.js"></script>
<script data-tockify-script="embed" src="https://public.tockify.com/browser/embed.js"></script>

        <link href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800' rel='stylesheet' type='text/css'>

<link rel="stylesheet" href="http://nynmedia.com/css.php?n=bootstrap" type="text/css" media="screen" />
<link rel="stylesheet" href="http://nynmedia.com/css.php?n=font-awesome" type="text/css" media="screen" />
<link rel="stylesheet" href="http://nynmedia.com/css.php?n=templatemo_style" type="text/css" media="screen" />
<link rel="stylesheet" href="http://nynmedia.com/css.php?n=templatemo_misc" type="text/css" media="screen" />
<link rel="stylesheet" href="http://nynmedia.com/css.php?n=flexslider" type="text/css" media="screen" />
<link rel="stylesheet" href="http://nynmedia.com/css.php?n=testimonails-slider" type="text/css" media="screen" />
<script src="http://nynmedia.com/js/modernizr261respond110min.js"></script>

<!-- Broadstreet Ads JS -->
<script src="http://cdn.broadstreetads.com/init.js"></script>

<!-- Google DoubleClick JS -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/150920706/leaderboard_bottom_728x90', [728, 90], 'div-gpt-ad-1478207300736-0').addService(googletag.pubads());
    googletag.defineSlot('/150920706/leaderboard_middle_728x90', [728, 90], 'div-gpt-ad-1478207300736-1').addService(googletag.pubads());
    googletag.defineSlot('/150920706/leaderboard_top_728x90', [728, 90], 'div-gpt-ad-1478207300736-2').addService(googletag.pubads());
    googletag.defineSlot('/150920706/sidebar_top_250x250', [250, 250], 'div-gpt-ad-1478207300736-3').addService(googletag.pubads());
    googletag.defineSlot('/150920706/sidebar_top_300x600', [300, 600], 'div-gpt-ad-1478207300736-4').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<style>
@font-face {
    font-family: 'charterbold_italic';
    src: url('/fonts/charter_bold_italic-webfont.eot');
    src: url('/fonts/charter_bold_italic-webfont.eot?#iefix') format('embedded-opentype'),
         url('/fonts/charter_bold_italic-webfont.woff') format('woff');
    font-weight: normal;
    font-style: normal;

}




@font-face {
    font-family: 'charterbold';
    src: url('/fonts/charter_bold-webfont.eot');
    src: url('/fonts/charter_bold-webfont.eot?#iefix') format('embedded-opentype'),
         url('/fonts/charter_bold-webfont.woff') format('woff');
    font-weight: normal;
    font-style: normal;

}




@font-face {
    font-family: 'charteritalic';
    src: url('/fonts/charter_italic-webfont.eot');
    src: url('/fonts/charter_italic-webfont.eot?#iefix') format('embedded-opentype'),
         url('/fonts/charter_italic-webfont.woff') format('woff');
    font-weight: normal;
    font-style: normal;

}




@font-face {
    font-family: 'charterregular';
    src: url('/fonts/charter_regular-webfont.eot');
    src: url('/fonts/charter_regular-webfont.eot?#iefix') format('embedded-opentype'),
         url('/fonts/charter_regular-webfont.woff') format('woff');
    font-weight: normal;
    font-style: normal;

}

@font-face {
    font-family: 'NewVeljovicPro';
    src: url('/fonts/ITCNewVeljovicPro-Regular.eot');
    src: url('/fonts/ITCNewVeljovicPro-Regular.eot?#iefix') format('embedded-opentype'),
         url('/fonts/ITCNewVeljovicPro-Regular.woff') format('woff');
    font-weight: normal;
    font-style: normal;

}



/*@font-face {
  font-family: 'ITCNewVeljovicDSPro';
  src: url('/fonts/ITCNewVeljovicPro-Italic.eot?#iefix') format('embedded-opentype'),  url('/fonts/ITCNewVeljovicPro-Italic.woff') format('woff'), url('/fonts/ITCNewVeljovicPro-Italic.ttf')  format('truetype'), url('/fonts/ITCNewVeljovicPro-Italic.svg#ITCNewVeljovicPro-Italic') format('svg');
  font-weight: normal;
  font-style: italic;
}*/



@font-face {
  font-family: 'ITCNewVeljovicPro-Italic';
  src: url('/fonts/ITCNewVeljovicPro-Italic.eot?#iefix') format('embedded-opentype'),  url('/fonts/ITCNewVeljovicPro-Italic.woff') format('woff'), url('/fonts/ITCNewVeljovicPro-Italic.ttf')  format('truetype'), url('/fonts/ITCNewVeljovicPro-Italic.svg#ITCNewVeljovicPro-Italic') format('svg');
  font-weight: normal;
  font-style: normal;
}



/* Generated by Font Squirrel (http://www.fontsquirrel.com) on March 3, 2015 */



@font-face {
    font-family: 'gzaseminegra';
    src: url('/fonts/Gza-Seminegra-webfont.eot');
    src: url('/fonts/Gza-Seminegra-webfont.eot?#iefix') format('embedded-opentype'),
         url('/fonts/Gza-Seminegra-webfont.woff2') format('woff2'),
         url('/fonts/Gza-Seminegra-webfont.woff') format('woff'),
         url('/fonts/Gza-Seminegra-webfont.ttf') format('truetype'),
         url('/fonts/Gza-Seminegra-webfont.svg#gzaseminegra') format('svg');
    font-weight: normal;
    font-style: normal;

}




@font-face {
    font-family: 'gzaseminegra_italic';
    src: url('/fonts/Gza-SeminegraItalic-webfont.eot');
    src: url('/fonts/Gza-SeminegraItalic-webfont.eot?#iefix') format('embedded-opentype'),
         url('/fonts/Gza-SeminegraItalic-webfont.woff2') format('woff2'),
         url('/fonts/Gza-SeminegraItalic-webfont.woff') format('woff'),
         url('/fonts/Gza-SeminegraItalic-webfont.ttf') format('truetype'),
         url('/fonts/Gza-SeminegraItalic-webfont.svg#gzaseminegra_italic') format('svg');
    font-weight: normal;
    font-style: normal;

}
</style>



<!-- specify canonical, more info: http://googlewebmastercentral.blogspot.com/2009/02/specify-your-canonical.html -->
  
    
      <link rel="canonical" href="http://nynmedia.com/news/tuesday-november-22-2016">
    
  

<link rel="stylesheet" href="http://nynmedia.com/css.php?n=jquery.fancybox.css?v=2.0.4" type="text/css" media="screen" />
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js?v=1.7.1"></script>

	<script>window.jQuery || document.write('<!-- CDN FALLING BACK --><script src="//nynp.cityandstateny.com/admin/template/js/jquery.min.js?v=1.7.1"><\/script>');</script>

<script src="http://nynmedia.com/js/jqueryfancyboxpack.js"></script>
<script src="http://nynmedia.com/js/fancyboxconfig.js"></script>


<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "d6fde594-a8e0-4615-a87c-ffbbb1f6206d", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>


<script type="text/javascript">
jQuery(document).ready(function($) {
    $("#mmenu").hide();
    $(".mtoggle").click(function() {
        $("#mmenu").slideToggle(500);
    });
});



</script>
<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css" />
    </head>
<body id="news-page">





        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an outdated browser. <a href="http://browsehappy.com/">Upgrade your browser today</a> or <a href="http://www.google.com/chromeframe/?redirect=true">install Google Chrome Frame</a> to better experience this site.</p>
        <![endif]-->

            <header>
			
				<!-- Include the main-header template -->
				                 <div id="main-header">
                    <div class="container">
		      <div class="row">
		    <div class="col-md-10"><div align="center" class="leaderboard-ad">




<!-- /150920706/leaderboard_top_728x90 -->
<div id='div-gpt-ad-1478207300736-2' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478207300736-2'); });
</script>
</div>
<!--<script type="text/javascript">broadstreet.zone(42930, {responsive: true});</script>-->



















<!--		      <a href="http://www.baruch.cuny.edu/spa"><img src="http://nynmedia.com/images/56.gif" style="margin: 0 auto 0" class="ad" /></a>-->
		      </div></div>
		      <div class="col-md-2">
                                <div class="social-bottom">
                                    <ul>
                                        <li><a href="https://www.facebook.com/pages/New-York-Nonprofit-Press/153166201410379" class="fa fa-facebook"></a></li>
                                        <li><a href="https://twitter.com/NYN_media" class="fa fa-twitter"></a></li>
                                        <li><a href="http://nynreview.com/rss/" class="fa fa-rss"></a></li>
                                    </ul>
                                </div>
                            </div>
			    
		      </div>
<div class="row" id="nav-uptop-container">
<nav class="nav-uptop">
<ul style="margin-bottom:0">
<li><a href="/about">About</a></li>
<li><a href="/subscribe">Subscribe</a><!--<a href="http://eepurl.com/bkd3o1">Subscribe</a>--></li>
</ul>
</nav>
</div>
                        <div class="row">
                            <div class="col-md-3">
                                <div class="logo">
                                    <h1><a href="http://nynmedia.com/"><!--<i class="fa fa-leaf"></i> NYN-->


  




<img src="http://nynmedia.com/images/2.jpg" alt="" width="567" height="173" />







</a></h1>
                                </div>
                            </div>
			    <div class="col-md-9">
			      <!--<a href="http://nynp.cityandstateny.com/"><img src="http://nynmedia.com/images/1.jpg" alt="" style="float:right;margin-top:2em" width="283" height="90" /></a>-->
    
                            </div>
		      </div>
		      <div class="row" style="margin: 0">
                            <div class="col-md-12">


<!-- navigation -->
  <nav role="navigation" class="main-menu">
<ul>
<li style="padding-left:0 !important"><a href="/news">News</a></li>
<!-- <li><a href="http://nynmedia.com/category/nyn-daily">NYN Daily</a></li> -->
<li><a href="http://nyncareers.com/" class="career">Careers</a></li>
<li><a href="/events" class="events">Events</a></li>
<li><a href="http://nynmedia.com/category/nyn-daily" class="nyndaily">Daily</a></li>
<li style="border-right:none"><form role="search" method="get" action="http://nynmedia.com/">
  <!--<h4><label for="search-textbox">Search</label></h4>-->
  <p><input id="search-textbox" placeholder="search" style="width:70%" type="search" name="q"><!--<input style="width:30%" class="search-icon" type="submit" value="Search">--></p>
</form>

<style>
input {  outline: none }
input#search-textbox {
	-moz-box-sizing: content-box;
	-webkit-box-sizing: content-box;
	box-sizing: content-box;
	background: white;
	-webkit-border-radius: 20px;
	-moz-border-radius: 20px;
	border-radius: 20px;
	height: 20px;
	border: 1px solid rgba(0,0,0,0.2);
	width: 170px;
	padding: 3px 23px 3px 8px;
}

input[type="reset"] {
	background: url('data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAA4AAAAOCAMAAAAolt3jAAAAGFBMVEUAAAC/v7+/v7+/v7+/v7+/v7+/v7+/v7+hAPa4AAAAB3RSTlMAQNCwkKDgPaU3lgAAAEZJREFUeNplj9EKACAIA2dm+/8/bkj4sI6wDsIpRCRFBprNxx4bD12LrwRSDxRZkCcoCqVDIW1v+9Q+W6sOOhNkY9iQtsIFhO0DtcbsWN0AAAAASUVORK5CYII=');
	width: 14px;
	height: 14px;
	-webkit-border-radius: 8px;
	-moz-border-radius: 8px;
	border-radius: 8px;
	border: 0;
	text-indent: -999px;
	position: absolute;
	right: 8px;
	top: 7px;
	cursor: pointer;
}

input#search-text:invalid {
	outline: none;
	-webkit-box-shadow: none;
	-moz-box-shadow: none;
	box-shadow: none;
	background: white url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAwAAAAMCAMAAABhq6zVAAAAIVBMVEW/v7+/v78AAAC/v7+/v7+/v7+/v7+/v7+/v7+/v7+/v79QUkolAAAAC3RSTlOLYAAJeoMjRhpOcbsbtd4AAABJSURBVHjaVc1JDsAgDATB9uAF8v8Hx0QcSN9KssZI5eClDj18PRsFlmlQDcfUGd6A3EgYP1xncQ+sa5qYOk9jRQt1Y0izhU5bL2o2AW3ZQKeJAAAAAElFTkSuQmCC) 10px 6px no-repeat;
}
input#search-text:invalid + input[type="reset"] {
	visibility:hidden;
}
</style></li>
</ul>

  </nav>


<nav id="mobile">

    <div id="toggle-bar">
        <strong><a class="mtoggle" href="#" style="width:100%; height:100%; display:block">MAIN MENU <span style="float:right;margin-right:4em"><i class="fa fa-bars"></i></span></a></strong>
<!--<a class="mtoggle" </a>-->
<!--        <a class="navicon mtoggle" href="#">MAIN MENU</a> -->
    </div>

    <ul id="mmenu">
        <li><a href="/news">News</a></li>
        <li><a href="/category/nyn-daily">Daily</a></li>
        <li><a href="http://nyncareers.jobboard.io/">Careers</a></li>
        <li><a href="/events">Events</a></li>       	
    </ul>

</nav>



                                </div>





                            </div>
                           <!-- <div class="col-md-4">
                                <div class="search-box">  
                                    <form action="http://nynp.cityandstateny.com/index.php?id=search" method="POST" class="search">
  <input type="text" name="words" class="search-words" value="" />
  <input type="submit" name="search" class="search-submit" value="Search" />
      <script type="text/javascript" src="http://nynp.cityandstateny.com/plugins/i18n_search/js/jquery.autocomplete.min.js"></script>
  <script type="text/javascript">
        $(function () {
      var $live = $('ul.search-results.search-live');
      // add css file
      $('head').append('<link rel="stylesheet" type="text/css" href="http://nynp.cityandstateny.com/plugins/i18n_search/css/jquery.autocomplete.css"></link>');
      $('form.search input[name=words]').autocomplete(
        "http:\/\/nynp.cityandstateny.com\/plugins\/i18n_search\/ajax\/suggest.php?langs=", { 
        minChars: 1,
        max: 50,
        scroll: true,
        multiple: true,
        multipleSeparator: ' '
      });
          });
  </script>
  </form>
				    
                                </div>
                            </div>-->
                        </div>
			
			
                    </div>
                </div>

            </header>
            

  <div class="wrapper">
    <div class="container article-container">





<!-- left (main) column -->
      <div role="main">

      <!-- is this result result page? also omits the pagination links below (uses pagination format within search_results.article.txp instead) -->
      

        <!-- else is this an article category list? -->
        



          <!-- else is this an article author list? -->
          









<!--will have pagination-->




 <!-- else display articles normally -->
            <article role="article" itemscope itemtype="http://schema.org/Article">




  
    <span itemprop="keywords" class="keywords"><a rel="tag" href="http://nynmedia.com/category/nyn-daily/">NYN Daily</a></span> <time datetime="2016-11-22T19:12:28Z" itemprop="datePublished"> Nov 22, 07:12 PM</time>

  <h1 itemprop="name">Tuesday, November 22,&#160;2016</h1>
<h2></h2>
<h3>By <span class="basic-info" itemprop="author">NYN Daily<!--<a rel="author" href="http://nynmedia.com/news/?author=Lydia+Eck">Lydia Eck</a>--></span></h3>

<span class='st_facebook_large' displayText='Facebook'></span>
<span class='st_twitter_large' displayText='Tweet'></span>
<span class='st_email_large' displayText='Email'></span>

<div class="article-container-inner">

  <section itemprop="articleBody" id="main-section"  style="float: none !important; vertical-align:top">

<!---->
    <p><strong>Giving Tuesday: </strong>For 127 years <a href="http://go.cityandstatemedia.com/e/168882/2016-11-22/fpwmk/34964362" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/2016-11-22/fpwmk/34964362&amp;source=gmail&amp;ust=1479928260018000&amp;usg=AFQjCNHtQamDezgUQ2xyNpo2SkhauTfD2A"><strong>Jacob A. Riis Neighborhood Settlement</strong></a> has been dedicated to helping disadvantaged New Yorkers achieve social and economic self-sufficiency. From its proud origins on the Lower East Side as one of the city&#8217;s earliest settlement houses to its home for the last 65 years in the nation's largest public housing development, Queensbridge Houses; the agency has helped thousands of the city&#8217;s most vulnerable residents thrive. Today, it serves over 2,000 low-income youth, seniors, immigrants and families from nine sites across western Queens, and ensure the provision of essential services that meet the needs of the community. From gun violence prevention to immigrant legal services, your <a href="http://go.cityandstatemedia.com/e/168882/RiisSettlement/fpwmm/34964362" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/RiisSettlement/fpwmm/34964362&amp;source=gmail&amp;ust=1479928260018000&amp;usg=AFQjCNFLITzb_cbb0I30LxnZUxRdex_PSw">donation</a> on this Giving Tuesday will help further our vital work.</p>
<p>&#160;</p>
<p><strong>TOP NEWS<br /> <br /> NYN Insights Podcast - Removing silos and saving lives: </strong>Sheena Wright is the first woman to lead the United Way of NYC, one of the oldest and largest United Ways in the country. <a href="http://go.cityandstatemedia.com/e/168882/emoving-silos-and-saving-lives/fpwmp/34964362" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/emoving-silos-and-saving-lives/fpwmp/34964362&amp;source=gmail&amp;ust=1479928260018000&amp;usg=AFQjCNFD-WPjcfpOaR0LVMeu76oLhcZVCQ">She spoke with</a> editor-at-large Aimee Simpierre about how work has progressed since she joined the agency on the same day Hurricane Sandy hit. We also spoke with Terry Lawson, director of the family and immigration unit at Bronx Legal Services and Rocio Garcia, outreach coordinator at the Violence Intervention Program. Last year, more than 75,000 domestic violence reports were recorded in the borough, which also had the highest number of intimate partner homicides in the city.</p>
<p><strong>For first time, NYC directly funding 600 thousand dollars in school food pantries for exploding homeless student population</strong>: A new city program to stock pantries with food will help homeless students in 16 public schools across the five boroughs, <a href="http://go.cityandstatemedia.com/e/168882/lkid-numbers-article-1-2882670/fpwmr/34964362" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/lkid-numbers-article-1-2882670/fpwmr/34964362&amp;source=gmail&amp;ust=1479928260018000&amp;usg=AFQjCNFMn0k-Fae0Wh_fPe6bHa25LEeA8A">the Daily News reports</a>. The 595,000 dollar program funded by City Council aims to help address the exploding population of homeless and hungry students in city classrooms. It&#8217;s the first time city money has been used to fund pantries in the public schools.</p>
<p><strong>Chart - online giving trends: </strong><a href="http://go.cityandstatemedia.com/e/168882/ctives-online-giving-dashboard/fpwmt/34964362" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/ctives-online-giving-dashboard/fpwmt/34964362&amp;source=gmail&amp;ust=1479928260018000&amp;usg=AFQjCNF5qg5GVm6btLwz44KA0xAvKt77pQ">The Chronicle of Philanthropy has</a> a dashboard that includes which causes have raised the most, which parts of the country have contributed the most, how the frequency of giving correlates with amount given, and more. The information was compiled from millions of online donations made through Network for Good, the online-giving platform.</p>
<p><strong>New York seeks to jump-start college savings by giving cash to kindergartners&#8217; parents: </strong>Starting next fall, the de Blasio administration will create college savings accounts for thousands of New York City kindergartners, in a three-year pilot program intended to increase the number of low-income children who go on to attend college,<a href="http://go.cityandstatemedia.com/e/168882/ent-5-pgtype-sectionfront--r-0/fpwmw/34964362" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/ent-5-pgtype-sectionfront--r-0/fpwmw/34964362&amp;source=gmail&amp;ust=1479928260018000&amp;usg=AFQjCNG0kMpsmpp7JH6Dbjide78_2rEwvQ"> the Times writes</a>. The program will be overseen by a newly created nonprofit, NYC Kids Rise, whose board is to include Ms. Menin, Schools Chancellor Carmen Fari&#241;a and Mr. de Blasio&#8217;s deputy mayor for strategic policy initiatives, Richard Buery.</p>
<p><strong>Jeff Sessions as attorney general could mean trouble for Hillary Clinton and her family&#8217;s foundation:</strong> If Jeff Sessions is confirmed as attorney general, it will mean likely sweeping changes for the Justice Department, especially on civil rights policies, <a href="http://go.cityandstatemedia.com/e/168882/on-and-her-familys-foundation-/fpwmy/34964362" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/on-and-her-familys-foundation-/fpwmy/34964362&amp;source=gmail&amp;ust=1479928260018000&amp;usg=AFQjCNF1VJ2qbZ8GrXYR2zS8DEZCGBsgjg">the Washington Post writes</a>. It also could mean even more investigation of Hillary Clinton&#8217;s email practices and her family&#8217;s charitable foundation.</p>
<p><strong>Trump Foundation won&#8217;t pay any of 25 million dollar university settlement:</strong> Representatives for President-elect Donald Trump sent a letter to state Attorney General Eric Schneiderman stating that no funding for the Trump University settlement would come from &#8220;any charitable foundation or other charitable entity,&#8221; <a href="http://go.cityandstatemedia.com/e/168882/settlement-html-fpny5-34887946/fpwn1/34964362" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/settlement-html-fpny5-34887946/fpwn1/34964362&amp;source=gmail&amp;ust=1479928260018000&amp;usg=AFQjCNHlF35JP8gMrtaFx5vqzSkLbnRcIA">the New York Times writes.</a></p>
<p><strong>Four problems with anonymous giving - and a case for reform: </strong>The world of philanthropy is becoming less transparent, and that&#8217;s not a good thing, <a href="http://go.cityandstatemedia.com/e/168882/-givingand-the-case-for-reform/fpwn3/34964362" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/-givingand-the-case-for-reform/fpwn3/34964362&amp;source=gmail&amp;ust=1479928260018000&amp;usg=AFQjCNHZlYM6setyM-9aGTMTRL5xNwR2Wg">Inside Philanthropy writes</a>. Recent years have seen the rapid growth of a shadow giving system that funnels billions of dollars in gifts in ways that leave no fingerprints. The disclosure rules that have long governed private foundations are so easily bypassed as to be largely irrelevant.</p>
<p><strong>Housing policy punishes vulnerable immigrants, NYC can help: </strong>Brian Hilburn, a staff attorney at New York Legal Assistance Group, <a href="http://go.cityandstatemedia.com/e/168882/icy-punishes-v-b-13129694-html/fpwn5/34964362" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/icy-punishes-v-b-13129694-html/fpwn5/34964362&amp;source=gmail&amp;ust=1479928260018000&amp;usg=AFQjCNGjvu68TyadIb7awDPVQHYN0qjPKQ">writes in Huffington Post</a> that New York should pay the difference between the mixed-status, pro-rated rent and the statutory rent. This would allow these families to pay a cap of 30% of their income in rent, lessening their risk of homelessness and allowing them to maintain stable housing.</p>
<p>&#160;</p>
<p>************</p>
<p>&#160;</p>
<p><strong>Join the Nonprofit Coordinating Committee of New York </strong><a href="http://go.cityandstatemedia.com/e/168882/wards-registration-26805236183/fpwn7/34964362" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/wards-registration-26805236183/fpwn7/34964362&amp;source=gmail&amp;ust=1479928260018000&amp;usg=AFQjCNH07g8lyfeBNIwCooxmLohsMeT3bw">on December 2, 2016,</a> 8 am - 1 pm, for the 2016 New York Community Trust Nonprofit Excellence Awards. This no cost event includes a networking breakfast, a panel on nonprofit management best practices featuring this year&#8217;s three winners: The Jewish Board, Neighbors Link, and Per Scholas, Award Prize Announcements, and a VIP reception. Join leaders and experts to learn strategies critical to nonprofit success. Space is limited.</p>
<p>Jump-start your career at <strong>MCNY</strong>! Join us at our Grad Info Session on Thursday, December 1 from 6-8 pm at our Financial District campus. Learn how to advance your career and network with faculty and alumni. Seats are filling up fast! Financial Aid and scholarship opportunities available to those who qualify. <a href="http://go.cityandstatemedia.com/e/168882/events-graduate-info-session-/fpwn9/34964362" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/events-graduate-info-session-/fpwn9/34964362&amp;source=gmail&amp;ust=1479928260018000&amp;usg=AFQjCNEq7v1EE6c7mJ7N4CHNspagq5KBLw">RSVP here</a>.</p>
<p>&#160;</p>
<p>************</p>
<p>&#160;</p>
<p><strong>ARTS AND CULTURE SPOTLIGHT</strong></p>
<p><strong>Annette Bening and David Rockwell to Be Honored at New York Stage and Film Gala:</strong> New York Stage and Film has announced that its annual winter gala will honor four-time Academy Award nominee Annette Bening and Tony-winning scenic designer David Rockwell, <a href="http://go.cityandstatemedia.com/e/168882/stage-and-film-gala-79183-html/fpwnc/34964362" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/stage-and-film-gala-79183-html/fpwnc/34964362&amp;source=gmail&amp;ust=1479928260018000&amp;usg=AFQjCNHqxOCfUNcmRW1BhntyAF2hbhUl9Q">according to TheaterMania</a>. The fundraising event will be held on Dec. 4 at the Plaza Hotel and the evening will include cocktails, an auction, dinner, and entertainment from special guests.</p>
<p><strong>Brooklyn Arts Council celebrates 50 years with affordable art sale, party in Dumbo: </strong>Boost the arts in Brooklyn and find some affordable art for your own walls or a friend&#8217;s at the Brooklyn Arts Council&#8217;s annual art sale and holiday party in Dumbo, <a href="http://go.cityandstatemedia.com/e/168882/arts-council-access-art-dumbo-/fpwnf/34964362" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/arts-council-access-art-dumbo-/fpwnf/34964362&amp;source=gmail&amp;ust=1479928260018000&amp;usg=AFQjCNGtsqfQAldu8Rl3zS4Rr8D2gvkskA">Brownstoner writes</a>. All the art is donated, and sales will benefit the Brooklyn Arts Council&#8217;s efforts to support local artists. The nonprofit celebrates its 50th anniversary this year.</p>
<p>&#160;</p>
<p>************</p>
<p>&#160;</p>
<p><strong>HIGHER EDUCATION SPOTLIGHT</strong></p>
<p><strong>Hope for a student-debt-free future for the nonprofit workforce - exactly what nonprofit staff and managers can do: </strong><a href="http://go.cityandstatemedia.com/e/168882/-nonprofit-staff-managers-can-/fpwnh/34964362" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/-nonprofit-staff-managers-can-/fpwnh/34964362&amp;source=gmail&amp;ust=1479928260018000&amp;usg=AFQjCNFFV-cOiViv0PCH37nWsBEKS_HFzg">Nonprofit Quarterly writes</a> that the burden of student debt can make choosing a nonprofit career&#8212;and sticking with it&#8212;hard to do, but The federal government offers a program that makes staying in the public sector easier: Public Service Loan Forgiveness.</p>
<p>&#160;</p>
<p>************</p>
<p>&#160;</p>
<p><strong>NYN BUZZ</strong></p>
<p><strong><br /></strong></p>
<p><strong>Nonprofit Finance Fund awarded in New Markets Tax Credit Allocation:</strong></p>
<p>Nonprofit Finance Fund <a href="http://go.cityandstatemedia.com/e/168882/markets-tax-credit-allocation-/fpwnk/34964362" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/markets-tax-credit-allocation-/fpwnk/34964362&amp;source=gmail&amp;ust=1479928260018000&amp;usg=AFQjCNF77TBAQJyymQsceAPUaXybrFPWCQ">has been awarded</a> a 50 million dollar New Markets Tax Credit allocation to support community development projects in low-income areas throughout the United States. This award, NFF&#8217;s seventh in the highly competitive NMTC program, will help innovative organizations expand and better serve their communities. The NMTC Program, administered by the U.S. Department of the Treasury Community Development Financial Institutions Fund, incentivizes community development and economic growth through the use of tax credits that attract private investment to distressed communities. Over a period of seven years, the program rewards investors with tax credits totaling 39 percent of the total financing for select projects in traditionally hard-to-finance communities.</p>
<p>&#160;</p>
<p><strong>Bloomingdale School of Music holds 52nd birthday bash and community concert:</strong></p>
<p>On Nov. 11, the Broadway Presbyterian Church on 114th Street and Broadway was filled with over 200 supporters of music education and fans of Manhattan Borough President Gale Brewer who gathered to celebrate the 52nd birthday of the esteemed Bloomingdale school of Music. The nonprofit Bloomingdale School of Music has served more than 80,000 people through group classes, private instruction, and performance opportunities in classical, jazz, and rock music.</p>
<p>&#160;</p>
<p><strong>EPIC Long Island Program Manager Edith Chamberlin wins NYSADSP Long Island Leadership Award:</strong></p>
<p>The New York State Association of Day Service Providers has chosen EPIC Program Manager Edith Chamberlin as the winner of the NYSADSP 2016 Leadership Award for the Long Island Region based on her exemplary work and accomplishments. Having worked in the mental health field for over 20 years, Chamberlin joined EPIC Long Island four years ago. Since then, she has quickly grown to be a respected leader by staff and individuals alike. In particular, she has taken the lead role in the Autism Support room, training and mentoring staff in working with the individuals on the spectrum as well as training staff on the principles of Personal Outcome Measurement.</p>
<p>&#160;</p>
<p>************</p>
<p>&#160;</p>
<p>Accounting Management Solutions (<strong>AMS</strong>), a CliftonLarsonAllen LLP Division, is the Northeast&#8217;s leading provider of executive-level accounting and finance professionals. We support nonprofits with part-time, interim, business advisory, project resources and professional search. Engage with AMS for: career advancement, partnerships, business development and Professional Conversation. AMS provides critical finance and accounting expertise organizations need during transitions, transactions and transformations. <a href="http://go.cityandstatemedia.com/e/168882/2016-11-22/fpwnm/34964362" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/2016-11-22/fpwnm/34964362&amp;source=gmail&amp;ust=1479928260018000&amp;usg=AFQjCNFrLIzKa14Fpmt_PGvomVJSlwGsfw">Learn more about us.</a></p>
<p>&#160;</p>
<p>************</p>
<p>&#160;</p>
<p><strong>NYN CAREERS</strong><br /> (Visit <a href="http://go.cityandstatemedia.com/e/168882/2016-11-22/fpwnp/34964362" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/2016-11-22/fpwnp/34964362&amp;source=gmail&amp;ust=1479928260018000&amp;usg=AFQjCNEUYblbz7mzlFkqT1EaCf29LciyHQ">www.nyncareers.com</a> to view all jobs.)</p>
<p>&#160;</p>
<p><a href="http://go.cityandstatemedia.com/e/168882/s-children-and-family-services/fpwnr/34964362" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/s-children-and-family-services/fpwnr/34964362&amp;source=gmail&amp;ust=1479928260018000&amp;usg=AFQjCNHOyC8rbE2GguBDHeP3buDZUUEwtg"><strong><em>Care Manager, Sheltering Arms Children and Family Services</em></strong></a></p>
<p>Sheltering Arms is proud to introduce itself as one of the providers of Collaborative for Children &amp; Families, Health Home. Health Home is a network of providers who work together to care for Medicaid eligible children who have faced significant challenges to their physical, social, and emotional wellness. Together, the member agencies of CCF serve more than 35,000 children each day in foster care, preventive, and mental health programs. Sheltering Arms is currently seeking Care Managers for this new redesigned Manage Care System. The Care Managers will work closely with families to help navigate them through the healthcare system by assisting with access issues, developing relationships with service providers, and tracking interventions and outcomes.</p>
<p>&#160;</p>
<p><a href="http://go.cityandstatemedia.com/e/168882/the-door-broome-street-academy/fpwnt/34964362" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/the-door-broome-street-academy/fpwnt/34964362&amp;source=gmail&amp;ust=1479928260018000&amp;usg=AFQjCNGb3TUwufOzhimMZCoK3WSERg7_nw"><strong><em>Senior Program Director, University Settlement/The Door/Broome Street Academy</em></strong></a></p>
<p>University Settlement is currently seeking a driven, flexible, and data driven professional to join our team as Senior Program Director of Youth and Community Programs. Reporting to the Associate Executive Director, this individual is responsible for oversight of a 4.5 million dollar budget that includes the Settlement&#8217;s Brooklyn-based elementary and middle school afterschool programs, Cornerstone Community Centers and Renewal Community School program. This individual will ensure quality performance and outcomes, provide motivational management and direction, serve as a dynamic representative for the organization, and fully embody the Agency&#8217;s mission. Key Responsibilities include the oversight of the delivery of services across a network of afterschool programs, a renewal community school, and two Brooklyn-based Cornerstone Community Centers, recommending program/policy changes and directing program improvements in response to trends as appropriate.</p>
<p>&#160;</p>
<p><a href="http://go.cityandstatemedia.com/e/168882/ogist-at-birch-family-services/fpwnw/34964362" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/ogist-at-birch-family-services/fpwnw/34964362&amp;source=gmail&amp;ust=1479928260018000&amp;usg=AFQjCNGYek5XvjKvqRkEiq14mSswOGKogw"><strong><em>Speech Language Pathologist, Birch Family Services</em></strong></a></p>
<p>Birch Family Services is seeking a Speech Therapist to provide speech therapy services to preschool children in a school-based setting. Reporting to the Speech Supervisor, the Speech Therapist is responsible for providing speech services to preschool children while ensuring all paperwork and reports are completed within appropriate time frames; the therapist will maintain effective interpersonal relationships with team members, department members, supervisors, administrative staff, parents, and outside agencies. A Masters in Speech Language Pathology, NYS License/Certification in Speech Pathology, Completed Clinical Certification (CCC), Valid Teacher of the Speech and Hearing Handicapped Certification (TSHH) or Teacher of Students with Speech Language Disabilities (TSSLD).</p>
<p>&#160;</p>
<p><strong>NYN MEDIA CAREERS: </strong>To advertise your employment opportunities with NYN Media email <a href="mailto:lblake@cityandstateny.com" target="_blank">lblake@cityandstateny.com</a>.</p>
<p>&#160;</p>
<p>************</p>
<p>&#160;</p>
<p><strong>POLITICAL BULLETIN by CITY &amp; STATE:</strong></p>
<p>* A new federal audit found that New York improperly used up to 150 million dollars in grants to set up its insurance exchange under the Affordable Care Act and help people enroll for coverage. <a href="http://go.cityandstatemedia.com/e/168882/medicine-article116360858-html/fpwny/34964362" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/medicine-article116360858-html/fpwny/34964362&amp;source=gmail&amp;ust=1479928260019000&amp;usg=AFQjCNF-fch2cpNzq99q3jBM1tCs3e75KQ">The Associated Press reports</a>.</p>
<p>* In a preview of this year&#8217;s legislative session, New York&#8217;s likely Republican-controlled state Senate is expected to fiercely clash with a Democratic governor and Assembly aiming to protect numerous progressive victories of the past eight years, <a href="http://go.cityandstatemedia.com/e/168882/ocks-to-come-html--WDNze-ErK1s/fpwp1/34964362" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/ocks-to-come-html--WDNze-ErK1s/fpwp1/34964362&amp;source=gmail&amp;ust=1479928260019000&amp;usg=AFQjCNE9Ofl-P_EbV-uMInlCT-oc_gnljA">City &amp; State reports</a>.</p>
<p>* The de Blasio administration said it will back a bill that limits contributions to political nonprofits to 400 dollars from lobbyists and others who do business with the city, even though de Blasio&#8217;s Campaign for One New York was the driving force behind it, <a href="http://go.cityandstatemedia.com/e/168882/ally-backs-anti-lobbying-bill-/fpwp3/34964362" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/ally-backs-anti-lobbying-bill-/fpwp3/34964362&amp;source=gmail&amp;ust=1479928260019000&amp;usg=AFQjCNFVaoTe9qrEmChiTY4TbOHH6QXp1w">the New York Post writes.</a></p>
<p>&#160;</p>
<p>************</p>
<p>&#160;</p>
<p><strong>SUBSCRIBE TO CITY &amp; STATE MAGAZINE TODAY:</strong> City &amp; State is the premier multi-media news firm that dedicates its coverage to New York&#8217;s federal, state and local government, political and advocacy news. Subscriptions are offered to New York City &amp; New York State government employees, nonprofit organizations and academic institutions. The subscription includes 48 issues conveniently mailed to your home or office. In addition, you will also receive our exclusive daily Insider e-newsletter. <a href="http://go.cityandstatemedia.com/e/168882/subscribenow-/fpwp5/34964362" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/subscribenow-/fpwp5/34964362&amp;source=gmail&amp;ust=1479928260019000&amp;usg=AFQjCNFqK-5bokliLyBgPiAAeEHLw6pOPg"><strong>Subscribe Here.</strong></a></p>
<p>&#160;</p>
<p>************</p>
<p>&#160;</p>
<p><strong>NYN SOCIAL BUZZ</strong></p>
<p><strong><br /></strong></p>
<p><strong>Recent galas and events</strong>: (<a href="http://go.cityandstatemedia.com/e/168882/news-nyn-galas/fpwp7/34964362" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/news-nyn-galas/fpwp7/34964362&amp;source=gmail&amp;ust=1479928260019000&amp;usg=AFQjCNE4Bt_OF8pUyhv8Y_cKho02OtThmA">view photos</a>):</p>
<p>Children&#8217;s Aid Society</p>
<p>&#160;</p>
<p><strong>Upcoming galas and events</strong>:</p>
<p>Nov. 29 -- ASCNYC celebrates 25 years with a <a href="http://go.cityandstatemedia.com/e/168882/media-detail-430-1480460400000/fpwp9/34964362" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/media-detail-430-1480460400000/fpwp9/34964362&amp;source=gmail&amp;ust=1479928260019000&amp;usg=AFQjCNEa006Gr-bOelgbcyhvbbM9uVwFMA">VIP fundraiser</a> and awards its 2016 Changemaker Award recipients</p>
<p>Nov. 30 -- Bronx Jewish Community Council <a href="http://go.cityandstatemedia.com/e/168882/nts-EventLevels-aspx-ETID-9409/fpwpc/34964362" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/nts-EventLevels-aspx-ETID-9409/fpwpc/34964362&amp;source=gmail&amp;ust=1479928260019000&amp;usg=AFQjCNHTwzWPqDWSS_dYH9pqmJNJwVzGxQ">hosts annual</a> "Breakfast for Champions&#8221; fundraiser</p>
<p>Dec. 1 -- The Workmen's Circle hosts its<a href="http://go.cityandstatemedia.com/e/168882/event-winter-benefit-2016-/fpwpf/34964362" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/event-winter-benefit-2016-/fpwpf/34964362&amp;source=gmail&amp;ust=1479928260019000&amp;usg=AFQjCNF3i3bTQHUeP33rymnKDpcaB17OkQ"> Annual Winter Benefit</a></p>
<p>Dec. 3 -- Anderson Center for Autism celebrates retiring CEO Neil J. Pollack at 15th annual gala</p>
<p>Dec. 5 -- United Nations Development Programme hosts their Inaugural Global Goals Gala</p>
<p>Dec. 8 -- The Asian American / Asian Research Institute's 15th Annual Gala</p>
<p>&#160;</p>
<p>* To have your event featured here send your top 1-2 photos, along with a one sentence caption and photo credit, to <a href="mailto:info@nynmedia.com" target="_blank">info@nynmedia.com</a> with the subject line &#8220;Recent Galas and Events.&#8221; To see more events, check our events/community calendar <a href="http://go.cityandstatemedia.com/e/168882/events/fpwph/34964362" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/events/fpwph/34964362&amp;source=gmail&amp;ust=1479928260019000&amp;usg=AFQjCNGlL0HtCCwX_60r9dbrPgP8PCUdAQ">here</a>.</p>
<p>&#160;</p>
<p>************</p>
<p>&#160;</p>
<p><strong>NONPROFITS IN THE NEWS</strong></p>
<p><strong>Bakery internship, art program create safe haven for youth after election: </strong>An East Village bakery with a social justice streak, is using its internship program to give city youth a voice and a safe haven after an election that has left them fearful, said the shop's owner and founder, <a href="http://go.cityandstatemedia.com/e/168882/t-creates-safe-haven-for-youth/fpwpk/34964362" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/t-creates-safe-haven-for-youth/fpwpk/34964362&amp;source=gmail&amp;ust=1479928260019000&amp;usg=AFQjCNHglK1DW2ZLJIvuWgrXzt7zZR53aw">DNAinfo reports</a>. The bakery's RISE youth internship recruits youth aged 16 to 24 from city schools and nonprofit groups to work in the shop while participating in career training and workshops.</p>
<p><strong>New York companies profit from giving away their time:</strong> For decades, companies big and small have encouraged workers to engage with their communities both as volunteers and donors, <a href="http://go.cityandstatemedia.com/e/168882/to-give-managers-a-way-to-grow/fpwpm/34964362" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/to-give-managers-a-way-to-grow/fpwpm/34964362&amp;source=gmail&amp;ust=1479928260019000&amp;usg=AFQjCNFGzMdzCCkUi02QG6LNUuchTQAXAA">Crain&#8217;s reports</a>. But the growing trend in pro bono is different from painting a house for Habitat for Humanity on a Saturday morning. What has traditionally been seen as a philanthropic gesture is now viewed as fertile training ground for employees. Volunteers help nonprofits solve important real-life problems, from building more capacity and improving IT and marketing to helping professionalize HR practices.</p>
<p>&#160;</p>
<p>************</p>
<p>&#160;</p>
<p><strong>NYN EVENTS</strong></p>
<p>New York Nonprofit Media is proud to present our 2nd annual <a href="http://go.cityandstatemedia.com/e/168882/news-nonprofit-techcon/fpwpp/34964362" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/news-nonprofit-techcon/fpwpp/34964362&amp;source=gmail&amp;ust=1479928260019000&amp;usg=AFQjCNHddL_d5BDVLApIHeqDnNVbl6sq0Q"><strong>Nonprofit TechCon</strong></a> taking place <strong>Dec. 6</strong> from 8 am to 5 pm. Explore the innovation and challenges of new tools, apps, and gadgets in our own personal ways. Whether you're an early tech adopter or more careful user, we all have a role to play in advancing our organizations in a rapidly changing world. This event will cover everything from entry-level learning about the current state of technology to more advanced discussions. Nonprofit TechCon is the place to go to stay informed of new technology tools and developments that are shaping the future of nonprofits. <a href="http://go.cityandstatemedia.com/e/168882/on-tickets-26156506816-tickets/fpwpr/34964362" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/on-tickets-26156506816-tickets/fpwpr/34964362&amp;source=gmail&amp;ust=1479928260019000&amp;usg=AFQjCNHTrJAGiuI36AIma8uVqi0CqtWheg"><strong>Click here to RSVP</strong>.</a></p>
<p>On Wednesday, January 18, New York Nonprofit Media will host <strong>Nonprofit BoardCon</strong> which will bring together board members, executive directors and other senior leaders from nonprofits across New York to discuss methods and strategies to collaborate and work together. <a href="http://go.cityandstatemedia.com/e/168882/news-nonprofit-boardcon/fpwpt/34964362" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://go.cityandstatemedia.com/e/168882/news-nonprofit-boardcon/fpwpt/34964362&amp;source=gmail&amp;ust=1479928260019000&amp;usg=AFQjCNGYWBZbaPI9LtWkWO7Aal5MIkpbBw">Click here</a> to learn more.</p>
<p>&#160;</p>
<p>************</p>
<p>&#160;</p>
<p><strong>TODAY&#8217;S GOVERNMENT SKED</strong></p>
<p>11 a.m. &#8211; Brooklyn Borough President Eric Adams distributes turkeys and trimmings to local food pantries and houses of worship that are serving Brooklynites in need this Thanksgiving, Brooklyn Borough Hall, 209 Joralemon St., Manhattan.</p>
<p>1 p.m. &#8211; Hunger Free America shares the annual survey on demand at soup kitchens and food pantries and new findings on food insecurity and hunger in New York City and New York State, El Centro del Inmigrante Food Pantry, 1546 Castleton Ave., Staten Island.</p>
<p>2 p.m. &#8211; New York City Public Advocate Letitia James, City Council Members Barry Grodenchik, Stephen Levin and others announce their endorsement of Home Stability Support, a proposal to address New York's growing homeless crisis, City Hall steps, Manhattan.</p>
<p>2 p.m. &#8211; New York City Public Advocate Letitia James hosts press conference to push for home stability support, City Hall steps, Manhattan.</p>
<p>5 p.m. &#8211; Hunger Free America shares the annual survey on demand at soup kitchens and food pantries and new findings on food insecurity and hunger in New York City and New York State, Church of God of Prophecy, 85 E. 165th St., Bronx.</p>
<p>5:30 p.m. &#8211; Gale Brewer attends The Door&#8217;s annual Giving Thanks dinner, The Door, 121 Sixth Ave., Manhattan.</p>
<p>6 p.m. &#8211; Public Advocate James delivers remarks at COJO Staten Island, Wagner College, 1 Campus Road, Staten Island.</p>
<p>&#160;</p>
<p>************</p>
<p>&#160;</p>

<style>
#frontlinetable td, #forty td {
padding:1em 0;
width:120px;
}

#frontlinetable, #forty {
margin: 0 auto;
text-align:center;
}

#frontlinetable h2, #forty h2 {
margin-top:1em;
margin-bottom: 0;
font-size:20px;
font-family: gzaseminegra, charterbold, NewVeljovicPro, 'charterregular', sans-serif
}

#frontlinetable h3, #forty h3 {
font-size:1em;
font-size:16px;
font-family: ITCNewVeljovicPro-Italic, charteritalic, NewVeljovicPro, 'charterregular', sans-serif;
color:#444;
margin-bottom:1em;
}


#frontlinetable img, #forty img {
width:97px; height:107px;
margin: 1em auto;
}

 #forty img {
width: 100px;
height:133px;
}

.boximg {
margin: 1em 1.5em 1em 0 !important;
float:left;
}

</style>
<style>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</style>


<!-- <p><strong>Author</strong> <span class="basic-info" itemprop="author"><a rel="author" href="http://nynmedia.com/news/?author=Lydia+Eck">Lydia Eck</a></span> -->

<!-- only display categories if they are actually set for an article, otherwise omit -->
<!--  
    <br><strong>Categories</strong> <span itemprop="keywords" class="keywords"><a rel="tag" href="http://nynmedia.com/category/nyn-daily/">NYN Daily</a></span>
   -->

<!-- only display sections if they are actually set for an article, otherwise omit -->
<!--    <br><strong>Section</strong> <span itemprop="keywords" class="keywords"><a href="http://nynmedia.com/news/">News</a></span>-->

<!--  </p> -->


<!-- if this is an individual article then add the comments section via form: comments_display.article.txp -->

  <!-- added an id attribute to the section so we can link directly to here e.g. http://mysite.com/section/article#comments-head -->

<section id="comments-head">

<!--<h3>Comments</h3>-->

<!-- if there are comments, display them (note: example code below overrides the global preference setting for comments wrapping by stating
  attributes of wraptag="" and break="", you are instead using ol and li tags below)... -->


<!-- else if there are no comments and if user is currently previewing comment,display it (but only if there is no error) -->
  

<!-- else just display that there are simply no comments whatsoever :( ...but only if comments are allowed -->
    

  



<!-- if new comments are allowed for this article then display comment form, if not then display 'closed' messages -->

  
  <!-- display either a comments expired message or a comments disabled message -->
  
    <p class="comments-closed">Commenting is closed for this article.</p>
  


</section>


  </section>

<!-- right (complementary) column -->
      <div role="complementary" class="ad-column" style="float: none !important; vertical-align:top">

<!-- /150920706/sidebar_top_250x250 -->
<div id='div-gpt-ad-1478207300736-3' style='height:250px; width:250px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478207300736-3'); });
</script>
</div>





<iframe src="http://go.cityandstatemedia.com/l/168882/2016-10-11/9p5nm" width="100%" height="500" type="text/html" frameborder="0" allowTransparency="true" style="border: 0"></iframe>








        <!-- Feed links, default flavor is rss, so we don't need to specify a flavor on the first feed_link -->
<!--        <p><a href="http://nynmedia.com/rss/?section=news" title="RSS feed">RSS</a> / <a href="http://nynmedia.com/atom/?section=news" title="Atom feed">Atom</a></p> -->

 <!-- links by default to form: 'plainlinks.link.txp' unless you specify a different form -->

<h1>Related Stories</h1><ul class="related_articles">
	<li>
<table style="margin-top:2em"><tr><td style="width:27%; vertical-align:top; padding-right:1em; vertical-align:top"><a rel="bookmark" href="http://nynmedia.com/news/nyn-daily"><img src="http://nynmedia.com/images/9.jpg" alt="" style="height: auto; float:left; margin: 1.75em 1em 0 0;width:100%" width="564" height="382" /></a></td><td style="width:73%; padding-left:1em; border-left:1px solid #ccc"><span itemprop="keywords" class="keywords"><a rel="tag" href="http://nynmedia.com/category/nyn-daily/">NYN Daily</a></span><br/>
<span class="related_articles_title">
<a rel="bookmark" href="http://nynmedia.com/news/nyn-daily">NYN&#160;Daily</a></span>by NYN Daily</td></tr></table>
</li>
	<li>
<table style="margin-top:2em"><tr><td style="width:27%; vertical-align:top; padding-right:1em; vertical-align:top"><a rel="bookmark" href="http://nynmedia.com/news/monday-november-21-2016"><img src="http://nynmedia.com/images/9.jpg" alt="" style="height: auto; float:left; margin: 1.75em 1em 0 0;width:100%" width="564" height="382" /></a></td><td style="width:73%; padding-left:1em; border-left:1px solid #ccc"><span itemprop="keywords" class="keywords"><a rel="tag" href="http://nynmedia.com/category/nyn-daily/">NYN Daily</a></span><br/>
<span class="related_articles_title">
<a rel="bookmark" href="http://nynmedia.com/news/monday-november-21-2016">Monday, November 21,&#160;2016</a></span>by NYN Daily</td></tr></table>
</li>
	<li>
<table style="margin-top:2em"><tr><td style="width:27%; vertical-align:top; padding-right:1em; vertical-align:top"><a rel="bookmark" href="http://nynmedia.com/news/friday-november-18-2016"><img src="http://nynmedia.com/images/9.jpg" alt="" style="height: auto; float:left; margin: 1.75em 1em 0 0;width:100%" width="564" height="382" /></a></td><td style="width:73%; padding-left:1em; border-left:1px solid #ccc"><span itemprop="keywords" class="keywords"><a rel="tag" href="http://nynmedia.com/category/nyn-daily/">NYN Daily</a></span><br/>
<span class="related_articles_title">
<a rel="bookmark" href="http://nynmedia.com/news/friday-november-18-2016">Friday, November 18,&#160;2016</a></span>by NYN Daily</td></tr></table>
</li>
</ul>

    </div> <!-- /complementary -->



</div>






</article> <!-- links by default to form: 'default.article.txp' unless you specify a different form -->











              <!-- txp:article limit="3" / -->   












          
        

        <!-- add pagination links to foot of article/article listings/category listings if there are more articles available,
          this method is more flexibile than using simple txp:link_to_prev/txp:link_to_next or txp:older/txp:newer tags
        <p id="paginator">

        
        

        
          <span id="paginator-l" class="button disabled">&#8592; Older</span>
        
        
          <span id="paginator-r" class="button disabled">Newer &#8594;</span>
        

        </p> -->

      

      </div> <!-- /main -->



    </div> <!-- /.container -->
  </div> <!-- /.wrapper -->

<footer>
			
               	<!-- Include the top-footer template -->
				                     <div class="top-footer container">
                        <div class="row">
                            <div class="col-md-7">
                                <div class="subscribe-form">
                                    <span>Get in touch with us</span>
                                </div>
                            </div>
                            <div class="col-md-5">
                                <!--<div class="social-bottom">
                                    <span>Follow us:</span>
                                    <ul>
                                        <li><a href="https://www.facebook.com/GetSimpleCMS" class="fa fa-facebook"></a></li>
                                        <li><a href="https://twitter.com/get_simple" class="fa fa-twitter"></a></li>
                                        <li><a href="http://www.amnesty.org/en/news-and-updates/news/feed" class="fa fa-rss"></a></li>
                                    </ul>
                                </div>-->
                            </div>
                        </div>
                    </div>
				
				<!-- Include the main-footer template -->
				 <div class="main-footer container" style="padding-top:3em">
                        <div class="row">
			  <div class="col-md-4" style="padding-top:0">
                                <div class="about">
				  <img src="http://nynmedia.com/images/5.jpg" alt="" width="105" height="105" />
                                    <!--<h4 class="footer-title">About Grill</h4>
                                    <p>Grill is free HTML5 website template by templatemo and it is a free responsive bootstrap layout that can be applied for any purpose. 
                                    <br><br>Credit goes to <a rel="nofollow" href="http://unsplash.com">Unsplash</a> for photos used in this template. It was adapted and converted for use with <a href="http://get-simple.info">GetSimple</a> CMS by <a href="http://cyberpress.biz">cyberpress</a> web design.</p>-->
                                </div>
                            </div>
                            <div class="col-md-2">
                                <div class="twitter">
                                    <!--<h4 class="footer-title">Words from the Boss</h4>-->
				    <ul class="footer-nav">
				      <li><a href="/about">About</a></li>
				      <li><a href="/staff">Our Staff</a></li>
				      <li><a href="/advertising">Advertising</a></li>
				      </ul>
                                    <!--<a class="twitter-timeline" href="https://twitter.com/DalaiLama" data-widget-id="535748821595480064">Tweets by @DalaiLama</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>-->
                                </div>
                            </div>
                            <div class="col-md-2">
                                <div class="recent-post">
                                    
				    <ul class="footer-nav">

				      <li><!--<a href="http://eepurl.com/bkd3o1">Subscribe</a>--><a href="/subscribe">Subscribe</a></li>
				      <li><a href="http://nynmedia.com/category/nyn-daily">NYN Daily</a></li>
<li><a href="http://nynmedia.com/contact-us">Contact Us</a></li>

				      </ul>
                                    <!--<h4 class="footer-title">Posts Tagged 'Events'</h4>
				    <div class="posts">
                                                         
                                                              <div class="recent-post">
                                                                  <div class="recent-post-thumb">
                                                                       <img src="http://nynp.cityandstateny.com/plugins/news_manager/browser/pic.php?p=blogpost/blogpost7.jpg" alt="" /> 
                                                                  </div> 
                                                                  <div class="recent-post-info">
                                                                      <h6><a href="http://nynp.cityandstateny.com/index.php?id=blog&amp;post=delicious-and-healthy-menus">Delicious and Healthy Menus</a></h6>
                                                                      <span>Nov 20, 2014</span>
                                                                   </div>
                                                              </div> 
                                                        
                                                              <div class="recent-post">
                                                                  <div class="recent-post-thumb">
                                                                       <img src="http://nynp.cityandstateny.com/plugins/news_manager/browser/pic.php?p=blogpost/blogpost1.jpg" alt="" /> 
                                                                  </div> 
                                                                  <div class="recent-post-info">
                                                                      <h6><a href="http://nynp.cityandstateny.com/index.php?id=blog&amp;post=summer-sandwich">Summer Sandwich</a></h6>
                                                                      <span>Jun 20, 2014</span>
                                                                   </div>
                                                              </div> 
                                                                                            </div>--> 
                                </div>
							</div>
							        <div class="col-md-2">
                                <div class="recent-post">
                                    
				    <ul class="footer-nav">
				      <li><a href="http://issuu.com/nynp">Current Issue</a></li>
				      <li><a href="http://issuu.com/nynp">Archives</a></li>
				      <!--<li><a href="/print">Print</a></li>-->
				      </ul>
                                    <!--<h4 class="footer-title">Posts Tagged 'Events'</h4>
				    <div class="posts">
                                                         
                                                              <div class="recent-post">
                                                                  <div class="recent-post-thumb">
                                                                       <img src="http://nynp.cityandstateny.com/plugins/news_manager/browser/pic.php?p=blogpost/blogpost7.jpg" alt="" /> 
                                                                  </div> 
                                                                  <div class="recent-post-info">
                                                                      <h6><a href="http://nynp.cityandstateny.com/index.php?id=blog&amp;post=delicious-and-healthy-menus">Delicious and Healthy Menus</a></h6>
                                                                      <span>Nov 20, 2014</span>
                                                                   </div>
                                                              </div> 
                                                        
                                                              <div class="recent-post">
                                                                  <div class="recent-post-thumb">
                                                                       <img src="http://nynp.cityandstateny.com/plugins/news_manager/browser/pic.php?p=blogpost/blogpost1.jpg" alt="" /> 
                                                                  </div> 
                                                                  <div class="recent-post-info">
                                                                      <h6><a href="http://nynp.cityandstateny.com/index.php?id=blog&amp;post=summer-sandwich">Summer Sandwich</a></h6>
                                                                      <span>Jun 20, 2014</span>
                                                                   </div>
                                                              </div> 
                                                                                            </div>-->
                                </div>
							</div>
                            <div class="col-md-2">
                                <div class="recent-post">
				<ul class="footer-nav">
				      <li><a href="/privacy-policy">Privacy Policy</a></li>
				      <li><a href="/terms-of-use">Terms of Use</a></li>
				      </ul>
                                    <!--<h4 class="footer-title">More info</h4>
                                    <p>Sed dignissim, diam id molestie faucibus, purus nisl pretium quam, in pulvinar velit massa id elit.</p>
                                    <ul>
                                        <li><i class="fa fa-phone"></i>010-020-0340</li>
                                        <li><i class="fa fa-globe"></i>123 Dagon Studio, Yakin Street, Digital Estate</li>
                                        <li><i class="fa fa-envelope"></i><a href="#">info@company.com</a></li>
                                    </ul>-->
                                </div>
                            </div>
                        </div>
                    </div>
				
				<!-- Include the bottom-footer template -->
				                     <div class="bottom-footer container">
                        <p style="font-size:1em">(c) 2016 City and State NY, LLC. All rights reserved.</p>
                    </div>
           				
           </footer>

		        <script src="http://nynp.cityandstateny.com/theme/Grill/js/vendor/jquery-1.11.0.min.js"></script>
        <script src="http://nynp.cityandstateny.com/theme/Grill/js/plugins.js"></script>
        <script src="http://nynp.cityandstateny.com/theme/Grill/js/main.js"></script>
		
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-68630522-1', 'auto', {'allowLinker': true});
  ga('require', 'linker');
  ga('linker:autoLink', ['cityandstateny.com', 'nyslant.com'] );
  ga('send', 'pageview');

</script>

<!-- begin Pardot Website Tracking code nynmedia.com -->
<script type="text/javascript">
piAId = '169882';
piCId = '1566';

(function() {
	function async_load(){
		var s = document.createElement('script'); s.type = 'text/javascript';
		s.src = ('https:' == document.location.protocol ? 'https://pi' : 'http://cdn') + '.pardot.com/pd.js';
		var c = document.getElementsByTagName('script')[0]; c.parentNode.insertBefore(s, c);
	}
	if(window.attachEvent) { window.attachEvent('onload', async_load); }
	else { window.addEventListener('load', async_load, false); }
})();
</script>
<!-- end Pardot Website Tracking code nynmedia.com -->


    </body>
</html>

<!-- Runtime:    0.1266 -->
<!-- Query time: 0.066419 -->
<!-- Queries: 26 -->
<!-- Memory: 3074Kb, end of textpattern() -->